
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Stars Hollow in Kent - TownVibe Litchfield - September/October 2017</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="2nd annual Gilmore Girls Fan Fest––Oct. 20-22">
<meta name="keywords" content="Gilmore Girls Fan Fest">
    <link rel="shortcut icon" href="/favicon.ico">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='/core/media/js/jquery-1.8.1.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/base.js?ver=1473876728"></script>
			<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.townvibe.com/Litchfield/September-October-2017/Stars-Hollow-in-Kent/" />
		<meta property="og:image" content="http://www.townvibe.com/Litchfield/September-October-2017/Stars-Hollow-in-Kent/outabout_GGFF-049-by-Chela-Crinnion-cc.jpg" />
		<meta property="og:title" content="Stars Hollow in Kent" />
		<meta property="og:description" content="Gilmore Girls Fan Fest––Oct. 20-22" />

	

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaValidation.js?ver=1473876728"></script>


<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<meta name="p:domain_verify" content="dd4a9d3411bae72baf11e3d70700967f"/>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/UserComments.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/Rivista_ajax.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/md5-min.js?ver=1473876728"></script>
<link rel="stylesheet" type="text/css" href="/core/media/css/messagebox.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1503945116">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1503945116">
<link rel="stylesheet" type="text/css" href="/theme_overrides/Respond/css/custom.css?ver=1477498284">
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script>
var ad_category = "Community";
</script>
<link rel="alternate" type="application/atom+xml" title=" Litchfield Feed" href="http://www.townvibe.com/feeds/TownVibe/Litchfield" />
<script>
window.editorIdMap = new Object;
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['69'] = {'mid': 1433,'view': 'edit_category'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['72'] = {'mid': 1434,'view': 'edit_product'};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['123'] = {'mid': 1423,'view': 'edit_calendar'};
editorIdMap['132'] = {'mid': 1435,'view': 'edit_gateway'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['92'] = {'mid': 1356,'view': ''};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['106'] = {'mid': 1375,'view': ''};
editorIdMap['3'] = {'mid': 1329,'view': ''};
editorIdMap['120'] = {'mid': 1422,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1421,'view': 'edit_report'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['80'] = {'mid': 1432,'view': ''};
editorIdMap['129'] = {'mid': 1429,'view': 'edit_geobase'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['10'] = {'mid': 1312,'view': ''};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['133'] = {'mid': 1436,'view': 'edit_comment'};
editorIdMap['80'] = {'mid': 1439,'view': ''};
editorIdMap['137'] = {'mid': 1441,'view': 'edit_taxtable'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['114'] = {'mid': 1405,'view': ''};
editorIdMap['115'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['98'] = {'mid': 1336,'view': 'edit_survey'};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['128'] = {'mid': 1428,'view': 'edit_pageposition'};
editorIdMap['126'] = {'mid': 1426,'view': 'edit_tag'};
editorIdMap['130'] = {'mid': 1431,'view': ''};
editorIdMap['127'] = {'mid': 1427,'view': 'edit_issueperiod'};
editorIdMap['3'] = {'mid': 1322,'view': ''};
editorIdMap['131'] = {'mid': 1430,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['135'] = {'mid': 1437,'view': 'edit_videochannel'};
editorIdMap['136'] = {'mid': 1440,'view': 'edit_shipcarrier'};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['144'] = {'mid': 1446,'view': 'edit_recurring'};
editorIdMap['156'] = {'mid': 1517,'view': ''};
editorIdMap['121'] = {'mid': 1424,'view': 'edit_customtable'};
editorIdMap['149'] = {'mid': 1494,'view': ''};
editorIdMap['152'] = {'mid': 1496,'view': ''};
editorIdMap['115'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['151'] = {'mid': 1497,'view': ''};
editorIdMap['145'] = {'mid': 1447,'view': 'edit_redirect'};
editorIdMap['143'] = {'mid': 1445,'view': 'edit_creditcardtype'};
editorIdMap['146'] = {'mid': 1486,'view': 'edit_rssfeed'};
editorIdMap['147'] = {'mid': 1490,'view': 'edit_section'};
editorIdMap['150'] = {'mid': 1495,'view': ''};
editorIdMap['154'] = {'mid': 1499,'view': ''};
editorIdMap['155'] = {'mid': 1516,'view': ''};
editorIdMap['157'] = {'mid': 1518,'view': ''};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['121'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['159'] = {'mid': 1631,'view': ''};
editorIdMap['158'] = {'mid': 1519,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '17699';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1526,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_17699" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="/Litchfield/" alt="TownVibe Litchfield">
						<img src="/images/townvibe_Litchfield_HEXcolor.png" alt="TownVibe Litchfield" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1584" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1584" data-parent="#header" ><span class="menu-title">Menu</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1539" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1539" data-parent="#header" ><span class="menu-title">More</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="674">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="674">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,ops_calendarevent,ops_geobasedata,core_page,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="110,93,102,119,103,105,106,108,107" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1539" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="/"><span>Townvibe</span></a>        </li>
            <li>
<a href="/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/Advertise/"><span>Advertise</span></a>        </li>
            <li>
<a href="/Subscribe/"><span>Subscribe</span></a>        </li>
            <li>
<a href="/Contact-Us/"><span>Contact</span></a>        </li>
            <li>
<a href="/My-Account/"><span>My Account</span></a>        </li>
            <li>
<a href="/FAQ/"><span>FAQ</span></a>        </li>
            </ul>
</nav>
    			    </div>
										<div class="headerMags"><a href="/Bedford/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield1.png" /></a> <a href="/Berkshire/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield2.png" /></a> <a href="/Fairfield/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield3.png" /></a> <a href="/Litchfield/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield4.png" /></a> <a href="/Ridgefield/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield5.png" /></a> <a href="/Wilton/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield6.png" /></a></div>

					</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1584">
			                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1585" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1585" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1585'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1586" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Litchfield&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1587" class="" href="/Litchfield/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1588" class="" href="/Litchfield/Food/"><span>Food</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1589" class="" href="/Litchfield/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1590" class="" href="/Litchfield/Shop/"><span>Shop</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1591" class="" href="/Litchfield/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1592" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1585" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1585" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1585'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1586" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Litchfield&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1587" class="" href="/Litchfield/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1588" class="" href="/Litchfield/Food/"><span>Food</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1589" class="" href="/Litchfield/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1590" class="" href="/Litchfield/Shop/"><span>Shop</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1591" class="" href="/Litchfield/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1592" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/">TownVibe</a> <span class="divider">/</span></li>		    <li><a href="/Litchfield/">Town Vibe Litchfield</a> <span class="divider">/</span></li>		    <li><a href="/Litchfield/September-October-2017/">September-October 2017</a> <span class="divider">/</span></li>		    <li class="active">Stars Hollow in Kent</li>		</ul>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1048">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1048">Show Tags</a>
		<style type="text/css">
									@media (max-width:1024px) {
					#google_dfp_container_1048_59b02eef21cce {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1048_59b02eef21cce" class="rad module">
				<div class="dfp" id="google_dfp_1048_59b02eef21cce" style="height:90px; width: 728px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1051">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1051">Show Tags</a>
		<style type="text/css">
												@media (min-width:600px) {
					#google_dfp_container_1051_59b02eef22283 {
						display:none !important;
					}
				}
							
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1051_59b02eef22283" class="rad module">
				<div class="dfp" id="google_dfp_1051_59b02eef22283" style="height:50px; width: 300px;"></div>
	</div>
		</div>
	</div>
		<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title">Stars Hollow in Kent</h1>					<h3 class="deck">Gilmore Girls Fan Fest––Oct. 20-22</h3>					<div class="by-line">By Elizabeth Maker </div>                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:Litchfield" href="/feeds/TownVibe/Litchfield" class="at300b"><span class="feed_icon at300bs"></span></a>
<a rel="nofollow" target="_blank" title="Print this page" href="#" onclick="window.open('/core/pagetools.php?pageid=17699&amp;url=%2FLitchfield%2FSeptember-October-2017%2FStars-Hollow-in-Kent%2Findex.php&amp;mode=print','printThisPage','status=no,toolbar=yes,menubar=yes,scrollbars=yes,resizable=yes,width=550'); return false;" class="at300b"><span class="print_icon at300bs"></span></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51b9d5fa46365c76"></script></div></div>                    
                    <br />
                    
					                    
                    
                    
                    <br />
																		<div id="article-image" class="image-container">
								<div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="/images/cache/cache_d/cache_c/cache_8/outabout_GGFF-049-by-Chela-Crinnion-cc-8173d8cd.jpeg?ver=1504643747&aspectratio=1.5015015015015" ></div><div data-src="/images/cache/cache_7/cache_b/cache_4/outabout_GGFF-049-by-Chela-Crinnion-cc-29eda4b7.jpeg?ver=1504643747&aspectratio=1.5015015015015" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_e/cache_7/cache_5/outabout_GGFF-049-by-Chela-Crinnion-cc-c1d8557e.jpeg?ver=1504643747&aspectratio=1.5" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_e/cache_7/cache_5/outabout_GGFF-049-by-Chela-Crinnion-cc-c1d8557e.jpeg?ver=1504643747&aspectratio=1.5" alt=""></noscript></div>
																							</div>
																<p>Last year it was Washington; this fall it&rsquo;s Kent: Some 1,500 fans will descend upon the upscale country town from Oct. 20-22 for the second annual&nbsp;<u><strong><a href="https://www.gilmoregirlsfanfest.com">Gilmore Girls Fan Fest</a></strong></u>. Jennie Whitaker, a publicist from Austin, dreamed up the event last year, thinking Litchfield County is as close to the show&rsquo;s fictional hamlet, Stars Hollow, as you&rsquo;ll find in reality.</p>

<p>&ldquo;The covered bridges, gazebos, village greens, restaurants and galleries, the gorgeous rolling hills and streams; it&rsquo;s all quintessential Stars Hollow,&rdquo; Whitaker says.&nbsp;</p>

<p>Tickets are $250 for the event that will enable fans to hobnob with cast and crew over coffee, chocolates and cocktails; hear panel discussions about how the program was made, take dance lessons with Liz Torres, who played Miss Patty, and hear live music by the characters who made up the band Hep Alien. (The Gilmore Girls is discontinued, but still has a hefty flow of followers on Netflix.)&nbsp;</p>

<p>Fans can lodge at nearby inns, but many will pay an additional $270 to stay in rustic cabins at Club Getaway, an adult camp a mile from Kent center. &ldquo;We booked the whole camp &ndash; 250 cabins,&rdquo; Whitaker says, adding that the fare includes two late night parties with cast, campfires with s&rsquo;mores, two hot breakfasts, four complimentary drink tickets and use of the camp&rsquo;s&nbsp;ziplining&nbsp;and adventure park.</p>
<script type="text/javascript">
var feedicon=document.getElementById('__atomfeed__'); if(feedicon) feedicon.style.display='inline';</script>
					
    				        				<div class="article-footer"><p>This article appears in the  <a href="/Litchfield/September-October-2017/">September/October&nbsp;2017</a>  issue of  TownVibe Litchfield</p>
        				            					    <p>  Did you like what you read here?  <a href="/Subscribe/">  Subscribe to  TownVibe Litchfield  &raquo;  </a></p>
        				            				</div>
    							</article>
			
			
		
	
	
	<noscript>

<div class="messagebox_error">This page requires javascript.  It seems that your browser does not have Javascript enabled.  Please enable Javascript and press the Reload/Refresh button on your browser.</div>

</noscript>
		
					
	<div class="comments-block">
		<div id="comments" class="comments">
			<p class="disclaimer"></p>
						<div id="usercomments_list"></div>
		</div>

					<div id="commentsform" class="commentsform">
				<a name="commentsform"></a>
				

	<div class="commentFormContainer" id="commentFormContainer">
	<h5 class="add-comment">Add your comment:</h5>
	<a name="commentform" ></a>
	<form method="post" name="usercomments" id="usercomments" action="https://www.townvibe.com/Litchfield/September-October-2017/Stars-Hollow-in-Kent/index.php/requiressl/true/#comments">
		<div class="loginAreaLoggedIn" style="display:none;">
			<p class="login">You are currently logged in as <span class="comments_screenname"></span>. (<a href="?action=logout"}>logout</a>)</p>
		</div>
		<div class="commentInputArea">
	<div class="commentInput">
		<input type="hidden" name="parentid" value="" />
		<textarea id="commentField" name="comments"></textarea>
	</div>
				<div class="characterCounter">
			<label for="fp">Characters remaining:</label>
			<input type="text" name="counter" disabled="disabled" value="2000" id="fp" />
		</div>
	
		    
    
    <div id="captcha_captcha_comments" class="verify captcha_container">
    	<input type="hidden" name="random" id="captchaRandom_captcha_comments" value="" />
        <div><label for="captcha_captcha_comments">Please enter the letters from the image below:</label></div> 
        <div><input id="captcha_captcha_comments" name="captcha" autocapitalize="off" type="text"/></div>
        <div id="captchaImgDiv_captcha_comments"></div>
        <div><a id="captchaAudio_captcha_comments" href="" target="_blank">Audio version (mp3)</a></div>	                                  
    </div>

							<div class="submitButtons ">
		<input type="submit" value="Log in and Post Comment" name="post_comment_loggedin" />
				<input type="hidden" name="action" value="" />
		<input type="hidden" name="do" id="do" value="login" />
					</div>
</div>
	</form>
</div>


<script type="text/javascript">
	if(typeof(document.usercomments._login_email)!='undefined') {
		document.usercomments._login_email.value='';
		document.usercomments._login_password.value='';
	}
</script>

			</div>
			</div>

	<script type="text/javascript">
		var commentsLoader;		// declare a global variable for comments loader object
		rjQuery(document).ready(function() {
			commentsLoader = UserComments.init(
				{
					'containerid': 'usercomments_list',
					'max': 10,
					'maxcommentsize': 2000,
					'publicationid': 105,
					'loader_img': '/core/media/images/ajax-loader.gif',
					'pageid': 17699,
				 	'entityname': "",
				 	'entityid': 0
				}
			);
		});
	</script>


		</div>
				<div class="column-right respond-container span4">
						<div class="module">
<h2 style="color: rgb(51, 51, 51); border-bottom-width: 1px; border-bottom-style: dotted; border-bottom-color: rgb(102, 102, 102); padding-bottom: 3px; text-align: left;">Connect With Us <a href="https://www.facebook.com/townvibe/" target="_blank"><img alt="" src="/Facebook%20smaller.jpeg" style="width: 37px; height: 37px;" /></a>&nbsp;<a href="https://twitter.com/townvibe" target="_blank"><img alt="" src="/Twitter%20smaller(1).jpeg" style="width: 37px; height: 37px;" /></a>&nbsp;<a href="https://www.instagram.com/townvibe/" target="_blank"><img alt="" src="/Instagram%20smaller.jpeg" style="width: 37px; height: 37px;" /></a>&nbsp;<a href="https://www.pinterest.com/townvibe/" target="_blank"><img alt="" src="/pinterest-smaller.png" style="width: 37px; height: 37px;" /></a></h2>

<div style="text-align:center;">
<h2 style="color: rgb(51, 51, 51); border-bottom-width: 1px; border-bottom-style: dotted; border-bottom-color: rgb(102, 102, 102); padding-bottom: 3px; text-align: left;">Sign-up&nbsp;for our event&nbsp;<a href="http://www.townvibe.com/Catch-the-Vibe-Newsletter/" target="_blank"><img alt="" src="/Newsletter%20%20smaller.png" style="width: 105px; height: 38px;" /></a></h2>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1046">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1046">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1046_59b02eef2805a" class="rad module">
				<div class="dfp" id="google_dfp_1046_59b02eef2805a" style="height:250px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1036">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1036">Show Tags</a>











		<div class="content-item-list grid module  content-closed" id="module_htmlid_1036">
		
						<div class="content">
			<div class="articles">
					



<div class='article-item clearfix photo  tag_426 item_pagetype_link' data-contenttype=ops_link data-pagetype=link data-itemid=38>
			

				
									
				
				
					
															
																				


	<div class="article-image clearfix  tag_426 image_pos_left" style="width:10%;" >
		<a href="http://mailchi.mp/9a4cc6cff70a/catch-the-vibe-weekend-happenings-aug-31-246623" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Catch the Vibe Newsletter"><div data-src="/images/cache/cache_1/cache_9/cache_7/5c65ded4c70e411327b4bf4f866908f3-30f4b791.jpeg?ver=1504301687&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_0/cache_3/cache_2/5c65ded4c70e411327b4bf4f866908f3-978e4230.jpeg?ver=1504301687&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 979px)"></div><div data-src="/images/cache/cache_e/cache_9/cache_a/5c65ded4c70e411327b4bf4f866908f3-7ca98a9e.jpeg?ver=1504301687&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_c/cache_3/cache_b/5c65ded4c70e411327b4bf4f866908f3-982dbb3c.jpeg?ver=1504301687&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><div data-src="/images/cache/cache_2/cache_5/cache_4/5c65ded4c70e411327b4bf4f866908f3-e1af8452.jpeg?ver=1504301687&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 320px)"></div><noscript><img src="/images/cache/cache_2/cache_5/cache_4/5c65ded4c70e411327b4bf4f866908f3-e1af8452.jpeg?ver=1504301687&aspectratio=1.3333333333333" alt="Catch the Vibe Newsletter"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_426">
						<h3 class="article-title"><a href="http://mailchi.mp/9a4cc6cff70a/catch-the-vibe-weekend-happenings-aug-31-246623" >Catch the Vibe Newsletter</a></h3>
		<div class="deck">See this weekend's events in the area!</div>															</div>

	
	</div>



			</div>
		</div>
							
				

			</div>

		<script type="text/javascript">
	rjQuery(document).ready(function() {
		ContentItemListGridLayout.init({"moduleId": "module_htmlid_1036","moduleClassName": ".module.article-list.grid","slide": ".article-item","image": ".article-image","content": ".article-content","overrideAutoWidth": "true",				"gridBreakpointValues":{"default": "1","980": "0","979": "0","767": "0","480": "0","320": "0"},"slideImageWidth": 0});
	});
	</script>



<a href="#" class="edit_from_site" media_id="97" content_id="1031">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1031">Show Tags</a>











		<div class="content-item-list grid module  content-closed" id="module_htmlid_1031">
		
						<div class="content">
			<div class="articles">
					



<div class='article-item clearfix photo  tag_420 item_pagetype_link' data-contenttype=ops_link data-pagetype=link data-itemid=37>
			

				
									
				
				
					
															
																				


	<div class="article-image clearfix  tag_420 image_pos_left" style="width:10%;" >
		<a href="http://www.townvibe.com/Real-Estate-On-the-Market/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Real Estate - On the Market"><div data-src="/images/cache/cache_b/cache_2/cache_b/05c7b07f67ae4e1688cb0d0c4a6ce058-6efe3b2b.jpeg?ver=1469028637&aspectratio=1" ></div><div data-src="/images/cache/cache_b/cache_4/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-c5b0414b.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 979px)"></div><div data-src="/images/cache/cache_4/cache_9/cache_7/05c7b07f67ae4e1688cb0d0c4a6ce058-bab53794.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_8/cache_1/cache_3/05c7b07f67ae4e1688cb0d0c4a6ce058-e7f82318.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 480px)"></div><div data-src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 320px)"></div><noscript><img src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" alt="Real Estate - On the Market"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_420">
						<h3 class="article-title"><a href="http://www.townvibe.com/Real-Estate-On-the-Market/" >Real Estate - On the Market</a></h3>
																	</div>

	
	</div>



			</div>
		</div>
							
				

			</div>

		<script type="text/javascript">
	rjQuery(document).ready(function() {
		ContentItemListGridLayout.init({"moduleId": "module_htmlid_1031","moduleClassName": ".module.article-list.grid","slide": ".article-item","image": ".article-image","content": ".article-content","overrideAutoWidth": "true",				"gridBreakpointValues":{"default": "1","980": "0","979": "0","767": "0","480": "0","320": "0"},"slideImageWidth": 0});
	});
	</script>



<div class="module" style="border:2px solid #333;">
<div class="content">
<h2 style="font-style: italic; font-family: 'Times New Roman', serif; text-align: center; border-bottom:1px dotted #666; padding-bottom:5px; background-color:#333; color:#FFF;">Profiles</h2>

<h4 class="profiles" style="text-align: center;">Your Guides to Leading Local Professionals</h4>

<div class="nav-container2" id="menu_1536" style="margin: 10px; width:100%;"><label class="profiles_top"><select class="profiles_select" onchange="if (this.value != '') {window.location.href = this.value;}"><option value="">Select a Category</option><option value="/attorneys">Attorneys</option><option value="/Builders-Architects-Designers/">Builders / Architects / Designers</option><option value="/Dentists/">Dentists</option><option value="/Financial-Professionals/">Financial Professionals</option><option value="/Home-Experts/">Home Experts</option><option value="/Physicians/">Physicians</option><option value="/Outdoor-Living/">Outdoor Living</option><option value="/Health-Wellness/">Health and Wellness</option><option value="/Education/">Education</option><option value="/Green-Businesses/">Green Businesses</option><option value="/Realtors/">Realtors</option><option value="/Salons-Spas/">Salons and Spas</option><option value="/Senior-Living/">Senior-Living</option> </select> </label></div>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1047">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1047">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1047_59b02eef2c07e" class="rad module">
				<div class="dfp" id="google_dfp_1047_59b02eef2c07e" style="height:600px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="986">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="986">Show Tags</a><div class="weekly-view module grayWithPadding" id="module_htmlid_986">
    <div class="content">
  	


<div class="weekly-calendar" id="calendar_20" calendar_category="Litchfield"><h3>September 2017</h3><div class="calendar-controls btn-group"><a href="#" class="load_calendar previous btn" template="calendar_weekview" calendar_request_date="2017:08:27" calendar_view="week_view" title="August 27, 2017"><i class='icon-chevron-left'></i></a><a href="#" class="load_calendar current btn" template="calendar_weekview" calendar_request_date="2017:09:06" calendar_view="week_view" title="September 06, 2017">Today</a><a href="#" class="load_calendar next btn" template="calendar_weekview" calendar_request_date="2017:09:10" calendar_view="week_view" title="September 10, 2017"><i class='icon-chevron-right'></i></a></div><div class="weekly-calendar-wrapper"><div class="tabbable"><ul class="nav nav-tabs"><li ><a data-toggle="tab" href="#Sun_20">Sun<br />03</a></li><li ><a data-toggle="tab" href="#Mon_20">Mon<br />04</a></li><li ><a data-toggle="tab" href="#Tue_20">Tue<br />05</a></li><li class="active"><a data-toggle="tab" href="#Wed_20">Wed<br />06</a></li><li ><a data-toggle="tab" href="#Thu_20">Thu<br />07</a></li><li ><a data-toggle="tab" href="#Fri_20">Fri<br />08</a></li><li ><a data-toggle="tab" href="#Sat_20">Sat<br />09</a></li></ul><div class="tab-content" id="week_20"><div id="Sun_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_18684">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_18684" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Heather Scofield&rsquo;s &ldquo;Sans Walls&rdquo; Exhibit Opens 

July 29 in Gunn Memorial Library Stairwell Gallery

Reception July 29 &ndash; 12 to 2pm

A dazzling new collection of New...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon A Morrissey<br /><strong><a href="http://gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18684">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_19134">
          				<span class="event-time">1:00 PM - 9:00 PM</span><span class="event-title">Caribbean Cultural Jerk Food Festival</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_19134" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Come join us for the 4th annual Caribbean Cultural Jerk Food Festival!

*Bring your blankets and lawn chairs and enjoy performances by Denroy Morgan, Anthem Band, Amandla Band, Ardie Cuban, JDX...</p>
<p><strong>Cost: $5 for Adults, Kids 12 and under are free</strong></p><p><strong>Where:</strong><br />
Ives Concert Park<br />43 Lake Ave Ext<br />Danbury,&nbsp;CT&nbsp;&nbsp;06811<br />
<a href="http://maps.google.com/maps?q=43 Lake Ave Ext+,+Danbury,+CT+06811&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Ives Concert Park<br />Telephone: 203-837-9226<br />Contact Name: Ives Concert Park<br /><strong><a href="http://www.ivesconcertpark.com/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19134">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_18930">
          				<span class="event-time">8:15 PM</span><span class="event-title">OUTDOOR MOVIE NIGHTS </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_18930" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>OUTDOOR MOVIE NIGHTS AT THE PARK

Films Roll at 8:15 PM

Bring Your Own Picnic and Blanket! Come early to get a good seat!

August 4: The Long, Long Trailer

August 18: Ferris Bueller&#39;s...</p>
<p><strong>Cost: FREE AND OPEN THE PUBLIC; DONATIONS WELCOME</strong></p><p><strong>Where:</strong><br />
The Judy Black Memorial Park and Gardens<br />One Green Hill<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=One Green Hill+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Judy Black Memorial Park and Gardens <br />Telephone: 860-248-5494<br />Contact Name: Katie Morley<br /><strong><a href="http://www.thejudyblackparkandgardens.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18930">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_18935">
          				<span class="event-time">00:00:00</span><span class="event-title">Outdoor Movie Night: Raiders of Lost Ark</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_18935" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Bring a lawn chair, blanket, wine, cheese or a picnic dinner to&nbsp;enjoy during the show.&nbsp;
</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
The Judy Black Memorial Park & Gardens<br />One Green Hill<br />Washington Depot,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=One Green Hill+,+Washington Depot,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.thejudyblackparkandgardens.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18935">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_18982">
          				<span class="event-title">Lime Rock Park Historic Festival, Lakeville, CT</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_18982" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Opening with&nbsp;the Vintage Race Car &amp; Sports Car Parade through the local towns culminating in a street fair in Falls Village on Thursday, August 31
Featuring&nbsp;three days of fantastic,...</p>
<p><strong>Cost: $23-$125</strong></p><p><strong>Where:</strong><br />
60 White Hollow Rd.<br />Lakeville,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=60 White Hollow Rd.+,+Lakeville,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://limerock.com/labor-day-historics" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18982">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_19009">
          				<span class="event-title">Historic Festival 35  - Vintage Cars</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_19009" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Historic Festival 35 presented by the Prestige Family of Fine Cars

Opening with&nbsp;the Vintage Race Car &amp; Sports Car Parade through the local towns culminating in a street fair in Falls...</p>
<p><strong>Cost: Tickets start at $23</strong></p><p><strong>Where:</strong><br />
Lime Rock Park	<br />Lakeville,&nbsp;CT<br />
</p>
<p><strong></strong><br />
<strong><a href="http://limerock.com/labor-day-historics" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19009">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_19199">
          				<span class="event-title">The 105th Goshen Fair</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_19199" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The 105th Goshen Fair&nbsp;will feature Professional Truck Pulls, Monster Trucks, Soul Sound Revue, Aquanett, Horse Shows,&nbsp;Fireworks and so much more!

New additions for 2017&nbsp;are...</p>
<p><strong>Where:</strong><br />
Street address for GPS: 116 Old Middle Street<br />Goshen,&nbsp;CT<br />
</p>
<p><strong></strong><br />
<strong><a href="http://goshenfair.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19199">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17470">
          				<span class="event-time">1:00 PM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17470" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06059<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06059&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17470">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_18881">
          				<span class="event-time">4:00 PM - 6:00 PM</span><span class="event-title">Infrared Photography by Wendy Costa and Drawings & Paintings by Barbara Marks</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_18881" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Smithy Loft Gallery is pleased to announce a new exhibit featuring infrared photography by Litchfield, CT photographer, Wendy Costa, and contemporary drawings and paintings by Stony Creek, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Loft Gallery @ The Smithy Store<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: 860-868-9003<br />Contact Name: Susan Newbury<br /><strong><a href="http://www.thesmithystore.com/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18881">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Mon_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_18684">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_18684" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Heather Scofield&rsquo;s &ldquo;Sans Walls&rdquo; Exhibit Opens 

July 29 in Gunn Memorial Library Stairwell Gallery

Reception July 29 &ndash; 12 to 2pm

A dazzling new collection of New...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon A Morrissey<br /><strong><a href="http://gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18684">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_18930">
          				<span class="event-time">8:15 PM</span><span class="event-title">OUTDOOR MOVIE NIGHTS </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_18930" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>OUTDOOR MOVIE NIGHTS AT THE PARK

Films Roll at 8:15 PM

Bring Your Own Picnic and Blanket! Come early to get a good seat!

August 4: The Long, Long Trailer

August 18: Ferris Bueller&#39;s...</p>
<p><strong>Cost: FREE AND OPEN THE PUBLIC; DONATIONS WELCOME</strong></p><p><strong>Where:</strong><br />
The Judy Black Memorial Park and Gardens<br />One Green Hill<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=One Green Hill+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Judy Black Memorial Park and Gardens <br />Telephone: 860-248-5494<br />Contact Name: Katie Morley<br /><strong><a href="http://www.thejudyblackparkandgardens.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18930">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_18982">
          				<span class="event-title">Lime Rock Park Historic Festival, Lakeville, CT</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_18982" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Opening with&nbsp;the Vintage Race Car &amp; Sports Car Parade through the local towns culminating in a street fair in Falls Village on Thursday, August 31
Featuring&nbsp;three days of fantastic,...</p>
<p><strong>Cost: $23-$125</strong></p><p><strong>Where:</strong><br />
60 White Hollow Rd.<br />Lakeville,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=60 White Hollow Rd.+,+Lakeville,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://limerock.com/labor-day-historics" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18982">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_19009">
          				<span class="event-title">Historic Festival 35  - Vintage Cars</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_19009" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Historic Festival 35 presented by the Prestige Family of Fine Cars

Opening with&nbsp;the Vintage Race Car &amp; Sports Car Parade through the local towns culminating in a street fair in Falls...</p>
<p><strong>Cost: Tickets start at $23</strong></p><p><strong>Where:</strong><br />
Lime Rock Park	<br />Lakeville,&nbsp;CT<br />
</p>
<p><strong></strong><br />
<strong><a href="http://limerock.com/labor-day-historics" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19009">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_19199">
          				<span class="event-title">The 105th Goshen Fair</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_19199" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The 105th Goshen Fair&nbsp;will feature Professional Truck Pulls, Monster Trucks, Soul Sound Revue, Aquanett, Horse Shows,&nbsp;Fireworks and so much more!

New additions for 2017&nbsp;are...</p>
<p><strong>Where:</strong><br />
Street address for GPS: 116 Old Middle Street<br />Goshen,&nbsp;CT<br />
</p>
<p><strong></strong><br />
<strong><a href="http://goshenfair.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19199">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_18881">
          				<span class="event-time">4:00 PM - 6:00 PM</span><span class="event-title">Infrared Photography by Wendy Costa and Drawings & Paintings by Barbara Marks</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_18881" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Smithy Loft Gallery is pleased to announce a new exhibit featuring infrared photography by Litchfield, CT photographer, Wendy Costa, and contemporary drawings and paintings by Stony Creek, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Loft Gallery @ The Smithy Store<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: 860-868-9003<br />Contact Name: Susan Newbury<br /><strong><a href="http://www.thesmithystore.com/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18881">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Tue_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_18684">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_18684" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Heather Scofield&rsquo;s &ldquo;Sans Walls&rdquo; Exhibit Opens 

July 29 in Gunn Memorial Library Stairwell Gallery

Reception July 29 &ndash; 12 to 2pm

A dazzling new collection of New...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon A Morrissey<br /><strong><a href="http://gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18684">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_18930">
          				<span class="event-time">8:15 PM</span><span class="event-title">OUTDOOR MOVIE NIGHTS </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_18930" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>OUTDOOR MOVIE NIGHTS AT THE PARK

Films Roll at 8:15 PM

Bring Your Own Picnic and Blanket! Come early to get a good seat!

August 4: The Long, Long Trailer

August 18: Ferris Bueller&#39;s...</p>
<p><strong>Cost: FREE AND OPEN THE PUBLIC; DONATIONS WELCOME</strong></p><p><strong>Where:</strong><br />
The Judy Black Memorial Park and Gardens<br />One Green Hill<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=One Green Hill+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Judy Black Memorial Park and Gardens <br />Telephone: 860-248-5494<br />Contact Name: Katie Morley<br /><strong><a href="http://www.thejudyblackparkandgardens.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18930">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_18872">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">The Nordic Tapestry Group: Weaving Knowledge into Personal Expression</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_18872" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Washington Art Association &amp; Gallery in collaboration with The Judy Black Memorial Park and Gardens is pleased to present,&nbsp;The Nordic Tapestry Group: Weaving Knowledge into Personal...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Plaza<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Plaza+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & Gallery<br />Telephone: 860-868-2878<br />Contact Name: Barbara von Schreiber<br /><strong><a href="http://www.washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18872">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Wed_20" class="tab-pane active"><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_18684">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_18684" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Heather Scofield&rsquo;s &ldquo;Sans Walls&rdquo; Exhibit Opens 

July 29 in Gunn Memorial Library Stairwell Gallery

Reception July 29 &ndash; 12 to 2pm

A dazzling new collection of New...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon A Morrissey<br /><strong><a href="http://gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18684">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_18930">
          				<span class="event-time">8:15 PM</span><span class="event-title">OUTDOOR MOVIE NIGHTS </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_18930" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>OUTDOOR MOVIE NIGHTS AT THE PARK

Films Roll at 8:15 PM

Bring Your Own Picnic and Blanket! Come early to get a good seat!

August 4: The Long, Long Trailer

August 18: Ferris Bueller&#39;s...</p>
<p><strong>Cost: FREE AND OPEN THE PUBLIC; DONATIONS WELCOME</strong></p><p><strong>Where:</strong><br />
The Judy Black Memorial Park and Gardens<br />One Green Hill<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=One Green Hill+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Judy Black Memorial Park and Gardens <br />Telephone: 860-248-5494<br />Contact Name: Katie Morley<br /><strong><a href="http://www.thejudyblackparkandgardens.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18930">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_18872">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">The Nordic Tapestry Group: Weaving Knowledge into Personal Expression</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_18872" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Washington Art Association &amp; Gallery in collaboration with The Judy Black Memorial Park and Gardens is pleased to present,&nbsp;The Nordic Tapestry Group: Weaving Knowledge into Personal...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Plaza<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Plaza+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & Gallery<br />Telephone: 860-868-2878<br />Contact Name: Barbara von Schreiber<br /><strong><a href="http://www.washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18872">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_18881">
          				<span class="event-time">4:00 PM - 6:00 PM</span><span class="event-title">Infrared Photography by Wendy Costa and Drawings & Paintings by Barbara Marks</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_18881" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Smithy Loft Gallery is pleased to announce a new exhibit featuring infrared photography by Litchfield, CT photographer, Wendy Costa, and contemporary drawings and paintings by Stony Creek, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Loft Gallery @ The Smithy Store<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: 860-868-9003<br />Contact Name: Susan Newbury<br /><strong><a href="http://www.thesmithystore.com/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18881">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Thu_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_18684">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_18684" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Heather Scofield&rsquo;s &ldquo;Sans Walls&rdquo; Exhibit Opens 

July 29 in Gunn Memorial Library Stairwell Gallery

Reception July 29 &ndash; 12 to 2pm

A dazzling new collection of New...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon A Morrissey<br /><strong><a href="http://gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18684">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_18988">
          				<span class="event-time">6:30 PM - 7:30 PM</span><span class="event-title">Saturn & NASA's Epic Cassini Spacecraft </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_18988" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Denis Williamson of the Litchfield Hills Astronomy Club delivers a visual presentation Saturn and NASA&rsquo;s Epic Cassini Spacecraft. NASA&rsquo;S Cassini&nbsp;spacecraft is one of the most...</p>
<p><strong>Cost: Free and open to the public.</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://gunnlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18988">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_18930">
          				<span class="event-time">8:15 PM</span><span class="event-title">OUTDOOR MOVIE NIGHTS </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_18930" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>OUTDOOR MOVIE NIGHTS AT THE PARK

Films Roll at 8:15 PM

Bring Your Own Picnic and Blanket! Come early to get a good seat!

August 4: The Long, Long Trailer

August 18: Ferris Bueller&#39;s...</p>
<p><strong>Cost: FREE AND OPEN THE PUBLIC; DONATIONS WELCOME</strong></p><p><strong>Where:</strong><br />
The Judy Black Memorial Park and Gardens<br />One Green Hill<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=One Green Hill+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Judy Black Memorial Park and Gardens <br />Telephone: 860-248-5494<br />Contact Name: Katie Morley<br /><strong><a href="http://www.thejudyblackparkandgardens.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18930">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_18872">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">The Nordic Tapestry Group: Weaving Knowledge into Personal Expression</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_18872" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Washington Art Association &amp; Gallery in collaboration with The Judy Black Memorial Park and Gardens is pleased to present,&nbsp;The Nordic Tapestry Group: Weaving Knowledge into Personal...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Plaza<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Plaza+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & Gallery<br />Telephone: 860-868-2878<br />Contact Name: Barbara von Schreiber<br /><strong><a href="http://www.washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18872">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_18881">
          				<span class="event-time">4:00 PM - 6:00 PM</span><span class="event-title">Infrared Photography by Wendy Costa and Drawings & Paintings by Barbara Marks</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_18881" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Smithy Loft Gallery is pleased to announce a new exhibit featuring infrared photography by Litchfield, CT photographer, Wendy Costa, and contemporary drawings and paintings by Stony Creek, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Loft Gallery @ The Smithy Store<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: 860-868-9003<br />Contact Name: Susan Newbury<br /><strong><a href="http://www.thesmithystore.com/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18881">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Fri_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_18684">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_18684" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Heather Scofield&rsquo;s &ldquo;Sans Walls&rdquo; Exhibit Opens 

July 29 in Gunn Memorial Library Stairwell Gallery

Reception July 29 &ndash; 12 to 2pm

A dazzling new collection of New...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon A Morrissey<br /><strong><a href="http://gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18684">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_18930">
          				<span class="event-time">8:15 PM</span><span class="event-title">OUTDOOR MOVIE NIGHTS </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_18930" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>OUTDOOR MOVIE NIGHTS AT THE PARK

Films Roll at 8:15 PM

Bring Your Own Picnic and Blanket! Come early to get a good seat!

August 4: The Long, Long Trailer

August 18: Ferris Bueller&#39;s...</p>
<p><strong>Cost: FREE AND OPEN THE PUBLIC; DONATIONS WELCOME</strong></p><p><strong>Where:</strong><br />
The Judy Black Memorial Park and Gardens<br />One Green Hill<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=One Green Hill+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Judy Black Memorial Park and Gardens <br />Telephone: 860-248-5494<br />Contact Name: Katie Morley<br /><strong><a href="http://www.thejudyblackparkandgardens.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18930">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_18872">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">The Nordic Tapestry Group: Weaving Knowledge into Personal Expression</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_18872" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Washington Art Association &amp; Gallery in collaboration with The Judy Black Memorial Park and Gardens is pleased to present,&nbsp;The Nordic Tapestry Group: Weaving Knowledge into Personal...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Plaza<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Plaza+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & Gallery<br />Telephone: 860-868-2878<br />Contact Name: Barbara von Schreiber<br /><strong><a href="http://www.washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18872">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_18881">
          				<span class="event-time">4:00 PM - 6:00 PM</span><span class="event-title">Infrared Photography by Wendy Costa and Drawings & Paintings by Barbara Marks</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_18881" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Smithy Loft Gallery is pleased to announce a new exhibit featuring infrared photography by Litchfield, CT photographer, Wendy Costa, and contemporary drawings and paintings by Stony Creek, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Loft Gallery @ The Smithy Store<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: 860-868-9003<br />Contact Name: Susan Newbury<br /><strong><a href="http://www.thesmithystore.com/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18881">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Sat_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18684">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18684" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Heather Scofield&rsquo;s &ldquo;Sans Walls&rdquo; Exhibit Opens 

July 29 in Gunn Memorial Library Stairwell Gallery

Reception July 29 &ndash; 12 to 2pm

A dazzling new collection of New...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon A Morrissey<br /><strong><a href="http://gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18684">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18886">
          				<span class="event-time">10:00 AM - 11:00 AM</span><span class="event-title">Walking Tour: West Street</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18886" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society&rsquo;s Saturday morning walking tours are exploring new sites in town. Each tour lasts about an hour&mdash;make sure to bring a bottle of water and wear...</p>
<p><strong>Cost: Free for members; $5 non-members</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18886">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_19136">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Little Free Library Pop-Up Joins Tent Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_19136" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Saturday, September 9 from 10am-12noon, shop owner Rebecca Perrin will welcome a Little Free Library pop-up visit on the lawn of Rebecca Christine&rsquo;s Boutique.&nbsp; The visit will coincide...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Rebecca Christine's Boutique<br />255 New Milford Turnpike<br />Across from White Horse Pub<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=255 New Milford Turnpike+Across from White Horse Pub,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Little Free Library at StoneHill<br />Telephone: 203-770-4156<br />Contact Name: Rose Buckens<br /><strong><a href="http://www.stonehillhomeandgarden.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19136">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18999">
          				<span class="event-time">5:30 PM - 10:00 PM</span><span class="event-title">Farm to Table Dinner Event</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18999" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sit for a three-course meal with all the food, cheese, ham, Certified Organic&nbsp;vegetables, fruit and yes ice pops will be from local farms. You&rsquo;ll experience the bounty of our farms and...</p>
<p><strong>Cost: $100 per person</strong></p><p><strong>Where:</strong><br />
The Silo<br />44 Upland Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=44 Upland Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Silo<br />Telephone: 860-355-0300<br />Contact Name: kim Prange<br /><strong><a href="http://wwwthesiloct.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18999">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18930">
          				<span class="event-time">8:15 PM</span><span class="event-title">OUTDOOR MOVIE NIGHTS </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18930" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>OUTDOOR MOVIE NIGHTS AT THE PARK

Films Roll at 8:15 PM

Bring Your Own Picnic and Blanket! Come early to get a good seat!

August 4: The Long, Long Trailer

August 18: Ferris Bueller&#39;s...</p>
<p><strong>Cost: FREE AND OPEN THE PUBLIC; DONATIONS WELCOME</strong></p><p><strong>Where:</strong><br />
The Judy Black Memorial Park and Gardens<br />One Green Hill<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=One Green Hill+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Judy Black Memorial Park and Gardens <br />Telephone: 860-248-5494<br />Contact Name: Katie Morley<br /><strong><a href="http://www.thejudyblackparkandgardens.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18930">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18872">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">The Nordic Tapestry Group: Weaving Knowledge into Personal Expression</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18872" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Washington Art Association &amp; Gallery in collaboration with The Judy Black Memorial Park and Gardens is pleased to present,&nbsp;The Nordic Tapestry Group: Weaving Knowledge into Personal...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Plaza<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Plaza+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & Gallery<br />Telephone: 860-868-2878<br />Contact Name: Barbara von Schreiber<br /><strong><a href="http://www.washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18872">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18881">
          				<span class="event-time">4:00 PM - 6:00 PM</span><span class="event-title">Infrared Photography by Wendy Costa and Drawings & Paintings by Barbara Marks</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18881" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Smithy Loft Gallery is pleased to announce a new exhibit featuring infrared photography by Litchfield, CT photographer, Wendy Costa, and contemporary drawings and paintings by Stony Creek, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Loft Gallery @ The Smithy Store<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: 860-868-9003<br />Contact Name: Susan Newbury<br /><strong><a href="http://www.thesmithystore.com/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18881">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div></div></div><div class="ajaxloader"></div></div></div>

<script>
	RivistaAjax.bindCalendarEvents(20,'15215','105');
</script>
	<div class="calendar-view-search-form">
	<form method="get" name="event" action="/Things-To-Do/">
	  	<input type="hidden" value="search_event" name="view" />
	  	<div class="form-row">
          <div class="form-input"><input class="span12" type="text" name="search" id="search" placeholder="Search" /></div>
          <div class="form-button"><button class="btn btn-block" type="submit"><i class="icon-search"></i></button></div>
        </div>
                <div class="form-row">
          <div class="form-label"><label for="categoryfilter">Category:</label></div>
          <div class="form-select"><select name="categoryfilter" id="categoryfilter"  class="span12" ><option  value="All">All</option><option  value="Art">Art</option><option  value="Community">Community</option><option  value="Dance">Dance</option><option  value="Education">Education</option><option  value="Families">Families</option><option  value="Film">Film</option><option  value="Food">Food</option><option  value="Music">Music</option><option  value="Nature">Nature</option><option  value="Outdoors">Outdoors</option><option  value="Performing Arts">Performing Arts</option><option  value="Shopping">Shopping</option><option  value="Sports">Sports</option><option  value="Talk/Lecture">Talk/Lecture</option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  selected="selected"  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
        </div>
                                                        <div class="row-fluid">
                <div class="span3"><label for="calendarfilters_region">Region</label></div>
                                <div class="span9"><select name="calendarfilters_region" id="calendarfilters_region"  class="span12" ><option  selected="selected"  value=""></option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
                        </div>
                            </form>
    
    
    <ul>
      <li><a href="/Things-To-Do/">View all listings &raquo;</a></li>
	 
	  <li><a href="/Things-To-Do/index.php?view=new_event">Submit an event &raquo;</a></li>
	    </ul>
</div>  </div>
</div><div class="module">
<p style="margin-top:20px; text-align: center;"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Ftownvibe&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=633063306741280" style="border:none; overflow:hidden; height:290px;"></iframe></p>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1050">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1050">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1050_59b02eef3e790" class="rad module">
				<div class="dfp" id="google_dfp_1050_59b02eef3e790" style="height:135px; width: 285px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="760">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="760">Show Tags</a>









		<div class="content-item-list basic module " id="module_htmlid_760">
			<h2><a class="btn archive" href="/Litchfield/Article-Archive/index.php?tagID=257 AND 352 AND 484&operator=and">Archive &raquo;</a>Related Content</h2>
		<div class="content">
			<div class="articles">
					
		


<div class='article-item clearfix photo  tag_257 tag_484 tag_352 tag_367 tag_480 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17665>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_257 tag_484 tag_352 tag_367 tag_480 image_pos_left" style="width:30%;" >
		<a href="/Litchfield/September-October-2017/Taste-Litchfield/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Taste Litchfield"><div data-src="/images/cache/cache_9/cache_e/cache_2/party_DBF5374-cc-ddf792e9.jpeg?ver=1503438948&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_e/cache_5/cache_d/party_DBF5374-cc-e9155d5e.jpeg?ver=1503438938&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_3/cache_d/cache_e/party_DBF5374-cc-f4005ed3.jpeg?ver=1503438938&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_3/cache_d/cache_e/party_DBF5374-cc-f4005ed3.jpeg?ver=1503438938&aspectratio=1.3333333333333" alt="Taste Litchfield"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_257 tag_484 tag_352 tag_367 tag_480">
						<h3 class="article-title"><a href="/Litchfield/September-October-2017/Taste-Litchfield/" >Taste Litchfield</a></h3>
				<div class="summary">The culinary event of the season is Taste of Litchfield––Sun, September 10</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_371 tag_257 tag_484 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17612>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_371 tag_257 tag_484 image_pos_left" style="width:30%;" >
		<a href="/Litchfield/September-October-2017/Heres-the-Key/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Here&rsquo;s the Key"><div data-src="/images/cache/cache_1/cache_9/cache_c/eats_image6-cc-5a878c91.jpeg?ver=1504645344&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_c/cache_2/cache_b/eats_image6-cc-8d8b8b2c.jpeg?ver=1504645344&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_a/cache_2/cache_c/eats_image6-cc-667c8c2a.jpeg?ver=1504645344&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_a/cache_2/cache_c/eats_image6-cc-667c8c2a.jpeg?ver=1504645344&aspectratio=1.3333333333333" alt="Here&rsquo;s the Key"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_371 tag_257 tag_484">
						<h3 class="article-title"><a href="/Litchfield/September-October-2017/Heres-the-Key/" >Here&rsquo;s the Key</a></h3>
				<div class="summary">The Lockup is a restaurant with a twist––pool table, kids area, full bar and sofa area</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_484 tag_257 tag_352 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17619>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_484 tag_257 tag_352 image_pos_left" style="width:30%;" >
		<a href="/Berkshire/Spring-2017/Litchfield-Out-and-About-September-October/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Litchfield Out and About - Sept/Oct"><div data-src="/images/cache/cache_0/cache_8/cache_6/outabout_shutterstock_195184076-cc-1ba42680.jpeg?ver=1504644369&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_1/cache_2/cache_f/outabout_shutterstock_195184076-cc-523f9f21.jpeg?ver=1504644369&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_6/cache_1/cache_7/outabout_shutterstock_195184076-cc-f16b9716.jpeg?ver=1504644369&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_6/cache_1/cache_7/outabout_shutterstock_195184076-cc-f16b9716.jpeg?ver=1504644369&aspectratio=1.3333333333333" alt="Litchfield Out and About - Sept/Oct"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_484 tag_257 tag_352">
						<h3 class="article-title"><a href="/Berkshire/Spring-2017/Litchfield-Out-and-About-September-October/" >Litchfield Out and About - Sept/Oct</a></h3>
				<div class="summary">2017</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_388 tag_257 tag_484 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17611>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_388 tag_257 tag_484 image_pos_left" style="width:30%;" >
		<a href="/Litchfield/September-October-2017/Art-Balancing-Act/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Art: Balancing Act"><div data-src="/images/cache/cache_8/cache_3/cache_f/artofit_131_Ellen_Cantor_20x22-cc-036e4f38.jpeg?ver=1504643520&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_b/cache_d/cache_9/artofit_131_Ellen_Cantor_20x22-cc-765c39db.jpeg?ver=1504643520&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_8/cache_1/cache_c/artofit_131_Ellen_Cantor_20x22-cc-04f6ac18.jpeg?ver=1504643520&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_8/cache_1/cache_c/artofit_131_Ellen_Cantor_20x22-cc-04f6ac18.jpeg?ver=1504643520&aspectratio=1.3333333333333" alt="Art: Balancing Act"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_388 tag_257 tag_484">
						<h3 class="article-title"><a href="/Litchfield/September-October-2017/Art-Balancing-Act/" >Art: Balancing Act</a></h3>
				<div class="summary">Ellen Cantor's work once again comes to the forefront</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_382 tag_484 tag_257 tag_480 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17620>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_382 tag_484 tag_257 tag_480 image_pos_left" style="width:30%;" >
		<a href="/Litchfield/September-October-2017/Q-Farms/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Q Farms"><div data-src="/images/cache/cache_4/cache_5/cache_a/Qfarm_02-cc-c021ba54.jpeg?ver=1503438948&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_2/cache_6/cache_e/Qfarm_02-cc-e05c2e62.jpeg?ver=1503438938&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_6/cache_2/cache_2/Qfarm_02-cc-92c8f226.jpeg?ver=1503438938&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_6/cache_2/cache_2/Qfarm_02-cc-92c8f226.jpeg?ver=1503438938&aspectratio=1.3333333333333" alt="Q Farms"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_382 tag_484 tag_257 tag_480">
						<h3 class="article-title"><a href="/Litchfield/September-October-2017/Q-Farms/" >Q Farms</a></h3>
				<div class="summary">Redefining the farmhouse image to be swank, sustainable, and soul-searching</div>													</div>

	
	</div>



			</div>
		</div>
		

			</div>
		</div>
			</div>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1049">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1049">Show Tags</a>
		<style type="text/css">
									@media (max-width:740px) {
					#google_dfp_container_1049_59b02eef7c23a {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1049_59b02eef7c23a" class="rad module">
				<div class="dfp" id="google_dfp_1049_59b02eef7c23a" style="height:90px; width: 728px;"></div>
	</div>
		</div>
	</div>
	</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Menu</h5>
    <ul class="nav">
    <li><a href="/Issue-Archive/">Magazines</a></li><li><a href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Litchfield&view=search_event&search=&submit=Search">Things To Do</a></li><li><a href="/Litchfield/People/">People</a></li><li><a href="/Litchfield/Food/">Food</a></li><li><a href="/Litchfield/Home-Garden/">Home & Garden</a></li><li><a href="/Litchfield/Shop/">Shop</a></li><li><a href="/Litchfield/Outdoors/">Outdoors</a></li><li><a href="/Resources/">Resources</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>More</h5>
    <ul class="nav">
    <li><a href="/">Townvibe</a></li><li><a href="/About-Us/">About Us</a></li><li><a href="/Advertise/">Advertise</a></li><li><a href="/Subscribe/">Subscribe</a></li><li><a href="/Contact-Us/">Contact</a></li><li><a href="/My-Account/">My Account</a></li><li><a href="/FAQ/">FAQ</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2017. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->


     
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-16245068-5', 'townvibe.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                     
                    // GA tracking for publisher.
                    ga('create', 'UA-33020302-1', 'townvibe.com', {'name': 'pubTracker'});
                    ga('pubTracker.require', 'displayfeatures');
                    ga('pubTracker.require', 'linkid', 'linkid.js');
                    ga('pubTracker.send', 'pageview');
                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 17699
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/captcha.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/ContentItemListArranger.class.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/contentitemlistGridLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaGoogleDFP.js?ver=1489610021"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"1048_59b02eef21cce":{"height":90,"width":728,"slotname":"Townvibe_728x90_Top","min":1024},"1051_59b02eef22283":{"height":50,"width":300,"slotname":"Townvibe_300x50_1","max":600},"1046_59b02eef2805a":{"height":250,"width":300,"slotname":"Townvibe_300x250_1"},"1047_59b02eef2c07e":{"height":600,"width":300,"slotname":"Townvibe_300x600_1"},"1050_59b02eef3e790":{"height":135,"width":285,"slotname":"Townvibe_285x135_1"},"1049_59b02eef7c23a":{"height":90,"width":728,"slotname":"Townvibe_728x90_Bottom","min":740}},
			"adCategory": "community",
			"publisherId": 158660349,
			"postId" : 17699,
            "listing_id" : 0});
	</script>

<!-- godengo-monitor --></body>
</html>

