
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Litchfield Out &amp; About - May June - TownVibe Litchfield - May/June 2017</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="">
<meta name="keywords" content="">
    <link rel="shortcut icon" href="/favicon.ico">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='/core/media/js/jquery-1.8.1.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/base.js?ver=1473876728"></script>
			<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.townvibe.com/Litchfield/May-June-2017/Litchfield-Out-About-May-June/" />
		<meta property="og:image" content="http://www.townvibe.com/Litchfield/May-June-2017/Litchfield-Out-About-May-June/outabout_shutterstock_520891969-cc.jpg" />
		<meta property="og:title" content="Litchfield Out &amp; About - May June" />
		<meta property="og:description" content="

A Good Start&nbsp;-&nbsp;Join Alex..." />

	

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaValidation.js?ver=1473876728"></script>


<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<meta name="p:domain_verify" content="dd4a9d3411bae72baf11e3d70700967f"/>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/UserComments.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/Rivista_ajax.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/md5-min.js?ver=1473876728"></script>
<link rel="stylesheet" type="text/css" href="/core/media/css/messagebox.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1492711015">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1492711015">
<link rel="stylesheet" type="text/css" href="/theme_overrides/Respond/css/custom.css?ver=1477498284">
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script>
var ad_category = "Community";
</script>
<link rel="alternate" type="application/atom+xml" title=" Litchfield Feed" href="http://www.townvibe.com/feeds/TownVibe/Litchfield" />
<script>
window.editorIdMap = new Object;
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['69'] = {'mid': 1433,'view': 'edit_category'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['72'] = {'mid': 1434,'view': 'edit_product'};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['123'] = {'mid': 1423,'view': 'edit_calendar'};
editorIdMap['132'] = {'mid': 1435,'view': 'edit_gateway'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['92'] = {'mid': 1356,'view': ''};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['106'] = {'mid': 1375,'view': ''};
editorIdMap['3'] = {'mid': 1329,'view': ''};
editorIdMap['120'] = {'mid': 1422,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1421,'view': 'edit_report'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['80'] = {'mid': 1432,'view': ''};
editorIdMap['129'] = {'mid': 1429,'view': 'edit_geobase'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['10'] = {'mid': 1312,'view': ''};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['133'] = {'mid': 1436,'view': 'edit_comment'};
editorIdMap['80'] = {'mid': 1439,'view': ''};
editorIdMap['137'] = {'mid': 1441,'view': 'edit_taxtable'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['114'] = {'mid': 1405,'view': ''};
editorIdMap['115'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['98'] = {'mid': 1336,'view': 'edit_survey'};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['128'] = {'mid': 1428,'view': 'edit_pageposition'};
editorIdMap['126'] = {'mid': 1426,'view': 'edit_tag'};
editorIdMap['130'] = {'mid': 1431,'view': ''};
editorIdMap['127'] = {'mid': 1427,'view': 'edit_issueperiod'};
editorIdMap['3'] = {'mid': 1322,'view': ''};
editorIdMap['131'] = {'mid': 1430,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['135'] = {'mid': 1437,'view': 'edit_videochannel'};
editorIdMap['136'] = {'mid': 1440,'view': 'edit_shipcarrier'};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['144'] = {'mid': 1446,'view': 'edit_recurring'};
editorIdMap['156'] = {'mid': 1517,'view': ''};
editorIdMap['121'] = {'mid': 1424,'view': 'edit_customtable'};
editorIdMap['149'] = {'mid': 1494,'view': ''};
editorIdMap['152'] = {'mid': 1496,'view': ''};
editorIdMap['115'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['151'] = {'mid': 1497,'view': ''};
editorIdMap['145'] = {'mid': 1447,'view': 'edit_redirect'};
editorIdMap['143'] = {'mid': 1445,'view': 'edit_creditcardtype'};
editorIdMap['146'] = {'mid': 1486,'view': 'edit_rssfeed'};
editorIdMap['147'] = {'mid': 1490,'view': 'edit_section'};
editorIdMap['150'] = {'mid': 1495,'view': ''};
editorIdMap['154'] = {'mid': 1499,'view': ''};
editorIdMap['155'] = {'mid': 1516,'view': ''};
editorIdMap['157'] = {'mid': 1518,'view': ''};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['121'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['159'] = {'mid': 1631,'view': ''};
editorIdMap['158'] = {'mid': 1519,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '17248';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1526,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_17248" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="/Litchfield/" alt="TownVibe Litchfield">
						<img src="/images/townvibe_Litchfield_HEXcolor.png" alt="TownVibe Litchfield" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1584" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1584" data-parent="#header" ><span class="menu-title">Menu</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1539" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1539" data-parent="#header" ><span class="menu-title">More</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="674">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="674">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,ops_calendarevent,ops_geobasedata,core_page,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="110,93,102,119,103,105,106,108,107" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1539" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="/"><span>Townvibe</span></a>        </li>
            <li>
<a href="/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/Advertise/"><span>Advertise</span></a>        </li>
            <li>
<a href="/Subscribe/"><span>Subscribe</span></a>        </li>
            <li>
<a href="/Contact-Us/"><span>Contact</span></a>        </li>
            <li>
<a href="/My-Account/"><span>My Account</span></a>        </li>
            <li>
<a href="/FAQ/"><span>FAQ</span></a>        </li>
            </ul>
</nav>
    			    </div>
										<div class="headerMags"><a href="/Bedford/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield1.png" /></a> <a href="/Berkshire/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield2.png" /></a> <a href="/Fairfield/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield3.png" /></a> <a href="/Litchfield/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield4.png" /></a> <a href="/Ridgefield/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield5.png" /></a> <a href="/Wilton/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield6.png" /></a></div>

					</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1584">
			                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1585" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1585" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1585'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1586" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Litchfield&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1587" class="" href="/Litchfield/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1588" class="" href="/Litchfield/Food/"><span>Food</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1589" class="" href="/Litchfield/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1590" class="" href="/Litchfield/Shop/"><span>Shop</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1591" class="" href="/Litchfield/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1592" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1585" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1585" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1585'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1586" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Litchfield&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1587" class="" href="/Litchfield/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1588" class="" href="/Litchfield/Food/"><span>Food</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1589" class="" href="/Litchfield/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1590" class="" href="/Litchfield/Shop/"><span>Shop</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1591" class="" href="/Litchfield/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1592" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/">TownVibe</a> <span class="divider">/</span></li>		    <li><a href="/Litchfield/">Town Vibe Litchfield</a> <span class="divider">/</span></li>		    <li><a href="/Litchfield/May-June-2017/">May-June 2017</a> <span class="divider">/</span></li>		    <li class="active">Litchfield Out &amp; About - May June</li>		</ul>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1048">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1048">Show Tags</a>
		<style type="text/css">
									@media (max-width:1024px) {
					#google_dfp_container_1048_58fed5a46d8ff {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1048_58fed5a46d8ff" class="rad module">
				<div class="dfp" id="google_dfp_1048_58fed5a46d8ff" style="height:90px; width: 728px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1051">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1051">Show Tags</a>
		<style type="text/css">
												@media (min-width:600px) {
					#google_dfp_container_1051_58fed5a46df94 {
						display:none !important;
					}
				}
							
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1051_58fed5a46df94" class="rad module">
				<div class="dfp" id="google_dfp_1051_58fed5a46df94" style="height:50px; width: 300px;"></div>
	</div>
		</div>
	</div>
		<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title">Litchfield Out &amp; About - May June</h1>										                    <br />                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:Litchfield" href="/feeds/TownVibe/Litchfield" class="at300b"><span class="feed_icon at300bs"></span></a>
<a rel="nofollow" target="_blank" title="Print this page" href="#" onclick="window.open('/core/pagetools.php?pageid=17248&amp;url=%2FLitchfield%2FMay-June-2017%2FLitchfield-Out-About-May-June%2Findex.php&amp;mode=print','printThisPage','status=no,toolbar=yes,menubar=yes,scrollbars=yes,resizable=yes,width=550'); return false;" class="at300b"><span class="print_icon at300bs"></span></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51b9d5fa46365c76"></script></div></div>                    
                    <br />
                    
					                    
                    
                    
                    <br />
																		<div id="article-image" class="image-container">
								<div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="/images/cache/cache_7/cache_a/cache_d/outabout_shutterstock_520891969-cc-d8662da7.jpeg?ver=1493065201&aspectratio=0.84033613445378" ></div><div data-src="/images/cache/cache_4/cache_c/cache_2/outabout_shutterstock_520891969-cc-766f62c4.jpeg?ver=1493065201&aspectratio=0.84033613445378" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_b/cache_4/cache_d/outabout_shutterstock_520891969-cc-d250ed4b.jpeg?ver=1493065201&aspectratio=0.84063047285464" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_b/cache_4/cache_d/outabout_shutterstock_520891969-cc-d250ed4b.jpeg?ver=1493065201&aspectratio=0.84063047285464" alt=""></noscript></div>
																							</div>
																<p><img alt="" src="/outabout_shutterstock_333197537-cc.jpg" style="width: 200px; height: 134px; margin: 8px; float: right;" /></p>

<p><strong>A Good Start&nbsp;-&nbsp;</strong>Join Alex Boianghu every Sunday to&nbsp;start your week off with ancient <strong>Tibetan meditation exercises</strong> and techniques that will bring positive energy and health into your&nbsp;life. This eight-week course will be held at Valley Spirit Cooperative &amp; Wellness Center.&nbsp;&nbsp;<a href="http://valleyspiritcoop.com" target="_blank"><strong><u>valleyspiritcoop.com</u></strong></a></p>

<hr />
<p><img alt="" src="/outabout_je_rfindlay300_cmyk.jpg" style="width: 200px; height: 140px; margin: 8px; float: left;" /></p>

<p><strong>4.20</strong>&nbsp;Folk-rock troubadour <strong>Jonathan Edwards</strong>, best known for his 1971 hit &ldquo;Sunshine (Go Away)&rdquo; and others such as &ldquo;Honky Tonk Stardust Cowboy,&rdquo; is out on the road again and will be returning to Connecticut to perform at the Infinity Music Hall and Bistro in support of his newest album Tomorrow&rsquo;s Child. <u><strong><a href="http://www.infinityhall.com/Events/jonathan-edwards-w-brian-dunne-4-21-2017/" target="_blank">infinityhall.com</a></strong></u></p>

<p><img alt="" src="/outabout_George-Schoellkopf-cc.jpg" style="width: 250px; height: 188px; margin: 8px; float: right;" /></p>

<hr />
<p><strong>4.48-4.29</strong>&nbsp;Yay Spring&nbsp; // <strong>The Hollister House Garden</strong> will celebrate spring with an opening weekend, April 28 and 29. The gentle garden andexcitement for what&rsquo;s to come later in the season makes for a great celebration to welcome spring and enjoy the garden.<u><strong><a href="https://hollisterhousegarden.org" target="_blank"> hollisterhousegarden.org</a></strong></u></p>

<hr />
<p><strong><img alt="" src="/Annie.jpg" style="width: 200px; height: 84px; margin: 8px; float: left;" />4.29</strong>&nbsp;The world&rsquo;s best-loved musical, <em><strong>Annie</strong></em>, returns to the Palace Theater in Waterbury featuring favorite hits such as &ldquo;Easy Street,&rdquo; &ldquo;I Don&rsquo;t Need Anything But You,&rdquo; and &ldquo;Tomorrow,&rdquo; The production features book and score by Tony Award winners Thomas Meehan, Charles Strouse, and Martin Charnin.&nbsp;<strong><u><a href="http://www.palacetheaterct.org/shows/main-stage-presentations/annie/" target="_blank">palacetheater.org</a></u></strong></p>

<hr />
<p><strong>5.7</strong>&nbsp;For <strong>Mothers Day</strong>, celebrate and spend some quality time with your mom at <strong>The Silo Hunt Hill Farm</strong>. Learn how to prepare a delicious menu consisting of roasted artichoke hearts with lemon-parmesan vinaigrette, chilled rosemary pea soup, flatbread with roasted spiced carrot puree, and cilantro oil, roasted za&rsquo;atar chicken and quinoa salad in butter leaf cups, quick pickled cauliflower and red onions, and fresh strawberry ice cream&mdash;a meal fit for a mother. <strong><u><a href="http://thesiloct.org/product/mothers-daysunday-may-7th-1100-200pm/" target="_blank">&nbsp;thesiloct.org</a></u></strong><img alt="" src="/outabout_shutterstock_374390413-cc.jpg" style="width: 200px; height: 134px; border-width: 1px; border-style: solid; margin: 8px; float: right;" /></p>

<hr />
<p><strong><img alt="" src="/outabout_shutterstock_520891969-cc.jpg" style="width: 150px; height: 179px; margin: 8px; border-width: 1px; border-style: solid; float: left;" />5.13</strong>&nbsp;At the Wisdom House, <strong>join Chef Margaret Jacobs</strong> on May 13 and learn how to create a delicious summer line-up that has everything to do with <strong>strawberries</strong>. The line-up includes strawberry ice cream, crunchy sugared strawberries, strawberry vinaigrette, and everything in between.&nbsp;<u><strong><a href="https://wh.retreatportal.com/calendar/viewEvent.aspx?programcode=17SPD02471" target="_blank">wisdomhouse.org</a></strong></u></p>

<hr />
<p><strong>5.20</strong> Light Me Up&nbsp;at the <strong>Gunn Memorial Library&rsquo;s annual spring fundraiser Library Luminaries</strong> will light up the library with cocktails from 5:30 to 7 pm, followed by dinners in beautiful country homes where noteworthy people will be honored as Luminaries. Reservations are required.&nbsp;<u><strong><a href="https://www.gunnlibrary.org/events/" target="_blank">gunnlibrary.org</a></strong></u></p>

<hr />
<p><strong>6.9</strong>&nbsp;Enjoy a Moonlight Night at the <strong>Fire Pit at Hopkins Vineyard</strong> featuring live music by The Dirt Road Pickers. Gather around the fire pit with friends and family and bring your own picnic for a relaxing night&mdash;the perfect way to start off the summer. <u><strong><a href="http://www.hopkinsvineyard.com/event/moonlight-nights-at-the-fire-pit-2/#.WP5gsEs5wbg" target="_blank">hopkinsvieyard.com</a></strong></u><img alt="" src="/outabout_shutterstock_524609719-cc.jpg" style="width: 300px; height: 115px; border-width: 1px; border-style: solid; margin: 8px; float: right;" /></p>
<script type="text/javascript">
var feedicon=document.getElementById('__atomfeed__'); if(feedicon) feedicon.style.display='inline';</script>
					
    				        				<div class="article-footer"><p>This article appears in the  <a href="/Litchfield/May-June-2017/">May/June&nbsp;2017</a>  issue of  TownVibe Litchfield</p>
        				            					    <p>  Did you like what you read here?  <a href="/Subscribe/">  Subscribe to  TownVibe Litchfield  &raquo;  </a></p>
        				            				</div>
    							</article>
			
			
		
	
	
	<noscript>

<div class="messagebox_error">This page requires javascript.  It seems that your browser does not have Javascript enabled.  Please enable Javascript and press the Reload/Refresh button on your browser.</div>

</noscript>
		
					
	<div class="comments-block">
		<div id="comments" class="comments">
			<p class="disclaimer"></p>
						<div id="usercomments_list"></div>
		</div>

					<div id="commentsform" class="commentsform">
				<a name="commentsform"></a>
				

	<div class="commentFormContainer" id="commentFormContainer">
	<h5 class="add-comment">Add your comment:</h5>
	<a name="commentform" ></a>
	<form method="post" name="usercomments" id="usercomments" action="https://www.townvibe.com/Litchfield/May-June-2017/Litchfield-Out-About-May-June/index.php/requiressl/true/#comments">
		<div class="loginAreaLoggedIn" style="display:none;">
			<p class="login">You are currently logged in as <span class="comments_screenname"></span>. (<a href="?action=logout"}>logout</a>)</p>
		</div>
		<div class="commentInputArea">
	<div class="commentInput">
		<input type="hidden" name="parentid" value="" />
		<textarea id="commentField" name="comments"></textarea>
	</div>
				<div class="characterCounter">
			<label for="fp">Characters remaining:</label>
			<input type="text" name="counter" disabled="disabled" value="2000" id="fp" />
		</div>
	
		    
    
    <div id="captcha_captcha_comments" class="verify captcha_container">
    	<input type="hidden" name="random" id="captchaRandom_captcha_comments" value="" />
        <div><label for="captcha_captcha_comments">Please enter the letters from the image below:</label></div> 
        <div><input id="captcha_captcha_comments" name="captcha" autocapitalize="off" type="text"/></div>
        <div id="captchaImgDiv_captcha_comments"></div>
        <div><a id="captchaAudio_captcha_comments" href="" target="_blank">Audio version (mp3)</a></div>	                                  
    </div>

							<div class="submitButtons ">
		<input type="submit" value="Log in and Post Comment" name="post_comment_loggedin" />
				<input type="hidden" name="action" value="" />
		<input type="hidden" name="do" id="do" value="login" />
					</div>
</div>
	</form>
</div>


<script type="text/javascript">
	if(typeof(document.usercomments._login_email)!='undefined') {
		document.usercomments._login_email.value='';
		document.usercomments._login_password.value='';
	}
</script>

			</div>
			</div>

	<script type="text/javascript">
		var commentsLoader;		// declare a global variable for comments loader object
		rjQuery(document).ready(function() {
			commentsLoader = UserComments.init(
				{
					'containerid': 'usercomments_list',
					'max': 10,
					'maxcommentsize': 2000,
					'publicationid': 105,
					'loader_img': '/core/media/images/ajax-loader.gif',
					'pageid': 17248,
				 	'entityname': "",
				 	'entityid': 0
				}
			);
		});
	</script>


		</div>
				<div class="column-right respond-container span4">
						<div class="module">
<h2 style="text-align: center; color:#333; border-bottom:1px dotted #666; padding-bottom:3px;">Connect With Us</h2>

<div style="text-align:center;">
<p><a href="http://www.townvibe.com/Catch-the-Vibe-Newsletter/"><img alt="" src="/Newsletter%20Larger%202NEW.png" style="width: 115px; height: 42px;" /></a>&nbsp; &nbsp;&nbsp;<a class="social" href="https://www.facebook.com/townvibe" target="_blank"><img alt="" class="social" src="/Facebook.jpeg" style="width: 45px; height: 45px;" /></a>&nbsp;&nbsp; &nbsp;<a class="social" href="https://twitter.com/Townvibe" target="_blank"><img alt="" class="social" src="/Twitter.jpeg" style="width: 45px; height: 45px;" /></a>&nbsp;&nbsp; &nbsp;<a href="https://www.instagram.com/townvibe/" target="_blank"><img alt="" src="/th-1.jpeg" style="width: 45px; height: 45px;" /></a>&nbsp; &nbsp;<a href="https://www.pinterest.com/townvibe/" target="_blank"><img alt="" src="/pinterest-logo-2-1074x1067(1).png" style="width: 45px; height: 45px;" /></a></p>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1046">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1046">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1046_58fed5a47f8ee" class="rad module">
				<div class="dfp" id="google_dfp_1046_58fed5a47f8ee" style="height:250px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1036">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1036">Show Tags</a>











		<div class="content-item-list grid module  content-closed" id="module_htmlid_1036">
		
						<div class="content">
			<div class="articles">
					



<div class='article-item clearfix photo  tag_426 item_pagetype_link' data-contenttype=ops_link data-pagetype=link data-itemid=38>
			

				
									
				
				
					
															
																				


	<div class="article-image clearfix  tag_426 image_pos_left" style="width:10%;" >
		<a href="http://www.mainstreetmail.com/engine/social/e7f9ef5ab27988091ed7ba2cae40384e.13982" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Catch the Vibe Newsletter"><div data-src="/images/cache/cache_4/cache_d/cache_3/01f212456957aaa256e0882b27d39b01-486793d4.jpeg?ver=1469028637&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_5/cache_8/cache_8/01f212456957aaa256e0882b27d39b01-475eb885.jpeg?ver=1469028637&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 979px)"></div><div data-src="/images/cache/cache_8/cache_9/cache_1/01f212456957aaa256e0882b27d39b01-cb731198.jpeg?ver=1469028637&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_1/cache_f/cache_f/01f212456957aaa256e0882b27d39b01-b3dc2ff1.jpeg?ver=1469028637&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><div data-src="/images/cache/cache_2/cache_a/cache_e/01f212456957aaa256e0882b27d39b01-9f6a1ea2.jpeg?ver=1469028637&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 320px)"></div><noscript><img src="/images/cache/cache_2/cache_a/cache_e/01f212456957aaa256e0882b27d39b01-9f6a1ea2.jpeg?ver=1469028637&aspectratio=1.3333333333333" alt="Catch the Vibe Newsletter"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_426">
						<h3 class="article-title"><a href="http://www.mainstreetmail.com/engine/social/e7f9ef5ab27988091ed7ba2cae40384e.13982" >Catch the Vibe Newsletter</a></h3>
		<div class="deck">Weekend activities and events in the area</div>															</div>

	
	</div>



			</div>
		</div>
							
				

			</div>

		<script type="text/javascript">
	rjQuery(document).ready(function() {
		ContentItemListGridLayout.init({"moduleId": "module_htmlid_1036","moduleClassName": ".module.article-list.grid","slide": ".article-item","image": ".article-image","content": ".article-content","overrideAutoWidth": "true",				"gridBreakpointValues":{"default": "1","980": "0","979": "0","767": "0","480": "0","320": "0"},"slideImageWidth": 0});
	});
	</script>



<a href="#" class="edit_from_site" media_id="97" content_id="1031">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1031">Show Tags</a>











		<div class="content-item-list grid module  content-closed" id="module_htmlid_1031">
		
						<div class="content">
			<div class="articles">
					



<div class='article-item clearfix photo  tag_420 item_pagetype_link' data-contenttype=ops_link data-pagetype=link data-itemid=37>
			

				
									
				
				
					
															
																				


	<div class="article-image clearfix  tag_420 image_pos_left" style="width:10%;" >
		<a href="http://www.townvibe.com/Real-Estate-On-the-Market/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Real Estate - On the Market"><div data-src="/images/cache/cache_b/cache_2/cache_b/05c7b07f67ae4e1688cb0d0c4a6ce058-6efe3b2b.jpeg?ver=1469028637&aspectratio=1" ></div><div data-src="/images/cache/cache_b/cache_4/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-c5b0414b.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 979px)"></div><div data-src="/images/cache/cache_4/cache_9/cache_7/05c7b07f67ae4e1688cb0d0c4a6ce058-bab53794.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_8/cache_1/cache_3/05c7b07f67ae4e1688cb0d0c4a6ce058-e7f82318.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 480px)"></div><div data-src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 320px)"></div><noscript><img src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" alt="Real Estate - On the Market"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_420">
						<h3 class="article-title"><a href="http://www.townvibe.com/Real-Estate-On-the-Market/" >Real Estate - On the Market</a></h3>
																	</div>

	
	</div>



			</div>
		</div>
							
				

			</div>

		<script type="text/javascript">
	rjQuery(document).ready(function() {
		ContentItemListGridLayout.init({"moduleId": "module_htmlid_1031","moduleClassName": ".module.article-list.grid","slide": ".article-item","image": ".article-image","content": ".article-content","overrideAutoWidth": "true",				"gridBreakpointValues":{"default": "1","980": "0","979": "0","767": "0","480": "0","320": "0"},"slideImageWidth": 0});
	});
	</script>



<div class="module" style="border:2px solid #333;">
<div class="content">
<h2 style="font-style: italic; font-family: 'Times New Roman', serif; text-align: center; border-bottom:1px dotted #666; padding-bottom:5px; background-color:#333; color:#FFF;">Profiles</h2>

<h4 class="profiles" style="text-align: center;">Your Guides to Leading Local Professionals</h4>

<div class="nav-container2" id="menu_1536" style="margin: 10px; width:100%;"><label class="profiles_top"><select class="profiles_select" onchange="if (this.value != '') {window.location.href = this.value;}"><option value="">Select a Category</option><option value="/attorneys">Attorneys</option><option value="/Builders-Architects-Designers/">Builders / Architects / Designers</option><option value="/Dentists/">Dentists</option><option value="/Financial-Professionals/">Financial Professionals</option><option value="/Home-Experts/">Home Experts</option><option value="/Physicians/">Physicians</option><option value="/Outdoor-Living/">Outdoor Living</option><option value="/Health-Wellness/">Health and Wellness</option><option value="/Education/">Education</option><option value="/Green-Businesses/">Green Businesses</option><option value="/Realtors/">Realtors</option><option value="/Salons-Spas/">Salons and Spas</option><option value="/Senior-Living/">Senior-Living</option> </select> </label></div>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1047">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1047">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1047_58fed5a49398a" class="rad module">
				<div class="dfp" id="google_dfp_1047_58fed5a49398a" style="height:600px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="986">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="986">Show Tags</a><div class="weekly-view module grayWithPadding" id="module_htmlid_986">
    <div class="content">
  	


<div class="weekly-calendar" id="calendar_20" calendar_category="Litchfield"><h3>April 2017</h3><div class="calendar-controls btn-group"><a href="#" class="load_calendar previous btn" template="calendar_weekview" calendar_request_date="2017:04:16" calendar_view="week_view" title="April 16, 2017"><i class='icon-chevron-left'></i></a><a href="#" class="load_calendar current btn" template="calendar_weekview" calendar_request_date="2017:04:25" calendar_view="week_view" title="April 25, 2017">Today</a><a href="#" class="load_calendar next btn" template="calendar_weekview" calendar_request_date="2017:04:30" calendar_view="week_view" title="April 30, 2017"><i class='icon-chevron-right'></i></a></div><div class="weekly-calendar-wrapper"><div class="tabbable"><ul class="nav nav-tabs"><li ><a data-toggle="tab" href="#Sun_20">Sun<br />23</a></li><li ><a data-toggle="tab" href="#Mon_20">Mon<br />24</a></li><li class="active"><a data-toggle="tab" href="#Tue_20">Tue<br />25</a></li><li ><a data-toggle="tab" href="#Wed_20">Wed<br />26</a></li><li ><a data-toggle="tab" href="#Thu_20">Thu<br />27</a></li><li ><a data-toggle="tab" href="#Fri_20">Fri<br />28</a></li><li ><a data-toggle="tab" href="#Sat_20">Sat<br />29</a></li></ul><div class="tab-content" id="week_20"><div id="Sun_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17555">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17555" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;Twenty Two North&rdquo; Exhibit by Rick Schatzberg Opens April 15th at Gunn Memorial Stairwell Gallery

CONTACT: Sharon Morrissey/Gunn Memorial Library gunnstaff@biblio.org

From the...</p>
<p><strong>Cost: No Charge</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://www,gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17555">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17548">
          				<span class="event-time">2:00 PM - 3:00 PM</span><span class="event-title">SingOut! CT Spring Extravaganza @ Gunn Memorial Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17548" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>SingOut! CT, Connecticut&#39;s Premier Glee Group for Young Voices, returns for a Spring Extravaganza to welcome the beauty of the season.

Led by Artistic Director, Alecia Evans, talented boys...</p>
<p><strong>Cost: Free and open to the public.</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road <br />Washington ,&nbsp;CT&nbsp;&nbsp;06793 <br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road +,+Washington ,+CT+06793 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://visit www.singoutct.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17548">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17727">
          				<span class="event-time">3:00 PM - 4:30 PM</span><span class="event-title">Easter Baroque</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17727" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Music on the Hill presents 12&nbsp;pro voices performing music of Bach,&nbsp;Buxtehude,&nbsp;Monteverdi, and&nbsp;Charpentier&nbsp;in a celebration of Easter gone Baroque. Artistic director Ellen...</p>
<p><strong>Cost: $20 in advance; $25 at the door; students, free.</strong></p><p><strong>Where:</strong><br />
Wilton Presbyterian Church<br />48 New Canaan Road<br />Wilton,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=48 New Canaan Road+,+Wilton,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Music on the Hill<br />Telephone: 203-529-3133<br />Contact Name: Music on the Hill<br /><strong><a href="http://musiconthehillct.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17727">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17510">
          				<span class="event-time">1:00 PM - 2:30 PM</span><span class="event-title">Henry James: A Book Discussion led by Mark Scarbrough</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17510" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Regarded as one of the key figures of 19th century literary realism, Henry James’s work is valued for his psychological and moral realism, his masterful creation of character, and his assured...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17510">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17295">
          				<span class="event-time">8:00 PM - 10:15 PM</span><span class="event-title">Broadway Smash "End of the Rainbow" Makes Fairfield County Premiere at MTC MainStage in Norwalk, CT</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17295" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>WHAT: &quot;End of the Rainbow,&quot; a play with music by Peter Quilter. It&#39;s December 1968 and Judy Garland is about to make her comeback...again. In a London hotel room, with both her new...</p>
<p><strong>Cost: $30-$55</strong></p><p><strong>Where:</strong><br />
Music Theatre of Connecticut<br />509 Westport Ave<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06851<br />
<a href="http://maps.google.com/maps?q=509 Westport Ave+,+Norwalk,+CT+06851&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Music Theatre of Connecticut<br />Telephone: 203-454-3883<br /><strong><a href="http://www.musictheatreofct.com/mainstage1617" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17295">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17470">
          				<span class="event-time">1:00 PM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17470" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06059<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06059&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17470">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17472">
          				<span class="event-time">1:00 PM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17472" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17472">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17341">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Marcey Hladik and Joyce Lawton- Paintings- Jamie Gagarin Community Room and Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17341" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Marcey Hladik is a native of Litchfield who started painting as an adult, taking her first lessons in oil painting from her mother-in-law, Edith Hladik, an accomplished artist and teacher. Since...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St.<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St.+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17341">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Mon_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17555">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17555" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;Twenty Two North&rdquo; Exhibit by Rick Schatzberg Opens April 15th at Gunn Memorial Stairwell Gallery

CONTACT: Sharon Morrissey/Gunn Memorial Library gunnstaff@biblio.org

From the...</p>
<p><strong>Cost: No Charge</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://www,gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17555">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17355">
          				<span class="event-time">12:30 PM - 2:00 PM</span><span class="event-title">Monday Scholars: Heroes and Legends: The Most Influential Characters of Literature</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17355" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Facilitated by Cameron Bove, Monday Scholars is a weekly series that meets in the library&rsquo;s Jamie Gagarin Community Room. The series combines the best of online learning with the best of...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St.<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St.+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17355">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17341">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Marcey Hladik and Joyce Lawton- Paintings- Jamie Gagarin Community Room and Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17341" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Marcey Hladik is a native of Litchfield who started painting as an adult, taking her first lessons in oil painting from her mother-in-law, Edith Hladik, an accomplished artist and teacher. Since...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St.<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St.+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17341">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Tue_20" class="tab-pane active"><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17555">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17555" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;Twenty Two North&rdquo; Exhibit by Rick Schatzberg Opens April 15th at Gunn Memorial Stairwell Gallery

CONTACT: Sharon Morrissey/Gunn Memorial Library gunnstaff@biblio.org

From the...</p>
<p><strong>Cost: No Charge</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://www,gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17555">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17511">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Retirement Planning: Why and When to Consider Long-Term Care Insurance with David Guttchen and Aldo Pantano</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17511" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The State of Connecticut, in conjunction with the Oliver Wolcott Library, will present this free, two-hour lecture presentation. No insurance sales will take place. Anyone who is between 40 and 65...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17511">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17534">
          				<span class="event-time">10:00 AM - 11:00 AM</span><span class="event-title">Pilobolus "Connecting with Balance"</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17534" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecting with Balance is a 12 week program focusing on using movement and dance to maintain and improve dynamic balance. Participants will work with Pilobolus Teaching Artists on creating...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Litchfield Community Center<br />421 Bantam Road<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=421 Bantam Road+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 860-567-8302<br />Contact Name: Litchfield Community Center<br /><strong><a href="http://thecommunitycenter.org/event.php?id=4965" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17534">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17341">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Marcey Hladik and Joyce Lawton- Paintings- Jamie Gagarin Community Room and Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17341" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Marcey Hladik is a native of Litchfield who started painting as an adult, taking her first lessons in oil painting from her mother-in-law, Edith Hladik, an accomplished artist and teacher. Since...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St.<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St.+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17341">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Wed_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17555">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17555" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;Twenty Two North&rdquo; Exhibit by Rick Schatzberg Opens April 15th at Gunn Memorial Stairwell Gallery

CONTACT: Sharon Morrissey/Gunn Memorial Library gunnstaff@biblio.org

From the...</p>
<p><strong>Cost: No Charge</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://www,gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17555">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17341">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Marcey Hladik and Joyce Lawton- Paintings- Jamie Gagarin Community Room and Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17341" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Marcey Hladik is a native of Litchfield who started painting as an adult, taking her first lessons in oil painting from her mother-in-law, Edith Hladik, an accomplished artist and teacher. Since...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St.<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St.+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17341">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17529">
          				<span class="event-time">6:00 PM - 8:30 PM</span><span class="event-title">Celebrity Chef Cooking Class</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17529" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p> Chef John Ferrucci, as seen on “Celebrity Chef Show” cable channel 5 returns to teach you some professional secrets.  This course will teach cooking techniques, sanitation and menu...</p>
<p><strong>Cost: $140.00 pp</strong></p><p><strong>Where:</strong><br />
Litchfield Community Center<br />421 Bantam Road<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=421 Bantam Road+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 860-567-8302<br />Contact Name: Litchfield Community Center<br /><strong><a href="http://www.thecommunitycenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17529">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Thu_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17555">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17555" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;Twenty Two North&rdquo; Exhibit by Rick Schatzberg Opens April 15th at Gunn Memorial Stairwell Gallery

CONTACT: Sharon Morrissey/Gunn Memorial Library gunnstaff@biblio.org

From the...</p>
<p><strong>Cost: No Charge</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://www,gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17555">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17839">
          				<span class="event-time">3:00 PM - 8:00 PM</span><span class="event-title">Carvel's Free Cone Day</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17839" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Carvel&reg;&hellip; America&rsquo;s Freshest Ice Cream&reg; is kicking off ice cream season by celebrating their annual Free Cone Day next Thursday, April 27, from 3-8 p.m. EST Guests who visit...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Carvel Nationwide<br />,&nbsp;CT<br />
</p>
<p><strong></strong><br />
Sponsor: Carvel®<br /><strong><a href="http://www.carvel.com/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17839">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17525">
          				<span class="event-time">7:00 PM - 8:00 PM</span><span class="event-title">The Wars of the Roosevelts: A Conversation with William J. Mann</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17525" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Wars of the Roosevelts: The Ruthless Rise of American’s Greatest Political Family presents a provocative, thoroughly modern revisionist biographical history of one of America’s greatest and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17525">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17535">
          				<span class="event-time">2:00 PM - 3:00 PM</span><span class="event-title">History Comes to Life "Victorian Era America"</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17535" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Singer and actress Deborah Anne Goss takes us on a tour of the Victorian Era with song & story. Hear the era illuminated with poignant ballads, stirring anthems, and humorous ditties sung in...</p>
<p><strong>Cost: $5.00 donation at door</strong></p><p><strong>Where:</strong><br />
Litchfield Community Center<br />421 Bantam Road<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=421 Bantam Road+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 860-567-8302<br />Contact Name: Litchfield Community Center<br /><strong><a href="http://www.thecommunitycenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17535">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17341">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Marcey Hladik and Joyce Lawton- Paintings- Jamie Gagarin Community Room and Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17341" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Marcey Hladik is a native of Litchfield who started painting as an adult, taking her first lessons in oil painting from her mother-in-law, Edith Hladik, an accomplished artist and teacher. Since...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St.<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St.+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17341">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Fri_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17555">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17555" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;Twenty Two North&rdquo; Exhibit by Rick Schatzberg Opens April 15th at Gunn Memorial Stairwell Gallery

CONTACT: Sharon Morrissey/Gunn Memorial Library gunnstaff@biblio.org

From the...</p>
<p><strong>Cost: No Charge</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://www,gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17555">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17437">
          				<span class="event-time">2:00 PM - 5:00 PM</span><span class="event-title">Opening Day at Hollister House Garden</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17437" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Celebrate spring and opening day at Hollister House Garden.

The early garden is gentle with only a hint of the exuberance to come later in the season. Come join us as we welcome a new season in...</p>
<p><strong>Cost: $5</strong></p><p><strong>Where:</strong><br />
Hollister House Garden<br />300 Nettleton Hollow Road<br />Wastington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=300 Nettleton Hollow Road+,+Wastington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Hollister House Garden<br />Telephone: 860-868-2200<br />Contact Name: Pamela Moffett<br /><strong><a href="http://hollisterhousegarden.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17437">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17537">
          				<span class="event-time">12:00 PM - 2:00 PM</span><span class="event-title">Friday Feast and Dancing Feet</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17537" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Enjoy a light lunch, music and dancing.  This month: music by “Survivor Swing Band”. 

  Pre-registration is required.
</p>
<p><strong>Cost: $7.00 pp</strong></p><p><strong>Where:</strong><br />
Litchfield Community Center<br />421 Bantam Road<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=421 Bantam Road+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 860-567-8302<br />Contact Name: Litchfield Community Center<br /><strong><a href="http://www.thecommunitycenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17537">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17341">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Marcey Hladik and Joyce Lawton- Paintings- Jamie Gagarin Community Room and Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17341" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Marcey Hladik is a native of Litchfield who started painting as an adult, taking her first lessons in oil painting from her mother-in-law, Edith Hladik, an accomplished artist and teacher. Since...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St.<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St.+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17341">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Sat_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17555">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17555" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;Twenty Two North&rdquo; Exhibit by Rick Schatzberg Opens April 15th at Gunn Memorial Stairwell Gallery

CONTACT: Sharon Morrissey/Gunn Memorial Library gunnstaff@biblio.org

From the...</p>
<p><strong>Cost: No Charge</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://www,gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17555">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17454">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Hollister House Garden Opens for the Season </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17454" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Celebrate spring and opening day at Hollister House Garden.

The early garden is gentle with only a hint of the exuberance to come later in the season. Come join us as we welcome a new season in...</p>
<p><strong>Cost: $5</strong></p><p><strong>Where:</strong><br />
Hollister House Garden<br />300 Nettleton Hollow Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=300 Nettleton Hollow Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Hollister House Garden<br />Telephone: 860-868-2200<br />Contact Name: Pamela Moffett<br /><strong><a href="http://hollisterhousegarden.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17454">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17853">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Harmony for Hunger Benefit Concert</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17853" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>19th Annual Harmony for Hunger Concert

Second Congregational Church, Winsted

&nbsp;

The Music Committee of the Second Congregational Church of Winsted, 800 Main Street, Winsted is hosting...</p>
<p><strong>Cost: $10 Adults, $5 Children, $20 Family </strong></p><p><strong>Where:</strong><br />
Second Congregational Church<br />800 Main Street<br />Winsted,&nbsp;CT&nbsp;&nbsp;06098<br />
<a href="http://maps.google.com/maps?q=800 Main Street+,+Winsted,+CT+06098&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Second Congregational Church<br />Telephone: 860-379-4766<br />Contact Name: Carol Tomassetti<br /><strong><a href="http://www.sccwinsted.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17853">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17778">
          				<span class="event-time">6:30 PM - 11:00 PM</span><span class="event-title">An Evening in the Garden Gala Fundraiser</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17778" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The annual gala&nbsp;hosted by nonprofit Ability Beyond raises funds to support programs for those with disabilities&nbsp;in Connecticut and New York.&nbsp;The black-tie evening will feature both...</p>
<p><strong>Cost: $250</strong></p><p><strong>Where:</strong><br />
The Amber Room Colonnade<br />1 Stacey Road<br />Danbury,&nbsp;CT&nbsp;&nbsp;06811<br />
<a href="http://maps.google.com/maps?q=1 Stacey Road+,+Danbury,+CT+06811&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Ability Beyond<br />Telephone: 203-826-3019<br />Contact Name: Meaghan Gilmore<br /><strong><a href="http://www.abilitybeyond.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17778">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17190">
          				<span class="event-time">2:00 PM - 3:30 PM</span><span class="event-title">The Sound of Music</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17190" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Coming to the Nancy Marine Studio Theatre...

In this unique adaptation of the beloved musical from Rodgers &amp; Hammerstein&rsquo;s &ldquo;Getting to Know&rdquo; series, this delightful version...</p>
<p><strong>Cost: $15.50.</strong></p><p><strong>Where:</strong><br />
Nancy Marine Studio Theatre - Warner Theatre<br />82 Main St<br />Torrington,&nbsp;CT&nbsp;&nbsp;06790<br />
<a href="http://maps.google.com/maps?q=82 Main St+,+Torrington,+CT+06790&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Lufkin Family Foundation<br />Telephone: (860) 489-7180<br />Contact Name: Warner Theatre<br /><strong><a href="http://https://tickets.warnertheatre.org/TheatreManager/1/tmEvent/tmEvent3118.html" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17190">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div></div></div><div class="ajaxloader"></div></div></div>

<script>
	RivistaAjax.bindCalendarEvents(20,'15215','105');
</script>
	<div class="calendar-view-search-form">
	<form method="get" name="event" action="/Things-To-Do/">
	  	<input type="hidden" value="search_event" name="view" />
	  	<div class="form-row">
          <div class="form-input"><input class="span12" type="text" name="search" id="search" placeholder="Search" /></div>
          <div class="form-button"><button class="btn btn-block" type="submit"><i class="icon-search"></i></button></div>
        </div>
                <div class="form-row">
          <div class="form-label"><label for="categoryfilter">Category:</label></div>
          <div class="form-select"><select name="categoryfilter" id="categoryfilter"  class="span12" ><option  value="All">All</option><option  value="Art">Art</option><option  value="Community">Community</option><option  value="Dance">Dance</option><option  value="Education">Education</option><option  value="Families">Families</option><option  value="Film">Film</option><option  value="Food">Food</option><option  value="Music">Music</option><option  value="Nature">Nature</option><option  value="Outdoors">Outdoors</option><option  value="Performing Arts">Performing Arts</option><option  value="Shopping">Shopping</option><option  value="Sports">Sports</option><option  value="Talk/Lecture">Talk/Lecture</option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  selected="selected"  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
        </div>
                                                        <div class="row-fluid">
                <div class="span3"><label for="calendarfilters_region">Region</label></div>
                                <div class="span9"><select name="calendarfilters_region" id="calendarfilters_region"  class="span12" ><option  selected="selected"  value=""></option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
                        </div>
                            </form>
    
    
    <ul>
      <li><a href="/Things-To-Do/">View all listings &raquo;</a></li>
	 
	  <li><a href="/Things-To-Do/index.php?view=new_event">Submit an event &raquo;</a></li>
	    </ul>
</div>  </div>
</div><div class="module">
<p style="margin-top:20px; text-align: center;"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Ftownvibe&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=633063306741280" style="border:none; overflow:hidden; height:290px;"></iframe></p>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1050">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1050">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1050_58fed5a4e8077" class="rad module">
				<div class="dfp" id="google_dfp_1050_58fed5a4e8077" style="height:135px; width: 285px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="760">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="760">Show Tags</a>









		<div class="content-item-list basic module " id="module_htmlid_760">
			<h2><a class="btn archive" href="/Litchfield/Article-Archive/index.php?tagID=257 AND 352 AND 462&operator=and">Archive &raquo;</a>Related Content</h2>
		<div class="content">
			<div class="articles">
					
		


<div class='article-item clearfix photo  tag_257 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17245>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_257 image_pos_left" style="width:30%;" >
		<a href="/Litchfield/May-June-2017/Look-Ma-One-Hand/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Look Ma, One Hand!"><div data-src="/images/cache/cache_b/cache_d/cache_a/celeb11cc-bc188adb.jpeg?ver=1492715676&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_4/cache_b/cache_8/celeb11cc-ecb608b4.jpeg?ver=1492715676&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_7/cache_e/cache_c/celeb11cc-03e91ce7.jpeg?ver=1492715676&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_7/cache_e/cache_c/celeb11cc-03e91ce7.jpeg?ver=1492715676&aspectratio=1.3333333333333" alt="Look Ma, One Hand!"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_257">
						<h3 class="article-title"><a href="/Litchfield/May-June-2017/Look-Ma-One-Hand/" >Look Ma, One Hand!</a></h3>
				<div class="summary">Hors d'oeuvres: easy-to-eat while standing with a drink</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_257 tag_462 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17244>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_257 tag_462 image_pos_left" style="width:30%;" >
		<a href="/Litchfield/May-June-2017/Pay-to-Play/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Pay to Play"><div data-src="/images/cache/cache_e/cache_e/cache_6/celeb10cc-ea0fc6ee.jpeg?ver=1492715676&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_9/cache_e/cache_3/celeb10cc-1db5f3e9.jpeg?ver=1492715676&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_6/cache_7/cache_7/celeb10cc-1a811776.jpeg?ver=1492715676&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_6/cache_7/cache_7/celeb10cc-1a811776.jpeg?ver=1492715676&aspectratio=1.3333333333333" alt="Pay to Play"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_257 tag_462">
						<h3 class="article-title"><a href="/Litchfield/May-June-2017/Pay-to-Play/" >Pay to Play</a></h3>
				<div class="summary">Hiring in for some good times</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_462 tag_257 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17243>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_462 tag_257 image_pos_left" style="width:30%;" >
		<a href="/Litchfield/May-June-2017/Tying-the-Knot-Abroad/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Tying the Knot Abroad"><div data-src="/images/cache/cache_1/cache_c/cache_2/celeb9cc-e7d0c2c1.jpeg?ver=1492715547&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_3/cache_0/cache_0/celeb9cc-188b6003.jpeg?ver=1492715547&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_2/cache_5/cache_3/celeb9cc-501d2352.jpeg?ver=1492715547&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_2/cache_5/cache_3/celeb9cc-501d2352.jpeg?ver=1492715547&aspectratio=1.3333333333333" alt="Tying the Knot Abroad"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_462 tag_257">
						<h3 class="article-title"><a href="/Litchfield/May-June-2017/Tying-the-Knot-Abroad/" >Tying the Knot Abroad</a></h3>
				<div class="summary">Going Far Away to get closer together</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_462 tag_257 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17242>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_462 tag_257 image_pos_left" style="width:30%;" >
		<a href="/Litchfield/May-June-2017/Beyond-the-Bounce-House/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Beyond the Bounce House"><div data-src="/images/cache/cache_b/cache_b/cache_5/celeb7cc-c16225bb.jpeg?ver=1492715547&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_4/cache_1/cache_9/celeb7cc-3728d914.jpeg?ver=1492715547&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_4/cache_3/cache_0/celeb7cc-3989a034.jpeg?ver=1492715547&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_4/cache_3/cache_0/celeb7cc-3989a034.jpeg?ver=1492715547&aspectratio=1.3333333333333" alt="Beyond the Bounce House"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_462 tag_257">
						<h3 class="article-title"><a href="/Litchfield/May-June-2017/Beyond-the-Bounce-House/" >Beyond the Bounce House</a></h3>
				<div class="summary">Simple treats can add a special touch</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_257 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17241>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_257 image_pos_left" style="width:30%;" >
		<a href="/Litchfield/May-June-2017/Simply-White/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Simply White"><div data-src="/images/cache/cache_5/cache_8/cache_0/celeb6cc-2a994085.jpeg?ver=1492715467&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_4/cache_d/cache_9/celeb6cc-090179d4.jpeg?ver=1492715467&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_9/cache_a/cache_b/celeb6cc-1e53dba9.jpeg?ver=1492715467&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_9/cache_a/cache_b/celeb6cc-1e53dba9.jpeg?ver=1492715467&aspectratio=1.3333333333333" alt="Simply White"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_257">
						<h3 class="article-title"><a href="/Litchfield/May-June-2017/Simply-White/" >Simply White</a></h3>
																	</div>

	
	</div>



			</div>
		</div>
		

			</div>
		</div>
			</div>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1049">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1049">Show Tags</a>
		<style type="text/css">
									@media (max-width:740px) {
					#google_dfp_container_1049_58fed5a631919 {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1049_58fed5a631919" class="rad module">
				<div class="dfp" id="google_dfp_1049_58fed5a631919" style="height:90px; width: 728px;"></div>
	</div>
		</div>
	</div>
	</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Menu</h5>
    <ul class="nav">
    <li><a href="/Issue-Archive/">Magazines</a></li><li><a href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Litchfield&view=search_event&search=&submit=Search">Things To Do</a></li><li><a href="/Litchfield/People/">People</a></li><li><a href="/Litchfield/Food/">Food</a></li><li><a href="/Litchfield/Home-Garden/">Home & Garden</a></li><li><a href="/Litchfield/Shop/">Shop</a></li><li><a href="/Litchfield/Outdoors/">Outdoors</a></li><li><a href="/Resources/">Resources</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>More</h5>
    <ul class="nav">
    <li><a href="/">Townvibe</a></li><li><a href="/About-Us/">About Us</a></li><li><a href="/Advertise/">Advertise</a></li><li><a href="/Subscribe/">Subscribe</a></li><li><a href="/Contact-Us/">Contact</a></li><li><a href="/My-Account/">My Account</a></li><li><a href="/FAQ/">FAQ</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2017. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->


     
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-16245068-5', 'townvibe.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                     
                    // GA tracking for publisher.
                    ga('create', 'UA-33020302-1', 'townvibe.com', {'name': 'pubTracker'});
                    ga('pubTracker.require', 'displayfeatures');
                    ga('pubTracker.require', 'linkid', 'linkid.js');
                    ga('pubTracker.send', 'pageview');
                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 17248
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/captcha.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/ContentItemListArranger.class.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/contentitemlistGridLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaGoogleDFP.js?ver=1489610021"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"1048_58fed5a46d8ff":{"height":90,"width":728,"slotname":"Townvibe_728x90_Top","min":1024},"1051_58fed5a46df94":{"height":50,"width":300,"slotname":"Townvibe_300x50_1","max":600},"1046_58fed5a47f8ee":{"height":250,"width":300,"slotname":"Townvibe_300x250_1"},"1047_58fed5a49398a":{"height":600,"width":300,"slotname":"Townvibe_300x600_1"},"1050_58fed5a4e8077":{"height":135,"width":285,"slotname":"Townvibe_285x135_1"},"1049_58fed5a631919":{"height":90,"width":728,"slotname":"Townvibe_728x90_Bottom","min":740}},
			"adCategory": "community",
			"publisherId": 158660349,
			"postId" : 17248,
            "listing_id" : 0});
	</script>

<!-- godengo-monitor --></body>
</html>

