
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Out &amp; About - July/August  - TownVibe Litchfield - July/August 2018</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="">
<meta name="keywords" content="">
    <link rel="shortcut icon" href="/favicon.ico">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='/core/media/js/jquery-1.8.1.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/base.js?ver=1473876728"></script>
			<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.townvibe.com/Litchfield/July-August-2018/Out-About-July-August/" />
		<meta property="og:image" content="http://www.townvibe.com/Litchfield/July-August-2018/Out-About-July-August/outabout_mmf-pilobolus-1-181-cc.jpg" />
		<meta property="og:title" content="Out &amp; About - July/August " />
		<meta property="og:description" content="7.4&nbsp;Turning..." />

	

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaValidation.js?ver=1473876728"></script>


<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<meta name="p:domain_verify" content="dd4a9d3411bae72baf11e3d70700967f"/>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/UserComments.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/Rivista_ajax.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/md5-min.js?ver=1473876728"></script>
<link rel="stylesheet" type="text/css" href="/core/media/css/messagebox.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1518556469">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1518556469">
<link rel="stylesheet" type="text/css" href="/theme_overrides/Respond/css/custom.css?ver=1477498284">
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script>
var ad_category = "Community";
</script>
<link rel="alternate" type="application/atom+xml" title=" Litchfield Feed" href="http://www.townvibe.com/feeds/TownVibe/Litchfield" />
<script>
window.editorIdMap = new Object;
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['69'] = {'mid': 1433,'view': 'edit_category'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['72'] = {'mid': 1434,'view': 'edit_product'};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['123'] = {'mid': 1423,'view': 'edit_calendar'};
editorIdMap['132'] = {'mid': 1435,'view': 'edit_gateway'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['92'] = {'mid': 1356,'view': ''};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['106'] = {'mid': 1375,'view': ''};
editorIdMap['3'] = {'mid': 1329,'view': ''};
editorIdMap['120'] = {'mid': 1422,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1421,'view': 'edit_report'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['80'] = {'mid': 1432,'view': ''};
editorIdMap['129'] = {'mid': 1429,'view': 'edit_geobase'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['10'] = {'mid': 1312,'view': ''};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['133'] = {'mid': 1436,'view': 'edit_comment'};
editorIdMap['80'] = {'mid': 1439,'view': ''};
editorIdMap['137'] = {'mid': 1441,'view': 'edit_taxtable'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['114'] = {'mid': 1405,'view': ''};
editorIdMap['115'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['98'] = {'mid': 1336,'view': 'edit_survey'};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['128'] = {'mid': 1428,'view': 'edit_pageposition'};
editorIdMap['126'] = {'mid': 1426,'view': 'edit_tag'};
editorIdMap['130'] = {'mid': 1431,'view': ''};
editorIdMap['127'] = {'mid': 1427,'view': 'edit_issueperiod'};
editorIdMap['3'] = {'mid': 1322,'view': ''};
editorIdMap['131'] = {'mid': 1430,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['135'] = {'mid': 1437,'view': 'edit_videochannel'};
editorIdMap['136'] = {'mid': 1440,'view': 'edit_shipcarrier'};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['144'] = {'mid': 1446,'view': 'edit_recurring'};
editorIdMap['156'] = {'mid': 1517,'view': ''};
editorIdMap['121'] = {'mid': 1424,'view': 'edit_customtable'};
editorIdMap['149'] = {'mid': 1494,'view': ''};
editorIdMap['152'] = {'mid': 1496,'view': ''};
editorIdMap['115'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['151'] = {'mid': 1497,'view': ''};
editorIdMap['145'] = {'mid': 1447,'view': 'edit_redirect'};
editorIdMap['143'] = {'mid': 1445,'view': 'edit_creditcardtype'};
editorIdMap['146'] = {'mid': 1486,'view': 'edit_rssfeed'};
editorIdMap['147'] = {'mid': 1490,'view': 'edit_section'};
editorIdMap['150'] = {'mid': 1495,'view': ''};
editorIdMap['154'] = {'mid': 1499,'view': ''};
editorIdMap['155'] = {'mid': 1516,'view': ''};
editorIdMap['157'] = {'mid': 1518,'view': ''};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['121'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['159'] = {'mid': 1631,'view': ''};
editorIdMap['158'] = {'mid': 1519,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '18356';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1526,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_18356" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="/Litchfield/" alt="TownVibe Litchfield">
						<img src="/images/townvibe_Litchfield_HEXcolor.png" alt="TownVibe Litchfield" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1584" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1584" data-parent="#header" ><span class="menu-title">Menu</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1539" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1539" data-parent="#header" ><span class="menu-title">More</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="674">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="674">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,ops_calendarevent,ops_geobasedata,core_page,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="110,93,102,119,103,105,106,108,107" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1539" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="/"><span>Townvibe</span></a>        </li>
            <li>
<a href="/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/Advertise/"><span>Advertise</span></a>        </li>
            <li>
<a href="/Subscribe/"><span>Subscribe</span></a>        </li>
            <li>
<a href="/Contact-Us/"><span>Contact</span></a>        </li>
            <li>
<a href="/My-Account/"><span>My Account</span></a>        </li>
            <li>
<a href="/FAQ/"><span>FAQ</span></a>        </li>
            </ul>
</nav>
    			    </div>
										<div class="headerMags"><a href="/Bedford/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield1.png" /></a> <a href="/Berkshire/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield2.png" /></a> <a href="/Fairfield/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield3.png" /></a> <a href="/Litchfield/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield4.png" /></a> <a href="/Ridgefield/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield5.png" /></a> <a href="/Wilton/"><img src="http://www.townvibe.com/images/Litchfield/Litchfield6.png" /></a></div>

					</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1584">
			                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1585" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1585" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1585'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1586" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Litchfield&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1587" class="" href="/Litchfield/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1588" class="" href="/Litchfield/Food/"><span>Food</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1589" class="" href="/Litchfield/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1590" class="" href="/Litchfield/Shop/"><span>Live</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1591" class="" href="/Litchfield/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1592" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1585" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1585" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1585'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1586" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Litchfield&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1587" class="" href="/Litchfield/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1588" class="" href="/Litchfield/Food/"><span>Food</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1589" class="" href="/Litchfield/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1590" class="" href="/Litchfield/Shop/"><span>Live</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1591" class="" href="/Litchfield/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1592" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/">TownVibe</a> <span class="divider">/</span></li>		    <li><a href="/Litchfield/">Town Vibe Litchfield</a> <span class="divider">/</span></li>		    <li><a href="/Litchfield/July-August-2018/">July-August 2018</a> <span class="divider">/</span></li>		    <li class="active">Out &amp; About - July/August </li>		</ul>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1048">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1048">Show Tags</a>
		<style type="text/css">
									@media (max-width:1024px) {
					#google_dfp_container_1048_5b45d65147cd7 {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1048_5b45d65147cd7" class="rad module">
				<div class="dfp" id="google_dfp_1048_5b45d65147cd7" style="height:90px; width: 728px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1051">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1051">Show Tags</a>
		<style type="text/css">
												@media (min-width:600px) {
					#google_dfp_container_1051_5b45d6514831c {
						display:none !important;
					}
				}
							
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1051_5b45d6514831c" class="rad module">
				<div class="dfp" id="google_dfp_1051_5b45d6514831c" style="height:50px; width: 300px;"></div>
	</div>
		</div>
	</div>
		<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title">Out &amp; About - July/August </h1>										                    <br />                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:Litchfield" href="/feeds/TownVibe/Litchfield" class="at300b"><span class="feed_icon at300bs"></span></a>
<a rel="nofollow" target="_blank" title="Print this page" href="#" onclick="window.open('/core/pagetools.php?pageid=18356&amp;url=%2FLitchfield%2FJuly-August-2018%2FOut-About-July-August%2Findex.php&amp;mode=print','printThisPage','status=no,toolbar=yes,menubar=yes,scrollbars=yes,resizable=yes,width=550'); return false;" class="at300b"><span class="print_icon at300bs"></span></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51b9d5fa46365c76"></script></div></div>                    
                    <br />
                    
					                    
                    
                    
                    <br />
										<p><strong><img alt="" src="/outabout_shutterstock_714094366-cc.jpg" style="width: 200px; margin: 8px; float: right; height: 185px; border-width: 1px; border-style: solid;" />7.4&nbsp;Turning Over</strong> -&nbsp;Celebrate Independence Day with the Litchfield Historical Society&rsquo;s annual <strong>Pet Parade and Turn-of-the-Century Festival</strong>. Community&nbsp;members, with or without pets, are invited to participate. The cannon goes off at 2pm. The event is free to the public. <u><strong><a href="http://litchfieldhistoricalsociety.org">litchfieldhistoricalsociety.org</a></strong></u>&nbsp;<u><strong><a href="http://www.litchfieldhistoricalsociety.org/july-4th/">litchfieldhistoricalsociety.org/july-4th/</a></strong></u></p>

<hr />
<p><strong>7.6, 8.3&nbsp;</strong>Big Screen&nbsp;//&nbsp;Judy Black Memorial Park &amp; Gardens in Washington Depot is sponsoring <strong>free outdoor movie nights</strong>. On July 6, once the sun sets, guests can enjoy<u><strong><a href="https://explorewashingtonct.com/featured_events/outdoor-movie-night-2/"> Rear Window</a></strong></u> starring James Stewart, directed by Alfred Hitchcock. On August 3, <u><strong><a href="http://explorewashingtonct.com/events/outdoor-movie-night-3/">Roman Holiday</a></strong></u> starring Audrey Hepburn <img alt="" src="/outabout_shutterstock_1090432397-cc(2).jpg" style="width: 150px; height: 225px; margin: 8px; float: left; border-width: 1px; border-style: solid;" />and Gregory Peck will be on screen.</p>

<hr />
<p><strong>7.14</strong>&nbsp;For over 40 years, Roxbury Volunteer Fire Department has been organizing the&nbsp;annual <strong>Pickin&rsquo; and Fiddlin&rsquo; contest</strong> where musicians play country and bluegrass music. The event has now grown to become the biggest of its kind in the Northwest Hills of Connecticut. Bring your picnic blanket and friends and family to enjoy a day of old time fiddle and finger picking on Saturday, July 14 from 2-9pm.&nbsp;<br />
<u><strong><a href="http://roxburyct.com">roxburyct.com</a></strong></u>&nbsp;<u><strong><a href="http://roxburyct.com/Pages/RoxburyCT_Fire/index">roxburyct.com/Pages/RoxburyCT_Fire/index</a></strong></u></p>

<hr />
<p><strong><img alt="" src="/outabout_shutterstock_1098602060-cc.jpg" style="width: 240px; height: 135px; margin: 8px; float: right; border-width: 1px; border-style: solid;" />7.19-7.20</strong>&nbsp;On Thursday, July 19 and Friday, July 20, noted botanical artist Betsy Rogers-Knox will lead a two-day workshop entitled Introduction to Botanical Watercolor.&nbsp; The workshop is suitable for beginners and, using simple seasonal plants as subjects, creatives will learn the basic drawing and watercolor techniques needed to create a botanical painting. <u><strong><a href="http://hollisterhousegarden.org">hollisterhousegarden.org</a></strong></u></p>

<hr />
<p><strong><img alt="" src="/outabout_mmf-pilobolus-1-181-cc.jpg" style="width: 200px; height: 134px; margin: 8px; float: left;" />7.21</strong>&nbsp;Pilobolus and Stephanie and Tim Ingrassia have created the first <strong>Five Senses Festival</strong>: a three-week multiarts festival bringing together people to make immersive experiences through performances, interactive workshops, site-specific art installations, meals, and more in Washington. Opens July 21.<br />
<u><strong><a href="http://fivesensesfestival.com">fivesensesfestival.com</a></strong></u></p>

<hr />
<p><strong><img alt="" src="/outabout_LJA18_Out%26About_SharonPlayhouse-cc.jpg" style="width: 150px; margin: 8px; float: right; height: 150px;" />7.27-8.12, 8.17-9.2&nbsp;Always Barefoot</strong> // The iconic and critically acclaimed Sharon Playhouse is running Barefoot in the Park starring Rex Smith and Susan Cella from Jul 27-Aug 12 and Always ... Patsy Cline starring Alison Arngrim and Carter Calvert from Aug 17-Sep 2.<br />
<u><strong><a href="http://​sharonplayhouse.org">sharonplayhouse.org</a></strong></u></p>

<p><strong><img alt="" src="/outabout_LJA18_OUt%26About_LitchfieldJazz-cc(1).jpg" style="width: 200px; height: 133px; margin: 8px; float: left;" />7.28-7.29 Jazzy July</strong> -&nbsp;Jane Bunnett &amp; Maqueque, Jeff Tain Watts Trio, and Dan Brubeck and friends are just a few of the jazz musicians who will be performing at this year&rsquo;s Litchfield Jazz Festival held on July 28-29 at the Goshen Fairgrounds. Parking is free and you are welcome to bring a picnic.<br />
<u><strong><a href="http://​litchfieldjazzfest.com">litchfieldjazzfest.com</a></strong></u></p>

<hr />
<p><img alt="" src="/outabout_LJA18_Out%26About_SharonBookSigning-cc(1).jpg" style="width: 200px; height: 134px; margin: 8px; float: right;" /></p>

<p><strong>8.3&nbsp;</strong>The 22nd annual Sharon Summer Book Signing at the Hotchkiss Library includes some 30 authors and illustrators who will sign their latest work on Friday, Aug 3, from 6 to 8 pm. Barry Blitt, Vanessa Friedman, Nadine Strossen, and Tovah Martin are just a few of the authors who will be there.<br />
<u><strong><a href="http://hotchkisslibrary.org/annual-book-signing/">hotchkisslibrary.org/annual-book-signing/</a></strong></u></p>
<script type="text/javascript">
var feedicon=document.getElementById('__atomfeed__'); if(feedicon) feedicon.style.display='inline';</script>
					
    				        				<div class="article-footer"><p>This article appears in the  <a href="/Litchfield/July-August-2018/">July/August&nbsp;2018</a>  issue of  TownVibe Litchfield</p>
        				            					    <p>  Did you like what you read here?  <a href="/Subscribe/">  Subscribe to  TownVibe Litchfield  &raquo;  </a></p>
        				            				</div>
    							</article>
			
			
		
	
	
	<noscript>

<div class="messagebox_error">This page requires javascript.  It seems that your browser does not have Javascript enabled.  Please enable Javascript and press the Reload/Refresh button on your browser.</div>

</noscript>
		
					
	<div class="comments-block">
		<div id="comments" class="comments">
			<p class="disclaimer"></p>
						<div id="usercomments_list"></div>
		</div>

					<div id="commentsform" class="commentsform">
				<a name="commentsform"></a>
				

	<div class="commentFormContainer" id="commentFormContainer">
	<h5 class="add-comment">Add your comment:</h5>
	<a name="commentform" ></a>
	<form method="post" name="usercomments" id="usercomments" action="https://www.townvibe.com/Litchfield/July-August-2018/Out-About-July-August/index.php/requiressl/true/#comments">
		<div class="loginAreaLoggedIn" style="display:none;">
			<p class="login">You are currently logged in as <span class="comments_screenname"></span>. (<a href="?action=logout"}>logout</a>)</p>
		</div>
		<div class="commentInputArea">
	<div class="commentInput">
		<input type="hidden" name="parentid" value="" />
		<textarea id="commentField" name="comments"></textarea>
	</div>
				<div class="characterCounter">
			<label for="fp">Characters remaining:</label>
			<input type="text" name="counter" disabled="disabled" value="2000" id="fp" />
		</div>
	
		    
    
    <div id="captcha_captcha_comments" class="verify captcha_container">
    	<input type="hidden" name="random" id="captchaRandom_captcha_comments" value="" />
        <div><label for="captcha_captcha_comments">Please enter the letters from the image below:</label></div> 
        <div><input id="captcha_captcha_comments" name="captcha" autocapitalize="off" type="text"/></div>
        <div id="captchaImgDiv_captcha_comments"></div>
        <div><a id="captchaAudio_captcha_comments" href="" target="_blank">Audio version (mp3)</a></div>	                                  
    </div>

							<div class="submitButtons ">
		<input type="submit" value="Log in and Post Comment" name="post_comment_loggedin" />
				<input type="hidden" name="action" value="" />
		<input type="hidden" name="do" id="do" value="login" />
					</div>
</div>
	</form>
</div>


<script type="text/javascript">
	if(typeof(document.usercomments._login_email)!='undefined') {
		document.usercomments._login_email.value='';
		document.usercomments._login_password.value='';
	}
</script>

			</div>
			</div>

	<script type="text/javascript">
		var commentsLoader;		// declare a global variable for comments loader object
		rjQuery(document).ready(function() {
			commentsLoader = UserComments.init(
				{
					'containerid': 'usercomments_list',
					'max': 10,
					'maxcommentsize': 2000,
					'publicationid': 105,
					'loader_img': '/core/media/images/ajax-loader.gif',
					'pageid': 18356,
				 	'entityname': "",
				 	'entityid': 0
				}
			);
		});
	</script>


		</div>
				<div class="column-right respond-container span4">
						<div class="module">
<h2 style="color: rgb(51, 51, 51); border-bottom-width: 1px; border-bottom-style: dotted; border-bottom-color: rgb(102, 102, 102); padding-bottom: 3px; text-align: left;">Connect With Us <a href="https://www.facebook.com/townvibe/" target="_blank"><img alt="" src="/Facebook%20smaller.jpeg" style="width: 37px; height: 37px;" /></a>&nbsp;<a href="https://twitter.com/townvibe" target="_blank"><img alt="" src="/Twitter%20smaller(1).jpeg" style="width: 37px; height: 37px;" /></a>&nbsp;<a href="https://www.instagram.com/townvibe/" target="_blank"><img alt="" src="/Instagram%20smaller.jpeg" style="width: 37px; height: 37px;" /></a>&nbsp;<a href="https://www.pinterest.com/townvibe/" target="_blank"><img alt="" src="/pinterest-smaller.png" style="width: 37px; height: 37px;" /></a></h2>

<div style="text-align:center;">
<h2 style="color: rgb(51, 51, 51); border-bottom-width: 1px; border-bottom-style: dotted; border-bottom-color: rgb(102, 102, 102); padding-bottom: 3px; text-align: left;">Sign-up&nbsp;for our event&nbsp;<a href="http://www.townvibe.com/Catch-the-Vibe-Newsletter/" target="_blank"><img alt="" src="/Newsletter%20%20smaller.png" style="width: 105px; height: 38px;" /></a></h2>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1046">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1046">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1046_5b45d6514eeb1" class="rad module">
				<div class="dfp" id="google_dfp_1046_5b45d6514eeb1" style="height:250px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1036">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1036">Show Tags</a>











		<div class="content-item-list grid module  content-closed" id="module_htmlid_1036">
		
						<div class="content">
			<div class="articles">
					



<div class='article-item clearfix photo  tag_426 item_pagetype_link' data-contenttype=ops_link data-pagetype=link data-itemid=38>
			

				
									
				
				
					
															
																				


	<div class="article-image clearfix  tag_426 image_pos_left" style="width:35%;" >
		<a href="https://mailchi.mp/9d85cb32886c/catch-the-vibe-weekend-happenings-july-5-247199" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Catch the Vibe Newsletter"><div data-src="/images/cache/cache_6/cache_d/cache_8/90abb9e150df8a054cc00331fe2c3e54-b95538d6.jpeg?ver=1530895362&aspectratio=1" ></div><div data-src="/images/cache/cache_1/cache_0/cache_a/90abb9e150df8a054cc00331fe2c3e54-5404ca01.jpeg?ver=1530895362&aspectratio=1" class="data-media-block" data-media="(max-width: 979px)"></div><div data-src="/images/cache/cache_5/cache_1/cache_b/90abb9e150df8a054cc00331fe2c3e54-05d0ab15.jpeg?ver=1530895362&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_0/cache_c/cache_f/90abb9e150df8a054cc00331fe2c3e54-b1325fc0.jpeg?ver=1530895362&aspectratio=1" class="data-media-block" data-media="(max-width: 480px)"></div><div data-src="/images/cache/cache_6/cache_d/cache_7/90abb9e150df8a054cc00331fe2c3e54-ddf7d7d6.jpeg?ver=1530895362&aspectratio=1" class="data-media-block" data-media="(max-width: 320px)"></div><noscript><img src="/images/cache/cache_6/cache_d/cache_7/90abb9e150df8a054cc00331fe2c3e54-ddf7d7d6.jpeg?ver=1530895362&aspectratio=1" alt="Catch the Vibe Newsletter"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_426">
						<h3 class="article-title"><a href="https://mailchi.mp/9d85cb32886c/catch-the-vibe-weekend-happenings-july-5-247199" >Catch the Vibe Newsletter</a></h3>
		<div class="deck">See this weekend's events in the area!</div>															</div>

	
	</div>



			</div>
		</div>
							
				

			</div>

		<script type="text/javascript">
	rjQuery(document).ready(function() {
		ContentItemListGridLayout.init({"moduleId": "module_htmlid_1036","moduleClassName": ".module.article-list.grid","slide": ".article-item","image": ".article-image","content": ".article-content","overrideAutoWidth": "true",				"gridBreakpointValues":{"default": "1","980": "0","979": "0","767": "0","480": "0","320": "0"},"slideImageWidth": 0});
	});
	</script>



<a href="#" class="edit_from_site" media_id="97" content_id="1031">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1031">Show Tags</a>











		<div class="content-item-list grid module  content-closed" id="module_htmlid_1031">
		
						<div class="content">
			<div class="articles">
					



<div class='article-item clearfix photo  tag_420 item_pagetype_link' data-contenttype=ops_link data-pagetype=link data-itemid=37>
			

				
									
				
				
					
															
																				


	<div class="article-image clearfix  tag_420 image_pos_left" style="width:10%;" >
		<a href="http://www.townvibe.com/Real-Estate-On-the-Market/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Real Estate - On the Market"><div data-src="/images/cache/cache_b/cache_2/cache_b/05c7b07f67ae4e1688cb0d0c4a6ce058-6efe3b2b.jpeg?ver=1469028637&aspectratio=1" ></div><div data-src="/images/cache/cache_b/cache_4/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-c5b0414b.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 979px)"></div><div data-src="/images/cache/cache_4/cache_9/cache_7/05c7b07f67ae4e1688cb0d0c4a6ce058-bab53794.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_8/cache_1/cache_3/05c7b07f67ae4e1688cb0d0c4a6ce058-e7f82318.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 480px)"></div><div data-src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 320px)"></div><noscript><img src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" alt="Real Estate - On the Market"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_420">
						<h3 class="article-title"><a href="http://www.townvibe.com/Real-Estate-On-the-Market/" >Real Estate - On the Market</a></h3>
																	</div>

	
	</div>



			</div>
		</div>
							
				

			</div>

		<script type="text/javascript">
	rjQuery(document).ready(function() {
		ContentItemListGridLayout.init({"moduleId": "module_htmlid_1031","moduleClassName": ".module.article-list.grid","slide": ".article-item","image": ".article-image","content": ".article-content","overrideAutoWidth": "true",				"gridBreakpointValues":{"default": "1","980": "0","979": "0","767": "0","480": "0","320": "0"},"slideImageWidth": 0});
	});
	</script>



<div class="module" style="border:2px solid #333;">
<div class="content">
<h2 style="font-style: italic; font-family: 'Times New Roman', serif; text-align: center; border-bottom:1px dotted #666; padding-bottom:5px; background-color:#333; color:#FFF;">Profiles</h2>

<h4 class="profiles" style="text-align: center;">Your Guides to Leading Local Professionals</h4>

<div class="nav-container2" id="menu_1536" style="margin: 10px; width:100%;"><label class="profiles_top"><select class="profiles_select" onchange="if (this.value != '') {window.location.href = this.value;}"><option value="">Select a Category</option><option value="/attorneys">Attorneys</option><option value="/Builders-Architects-Designers/">Builders / Architects / Designers</option><option value="/Dentists/">Dentists</option><option value="/Financial-Professionals/">Financial Professionals</option><option value="/Home-Experts/">Home Experts</option><option value="/Physicians/">Physicians</option><option value="/Outdoor-Living/">Outdoor Living</option><option value="/Health-Wellness/">Health and Wellness</option><option value="/Education/">Education</option><option value="/Green-Businesses/">Green Businesses</option><option value="/Realtors/">Realtors</option><option value="/Salons-Spas/">Salons and Spas</option><option value="/Senior-Living/">Senior-Living</option> </select> </label></div>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1047">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1047">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1047_5b45d651538fd" class="rad module">
				<div class="dfp" id="google_dfp_1047_5b45d651538fd" style="height:600px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="986">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="986">Show Tags</a><div class="weekly-view module grayWithPadding" id="module_htmlid_986">
    <div class="content">
  	


<div class="weekly-calendar" id="calendar_20" calendar_category="Litchfield"><h3>July 2018</h3><div class="calendar-controls btn-group"><a href="#" class="load_calendar previous btn" template="calendar_weekview" calendar_request_date="2018:07:01" calendar_view="week_view" title="July 01, 2018"><i class='icon-chevron-left'></i></a><a href="#" class="load_calendar current btn" template="calendar_weekview" calendar_request_date="2018:07:11" calendar_view="week_view" title="July 11, 2018">Today</a><a href="#" class="load_calendar next btn" template="calendar_weekview" calendar_request_date="2018:07:15" calendar_view="week_view" title="July 15, 2018"><i class='icon-chevron-right'></i></a></div><div class="weekly-calendar-wrapper"><div class="tabbable"><ul class="nav nav-tabs"><li ><a data-toggle="tab" href="#Sun_20">Sun<br />08</a></li><li ><a data-toggle="tab" href="#Mon_20">Mon<br />09</a></li><li ><a data-toggle="tab" href="#Tue_20">Tue<br />10</a></li><li class="active"><a data-toggle="tab" href="#Wed_20">Wed<br />11</a></li><li ><a data-toggle="tab" href="#Thu_20">Thu<br />12</a></li><li ><a data-toggle="tab" href="#Fri_20">Fri<br />13</a></li><li ><a data-toggle="tab" href="#Sat_20">Sat<br />14</a></li></ul><div class="tab-content" id="week_20"><div id="Sun_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_21229">
          				<span class="event-time">1:00 PM - 2:30 PM</span><span class="event-title">Hourglass: History through the Lens of Fiction </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_21229" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us as Mark leads us through a discussion of two novels that depict real historical events, but through the lens of fiction.

July 8:&nbsp;Hope: A Tragedy&nbsp;by...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21229">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_21232">
          				<span class="event-time">9:00 AM - 9:00 PM</span><span class="event-title">OWL Reads! 2nd Annual Adult Summer Reading Program</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_21232" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join&nbsp;in the fun this summer as we challenge you to OWL Reads! Challenge yourself to read six to nine books this summer!

How to participate?&nbsp;Beginning June&nbsp;20th&nbsp;come to OWL to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21232">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20885">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Carol Brightman Johnson Opens in the Loft Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20885" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Loft Gallery will open an exhibit of fine paintings by Carol Brightman Johnson.

Ms. Johnson&#39;s show opens on&nbsp;Saturday, May 26 and run through Sunday, July 8,&nbsp;and will feature...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Loft Gallery at The Smithy<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Loft Gallery at The Smithy<br />Telephone: (860)868-9003<br />Contact Name: Susan<br /><strong><a href="http://www.thesmithystore.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20885">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_21228">
          				<span class="event-time">10:00 AM - 9:00 PM</span><span class="event-title">Jennifer Sabella "Order & Chaos"</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_21228" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Jennifer paints with vibrant hues in multiple layers, capturing her exuberance and fascination with color and texture. She has developed her own style through many years of experimentation,...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21228">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_21019">
          				<span class="event-title">Essex Steam Train & Riverboat Ride</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_21019" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take a 2 &frac12; hour narrated train and riverboat ride through what the Nature Conservancy calls &ldquo;one of the last great places on earth,&rdquo; the Connecticut River Valley. The train...</p>
<p><strong>Cost: $37-$42</strong></p><p><strong>Where:</strong><br />
The Essex Steam Train and Riverboat<br />1 Railroad Ave.<br />Essex,&nbsp;CT&nbsp;&nbsp;06426<br />
<a href="http://maps.google.com/maps?q=1 Railroad Ave.+,+Essex,+CT+06426&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://essexsteamtrain.com/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21019">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Mon_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_21114">
          				<span class="event-time">1:00 PM - 3:00 PM</span><span class="event-title">Foreign Film Festival - Loveless </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_21114" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>We are featuring a four week Foreign Film Festival in July. The selections, each from a different country, are among some of the best rated in their genre. The films will be screened Mondays at 1pm...</p>
<p><strong>Cost: Free and open to the public.</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.eventkeeper.com/code/events.cfm?curOrg=GML#3809460" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21114">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_21419">
          				<span class="event-time">7:00 PM</span><span class="event-title">THE BOLSHOI BALLET PRESENTS: GISELLE</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_21419" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In cinemas for a special summer encore presentation, Fathom Events, BY Experience and Path&eacute; Live present the ever-luminous Giselle, captured live from Moscow.

&nbsp;

When Giselle...</p>
<p><strong>Cost: $15-17</strong></p><p><strong>Where:</strong><br />
AMC Danbury 16<br />61 Eagle Road<br />Danbury,&nbsp;CT&nbsp;&nbsp;06810<br />
<a href="http://maps.google.com/maps?q=61 Eagle Road+,+Danbury,+CT+06810&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Fathom Events<br /><strong><a href="https://www.fathomevents.com/events/bolshoi18-giselle-encore" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21419">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_21232">
          				<span class="event-time">9:00 AM - 9:00 PM</span><span class="event-title">OWL Reads! 2nd Annual Adult Summer Reading Program</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_21232" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join&nbsp;in the fun this summer as we challenge you to OWL Reads! Challenge yourself to read six to nine books this summer!

How to participate?&nbsp;Beginning June&nbsp;20th&nbsp;come to OWL to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21232">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_21228">
          				<span class="event-time">10:00 AM - 9:00 PM</span><span class="event-title">Jennifer Sabella "Order & Chaos"</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_21228" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Jennifer paints with vibrant hues in multiple layers, capturing her exuberance and fascination with color and texture. She has developed her own style through many years of experimentation,...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21228">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_21019">
          				<span class="event-title">Essex Steam Train & Riverboat Ride</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_21019" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take a 2 &frac12; hour narrated train and riverboat ride through what the Nature Conservancy calls &ldquo;one of the last great places on earth,&rdquo; the Connecticut River Valley. The train...</p>
<p><strong>Cost: $37-$42</strong></p><p><strong>Where:</strong><br />
The Essex Steam Train and Riverboat<br />1 Railroad Ave.<br />Essex,&nbsp;CT&nbsp;&nbsp;06426<br />
<a href="http://maps.google.com/maps?q=1 Railroad Ave.+,+Essex,+CT+06426&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://essexsteamtrain.com/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21019">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Tue_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_21232">
          				<span class="event-time">9:00 AM - 9:00 PM</span><span class="event-title">OWL Reads! 2nd Annual Adult Summer Reading Program</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_21232" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join&nbsp;in the fun this summer as we challenge you to OWL Reads! Challenge yourself to read six to nine books this summer!

How to participate?&nbsp;Beginning June&nbsp;20th&nbsp;come to OWL to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21232">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_21228">
          				<span class="event-time">10:00 AM - 9:00 PM</span><span class="event-title">Jennifer Sabella "Order & Chaos"</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_21228" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Jennifer paints with vibrant hues in multiple layers, capturing her exuberance and fascination with color and texture. She has developed her own style through many years of experimentation,...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21228">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_21019">
          				<span class="event-title">Essex Steam Train & Riverboat Ride</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_21019" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take a 2 &frac12; hour narrated train and riverboat ride through what the Nature Conservancy calls &ldquo;one of the last great places on earth,&rdquo; the Connecticut River Valley. The train...</p>
<p><strong>Cost: $37-$42</strong></p><p><strong>Where:</strong><br />
The Essex Steam Train and Riverboat<br />1 Railroad Ave.<br />Essex,&nbsp;CT&nbsp;&nbsp;06426<br />
<a href="http://maps.google.com/maps?q=1 Railroad Ave.+,+Essex,+CT+06426&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://essexsteamtrain.com/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21019">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Wed_20" class="tab-pane active"><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_21232">
          				<span class="event-time">9:00 AM - 9:00 PM</span><span class="event-title">OWL Reads! 2nd Annual Adult Summer Reading Program</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_21232" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join&nbsp;in the fun this summer as we challenge you to OWL Reads! Challenge yourself to read six to nine books this summer!

How to participate?&nbsp;Beginning June&nbsp;20th&nbsp;come to OWL to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21232">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_21228">
          				<span class="event-time">10:00 AM - 9:00 PM</span><span class="event-title">Jennifer Sabella "Order & Chaos"</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_21228" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Jennifer paints with vibrant hues in multiple layers, capturing her exuberance and fascination with color and texture. She has developed her own style through many years of experimentation,...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21228">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_21019">
          				<span class="event-title">Essex Steam Train & Riverboat Ride</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_21019" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take a 2 &frac12; hour narrated train and riverboat ride through what the Nature Conservancy calls &ldquo;one of the last great places on earth,&rdquo; the Connecticut River Valley. The train...</p>
<p><strong>Cost: $37-$42</strong></p><p><strong>Where:</strong><br />
The Essex Steam Train and Riverboat<br />1 Railroad Ave.<br />Essex,&nbsp;CT&nbsp;&nbsp;06426<br />
<a href="http://maps.google.com/maps?q=1 Railroad Ave.+,+Essex,+CT+06426&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://essexsteamtrain.com/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21019">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Thu_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_21137">
          				<span class="event-time">6:30 PM - 7:30 PM</span><span class="event-title">The Kitchen Shortcut Bible - Book Talk & Signing </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_21137" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Popular cookbook authors, Bruce Weinstein and Mark&nbsp;Scarbrough&nbsp;will offer a talk and signing, and on their recently released book,&nbsp;The Kitchen Shortcut Bible.&nbsp;The ultimate...</p>
<p><strong>Cost: Free and open to the public.</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.eventkeeper.com/mars/xpages/G/GML/EK.cfm?curOrg=GML&curMonth=7&curYear=2018&SelectedDate=7/12/2018" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21137">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_21217">
          				<span class="event-time">6:30 PM - 7:30 PM</span><span class="event-title">A Summer Evening of Show Tunes and Classics  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_21217" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On July 12, Noble Horizons invites the community to pack a&nbsp;picnic for a lovely summer evening on the grounds of&nbsp;Noble Horizons followed by&nbsp;a concert of show tunes and classics...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Noble Horizons<br />17 Cobble Road<br />Salisbury,&nbsp;CT&nbsp;&nbsp;06068<br />
<a href="http://maps.google.com/maps?q=17 Cobble Road+,+Salisbury,+CT+06068&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Noble Horizons<br />Telephone: 186-043-59851<br />Contact Name: Caroline Burchfield<br /><strong><a href="http://www.noblehorizons.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21217">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_21230">
          				<span class="event-time">7:00 PM - 8:00 PM</span><span class="event-title">Speed Date With a Book</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_21230" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>What is the best book you have read so far this summer? We are halfway through OWL Reads! - our second annual adult summer reading program and we want to hear how it&rsquo;s going.

Get Ready to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21230">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_21232">
          				<span class="event-time">9:00 AM - 9:00 PM</span><span class="event-title">OWL Reads! 2nd Annual Adult Summer Reading Program</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_21232" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join&nbsp;in the fun this summer as we challenge you to OWL Reads! Challenge yourself to read six to nine books this summer!

How to participate?&nbsp;Beginning June&nbsp;20th&nbsp;come to OWL to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21232">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_21228">
          				<span class="event-time">10:00 AM - 9:00 PM</span><span class="event-title">Jennifer Sabella "Order & Chaos"</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_21228" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Jennifer paints with vibrant hues in multiple layers, capturing her exuberance and fascination with color and texture. She has developed her own style through many years of experimentation,...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21228">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_19832">
          				<span class="event-time">7:30 PM - 10:00 PM</span><span class="event-title">Open Mic Night</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_19832" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>EVERY THURSDAY | 7:30 PM - 10:00 pm
Music | Spoken Word | Comedy | More

Hosted by Don Lowe

Hunt Hill Farm is excited to announce OpenMic night every Thursday night.&nbsp; Please stop by to...</p>
<p><strong>Cost: donation</strong></p><p><strong>Where:</strong><br />
Hunt Hill Farm<br />44 Upland Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=44 Upland Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Hunt Hill Farm<br />Telephone: 860.355.0300<br />Contact Name: John C. Maxwell III<br /><strong><a href="http://thesiloct.org/calendar/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19832">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_21019">
          				<span class="event-title">Essex Steam Train & Riverboat Ride</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_21019" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take a 2 &frac12; hour narrated train and riverboat ride through what the Nature Conservancy calls &ldquo;one of the last great places on earth,&rdquo; the Connecticut River Valley. The train...</p>
<p><strong>Cost: $37-$42</strong></p><p><strong>Where:</strong><br />
The Essex Steam Train and Riverboat<br />1 Railroad Ave.<br />Essex,&nbsp;CT&nbsp;&nbsp;06426<br />
<a href="http://maps.google.com/maps?q=1 Railroad Ave.+,+Essex,+CT+06426&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://essexsteamtrain.com/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21019">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Fri_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20583">
          				<span class="event-time">12:00 PM</span><span class="event-title">Guilford Craft Expo 2018</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20583" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Guilford Art Center Welcomes 180 Contemporary Craft Artists to Guilford for Craft Expo 2018 

Guilford, CT &ndash;Guilford Art Center&rsquo;s annual Craft Expo will bring more than 180...</p>
<p><strong>Cost: Admission: Adults $9, Seniors $7, GAC Members, children under 12, and active mil</strong></p><p><strong>Where:</strong><br />
The Guilford Green<br />33 Whitfield Street<br />Guilford,&nbsp;CT&nbsp;&nbsp;06437<br />
<a href="http://maps.google.com/maps?q=33 Whitfield Street+,+Guilford,+CT+06437&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Guilford Art Center<br />Telephone: 203-453-5947<br />Contact Name: Lisa Ste. Marie<br /><strong><a href="http://www.guilfordartcenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20583">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20809">
          				<span class="event-time">8:00 PM</span><span class="event-title">Mozart and Debussy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20809" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Friday, July 13 &bull; &nbsp;8:00PM &bull; &nbsp;Music Shed

Mozart and Debussy are not two composers that one often associates together. Mozart is the central figure of the Classical period,...</p>
<p><strong>Cost: Tickets: $60 – $20, $10 (Young Adults 18-25), and Kids under 18 Free! </strong></p><p><strong>Where:</strong><br />
Norfolk Chamber Music Festival<br />Ellen Battell Stoeckel Estate, 20 Litchfield Road<br />Norfolk,&nbsp;CT&nbsp;&nbsp;06058<br />
<a href="http://maps.google.com/maps?q=Ellen Battell Stoeckel Estate, 20 Litchfield Road+,+Norfolk,+CT+06058&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 860-542-3000<br /><strong><a href="http://norfolk.yale.edu/fri-jul-13/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20809">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_21232">
          				<span class="event-time">9:00 AM - 9:00 PM</span><span class="event-title">OWL Reads! 2nd Annual Adult Summer Reading Program</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_21232" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join&nbsp;in the fun this summer as we challenge you to OWL Reads! Challenge yourself to read six to nine books this summer!

How to participate?&nbsp;Beginning June&nbsp;20th&nbsp;come to OWL to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21232">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20875">
          				<span class="event-time">10:00 AM - 3:00 PM</span><span class="event-title">Friday Field Days at Back 40 Farm</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20875" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Are you just dying to get some dirt under your fingernails this season? Come to Back 40 Farm for Friday Field Days and help us out with weeding, transplanting, hoeing, harvesting, and more!

Who:...</p>
<p><strong>Where:</strong><br />
Back 40 Farm<br />Washington Depot,&nbsp;CT<br />
</p>
<p><strong></strong><br />
<strong><a href="http://back40farmgroup.com/uncategorized/friday-field-days-back-40-farm/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20875">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_21228">
          				<span class="event-time">10:00 AM - 9:00 PM</span><span class="event-title">Jennifer Sabella "Order & Chaos"</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_21228" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Jennifer paints with vibrant hues in multiple layers, capturing her exuberance and fascination with color and texture. She has developed her own style through many years of experimentation,...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21228">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_21019">
          				<span class="event-title">Essex Steam Train & Riverboat Ride</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_21019" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take a 2 &frac12; hour narrated train and riverboat ride through what the Nature Conservancy calls &ldquo;one of the last great places on earth,&rdquo; the Connecticut River Valley. The train...</p>
<p><strong>Cost: $37-$42</strong></p><p><strong>Where:</strong><br />
The Essex Steam Train and Riverboat<br />1 Railroad Ave.<br />Essex,&nbsp;CT&nbsp;&nbsp;06426<br />
<a href="http://maps.google.com/maps?q=1 Railroad Ave.+,+Essex,+CT+06426&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://essexsteamtrain.com/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21019">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Sat_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21377">
          				<span class="event-time">8:30 AM - 10:00 AM</span><span class="event-title">CORE Family Fitness Fun w/ Coach Valerie Walsh- Includes Breakfast</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21377" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join Nationally Certified Personal Trainer/Coach, Valerie Walsh, as she leads you and your family through a 60 min outdoor creative &amp; fun workout on the beautiful grounds of Hunt Hill Farm....</p>
<p><strong>Cost: $35</strong></p><p><strong>Where:</strong><br />
Hunt Hill Farm<br />44 Upland Rd<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=44 Upland Rd+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Hunt Hill Farm<br />Telephone: 860-355-0300<br /><strong><a href="https://thesiloct.eventbank.com/event/8805/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21377">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21123">
          				<span class="event-time">10:00 AM - 11:00 AM</span><span class="event-title">Walking Tour: Social Lives of Litchfield Students</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21123" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join the Litchfield Historical Society for Saturday morning walking tours exploring new themes and areas of the town. Walking tours last about an hour, be sure to wear comfortable shoes and bring a...</p>
<p><strong>Cost: Free for members; $5 non-members</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Litchfield Historical Society<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21123">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20583">
          				<span class="event-time">12:00 PM</span><span class="event-title">Guilford Craft Expo 2018</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20583" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Guilford Art Center Welcomes 180 Contemporary Craft Artists to Guilford for Craft Expo 2018 

Guilford, CT &ndash;Guilford Art Center&rsquo;s annual Craft Expo will bring more than 180...</p>
<p><strong>Cost: Admission: Adults $9, Seniors $7, GAC Members, children under 12, and active mil</strong></p><p><strong>Where:</strong><br />
The Guilford Green<br />33 Whitfield Street<br />Guilford,&nbsp;CT&nbsp;&nbsp;06437<br />
<a href="http://maps.google.com/maps?q=33 Whitfield Street+,+Guilford,+CT+06437&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Guilford Art Center<br />Telephone: 203-453-5947<br />Contact Name: Lisa Ste. Marie<br /><strong><a href="http://www.guilfordartcenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20583">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20526">
          				<span class="event-time">2:00 PM - 9:00 PM</span><span class="event-title">Roxbury Pickin n Fiddlin Contest</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20526" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Over forty years ago, the Roxbury Volunteer Fire Department in conjunction with it&rsquo;s annual &ldquo;Old Roxbury Days&rdquo; sponsored a contest to display the skills of musicians playing...</p>
<p><strong>Cost: $12 /under age10 are free</strong></p><p><strong>Where:</strong><br />
hurlburt town park<br />18 apple lane<br />roxbury,&nbsp;CT&nbsp;&nbsp;06783<br />
<a href="http://maps.google.com/maps?q=18 apple lane+,+roxbury,+CT+06783&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Roxbury Volunteer Fire Dept<br />Telephone: 860-354-5921<br /><strong><a href="http://www.roxburyct.com/Pages/RoxburyCT_Fire/index" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20526">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21010">
          				<span class="event-time">2:00 PM - 6:00 PM</span><span class="event-title">WAA Sculpture Walk 2018 Opening Reception</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21010" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Washington Art Association &amp; Gallery is proud to present &ldquo;WAA Sculpture Walk 2018,&rdquo; a four-month public art project.

WAA Sculpture Walk 2018 is an outdoor public sculpture...</p>
<p><strong>Cost: Prices upon Request</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Hall Plaza<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Hall Plaza+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.washingtonartassociation.org/exhibitions/exhibition-3.php" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21010">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21416">
          				<span class="event-time">7:00 PM - 9:30 PM</span><span class="event-title">Summer Concert Series Package</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21416" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Summer Concert Series Package includes 4 concerts that will be shown all at Hunt Hill Farm.

All concerts start at 7:00 PM to 9:30 PM on the dates below with artist information.

For more...</p>
<p><strong>Cost: $100</strong></p><p><strong>Where:</strong><br />
Hunt Hill Farm<br />44 Upland Rd<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=44 Upland Rd+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Hunt Hill Farn<br />Telephone: 860-355-0300<br /><strong><a href="http://thesiloct.eventbank.com/event/8806/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21416">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21353">
          				<span class="event-time">7:30 PM - 10:30 PM</span><span class="event-title">Swing Dance w/ The Versatones at Dewey Hall</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21353" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Doors open at 7:00. Lesson at 7:30 with Jason Fenton, live music starts at 8:30.&nbsp;

Sliding fee scale $15-$20, with student ID: $10.&nbsp;

No partner necessary. Refreshments...</p>
<p><strong>Cost: $20-$15 sliding scale, $10 w/Student ID</strong></p><p><strong>Where:</strong><br />
Dewey Hall<br />91 Main Street<br />Sheffield,&nbsp;MA&nbsp;&nbsp;01257<br />
<a href="http://maps.google.com/maps?q=91 Main Street+,+Sheffield,+MA+01257&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oldtone Productions<br />Telephone: 413-429-1176<br />Contact Name: Beth Carlson<br /><strong><a href="http://www.oldtonemusicfestival.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21353">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20810">
          				<span class="event-time">8:00 PM</span><span class="event-title">Brentano and Dawn Upshaw</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20810" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Saturday, July 14 &bull; &nbsp;8:00PM &bull; &nbsp;Music Shed

Soprano&nbsp;Dawn Upshaw joins the Brentano Quartet in two contrasting works for string quartet and soprano: Respighi&rsquo;s Il...</p>
<p><strong>Cost: Tickets: $60 – $20, $10 (Young Adults 18-25), and Kids under 18 Free! </strong></p><p><strong>Where:</strong><br />
Norfolk Chamber Music Festival<br />Ellen Battell Stoeckel Estate, 20 Litchfield Road<br />Norfolk,&nbsp;CT&nbsp;&nbsp;06058<br />
<a href="http://maps.google.com/maps?q=Ellen Battell Stoeckel Estate, 20 Litchfield Road+,+Norfolk,+CT+06058&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 860-542-3000<br /><strong><a href="http://norfolk.yale.edu/sat-jul-14/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20810">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21354">
          				<span class="event-time">8:00 PM - 9:30 PM</span><span class="event-title">The Great Schubert Quintet with Friends from Holland</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21354" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>International Soloist and Chamber Musician Lis, Richard and Matthias are also members of The Rietveld Ensemble based in Utrecht, The Netherlands. They join Susan Rotholz (flute), Jill Levy (violin)...</p>
<p><strong>Cost: $30 General Admission, $25 for students/seniors </strong></p><p><strong>Where:</strong><br />
RT FACTS GALLERY<br />Kent Barns<br />corner of Main Street (Route 7) and Maple Street (Route 341)<br />Kent,&nbsp;CT&nbsp;&nbsp;06757<br />
<a href="http://maps.google.com/maps?q=Kent Barns+corner of Main Street (Route 7) and Maple Street (Route 341),+Kent,+CT+06757&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Sherman Chamber Ensemble<br />Telephone: 860-355-5930<br />Contact Name: Liba Furhman<br /><strong><a href="http://www.ShermanChamberEnsemble.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21354">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21232">
          				<span class="event-time">9:00 AM - 9:00 PM</span><span class="event-title">OWL Reads! 2nd Annual Adult Summer Reading Program</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21232" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join&nbsp;in the fun this summer as we challenge you to OWL Reads! Challenge yourself to read six to nine books this summer!

How to participate?&nbsp;Beginning June&nbsp;20th&nbsp;come to OWL to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21232">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21228">
          				<span class="event-time">10:00 AM - 9:00 PM</span><span class="event-title">Jennifer Sabella "Order & Chaos"</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21228" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Jennifer paints with vibrant hues in multiple layers, capturing her exuberance and fascination with color and texture. She has developed her own style through many years of experimentation,...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 186-056-78030<br />Contact Name: Jordan McCorison<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21228">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21019">
          				<span class="event-title">Essex Steam Train & Riverboat Ride</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21019" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take a 2 &frac12; hour narrated train and riverboat ride through what the Nature Conservancy calls &ldquo;one of the last great places on earth,&rdquo; the Connecticut River Valley. The train...</p>
<p><strong>Cost: $37-$42</strong></p><p><strong>Where:</strong><br />
The Essex Steam Train and Riverboat<br />1 Railroad Ave.<br />Essex,&nbsp;CT&nbsp;&nbsp;06426<br />
<a href="http://maps.google.com/maps?q=1 Railroad Ave.+,+Essex,+CT+06426&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://essexsteamtrain.com/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21019">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div></div></div><div class="ajaxloader"></div></div></div>

<script>
	RivistaAjax.bindCalendarEvents(20,'15215','105');
</script>
	<div class="calendar-view-search-form">
	<form method="get" name="event" action="/Things-To-Do/">
	  	<input type="hidden" value="search_event" name="view" />
	  	<div class="form-row">
          <div class="form-input"><input class="span12" type="text" name="search" id="search" placeholder="Search" /></div>
          <div class="form-button"><button class="btn btn-block" type="submit"><i class="icon-search"></i></button></div>
        </div>
                <div class="form-row">
          <div class="form-label"><label for="categoryfilter">Category:</label></div>
          <div class="form-select"><select name="categoryfilter" id="categoryfilter"  class="span12" ><option  value="All">All</option><option  value="Art">Art</option><option  value="Community">Community</option><option  value="Dance">Dance</option><option  value="Education">Education</option><option  value="Families">Families</option><option  value="Film">Film</option><option  value="Food">Food</option><option  value="Music">Music</option><option  value="Nature">Nature</option><option  value="Outdoors">Outdoors</option><option  value="Performing Arts">Performing Arts</option><option  value="Shopping">Shopping</option><option  value="Sports">Sports</option><option  value="Talk/Lecture">Talk/Lecture</option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  selected="selected"  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
        </div>
                                                        <div class="row-fluid">
                <div class="span3"><label for="calendarfilters_region">Region</label></div>
                                <div class="span9"><select name="calendarfilters_region" id="calendarfilters_region"  class="span12" ><option  selected="selected"  value=""></option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
                        </div>
                            </form>
    
    
    <ul>
      <li><a href="/Things-To-Do/">View all listings &raquo;</a></li>
	 
	  <li><a href="/Things-To-Do/index.php?view=new_event">Submit an event &raquo;</a></li>
	    </ul>
</div>  </div>
</div><div class="module">
<p style="margin-top:20px; text-align: center;"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Ftownvibe&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=633063306741280" style="border:none; overflow:hidden; height:290px;"></iframe></p>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1050">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1050">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1050_5b45d65164a6e" class="rad module">
				<div class="dfp" id="google_dfp_1050_5b45d65164a6e" style="height:135px; width: 285px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="760">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="760">Show Tags</a>









		<div class="content-item-list basic module " id="module_htmlid_760">
			<h2><a class="btn archive" href="/Litchfield/Article-Archive/index.php?tagID=257&operator=and">Archive &raquo;</a>Related Content</h2>
		<div class="content">
			<div class="articles">
					
		


<div class='article-item clearfix photo  tag_257 tag_525 tag_352 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18355>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_257 tag_525 tag_352 image_pos_left" style="width:30%;" >
		<a href="/Litchfield/July-August-2018/Wellness-in-the-Depot/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Wellness in the Depot"><div data-src="/images/cache/cache_0/cache_e/cache_1/outabout_LJA18_OutAbout_Lead_Valley-Spirit-cc-38ea11e0.jpeg?ver=1531258193&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_7/cache_7/cache_d/outabout_LJA18_OutAbout_Lead_Valley-Spirit-cc-5e050d77.jpeg?ver=1531258166&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_e/cache_f/cache_3/outabout_LJA18_OutAbout_Lead_Valley-Spirit-cc-8e4743fe.jpeg?ver=1531258166&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_e/cache_f/cache_3/outabout_LJA18_OutAbout_Lead_Valley-Spirit-cc-8e4743fe.jpeg?ver=1531258166&aspectratio=1.3333333333333" alt="Wellness in the Depot"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_257 tag_525 tag_352">
						<h3 class="article-title"><a href="/Litchfield/July-August-2018/Wellness-in-the-Depot/" >Wellness in the Depot</a></h3>
				<div class="summary">Orbit Meditation, Journaling and Getting Unplugged are upcoming classes––starting July 26</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_388 tag_525 tag_257 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18299>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_388 tag_525 tag_257 image_pos_left" style="width:30%;" >
		<a href="/Litchfield/July-August-2018/The-Art-of-It-All-Things-Are-Natural/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="The Art of It: All Things Are Natural"><div data-src="/images/cache/cache_f/cache_5/cache_2/artofit_Aleph-30-x-28-inches-oil-on-canvas-cc-a3ec225f.jpeg?ver=1531258332&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_6/cache_6/cache_8/artofit_Aleph-30-x-28-inches-oil-on-canvas-cc-d4de6866.jpeg?ver=1531258332&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_a/cache_1/cache_c/artofit_Aleph-30-x-28-inches-oil-on-canvas-cc-9afb3c1a.jpeg?ver=1531258332&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_a/cache_1/cache_c/artofit_Aleph-30-x-28-inches-oil-on-canvas-cc-9afb3c1a.jpeg?ver=1531258332&aspectratio=1.3333333333333" alt="The Art of It: All Things Are Natural"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_388 tag_525 tag_257">
						<h3 class="article-title"><a href="/Litchfield/July-August-2018/The-Art-of-It-All-Things-Are-Natural/" >The Art of It: All Things Are Natural</a></h3>
																	</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_380 tag_522 tag_525 tag_257 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18311>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_380 tag_522 tag_525 tag_257 image_pos_left" style="width:30%;" >
		<a href="/Litchfield/July-August-2018/Time-For-Wine/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Time For Wine"><div data-src="/images/cache/cache_7/cache_4/cache_7/springhill_TV-SpringHill-238-cc-46697747.jpeg?ver=1529544494&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_6/cache_4/cache_e/springhill_TV-SpringHill-238-cc-376dee46.jpeg?ver=1529544494&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_c/cache_6/cache_6/springhill_TV-SpringHill-238-cc-a9c4866c.jpeg?ver=1529544494&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_c/cache_6/cache_6/springhill_TV-SpringHill-238-cc-a9c4866c.jpeg?ver=1529544494&aspectratio=1.3333333333333" alt="Time For Wine"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_380 tag_522 tag_525 tag_257">
						<h3 class="article-title"><a href="/Litchfield/July-August-2018/Time-For-Wine/" >Time For Wine</a></h3>
				<div class="summary">A Farm Turned Vineyard Is Ready for Guests</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_257 tag_522 tag_525 tag_365 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18357>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_257 tag_522 tag_525 tag_365 image_pos_left" style="width:30%;" >
		<a href="/Litchfield/July-August-2018/Litchfield-25-for-2018/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Litchfield 25 for 2018"><div data-src="/images/cache/cache_1/cache_a/cache_9/25logo-a26109a1.jpeg?ver=1529544494&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_7/cache_5/cache_2/25logo-2d662257.jpeg?ver=1529544494&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_5/cache_f/cache_c/25logo-eadaccf5.jpeg?ver=1529544494&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_5/cache_f/cache_c/25logo-eadaccf5.jpeg?ver=1529544494&aspectratio=1.3333333333333" alt="Litchfield 25 for 2018"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_257 tag_522 tag_525 tag_365">
						<h3 class="article-title"><a href="/Litchfield/July-August-2018/Litchfield-25-for-2018/" >Litchfield 25 for 2018</a></h3>
				<div class="summary">The Most Dedicated, Most Creative, and Most Influential</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_496 tag_371 tag_525 tag_257 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18300>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_496 tag_371 tag_525 tag_257 image_pos_left" style="width:30%;" >
		<a href="/Litchfield/July-August-2018/CT-Is-Back/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="CT Is Back"><div data-src="/images/cache/cache_f/cache_0/cache_4/eats_LJA18_Eats_CT_LeadPhoto-cc-2949740f.jpeg?ver=1529544494&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_3/cache_1/cache_a/eats_LJA18_Eats_CT_LeadPhoto-cc-e609ea13.jpeg?ver=1529544494&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_e/cache_f/cache_7/eats_LJA18_Eats_CT_LeadPhoto-cc-d82d57fe.jpeg?ver=1529544494&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_e/cache_f/cache_7/eats_LJA18_Eats_CT_LeadPhoto-cc-d82d57fe.jpeg?ver=1529544494&aspectratio=1.3333333333333" alt="CT Is Back"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_496 tag_371 tag_525 tag_257">
						<h3 class="article-title"><a href="/Litchfield/July-August-2018/CT-Is-Back/" >CT Is Back</a></h3>
				<div class="summary">Community Table's mission is sustainably and using the highest quality locally grown ingredients</div>													</div>

	
	</div>



			</div>
		</div>
		

			</div>
		</div>
			</div>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1049">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1049">Show Tags</a>
		<style type="text/css">
									@media (max-width:740px) {
					#google_dfp_container_1049_5b45d651aa4db {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1049_5b45d651aa4db" class="rad module">
				<div class="dfp" id="google_dfp_1049_5b45d651aa4db" style="height:90px; width: 728px;"></div>
	</div>
		</div>
	</div>
	</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Menu</h5>
    <ul class="nav">
    <li><a href="/Issue-Archive/">Magazines</a></li><li><a href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Litchfield&view=search_event&search=&submit=Search">Things To Do</a></li><li><a href="/Litchfield/People/">People</a></li><li><a href="/Litchfield/Food/">Food</a></li><li><a href="/Litchfield/Home-Garden/">Home & Garden</a></li><li><a href="/Litchfield/Shop/">Live</a></li><li><a href="/Litchfield/Outdoors/">Outdoors</a></li><li><a href="/Resources/">Resources</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>More</h5>
    <ul class="nav">
    <li><a href="/">Townvibe</a></li><li><a href="/About-Us/">About Us</a></li><li><a href="/Advertise/">Advertise</a></li><li><a href="/Subscribe/">Subscribe</a></li><li><a href="/Contact-Us/">Contact</a></li><li><a href="/My-Account/">My Account</a></li><li><a href="/FAQ/">FAQ</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2018. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->

         
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-16245068-5', 'townvibe.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                     
                    // GA tracking for publisher.
                    ga('create', 'UA-33020302-1', 'townvibe.com', {'name': 'pubTracker'});
                    ga('pubTracker.require', 'displayfeatures');
                    ga('pubTracker.require', 'linkid', 'linkid.js');
                    ga('pubTracker.send', 'pageview');
                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 18356
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/captcha.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/ContentItemListArranger.class.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/contentitemlistGridLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaGoogleDFP.js?ver=1489610021"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"1048_5b45d65147cd7":{"height":90,"width":728,"slotname":"Townvibe_728x90_Top","min":1024},"1051_5b45d6514831c":{"height":50,"width":300,"slotname":"Townvibe_300x50_1","max":600},"1046_5b45d6514eeb1":{"height":250,"width":300,"slotname":"Townvibe_300x250_1"},"1047_5b45d651538fd":{"height":600,"width":300,"slotname":"Townvibe_300x600_1"},"1050_5b45d65164a6e":{"height":135,"width":285,"slotname":"Townvibe_285x135_1"},"1049_5b45d651aa4db":{"height":90,"width":728,"slotname":"Townvibe_728x90_Bottom","min":740}},
			"adCategory": "community",
			"publisherId": 158660349,
			"postId" : 18356,
            "listing_id" : 0});
	</script>

<!-- godengo-monitor --></body>
</html>

