
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Ten Minutes with Laurie Stefanowicz - TownVibe Fairfield - November/December 2017</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="A Pro Soccer player turned financial advisor">
<meta name="keywords" content="Laurie Stefanowicz">
    <link rel="shortcut icon" href="/favicon.ico">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='/core/media/js/jquery-1.8.1.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/base.js?ver=1473876728"></script>
			<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.townvibe.com/Fairfield/November-December-2017/Ten-Minutes-with-Laurie-Stefanowicz/" />
		<meta property="og:image" content="http://www.townvibe.com/Fairfield/November-December-2017/Ten-Minutes-with-Laurie-Stefanowicz/main_tenminutes_Laurie-Stefanowicz_8S6A2101-cc.jpg" />
		<meta property="og:title" content="Ten Minutes with Laurie Stefanowicz" />
		<meta property="og:description" content="A Pro Soccer player turned financial advisor" />

	

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaValidation.js?ver=1473876728"></script>


<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<meta name="p:domain_verify" content="dd4a9d3411bae72baf11e3d70700967f"/>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/UserComments.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/Rivista_ajax.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/md5-min.js?ver=1473876728"></script>
<link rel="stylesheet" type="text/css" href="/core/media/css/messagebox.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1507231528">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1507231528">
<link rel="stylesheet" type="text/css" href="/theme_overrides/Respond/css/custom.css?ver=1477498284">
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script>
var ad_category = "Community";
</script>
<link rel="alternate" type="application/atom+xml" title=" Fairfield Feed" href="http://www.townvibe.com/feeds/TownVibe/Fairfield" />
<script>
window.editorIdMap = new Object;
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['69'] = {'mid': 1433,'view': 'edit_category'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['72'] = {'mid': 1434,'view': 'edit_product'};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['123'] = {'mid': 1423,'view': 'edit_calendar'};
editorIdMap['132'] = {'mid': 1435,'view': 'edit_gateway'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['92'] = {'mid': 1356,'view': ''};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['106'] = {'mid': 1375,'view': ''};
editorIdMap['3'] = {'mid': 1329,'view': ''};
editorIdMap['120'] = {'mid': 1422,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1421,'view': 'edit_report'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['80'] = {'mid': 1432,'view': ''};
editorIdMap['129'] = {'mid': 1429,'view': 'edit_geobase'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['10'] = {'mid': 1312,'view': ''};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['133'] = {'mid': 1436,'view': 'edit_comment'};
editorIdMap['80'] = {'mid': 1439,'view': ''};
editorIdMap['137'] = {'mid': 1441,'view': 'edit_taxtable'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['114'] = {'mid': 1405,'view': ''};
editorIdMap['115'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['98'] = {'mid': 1336,'view': 'edit_survey'};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['128'] = {'mid': 1428,'view': 'edit_pageposition'};
editorIdMap['126'] = {'mid': 1426,'view': 'edit_tag'};
editorIdMap['130'] = {'mid': 1431,'view': ''};
editorIdMap['127'] = {'mid': 1427,'view': 'edit_issueperiod'};
editorIdMap['3'] = {'mid': 1322,'view': ''};
editorIdMap['131'] = {'mid': 1430,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['135'] = {'mid': 1437,'view': 'edit_videochannel'};
editorIdMap['136'] = {'mid': 1440,'view': 'edit_shipcarrier'};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['144'] = {'mid': 1446,'view': 'edit_recurring'};
editorIdMap['156'] = {'mid': 1517,'view': ''};
editorIdMap['121'] = {'mid': 1424,'view': 'edit_customtable'};
editorIdMap['149'] = {'mid': 1494,'view': ''};
editorIdMap['152'] = {'mid': 1496,'view': ''};
editorIdMap['115'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['151'] = {'mid': 1497,'view': ''};
editorIdMap['145'] = {'mid': 1447,'view': 'edit_redirect'};
editorIdMap['143'] = {'mid': 1445,'view': 'edit_creditcardtype'};
editorIdMap['146'] = {'mid': 1486,'view': 'edit_rssfeed'};
editorIdMap['147'] = {'mid': 1490,'view': 'edit_section'};
editorIdMap['150'] = {'mid': 1495,'view': ''};
editorIdMap['154'] = {'mid': 1499,'view': ''};
editorIdMap['155'] = {'mid': 1516,'view': ''};
editorIdMap['157'] = {'mid': 1518,'view': ''};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['121'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['159'] = {'mid': 1631,'view': ''};
editorIdMap['158'] = {'mid': 1519,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '17776';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1526,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_17776" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="http://www.townvibe.com/Fairfield/" alt="TownVibe Fairfield">
						<img src="/images/townvibe_Fairfield_HEXcolor.png" alt="TownVibe Fairfield" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1603" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1603" data-parent="#header" ><span class="menu-title">Menu</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1539" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1539" data-parent="#header" ><span class="menu-title">More</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="674">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="674">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,ops_calendarevent,ops_geobasedata,core_page,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="110,93,102,119,103,105,106,108,107" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1539" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="/"><span>Townvibe</span></a>        </li>
            <li>
<a href="/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/Advertise/"><span>Advertise</span></a>        </li>
            <li>
<a href="/Subscribe/"><span>Subscribe</span></a>        </li>
            <li>
<a href="/Contact-Us/"><span>Contact</span></a>        </li>
            <li>
<a href="/My-Account/"><span>My Account</span></a>        </li>
            <li>
<a href="/FAQ/"><span>FAQ</span></a>        </li>
            </ul>
</nav>
    			    </div>
										<div class="headerMags"><a href="/Bedford/"><img src="http://www.townvibe.com/images/Fairfield/Fairfield1.png" /></a> <a href="/Berkshire/"><img src="http://www.townvibe.com/images/Fairfield/Fairfield2.png" /></a> <a href="/Fairfield/"><img src="http://www.townvibe.com/images/Fairfield/Fairfield3.png" /></a> <a href="/Litchfield/"><img src="http://www.townvibe.com/images/Fairfield/Fairfield4.png" /></a> <a href="/Ridgefield/"><img src="http://www.townvibe.com/images/Fairfield/Fairfield5.png" /></a> <a href="/Wilton/"><img src="http://www.townvibe.com/images/Fairfield/Fairfield6.png" /></a></div>

					</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1603">
			                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1604" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1604" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1604'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1605" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Fairfield&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1606" class="" href="/Fairfield/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1607" class="" href="/Fairfield/Food/"><span>Food</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1608" class="" href="/Fairfield/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1609" class="" href="/Fairfield/Shop/"><span>Shop</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1610" class="" href="/Fairfield/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1612" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1604" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1604" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1604'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1605" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Fairfield&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1606" class="" href="/Fairfield/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1607" class="" href="/Fairfield/Food/"><span>Food</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1608" class="" href="/Fairfield/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1609" class="" href="/Fairfield/Shop/"><span>Shop</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1610" class="" href="/Fairfield/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1612" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/">TownVibe</a> <span class="divider">/</span></li>		    <li><a href="/Fairfield/">Fairfield</a> <span class="divider">/</span></li>		    <li><a href="/Fairfield/November-December-2017/">November-December 2017</a> <span class="divider">/</span></li>		    <li class="active">Ten Minutes with Laurie Stefanowicz</li>		</ul>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1048">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1048">Show Tags</a>
		<style type="text/css">
									@media (max-width:1024px) {
					#google_dfp_container_1048_59e88104d8ba1 {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1048_59e88104d8ba1" class="rad module">
				<div class="dfp" id="google_dfp_1048_59e88104d8ba1" style="height:90px; width: 728px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1051">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1051">Show Tags</a>
		<style type="text/css">
												@media (min-width:600px) {
					#google_dfp_container_1051_59e88104d91e5 {
						display:none !important;
					}
				}
							
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1051_59e88104d91e5" class="rad module">
				<div class="dfp" id="google_dfp_1051_59e88104d91e5" style="height:50px; width: 300px;"></div>
	</div>
		</div>
	</div>
		<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title">Ten Minutes with Laurie Stefanowicz</h1>					<h3 class="deck">A Pro Soccer player turned financial advisor</h3>					<div class="by-line">By Robin H. Phillips</div>                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:Fairfield" href="/feeds/TownVibe/Fairfield" class="at300b"><span class="feed_icon at300bs"></span></a>
<a rel="nofollow" target="_blank" title="Print this page" href="#" onclick="window.open('/core/pagetools.php?pageid=17776&amp;url=%2FFairfield%2FNovember-December-2017%2FTen-Minutes-with-Laurie-Stefanowicz%2Findex.php&amp;mode=print','printThisPage','status=no,toolbar=yes,menubar=yes,scrollbars=yes,resizable=yes,width=550'); return false;" class="at300b"><span class="print_icon at300bs"></span></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51b9d5fa46365c76"></script></div></div>                    
                    <br />
                    
					                    
                    
                    
                    <br />
																		<div id="article-image" class="image-container">
								<div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="/images/cache/cache_e/cache_1/cache_0/main_tenminutes_Laurie-Stefanowicz_8S6A2101-cc-9e76f01e.jpeg?ver=1508371255&aspectratio=0.75" ></div><div data-src="/images/cache/cache_a/cache_f/cache_b/main_tenminutes_Laurie-Stefanowicz_8S6A2101-cc-54493bfa.jpeg?ver=1508371255&aspectratio=0.75" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_3/cache_8/cache_4/main_tenminutes_Laurie-Stefanowicz_8S6A2101-cc-c7e61483.jpeg?ver=1508371255&aspectratio=0.75" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_3/cache_8/cache_4/main_tenminutes_Laurie-Stefanowicz_8S6A2101-cc-c7e61483.jpeg?ver=1508371255&aspectratio=0.75" alt=""></noscript></div>
																<p class="photo-credit">Photo by Stan Godlewski</p>							</div>
																<p>Laurie Stefanowicz&nbsp;was a soccer star through high school and college and played the game professionally after graduation. She moved on to sports marketing and&nbsp;then financial services, and now is managing partner at <u><strong><a href="http://catmg.com">Catamount Wealth Management</a></strong></u> in Westport. A&nbsp;Bethel native, she loves living in Fairfield and talked to us about juggling her career, motherhood, and keeping her soccer skills honed. We talked to her about soccer, wealth management, and Fairfield.</p>

<p><strong>When did you first start playing soccer?</strong><br />
I started playing when I was three years old&mdash;at that time all the teams were co-ed. I played on my first all girls&rsquo; team when I was nine.</p>

<p><strong>Was your soccer talent immediately clear?</strong><br />
It was clear from the beginning that I was tenacious but it took a lot of practice to keep developing. Also, I was fortunate to have parents willing to drive me all around the state to practice and games&mdash;it took a lot of commitment on their part as well.&nbsp;</p>

<p><strong>What was it like playing professional women&rsquo;s soccer?</strong><br />
Amazing! It was my first &ldquo;job&rdquo; out of college. I was in my senior year at Vanderbilt when the league was forming. At the last minute, they decided to do a combine and invite some college players. I can remember being there, half focused on soccer and half focused on the next chapter in life but I knew this was the last time I would play, so I left everything on the field&mdash;I was the last person drafted for the league!&nbsp;</p>

<p><strong>What&rsquo;s the best advice you ever received?</strong><br />
I spent a lot of time in the car with my father and he would always tell me to close my eyes and visualize&mdash;see yourself winning the game, doing well in school, etc. That is pretty much how I have lived my life&mdash;I set goals or aspirations and I will do whatever it takes to achieve them.&nbsp;</p>

<p><strong>What&rsquo;s the most challenging part of your job at Catamount?</strong><br />
What is challenging is also my favorite part. Every one of my clients is unique and different.&nbsp; They all have different relationships with money and different goals. I love learning what is important to each of them and then creating a financial plan so they live the lifestyle they want.&nbsp;</p>

<p><strong>What are your top tips for planning for college or retirement?</strong><br />
Keep it simple. Spend less than you make, make your money work for you instead of you always working for money, start early. At the end of the day, you need money to retire and send your kids to college&mdash;start saving and investing now.&nbsp;</p>

<p><strong>I hear you&rsquo;re a terrific &ldquo;PTA&rdquo; mom for St. Thomas Aquinas School. How do you juggle it all?</strong><br />
I have a great support system in my firm, family, and friends. My husband is also very involved&mdash;we respect each other&rsquo;s careers but we are pretty equal in kids, housework, etc. I&rsquo;m not going to lie, sometimes I take on too much but most of the time it is manageable!&nbsp;</p>

<p><strong>What&rsquo;s your dream vacation?&nbsp;</strong><br />
Paris. But I have a feeling my youngest daughter will get there before I will!&nbsp;</p>

<p>&nbsp;</p>
<script type="text/javascript">
var feedicon=document.getElementById('__atomfeed__'); if(feedicon) feedicon.style.display='inline';</script>
					
    				        				<div class="article-footer"><p>This article appears in the  <a href="/Fairfield/November-December-2017/">November/December&nbsp;2017</a>  issue of  TownVibe Fairfield</p>
        				            					    <p>  Did you like what you read here?  <a href="/Subscribe/">  Subscribe to  TownVibe Fairfield  &raquo;  </a></p>
        				            				</div>
    							</article>
			
			
		
	
	
	<noscript>

<div class="messagebox_error">This page requires javascript.  It seems that your browser does not have Javascript enabled.  Please enable Javascript and press the Reload/Refresh button on your browser.</div>

</noscript>
		
					
	<div class="comments-block">
		<div id="comments" class="comments">
			<p class="disclaimer"></p>
						<div id="usercomments_list"></div>
		</div>

					<div id="commentsform" class="commentsform">
				<a name="commentsform"></a>
				

	<div class="commentFormContainer" id="commentFormContainer">
	<h5 class="add-comment">Add your comment:</h5>
	<a name="commentform" ></a>
	<form method="post" name="usercomments" id="usercomments" action="https://www.townvibe.com/Fairfield/November-December-2017/Ten-Minutes-with-Laurie-Stefanowicz/index.php/requiressl/true/#comments">
		<div class="loginAreaLoggedIn" style="display:none;">
			<p class="login">You are currently logged in as <span class="comments_screenname"></span>. (<a href="?action=logout"}>logout</a>)</p>
		</div>
		<div class="commentInputArea">
	<div class="commentInput">
		<input type="hidden" name="parentid" value="" />
		<textarea id="commentField" name="comments"></textarea>
	</div>
				<div class="characterCounter">
			<label for="fp">Characters remaining:</label>
			<input type="text" name="counter" disabled="disabled" value="2000" id="fp" />
		</div>
	
		    
    
    <div id="captcha_captcha_comments" class="verify captcha_container">
    	<input type="hidden" name="random" id="captchaRandom_captcha_comments" value="" />
        <div><label for="captcha_captcha_comments">Please enter the letters from the image below:</label></div> 
        <div><input id="captcha_captcha_comments" name="captcha" autocapitalize="off" type="text"/></div>
        <div id="captchaImgDiv_captcha_comments"></div>
        <div><a id="captchaAudio_captcha_comments" href="" target="_blank">Audio version (mp3)</a></div>	                                  
    </div>

							<div class="submitButtons ">
		<input type="submit" value="Log in and Post Comment" name="post_comment_loggedin" />
				<input type="hidden" name="action" value="" />
		<input type="hidden" name="do" id="do" value="login" />
					</div>
</div>
	</form>
</div>


<script type="text/javascript">
	if(typeof(document.usercomments._login_email)!='undefined') {
		document.usercomments._login_email.value='';
		document.usercomments._login_password.value='';
	}
</script>

			</div>
			</div>

	<script type="text/javascript">
		var commentsLoader;		// declare a global variable for comments loader object
		rjQuery(document).ready(function() {
			commentsLoader = UserComments.init(
				{
					'containerid': 'usercomments_list',
					'max': 10,
					'maxcommentsize': 2000,
					'publicationid': 103,
					'loader_img': '/core/media/images/ajax-loader.gif',
					'pageid': 17776,
				 	'entityname': "",
				 	'entityid': 0
				}
			);
		});
	</script>


		</div>
				<div class="column-right respond-container span4">
						<div class="module">
<h2 style="text-align: center; color:#333; border-bottom:1px dotted #666; padding-bottom:3px;">Connect With Us</h2>

<div style="text-align:center;">
<p><a href="http://www.townvibe.com/Catch-the-Vibe-Newsletter/"><img alt="" src="/Newsletter%20%20smaller-1(1).png" style="width: 124px; height: 45px;" /></a>&nbsp; &nbsp; &nbsp;<a class="social" href="https://www.facebook.com/fairfieldmagazine" target="_blank"><img alt="" src="/Facebook%20smaller(4).jpeg" style="width: 45px; height: 45px;" /></a>&nbsp; &nbsp; &nbsp;<a class="social" href="https://twitter.com/fairfieldmag" target="_blank"><img alt="" src="/Twitter%20smaller(4).jpeg" style="width: 45px; height: 45px;" /></a>&nbsp; &nbsp; &nbsp;<a href="https://www.instagram.com/fairfieldmagazine/" target="_blank"><img alt="" src="/Instagram%20smaller(3).jpeg" style="width: 45px; height: 45px;" /></a></p>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1046">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1046">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1046_59e88104ddb82" class="rad module">
				<div class="dfp" id="google_dfp_1046_59e88104ddb82" style="height:250px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1036">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1036">Show Tags</a>











		<div class="content-item-list grid module  content-closed" id="module_htmlid_1036">
		
						<div class="content">
			<div class="articles">
					



<div class='article-item clearfix photo  tag_426 item_pagetype_link' data-contenttype=ops_link data-pagetype=link data-itemid=38>
			

				
									
				
				
					
															
																				


	<div class="article-image clearfix  tag_426 image_pos_left" style="width:10%;" >
		<a href="http://mailchi.mp/87a5b7c4acd1/catch-the-vibe-weekend-happenings-oct-12-246695" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Catch the Vibe Newsletter"><div data-src="/images/cache/cache_7/cache_5/cache_7/a11afae36cb4b1a4f9b109cddd213368-f0dc6757.jpeg?ver=1507853209&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_d/cache_5/cache_3/a11afae36cb4b1a4f9b109cddd213368-4290235d.jpeg?ver=1507853209&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 979px)"></div><div data-src="/images/cache/cache_b/cache_5/cache_3/a11afae36cb4b1a4f9b109cddd213368-e476135b.jpeg?ver=1507853209&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_b/cache_2/cache_b/a11afae36cb4b1a4f9b109cddd213368-8b82bb2b.jpeg?ver=1507853209&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><div data-src="/images/cache/cache_d/cache_9/cache_8/a11afae36cb4b1a4f9b109cddd213368-b8aee89d.jpeg?ver=1507853209&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 320px)"></div><noscript><img src="/images/cache/cache_d/cache_9/cache_8/a11afae36cb4b1a4f9b109cddd213368-b8aee89d.jpeg?ver=1507853209&aspectratio=1.3333333333333" alt="Catch the Vibe Newsletter"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_426">
						<h3 class="article-title"><a href="http://mailchi.mp/87a5b7c4acd1/catch-the-vibe-weekend-happenings-oct-12-246695" >Catch the Vibe Newsletter</a></h3>
		<div class="deck">See this weekend's events in the area!</div>															</div>

	
	</div>



			</div>
		</div>
							
				

			</div>

		<script type="text/javascript">
	rjQuery(document).ready(function() {
		ContentItemListGridLayout.init({"moduleId": "module_htmlid_1036","moduleClassName": ".module.article-list.grid","slide": ".article-item","image": ".article-image","content": ".article-content","overrideAutoWidth": "true",				"gridBreakpointValues":{"default": "1","980": "0","979": "0","767": "0","480": "0","320": "0"},"slideImageWidth": 0});
	});
	</script>



<a href="#" class="edit_from_site" media_id="97" content_id="1031">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1031">Show Tags</a>











		<div class="content-item-list grid module  content-closed" id="module_htmlid_1031">
		
						<div class="content">
			<div class="articles">
					



<div class='article-item clearfix photo  tag_420 item_pagetype_link' data-contenttype=ops_link data-pagetype=link data-itemid=37>
			

				
									
				
				
					
															
																				


	<div class="article-image clearfix  tag_420 image_pos_left" style="width:10%;" >
		<a href="http://www.townvibe.com/Real-Estate-On-the-Market/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Real Estate - On the Market"><div data-src="/images/cache/cache_b/cache_2/cache_b/05c7b07f67ae4e1688cb0d0c4a6ce058-6efe3b2b.jpeg?ver=1469028637&aspectratio=1" ></div><div data-src="/images/cache/cache_b/cache_4/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-c5b0414b.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 979px)"></div><div data-src="/images/cache/cache_4/cache_9/cache_7/05c7b07f67ae4e1688cb0d0c4a6ce058-bab53794.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_8/cache_1/cache_3/05c7b07f67ae4e1688cb0d0c4a6ce058-e7f82318.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 480px)"></div><div data-src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 320px)"></div><noscript><img src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" alt="Real Estate - On the Market"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_420">
						<h3 class="article-title"><a href="http://www.townvibe.com/Real-Estate-On-the-Market/" >Real Estate - On the Market</a></h3>
																	</div>

	
	</div>



			</div>
		</div>
							
				

			</div>

		<script type="text/javascript">
	rjQuery(document).ready(function() {
		ContentItemListGridLayout.init({"moduleId": "module_htmlid_1031","moduleClassName": ".module.article-list.grid","slide": ".article-item","image": ".article-image","content": ".article-content","overrideAutoWidth": "true",				"gridBreakpointValues":{"default": "1","980": "0","979": "0","767": "0","480": "0","320": "0"},"slideImageWidth": 0});
	});
	</script>



<a href="#" class="edit_from_site" media_id="97" content_id="760">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="760">Show Tags</a>









		<div class="content-item-list basic module " id="module_htmlid_760">
			<h2><a class="btn archive" href="/Fairfield/Article-Archive/index.php?tagID=256 AND 355 AND 365 AND 490 AND 493&operator=and">Archive &raquo;</a>Related Content</h2>
		<div class="content">
			<div class="articles">
					
		


<div class='article-item clearfix photo  tag_493 tag_256 tag_490 tag_365 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17773>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_493 tag_256 tag_490 tag_365 image_pos_left" style="width:30%;" >
		<a href="/Fairfield/November-December-2017/Aging-With-Grace/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Aging With Grace "><div data-src="/images/cache/cache_1/cache_8/cache_c/main_vibe_Bigelow-Seniors_8S6A4679-cc-1627ac81.jpeg?ver=1508371259&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_c/cache_f/cache_b/main_vibe_Bigelow-Seniors_8S6A4679-cc-dc831bfc.jpeg?ver=1508371259&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_5/cache_f/cache_a/main_vibe_Bigelow-Seniors_8S6A4679-cc-cca20af5.jpeg?ver=1508371259&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_5/cache_f/cache_a/main_vibe_Bigelow-Seniors_8S6A4679-cc-cca20af5.jpeg?ver=1508371259&aspectratio=1.3333333333333" alt="Aging With Grace "></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_493 tag_256 tag_490 tag_365">
						<h3 class="article-title"><a href="/Fairfield/November-December-2017/Aging-With-Grace/" >Aging With Grace </a></h3>
				<div class="summary">Three Senior Citizens Enriching Our Community  </div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_256 tag_493 tag_388 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17783>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_256 tag_493 tag_388 image_pos_left" style="width:30%;" >
		<a href="/Fairfield/November-December-2017/Trompe-LOeil/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Art: Trompe L&rsquo;Oeil"><div data-src="/images/cache/cache_0/cache_a/cache_b/art-of-itcc-eaa3dba0.jpeg?ver=1508371257&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_1/cache_c/cache_c/art-of-itcc-de9b3cc1.jpeg?ver=1508371257&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_8/cache_7/cache_f/art-of-itcc-f700bf78.jpeg?ver=1508371257&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_8/cache_7/cache_f/art-of-itcc-f700bf78.jpeg?ver=1508371257&aspectratio=1.3333333333333" alt="Art: Trompe L&rsquo;Oeil"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_256 tag_493 tag_388">
						<h3 class="article-title"><a href="/Fairfield/November-December-2017/Trompe-LOeil/" >Art: Trompe L&rsquo;Oeil</a></h3>
				<div class="summary">In addition to painting, Norm Siegel, explores 3D</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_352 tag_493 tag_256 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17782>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_352 tag_493 tag_256 image_pos_left" style="width:30%;" >
		<a href="/Fairfield/November-December-2017/Spooktacular-Fun/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Spooktacular Fun"><div data-src="/images/cache/cache_5/cache_c/cache_a/outabout_img_7809_30388696000_o-cc-f6566ac5.jpeg?ver=1508371257&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_9/cache_9/cache_0/outabout_img_7809_30388696000_o-cc-0105c099.jpeg?ver=1508371257&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_0/cache_8/cache_d/outabout_img_7809_30388696000_o-cc-8c83ad80.jpeg?ver=1508371257&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_0/cache_8/cache_d/outabout_img_7809_30388696000_o-cc-8c83ad80.jpeg?ver=1508371257&aspectratio=1.3333333333333" alt="Spooktacular Fun"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_352 tag_493 tag_256">
						<h3 class="article-title"><a href="/Fairfield/November-December-2017/Spooktacular-Fun/" >Spooktacular Fun</a></h3>
				<div class="summary">Second Annual Halloween On the Green––Oct 29</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_256 tag_370 tag_493 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17780>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_256 tag_370 tag_493 image_pos_left" style="width:30%;" >
		<a href="/Fairfield/November-December-2017/Under-the-Sea/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Under the Sea "><div data-src="/images/cache/cache_6/cache_b/cache_4/EATS1cc-699ec4b6.jpeg?ver=1508371257&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_5/cache_4/cache_f/EATS1cc-257f9f45.jpeg?ver=1508371257&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_4/cache_8/cache_d/EATS1cc-7981dd84.jpeg?ver=1508371257&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_4/cache_8/cache_d/EATS1cc-7981dd84.jpeg?ver=1508371257&aspectratio=1.3333333333333" alt="Under the Sea "></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_256 tag_370 tag_493">
						<h3 class="article-title"><a href="/Fairfield/November-December-2017/Under-the-Sea/" >Under the Sea </a></h3>
				<div class="summary">Mr. Crab has Cajun-style boils, shrimp sliders, Ahi tuna tacos, a raw bar––and both types of lobster rolls!</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_493 tag_370 tag_256 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17781>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_493 tag_370 tag_256 image_pos_left" style="width:30%;" >
		<a href="/Fairfield/November-December-2017/Got-Wings/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Got Wings?"><div data-src="/images/cache/cache_0/cache_9/cache_1/eats2cc-16759190.jpeg?ver=1508371256&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_e/cache_b/cache_b/eats2cc-9d30bbbe.jpeg?ver=1508371256&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_2/cache_a/cache_0/eats2cc-a4de00a2.jpeg?ver=1508371256&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_2/cache_a/cache_0/eats2cc-a4de00a2.jpeg?ver=1508371256&aspectratio=1.3333333333333" alt="Got Wings?"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_493 tag_370 tag_256">
						<h3 class="article-title"><a href="/Fairfield/November-December-2017/Got-Wings/" >Got Wings?</a></h3>
				<div class="summary">Wings Over Fairfield offers many heat levels––from "wimpy" to "red alert"</div>													</div>

	
	</div>



			</div>
		</div>
		

			</div>
	
<div class="module" style="border:2px solid #333;">
<div class="content">
<h2 style="font-style: italic; font-family: 'Times New Roman', serif; text-align: center; border-bottom:1px dotted #666; padding-bottom:5px; background-color:#333; color:#FFF;">Profiles</h2>

<h4 class="profiles" style="text-align: center;">Your Guides to Leading Local Professionals</h4>

<div class="nav-container2" id="menu_1536" style="margin: 10px; width:100%;"><label class="profiles_top"><select class="profiles_select" onchange="if (this.value != '') {window.location.href = this.value;}"><option value="">Select a Category</option><option value="/attorneys">Attorneys</option><option value="/Builders-Architects-Designers/">Builders / Architects / Designers</option><option value="/Dentists/">Dentists</option><option value="/Financial-Professionals/">Financial Professionals</option><option value="/Home-Experts/">Home Experts</option><option value="/Physicians/">Physicians</option><option value="/Outdoor-Living/">Outdoor Living</option><option value="/Health-Wellness/">Health and Wellness</option><option value="/Education/">Education</option><option value="/Green-Businesses/">Green Businesses</option><option value="/Realtors/">Realtors</option><option value="/Salons-Spas/">Salons and Spas</option><option value="/Senior-Living/">Senior-Living</option> </select> </label></div>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1047">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1047">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1047_59e881052dfc6" class="rad module">
				<div class="dfp" id="google_dfp_1047_59e881052dfc6" style="height:600px; width: 300px;"></div>
	</div>
<div class="module">
<p style="margin-top:20px; text-align: center;"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Ftownvibe&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=633063306741280" style="border:none; overflow:hidden; height:290px;"></iframe></p>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="984">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="984">Show Tags</a><div class="weekly-view module grayWithPadding" id="module_htmlid_984">
    <div class="content">
  	


<div class="weekly-calendar" id="calendar_20" calendar_category="Fairfield"><h3>October 2017</h3><div class="calendar-controls btn-group"><a href="#" class="load_calendar previous btn" template="calendar_weekview" calendar_request_date="2017:10:08" calendar_view="week_view" title="October 08, 2017"><i class='icon-chevron-left'></i></a><a href="#" class="load_calendar current btn" template="calendar_weekview" calendar_request_date="2017:10:19" calendar_view="week_view" title="October 19, 2017">Today</a><a href="#" class="load_calendar next btn" template="calendar_weekview" calendar_request_date="2017:10:22" calendar_view="week_view" title="October 22, 2017"><i class='icon-chevron-right'></i></a></div><div class="weekly-calendar-wrapper"><div class="tabbable"><ul class="nav nav-tabs"><li ><a data-toggle="tab" href="#Sun_20">Sun<br />15</a></li><li ><a data-toggle="tab" href="#Mon_20">Mon<br />16</a></li><li ><a data-toggle="tab" href="#Tue_20">Tue<br />17</a></li><li ><a data-toggle="tab" href="#Wed_20">Wed<br />18</a></li><li class="active"><a data-toggle="tab" href="#Thu_20">Thu<br />19</a></li><li ><a data-toggle="tab" href="#Fri_20">Fri<br />20</a></li><li ><a data-toggle="tab" href="#Sat_20">Sat<br />21</a></li></ul><div class="tab-content" id="week_20"><div id="Sun_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_19027">
          				<span class="event-time">9:00 AM - 11:00 AM</span><span class="event-title">11th Annual CancerCare Fairfield Walk/Run for Hope</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_19027" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join the 11th Annual CancerCare Fairfield Walk/Run for Hope at Jennings Beach, 880 South Benson Road in Fairfield, Connecticut, Sunday, October 15, 2017. Walk or run to celebrate survivors, support...</p>
<p><strong>Cost: $35-40 for Adults</strong></p><p><strong>Where:</strong><br />
Jennings Beach<br />880 South Benson Rd<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=880 South Benson Rd+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: CancerCare<br />Telephone: 212-712-6165<br />Contact Name: Erica Lebensberg<br /><strong><a href="http://community.cancercare.org/fairfield2017" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19027">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_19278">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Walk/Run for Abilis</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_19278" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Registration&nbsp;is&nbsp;open&nbsp;for&nbsp;the&nbsp;annual&nbsp;Walk/Run&nbsp;for&nbsp;Abilis&nbsp;that&nbsp;will&nbsp;be&nbsp;held&nbsp;at&nbsp;Greenwich&nbsp;Point&nbsp;Park&nbsp;(Tod&#39;s&nbs...</p>
<p><strong>Cost: $35 for 5k run </strong></p><p><strong>Where:</strong><br />
Greenwich Point Park<br />Tod's Driftway<br />Old Greenwich,&nbsp;CT&nbsp;&nbsp;06870<br />
<a href="http://maps.google.com/maps?q=Tod's Driftway+,+Old Greenwich,+CT+06870&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Abilis<br />Telephone: 203-531-1880<br />Contact Name: Erica Klair<br /><strong><a href="http://www.abilis.us/walk" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19278">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_19285">
          				<span class="event-time">10:00 AM - 4:00 AM</span><span class="event-title">Fairfield Harvest Market</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_19285" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Fairfield Chamber of Commerce is &nbsp;happy to announce that its annual fall &ldquo;Harvest Market&rdquo; will be held on the Old Town Hall Green, (corner of Old Post Road and Beach Road) on...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Old Town Hall Green<br />611 Old Post Road<br />Corner of Old Post Rd & Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=611 Old Post Road+Corner of Old Post Rd & Beach Road,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Fairfield Chamber of Commerce<br />Telephone: 203-255-1011<br />Contact Name: Krista McCormack<br /><strong><a href="http://bit.ly/HarvestMarket17" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19285">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_19382">
          				<span class="event-time">12:00 PM - 2:00 PM</span><span class="event-title">Family Day: Home Front on the Front Lawn at Pequot Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_19382" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Bring the family to Pequot Library&rsquo;s Great Lawn on Sunday, October 15 from 12:00 to 2:00 p.m. to discover what life was like on the home front during WWI with hands-on activities for all...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346 ext.115<br />Contact Name: Front Desk<br /><strong><a href="http://pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2017/10/15/17362/-/family-day-home-front-on-the-front-lawn" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19382">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_19038">
          				<span class="event-time">3:00 PM - 7:00 PM</span><span class="event-title">Walk to End Lupus Now - CT Norwalk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_19038" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sunday, October 15th

Calf Pasture Beach
Calf Pasture Beach Road
Norwalk, CT 06851

Check-in: 3:00 pm
Walk Begins: 4:00 pm
Route Length: 3 miles

The Lupus Foundation of America&#39;s...</p>
<p><strong>Cost: Free but registration is appreciated. $100 incentive level for t-shirt </strong></p><p><strong>Where:</strong><br />
Calf Pasture Beach<br />Calf Pasture Beach Road<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06851<br />
<a href="http://maps.google.com/maps?q=Calf Pasture Beach Road+,+Norwalk,+CT+06851&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.walktoendlupusnow.org/ctnorwalk" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19038">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_19293">
          				<span class="event-time">3:00 PM - 4:30 PM</span><span class="event-title">The Power of Song: Music on the Hill Festival Chorus Concert</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_19293" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Music on the Hill opens its fall concert season with the Festival Chorus performing &quot;The Power of Song&quot; with artistic directors David H. Connell and Ellen Dickinson.

An uplifting...</p>
<p><strong>Cost: $20 in advance; $25 at the door; students, free.</strong></p><p><strong>Where:</strong><br />
Unitarian Church in Westport<br />10 Lyons Plains Road<br />Westport,&nbsp;CT&nbsp;&nbsp;06880<br />
<a href="http://maps.google.com/maps?q=10 Lyons Plains Road+,+Westport,+CT+06880&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Music on the Hill<br />Telephone: 203-529-3133<br />Contact Name: Music on the Hill<br /><strong><a href="http://www.musiconthehillCT.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19293">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_18773">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit JYLIAN GUSTLIN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_18773" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The arrival of the recent works of Jylian GUSTLIN is always a joyous affair. One can rely not only on a definitive maturation, as evidenced in her new and beautifully rendered works, &nbsp;but by...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.canfingallery.com/exhibits/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18773">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_19483">
          				<span class="event-time">12:00 PM - 4:00 PM</span><span class="event-title">20th Annual Art Show A Weeklong Celebration Of Art at Pequot Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_19483" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>A weeklong celebration of art with programs for all ages and fine art for sale.
Related Programming:

Saturday, October 14 - Sunday, October 22: Green Art Show
Sunday, October 15: Gallery Talk...</p>
<p><strong>Cost: See details for each program</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346 ext.115<br />Contact Name: Front Desk<br /><strong><a href="http://pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2017/10/15/17478/-/20th-annual-art-show-the-story-of-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19483">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Mon_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_19317">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Memories of Our Town” Exhibit at Maritime Garage Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_19317" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Favorite memories, reminders and images of home are on display at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery. &ldquo;Memories Of Our Town,&rdquo; features art in a...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203- 831-9063<br />Contact Name: maritime garage gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19317">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_18921">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Nikon Small World</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_18921" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Nikon Small World &nbsp;exhibition runs&nbsp;July 29 - October 29, 2017 at&nbsp;Bruce Museum

This exhibit showcases the top 20 award-winning photographs of the 42nd annual Nikon Small World...</p>
<p><strong>Cost: $10 adult,$8 senior/student, under 5 and member free. Free on Tuesdays to all</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br /><strong><a href="http://brucemuseum.org/site/exhibitions_detail/nikons-small-world" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18921">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_18773">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit JYLIAN GUSTLIN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_18773" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The arrival of the recent works of Jylian GUSTLIN is always a joyous affair. One can rely not only on a definitive maturation, as evidenced in her new and beautifully rendered works, &nbsp;but by...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.canfingallery.com/exhibits/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18773">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_19483">
          				<span class="event-time">12:00 PM - 4:00 PM</span><span class="event-title">20th Annual Art Show A Weeklong Celebration Of Art at Pequot Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_19483" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>A weeklong celebration of art with programs for all ages and fine art for sale.
Related Programming:

Saturday, October 14 - Sunday, October 22: Green Art Show
Sunday, October 15: Gallery Talk...</p>
<p><strong>Cost: See details for each program</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346 ext.115<br />Contact Name: Front Desk<br /><strong><a href="http://pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2017/10/15/17478/-/20th-annual-art-show-the-story-of-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19483">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Tue_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_19001">
          				<span class="event-time">7:00 AM - 9:00 AM</span><span class="event-title">SilverSource Autmn Breakfast</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_19001" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Click here to attend the 3rd Annual SilverSource Autumn Breakfast when investors and innovators will explore how exciting advances in technology will improve our lives.

Now more than ever,...</p>
<p><strong>Cost: starting at $75</strong></p><p><strong>Where:</strong><br />
Crowne Plaza Stamford Hotel<br />2701 Summer St.<br />Stamford,&nbsp;CT&nbsp;&nbsp;06905<br />
<a href="http://maps.google.com/maps?q=2701 Summer St.+,+Stamford,+CT+06905&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: SilverSource<br />Telephone: 203-273-2218<br />Contact Name: Laura Roberts<br /><strong><a href="http://www.SilverSource.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19001">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_19317">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Memories of Our Town” Exhibit at Maritime Garage Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_19317" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Favorite memories, reminders and images of home are on display at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery. &ldquo;Memories Of Our Town,&rdquo; features art in a...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203- 831-9063<br />Contact Name: maritime garage gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19317">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_18921">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Nikon Small World</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_18921" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Nikon Small World &nbsp;exhibition runs&nbsp;July 29 - October 29, 2017 at&nbsp;Bruce Museum

This exhibit showcases the top 20 award-winning photographs of the 42nd annual Nikon Small World...</p>
<p><strong>Cost: $10 adult,$8 senior/student, under 5 and member free. Free on Tuesdays to all</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br /><strong><a href="http://brucemuseum.org/site/exhibitions_detail/nikons-small-world" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18921">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_18773">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit JYLIAN GUSTLIN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_18773" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The arrival of the recent works of Jylian GUSTLIN is always a joyous affair. One can rely not only on a definitive maturation, as evidenced in her new and beautifully rendered works, &nbsp;but by...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.canfingallery.com/exhibits/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18773">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_19483">
          				<span class="event-time">12:00 PM - 4:00 PM</span><span class="event-title">20th Annual Art Show A Weeklong Celebration Of Art at Pequot Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_19483" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>A weeklong celebration of art with programs for all ages and fine art for sale.
Related Programming:

Saturday, October 14 - Sunday, October 22: Green Art Show
Sunday, October 15: Gallery Talk...</p>
<p><strong>Cost: See details for each program</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346 ext.115<br />Contact Name: Front Desk<br /><strong><a href="http://pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2017/10/15/17478/-/20th-annual-art-show-the-story-of-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19483">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Wed_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_19317">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Memories of Our Town” Exhibit at Maritime Garage Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_19317" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Favorite memories, reminders and images of home are on display at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery. &ldquo;Memories Of Our Town,&rdquo; features art in a...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203- 831-9063<br />Contact Name: maritime garage gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19317">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_18921">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Nikon Small World</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_18921" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Nikon Small World &nbsp;exhibition runs&nbsp;July 29 - October 29, 2017 at&nbsp;Bruce Museum

This exhibit showcases the top 20 award-winning photographs of the 42nd annual Nikon Small World...</p>
<p><strong>Cost: $10 adult,$8 senior/student, under 5 and member free. Free on Tuesdays to all</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br /><strong><a href="http://brucemuseum.org/site/exhibitions_detail/nikons-small-world" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18921">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_18773">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit JYLIAN GUSTLIN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_18773" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The arrival of the recent works of Jylian GUSTLIN is always a joyous affair. One can rely not only on a definitive maturation, as evidenced in her new and beautifully rendered works, &nbsp;but by...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.canfingallery.com/exhibits/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18773">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_19483">
          				<span class="event-time">12:00 PM - 4:00 PM</span><span class="event-title">20th Annual Art Show A Weeklong Celebration Of Art at Pequot Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_19483" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>A weeklong celebration of art with programs for all ages and fine art for sale.
Related Programming:

Saturday, October 14 - Sunday, October 22: Green Art Show
Sunday, October 15: Gallery Talk...</p>
<p><strong>Cost: See details for each program</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346 ext.115<br />Contact Name: Front Desk<br /><strong><a href="http://pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2017/10/15/17478/-/20th-annual-art-show-the-story-of-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19483">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_19319">
          				<span class="event-time">2:00 PM - 3:00 PM</span><span class="event-title">Bellarmine Hall Galleries Tour with Curator of Education Michelle DiMarzo</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_19319" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for a free tour of our permanent collection which includes European and American paintings, drawings, prints, and photographs, as well as a group of African, and Pre-Colombian objects. The...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Bellarmine Hall<br />Fairfield University<br />1073 North Benson Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=Fairfield University+1073 North Benson Road,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.fairfield.edu/museum/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19319">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Thu_20" class="tab-pane active"><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_19216">
          				<span class="event-time">6:30 PM</span><span class="event-title">1st Bridal Vendors Networking Event for 2017</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_19216" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Thursday, October 19, 2017, from 6:30 to 8:30 pm,&nbsp; Fairfield County Wedding Concierge will hold their first networking event for the Fairfield County bridal vendor community at Bespoke...</p>
<p><strong>Cost: $10 in advance and $15 at the door</strong></p><p><strong>Where:</strong><br />
Bespoke Designs<br />5A Sconset Square <br />Westport,&nbsp;CT&nbsp;&nbsp;06880<br />
<a href="http://maps.google.com/maps?q=5A Sconset Square +,+Westport,+CT+06880&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Fairfield County Wedding Concierge<br />Telephone: 203-864-5084<br />Contact Name: Gayle Szuchman<br /></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19216">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_19317">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Memories of Our Town” Exhibit at Maritime Garage Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_19317" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Favorite memories, reminders and images of home are on display at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery. &ldquo;Memories Of Our Town,&rdquo; features art in a...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203- 831-9063<br />Contact Name: maritime garage gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19317">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_18921">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Nikon Small World</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_18921" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Nikon Small World &nbsp;exhibition runs&nbsp;July 29 - October 29, 2017 at&nbsp;Bruce Museum

This exhibit showcases the top 20 award-winning photographs of the 42nd annual Nikon Small World...</p>
<p><strong>Cost: $10 adult,$8 senior/student, under 5 and member free. Free on Tuesdays to all</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br /><strong><a href="http://brucemuseum.org/site/exhibitions_detail/nikons-small-world" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18921">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_18773">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit JYLIAN GUSTLIN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_18773" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The arrival of the recent works of Jylian GUSTLIN is always a joyous affair. One can rely not only on a definitive maturation, as evidenced in her new and beautifully rendered works, &nbsp;but by...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.canfingallery.com/exhibits/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18773">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_19483">
          				<span class="event-time">12:00 PM - 4:00 PM</span><span class="event-title">20th Annual Art Show A Weeklong Celebration Of Art at Pequot Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_19483" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>A weeklong celebration of art with programs for all ages and fine art for sale.
Related Programming:

Saturday, October 14 - Sunday, October 22: Green Art Show
Sunday, October 15: Gallery Talk...</p>
<p><strong>Cost: See details for each program</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346 ext.115<br />Contact Name: Front Desk<br /><strong><a href="http://pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2017/10/15/17478/-/20th-annual-art-show-the-story-of-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19483">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Fri_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_19453">
          				<span class="event-time">7:00 PM - 11:00 PM</span><span class="event-title">Star 99.9 Pinktober's Bosom Ball</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_19453" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join all of your favorite Star personalities for Star 99.9 and&nbsp;Western Connecticut Health Network&nbsp;Pinktober&#39;s Bosom Ball Friday, October 20 at&nbsp;The Westport...</p>
<p><strong>Cost: $25</strong></p><p><strong>Where:</strong><br />
The Westport Inn<br />1595 Post Road East<br />Westport,&nbsp;CT&nbsp;&nbsp;06880<br />
<a href="http://maps.google.com/maps?q=1595 Post Road East+,+Westport,+CT+06880&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Star 99.9<br />Contact Name: Steve Soyland<br /><strong><a href="http://threeoneone.ticketspice.com/star99pinktoberbosom" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19453">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_19317">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Memories of Our Town” Exhibit at Maritime Garage Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_19317" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Favorite memories, reminders and images of home are on display at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery. &ldquo;Memories Of Our Town,&rdquo; features art in a...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203- 831-9063<br />Contact Name: maritime garage gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19317">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_18921">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Nikon Small World</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_18921" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Nikon Small World &nbsp;exhibition runs&nbsp;July 29 - October 29, 2017 at&nbsp;Bruce Museum

This exhibit showcases the top 20 award-winning photographs of the 42nd annual Nikon Small World...</p>
<p><strong>Cost: $10 adult,$8 senior/student, under 5 and member free. Free on Tuesdays to all</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br /><strong><a href="http://brucemuseum.org/site/exhibitions_detail/nikons-small-world" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18921">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_18773">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit JYLIAN GUSTLIN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_18773" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The arrival of the recent works of Jylian GUSTLIN is always a joyous affair. One can rely not only on a definitive maturation, as evidenced in her new and beautifully rendered works, &nbsp;but by...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.canfingallery.com/exhibits/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18773">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_19483">
          				<span class="event-time">12:00 PM - 4:00 PM</span><span class="event-title">20th Annual Art Show A Weeklong Celebration Of Art at Pequot Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_19483" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>A weeklong celebration of art with programs for all ages and fine art for sale.
Related Programming:

Saturday, October 14 - Sunday, October 22: Green Art Show
Sunday, October 15: Gallery Talk...</p>
<p><strong>Cost: See details for each program</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346 ext.115<br />Contact Name: Front Desk<br /><strong><a href="http://pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2017/10/15/17478/-/20th-annual-art-show-the-story-of-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19483">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Sat_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18773">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit JYLIAN GUSTLIN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18773" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The arrival of the recent works of Jylian GUSTLIN is always a joyous affair. One can rely not only on a definitive maturation, as evidenced in her new and beautifully rendered works, &nbsp;but by...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.canfingallery.com/exhibits/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18773">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_19483">
          				<span class="event-time">12:00 PM - 4:00 PM</span><span class="event-title">20th Annual Art Show A Weeklong Celebration Of Art at Pequot Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_19483" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>A weeklong celebration of art with programs for all ages and fine art for sale.
Related Programming:

Saturday, October 14 - Sunday, October 22: Green Art Show
Sunday, October 15: Gallery Talk...</p>
<p><strong>Cost: See details for each program</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346 ext.115<br />Contact Name: Front Desk<br /><strong><a href="http://pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2017/10/15/17478/-/20th-annual-art-show-the-story-of-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19483">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_19445">
          				<span class="event-time">1:00 PM - 5:00 PM</span><span class="event-title">Innovation Day</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_19445" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Saturday, Oct. 21   Innovation Day, 1 – 5 p.m. Discover, Dabble, Do-It-Yourself at Wilton Library’s annual Innovation Day! Join us for a festival of making, creating and demonstrating....</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road, Wilton<br />Wilton,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road, Wilton+,+Wilton,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-762-3950<br /><strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19445">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div></div></div><div class="ajaxloader"></div></div></div>

<script>
	RivistaAjax.bindCalendarEvents(20,'15215','103');
</script>
	<div class="calendar-view-search-form">
	<form method="get" name="event" action="/Things-To-Do/">
	  	<input type="hidden" value="search_event" name="view" />
	  	<div class="form-row">
          <div class="form-input"><input class="span12" type="text" name="search" id="search" placeholder="Search" /></div>
          <div class="form-button"><button class="btn btn-block" type="submit"><i class="icon-search"></i></button></div>
        </div>
                <div class="form-row">
          <div class="form-label"><label for="categoryfilter">Category:</label></div>
          <div class="form-select"><select name="categoryfilter" id="categoryfilter"  class="span12" ><option  value="All">All</option><option  value="Art">Art</option><option  value="Community">Community</option><option  value="Dance">Dance</option><option  value="Education">Education</option><option  value="Families">Families</option><option  value="Film">Film</option><option  value="Food">Food</option><option  value="Music">Music</option><option  value="Nature">Nature</option><option  value="Outdoors">Outdoors</option><option  value="Performing Arts">Performing Arts</option><option  value="Shopping">Shopping</option><option  value="Sports">Sports</option><option  value="Talk/Lecture">Talk/Lecture</option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  selected="selected"  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
        </div>
                                                        <div class="row-fluid">
                <div class="span3"><label for="calendarfilters_region">Region</label></div>
                                <div class="span9"><select name="calendarfilters_region" id="calendarfilters_region"  class="span12" ><option  selected="selected"  value=""></option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
                        </div>
                            </form>
    
    
    <ul>
      <li><a href="/Things-To-Do/">View all listings &raquo;</a></li>
	 
	  <li><a href="/Things-To-Do/index.php?view=new_event">Submit an event &raquo;</a></li>
	    </ul>
</div>  </div>
</div><a href="#" class="edit_from_site" media_id="97" content_id="1050">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1050">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1050_59e881053d41f" class="rad module">
				<div class="dfp" id="google_dfp_1050_59e881053d41f" style="height:135px; width: 285px;"></div>
	</div>
		</div>
			</div>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1049">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1049">Show Tags</a>
		<style type="text/css">
									@media (max-width:740px) {
					#google_dfp_container_1049_59e881053e1ed {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1049_59e881053e1ed" class="rad module">
				<div class="dfp" id="google_dfp_1049_59e881053e1ed" style="height:90px; width: 728px;"></div>
	</div>
		</div>
	</div>
	</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Menu</h5>
    <ul class="nav">
    <li><a href="/Issue-Archive/">Magazines</a></li><li><a href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Fairfield&view=search_event&search=&submit=Search">Things To Do</a></li><li><a href="/Fairfield/People/">People</a></li><li><a href="/Fairfield/Food/">Food</a></li><li><a href="/Fairfield/Home-Garden/">Home & Garden</a></li><li><a href="/Fairfield/Shop/">Shop</a></li><li><a href="/Fairfield/Outdoors/">Outdoors</a></li><li><a href="/Resources/">Resources</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>More</h5>
    <ul class="nav">
    <li><a href="/">Townvibe</a></li><li><a href="/About-Us/">About Us</a></li><li><a href="/Advertise/">Advertise</a></li><li><a href="/Subscribe/">Subscribe</a></li><li><a href="/Contact-Us/">Contact</a></li><li><a href="/My-Account/">My Account</a></li><li><a href="/FAQ/">FAQ</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2017. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->


     
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-16245068-5', 'townvibe.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                     
                    // GA tracking for publisher.
                    ga('create', 'UA-33020302-1', 'townvibe.com', {'name': 'pubTracker'});
                    ga('pubTracker.require', 'displayfeatures');
                    ga('pubTracker.require', 'linkid', 'linkid.js');
                    ga('pubTracker.send', 'pageview');
                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 17776
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/captcha.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/ContentItemListArranger.class.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/contentitemlistGridLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaGoogleDFP.js?ver=1489610021"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"1048_59e88104d8ba1":{"height":90,"width":728,"slotname":"Townvibe_728x90_Top","min":1024},"1051_59e88104d91e5":{"height":50,"width":300,"slotname":"Townvibe_300x50_1","max":600},"1046_59e88104ddb82":{"height":250,"width":300,"slotname":"Townvibe_300x250_1"},"1047_59e881052dfc6":{"height":600,"width":300,"slotname":"Townvibe_300x600_1"},"1050_59e881053d41f":{"height":135,"width":285,"slotname":"Townvibe_285x135_1"},"1049_59e881053e1ed":{"height":90,"width":728,"slotname":"Townvibe_728x90_Bottom","min":740}},
			"adCategory": "community",
			"publisherId": 158660349,
			"postId" : 17776,
            "listing_id" : 0});
	</script>

<!-- godengo-monitor --></body>
</html>

