
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Holiday Blues or More?  - TownVibe Fairfield - Holiday 2018</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="Shining a Light on Mental Illness ">
<meta name="keywords" content="">
    <link rel="shortcut icon" href="/favicon.ico">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='/core/media/js/jquery-1.8.1.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/base.js?ver=1473876728"></script>
			<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.townvibe.com/Fairfield/Holiday-2018/Holiday-Blues-or-More/" />
		<meta property="og:image" content="http://www.townvibe.com/Fairfield/Holiday-2018/Holiday-Blues-or-More/main_vibe_shutterstock_535847581-cc.jpg" />
		<meta property="og:title" content="Holiday Blues or More? " />
		<meta property="og:description" content="Shining a Light on Mental Illness " />

	

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaValidation.js?ver=1473876728"></script>


<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<meta name="p:domain_verify" content="dd4a9d3411bae72baf11e3d70700967f"/>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/UserComments.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/Rivista_ajax.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/md5-min.js?ver=1473876728"></script>
<link rel="stylesheet" type="text/css" href="/core/media/css/messagebox.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1539877162">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1539877162">
<link rel="stylesheet" type="text/css" href="/theme_overrides/Respond/css/custom.css?ver=1477498284">
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script>
var ad_category = "Community";
</script>
<link rel="alternate" type="application/atom+xml" title=" Fairfield Feed" href="http://www.townvibe.com/feeds/TownVibe/Fairfield" />
<script>
window.editorIdMap = new Object;
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['69'] = {'mid': 1433,'view': 'edit_category'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['72'] = {'mid': 1434,'view': 'edit_product'};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['123'] = {'mid': 1423,'view': 'edit_calendar'};
editorIdMap['132'] = {'mid': 1435,'view': 'edit_gateway'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['92'] = {'mid': 1356,'view': ''};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['106'] = {'mid': 1375,'view': ''};
editorIdMap['3'] = {'mid': 1329,'view': ''};
editorIdMap['120'] = {'mid': 1422,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1421,'view': 'edit_report'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['80'] = {'mid': 1432,'view': ''};
editorIdMap['129'] = {'mid': 1429,'view': 'edit_geobase'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['10'] = {'mid': 1312,'view': ''};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['133'] = {'mid': 1436,'view': 'edit_comment'};
editorIdMap['80'] = {'mid': 1439,'view': ''};
editorIdMap['137'] = {'mid': 1441,'view': 'edit_taxtable'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['114'] = {'mid': 1405,'view': ''};
editorIdMap['115'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['98'] = {'mid': 1336,'view': 'edit_survey'};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['128'] = {'mid': 1428,'view': 'edit_pageposition'};
editorIdMap['126'] = {'mid': 1426,'view': 'edit_tag'};
editorIdMap['130'] = {'mid': 1431,'view': ''};
editorIdMap['127'] = {'mid': 1427,'view': 'edit_issueperiod'};
editorIdMap['3'] = {'mid': 1322,'view': ''};
editorIdMap['131'] = {'mid': 1430,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['135'] = {'mid': 1437,'view': 'edit_videochannel'};
editorIdMap['136'] = {'mid': 1440,'view': 'edit_shipcarrier'};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['144'] = {'mid': 1446,'view': 'edit_recurring'};
editorIdMap['156'] = {'mid': 1517,'view': ''};
editorIdMap['121'] = {'mid': 1424,'view': 'edit_customtable'};
editorIdMap['149'] = {'mid': 1494,'view': ''};
editorIdMap['152'] = {'mid': 1496,'view': ''};
editorIdMap['115'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['151'] = {'mid': 1497,'view': ''};
editorIdMap['145'] = {'mid': 1447,'view': 'edit_redirect'};
editorIdMap['143'] = {'mid': 1445,'view': 'edit_creditcardtype'};
editorIdMap['146'] = {'mid': 1486,'view': 'edit_rssfeed'};
editorIdMap['147'] = {'mid': 1490,'view': 'edit_section'};
editorIdMap['150'] = {'mid': 1495,'view': ''};
editorIdMap['154'] = {'mid': 1499,'view': ''};
editorIdMap['155'] = {'mid': 1516,'view': ''};
editorIdMap['157'] = {'mid': 1518,'view': ''};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['121'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['159'] = {'mid': 1631,'view': ''};
editorIdMap['158'] = {'mid': 1519,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '18679';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1526,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_18679" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="http://www.townvibe.com/Fairfield/" alt="TownVibe Fairfield">
						<img src="/images/townvibe_Fairfield_HEXcolor.png" alt="TownVibe Fairfield" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1603" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1603" data-parent="#header" ><span class="menu-title">Menu</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1539" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1539" data-parent="#header" ><span class="menu-title">More</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="674">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="674">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,ops_calendarevent,ops_geobasedata,core_page,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="110,93,102,119,103,105,106,108,107" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1539" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="/"><span>Townvibe</span></a>        </li>
            <li>
<a href="/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/Advertise/"><span>Advertise</span></a>        </li>
            <li>
<a href="/Subscribe/"><span>Subscribe</span></a>        </li>
            <li>
<a href="/Contact-Us/"><span>Contact</span></a>        </li>
            <li>
<a href="/My-Account/"><span>My Account</span></a>        </li>
            <li>
<a href="/FAQ/"><span>FAQ</span></a>        </li>
            </ul>
</nav>
    			    </div>
										<div class="headerMags"><a href="/Bedford/"><img src="http://www.townvibe.com/images/Fairfield/Fairfield1.png" /></a> <a href="/Berkshire/"><img src="http://www.townvibe.com/images/Fairfield/Fairfield2.png" /></a> <a href="/Fairfield/"><img src="http://www.townvibe.com/images/Fairfield/Fairfield3.png" /></a> <a href="/Litchfield/"><img src="http://www.townvibe.com/images/Fairfield/Fairfield4.png" /></a> <a href="/Ridgefield/"><img src="http://www.townvibe.com/images/Fairfield/Fairfield5.png" /></a> <a href="/Wilton/"><img src="http://www.townvibe.com/images/Fairfield/Fairfield6.png" /></a></div>

					</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1603">
			                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1604" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1604" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1604'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1605" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Fairfield&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1606" class="" href="/Fairfield/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1607" class="" href="/Fairfield/Food/"><span>Food</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1608" class="" href="/Fairfield/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1609" class="" href="/Fairfield/Shop/"><span>Live</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1610" class="" href="/Fairfield/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1612" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1604" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1604" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1604'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1605" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Fairfield&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1606" class="" href="/Fairfield/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1607" class="" href="/Fairfield/Food/"><span>Food</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1608" class="" href="/Fairfield/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1609" class="" href="/Fairfield/Shop/"><span>Live</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1610" class="" href="/Fairfield/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1612" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/">TownVibe</a> <span class="divider">/</span></li>		    <li><a href="/Fairfield/">Fairfield</a> <span class="divider">/</span></li>		    <li><a href="/Fairfield/Holiday-2018/">Holiday 2018</a> <span class="divider">/</span></li>		    <li class="active">Holiday Blues or More? </li>		</ul>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1048">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1048">Show Tags</a>
		<style type="text/css">
									@media (max-width:1024px) {
					#google_dfp_container_1048_5bfd720de4f8b {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1048_5bfd720de4f8b" class="rad module">
				<div class="dfp" id="google_dfp_1048_5bfd720de4f8b" style="height:90px; width: 728px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1051">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1051">Show Tags</a>
		<style type="text/css">
												@media (min-width:600px) {
					#google_dfp_container_1051_5bfd720de560c {
						display:none !important;
					}
				}
							
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1051_5bfd720de560c" class="rad module">
				<div class="dfp" id="google_dfp_1051_5bfd720de560c" style="height:50px; width: 300px;"></div>
	</div>
		</div>
	</div>
		<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title">Holiday Blues or More? </h1>					<h3 class="deck">Shining a Light on Mental Illness </h3>					<div class="by-line">By Sarah Gauthier Galluzzo</div>                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:Fairfield" href="/feeds/TownVibe/Fairfield" class="at300b"><span class="feed_icon at300bs"></span></a>
<a rel="nofollow" target="_blank" title="Print this page" href="#" onclick="window.open('/core/pagetools.php?pageid=18679&amp;url=%2FFairfield%2FHoliday-2018%2FHoliday-Blues-or-More%2Findex.php&amp;mode=print','printThisPage','status=no,toolbar=yes,menubar=yes,scrollbars=yes,resizable=yes,width=550'); return false;" class="at300b"><span class="print_icon at300bs"></span></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51b9d5fa46365c76"></script></div></div>                    
                    <br />
                    
					                    
                    
                    
                    <br />
																		<div id="article-image" class="image-container">
								<div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="/images/cache/cache_7/cache_7/cache_1/main_vibe_shutterstock_535847581-cc-bf315177.jpeg?ver=1543270756&aspectratio=0.75" ></div><div data-src="/images/cache/cache_5/cache_d/cache_8/main_vibe_shutterstock_535847581-cc-09eff8d5.jpeg?ver=1543270756&aspectratio=0.75" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_7/cache_9/cache_4/main_vibe_shutterstock_535847581-cc-a32f8497.jpeg?ver=1543270756&aspectratio=0.75" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_7/cache_9/cache_4/main_vibe_shutterstock_535847581-cc-a32f8497.jpeg?ver=1543270756&aspectratio=0.75" alt=""></noscript></div>
																<p class="photo-credit">Photo by Dragana Gordic </p>							</div>
																<p>Katie looks out the window as snow frosts the yard. &ldquo;Another day in paradise&rdquo; she mutters. Her neighbor&rsquo;s white lights twinkle, and a huge red bow is a reminder of the approaching holidays. While others gear up for the season, Katie feels &ldquo;blah.&rdquo; She&rsquo;s hungry all the time and has zero energy, she sleeps a lot, but always feels tired.&nbsp;</p>

<p>For some, the holiday season is a time of festivity and joy. For people like Katie, the holidays bring with them a mixed bag of emotions. Katie suffers from SAD (Seasonal Affective Disorder), and she&rsquo;s not alone. According to Fairfield Psychiatrist Dr. Melissa Welby, about&nbsp;five percent of the U.S.&nbsp;population experiences SAD with symptoms that last as much as 40 percent of the year. Women experience SAD four times as often as men, and it is commonly seen in women of childbearing age.&nbsp;</p>

<p>Another closely-related issue many face this time of year is the &ldquo;holiday blues.&rdquo; Many people suffer in silence during the holidays because they don&rsquo;t want to take away from everyone else&rsquo;s good time. Though the maladies are different, the outcome is the same; the holiday kicks off a season of sadness and for some, depression. &ldquo;There are so many expectations around the holidays that end up making things more challenging for many. If people are feeling anxious or depressed at this time, the holidays can serve to make them feel more isolated and alone. It can stop them from reaching out to others for support because they don&rsquo;t want to &lsquo;bring down&rsquo; the crowd. For some, the holidays provide them structure and a focus which then disappears as soon as the season is over,&rdquo; Dr. Welby explains.</p>

<p>&ldquo;SAD is different than the holiday blues, although they can overlap.&nbsp; Those who have depression can also have seasonal worsening of the depression. Sometimes we have to anticipate this and add on additional treatment during the months they struggle,&ldquo; Dr.Welby says.</p>

<p>Mental illnesses are common in the United States. Nearly one in&nbsp;five U.S. adults lives with a mental illness. Yet many are afraid to talk about it. One Fairfielder who wants to break the stigma of mental illness is Thomas Smalley. He is a 21-year-old college junior who suffers from OCD (Obsessive Compulsive Disorder). A psychology major, Thomas has created two YouTube documentaries in his &ldquo;Struggle into Strength&rdquo; series to help others learn from his journey.</p>

<p>&ldquo;Several clinical professionals told me I would never be able to go away to college,&rdquo; he says with a smile. He currently serves as the basketball team manager at Siena College in Loudonville, New York.&nbsp;</p>

<p>Smalley struggled with anxiety and depression from an early age and by the time he was a freshman in high school, he had trouble making it onto the basketball court. He would get stuck. Obsessively repeating a task such as tying his shoes or switching a light on and off. His compulsions were fueled by an irrational thought that he needed to perform a certain task a specific number of times in order to protect his family. &ldquo;About 94 percent of people have intrusive thoughts,&rdquo; Smalley explains, &ldquo;it becomes OCD when it takes over your daily life.&rdquo;</p>

<p>&ldquo;The thoughts are irrational, and people might say that they are ridiculous. But it all makes perfect sense to me. I have a lack of serotonin in my brain, it&rsquo;s a chemical imbalance. I think mental illness is being talked about, but people don&rsquo;t see it as a part of a person&rsquo;s overall physical health,&rdquo; he says.</p>

<p>Through Exposure Response Therapy, Thomas continues to work on training his mind to resist his compulsions. &ldquo;Facing my fears, combined with medications is the best treatment for me.&rdquo; He works with a private therapist through teletherapy while he&rsquo;s away at school. Thomas also has a strong support system. &ldquo;My family is awesome, but you can only understand so much about what is going on in someone&rsquo;s mind with OCD.&ldquo; His best support system comes from the OCD community. He now travels to speak at OCD conferences all over the country. He recently won a Stigma Buster Award from the National Association of Mental Illness (NAMI) for his efforts to help others understand and accept OCD and other mental illnesses.&nbsp;</p>

<p>&ldquo;When you are feeling stuck and struggling to get on track, it can be helpful to consult with a psychiatrist,&rdquo; Dr. Welby says. &ldquo;Whether it seems to be holiday-related or a year-round feeling, there are others who share your pain, and help is out there.&rdquo;&nbsp;</p>

<hr />
<p><strong>Resources</strong></p>

<p>&nbsp; NAMI Connecticut offers confidential support groups and trainings at no cost. For a complete list of groups go to <u><strong><a href="http://namict.org">namict.org</a></strong></u>&nbsp;or call: 800-215-3021</p>

<p>&nbsp; The National Suicide Prevention Lifeline is available 24/7. Call 800-273-8255 or go to <u><strong><a href="http://suicidepreventionlifeline.org">suicidepreventionlifeline.org</a></strong></u></p>

<p>&nbsp; Dr. Melissa Welby is a Harvard-trained psychiatrist in private practice in Fairfield and Milford. Check out her blog at&nbsp;<u><strong><a href="http://drmelissawelby.com">drmelissawelby.com</a></strong></u></p>

<p>&nbsp;</p>
<script type="text/javascript">
var feedicon=document.getElementById('__atomfeed__'); if(feedicon) feedicon.style.display='inline';</script>
					
    				        				<div class="article-footer"><p>This article appears in the  <a href="/Fairfield/Holiday-2018/">Holiday&nbsp;2018</a>  issue of  TownVibe Fairfield</p>
        				            					    <p>  Did you like what you read here?  <a href="/Subscribe/">  Subscribe to  TownVibe Fairfield  &raquo;  </a></p>
        				            				</div>
    							</article>
			
			
		
	
	
	<noscript>

<div class="messagebox_error">This page requires javascript.  It seems that your browser does not have Javascript enabled.  Please enable Javascript and press the Reload/Refresh button on your browser.</div>

</noscript>
		
					
	<div class="comments-block">
		<div id="comments" class="comments">
			<p class="disclaimer"></p>
						<div id="usercomments_list"></div>
		</div>

					<div id="commentsform" class="commentsform">
				<a name="commentsform"></a>
				

	<div class="commentFormContainer" id="commentFormContainer">
	<h5 class="add-comment">Add your comment:</h5>
	<a name="commentform" ></a>
	<form method="post" name="usercomments" id="usercomments" action="https://www.townvibe.com/Fairfield/Holiday-2018/Holiday-Blues-or-More/index.php/requiressl/true/#comments">
		<div class="loginAreaLoggedIn" style="display:none;">
			<p class="login">You are currently logged in as <span class="comments_screenname"></span>. (<a href="?action=logout"}>logout</a>)</p>
		</div>
		<div class="commentInputArea">
	<div class="commentInput">
		<input type="hidden" name="parentid" value="" />
		<textarea id="commentField" name="comments"></textarea>
	</div>
				<div class="characterCounter">
			<label for="fp">Characters remaining:</label>
			<input type="text" name="counter" disabled="disabled" value="2000" id="fp" />
		</div>
	
		    
    
    <div id="captcha_captcha_comments" class="verify captcha_container">
    	<input type="hidden" name="random" id="captchaRandom_captcha_comments" value="" />
        <div><label for="captcha_captcha_comments">Please enter the letters from the image below:</label></div> 
        <div><input id="captcha_captcha_comments" name="captcha" autocapitalize="off" type="text"/></div>
        <div id="captchaImgDiv_captcha_comments"></div>
        <div><a id="captchaAudio_captcha_comments" href="" target="_blank">Audio version (mp3)</a></div>	                                  
    </div>

							<div class="submitButtons ">
		<input type="submit" value="Log in and Post Comment" name="post_comment_loggedin" />
				<input type="hidden" name="action" value="" />
		<input type="hidden" name="do" id="do" value="login" />
					</div>
</div>
	</form>
</div>


<script type="text/javascript">
	if(typeof(document.usercomments._login_email)!='undefined') {
		document.usercomments._login_email.value='';
		document.usercomments._login_password.value='';
	}
</script>

			</div>
			</div>

	<script type="text/javascript">
		var commentsLoader;		// declare a global variable for comments loader object
		rjQuery(document).ready(function() {
			commentsLoader = UserComments.init(
				{
					'containerid': 'usercomments_list',
					'max': 10,
					'maxcommentsize': 2000,
					'publicationid': 103,
					'loader_img': '/core/media/images/ajax-loader.gif',
					'pageid': 18679,
				 	'entityname': "",
				 	'entityid': 0
				}
			);
		});
	</script>


		</div>
				<div class="column-right respond-container span4">
						<div class="module">
<h2 style="text-align: center; color:#333; border-bottom:1px dotted #666; padding-bottom:3px;">Connect With Us</h2>

<div style="text-align:center;">
<p><a href="http://www.townvibe.com/Catch-the-Vibe-Newsletter/"><img alt="" src="/Newsletter%20%20smaller-1(1).png" style="width: 124px; height: 45px;" /></a>&nbsp; &nbsp; &nbsp;<a class="social" href="https://www.facebook.com/fairfieldmagazine" target="_blank"><img alt="" src="/Facebook%20smaller(4).jpeg" style="width: 45px; height: 45px;" /></a>&nbsp; &nbsp; &nbsp;<a class="social" href="https://twitter.com/fairfieldmag" target="_blank"><img alt="" src="/Twitter%20smaller(4).jpeg" style="width: 45px; height: 45px;" /></a>&nbsp; &nbsp; &nbsp;<a href="https://www.instagram.com/fairfieldmagazine/" target="_blank"><img alt="" src="/Instagram%20smaller(3).jpeg" style="width: 45px; height: 45px;" /></a></p>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1046">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1046">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1046_5bfd720dea328" class="rad module">
				<div class="dfp" id="google_dfp_1046_5bfd720dea328" style="height:250px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1031">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1031">Show Tags</a>











		<div class="content-item-list grid module  content-closed" id="module_htmlid_1031">
		
						<div class="content">
			<div class="articles">
					



<div class='article-item clearfix photo  tag_420 item_pagetype_link' data-contenttype=ops_link data-pagetype=link data-itemid=37>
			

				
									
				
				
					
															
																				


	<div class="article-image clearfix  tag_420 image_pos_left" style="width:10%;" >
		<a href="http://www.townvibe.com/Real-Estate-On-the-Market/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Real Estate - On the Market"><div data-src="/images/cache/cache_b/cache_2/cache_b/05c7b07f67ae4e1688cb0d0c4a6ce058-6efe3b2b.jpeg?ver=1469028637&aspectratio=1" ></div><div data-src="/images/cache/cache_b/cache_4/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-c5b0414b.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 979px)"></div><div data-src="/images/cache/cache_4/cache_9/cache_7/05c7b07f67ae4e1688cb0d0c4a6ce058-bab53794.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_8/cache_1/cache_3/05c7b07f67ae4e1688cb0d0c4a6ce058-e7f82318.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 480px)"></div><div data-src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 320px)"></div><noscript><img src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" alt="Real Estate - On the Market"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_420">
						<h3 class="article-title"><a href="http://www.townvibe.com/Real-Estate-On-the-Market/" >Real Estate - On the Market</a></h3>
																	</div>

	
	</div>



			</div>
		</div>
							
				

			</div>

		<script type="text/javascript">
	rjQuery(document).ready(function() {
		ContentItemListGridLayout.init({"moduleId": "module_htmlid_1031","moduleClassName": ".module.article-list.grid","slide": ".article-item","image": ".article-image","content": ".article-content","overrideAutoWidth": "true",				"gridBreakpointValues":{"default": "1","980": "0","979": "0","767": "0","480": "0","320": "0"},"slideImageWidth": 0});
	});
	</script>



<a href="#" class="edit_from_site" media_id="97" content_id="760">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="760">Show Tags</a>









		<div class="content-item-list basic module " id="module_htmlid_760">
			<h2><a class="btn archive" href="/Fairfield/Article-Archive/index.php?tagID=256 AND 404 AND 545 AND 550&operator=and">Archive &raquo;</a>Related Content</h2>
		<div class="content">
			<div class="articles">
					
		


<div class='article-item clearfix photo  tag_256 tag_550 tag_367 tag_545 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18681>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_256 tag_550 tag_367 tag_545 image_pos_left" style="width:30%;" >
		<a href="/Fairfield/Holiday-2018/A-Very-Tasty-Day/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="A Very Tasty Day "><div data-src="/images/cache/cache_4/cache_3/cache_2/tof_DSC01047-cc-5b9b7234.jpeg?ver=1543270733&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_6/cache_4/cache_f/tof_DSC01047-cc-0b16df46.jpeg?ver=1543270733&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_7/cache_2/cache_b/tof_DSC01047-cc-ccd6db27.jpeg?ver=1543270733&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_7/cache_2/cache_b/tof_DSC01047-cc-ccd6db27.jpeg?ver=1543270733&aspectratio=1.3333333333333" alt="A Very Tasty Day "></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_256 tag_550 tag_367 tag_545">
						<h3 class="article-title"><a href="/Fairfield/Holiday-2018/A-Very-Tasty-Day/" >A Very Tasty Day </a></h3>
				<div class="summary">The Third Annual Taste of Fairfield delighted hundreds</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_550 tag_256 tag_545 tag_384 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18682>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_550 tag_256 tag_545 tag_384 image_pos_left" style="width:30%;" >
		<a href="/Fairfield/Holiday-2018/Blurring-the-Lines/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Blurring the Lines "><div data-src="/images/cache/cache_8/cache_2/cache_6/main_skincare_shutterstock_1164196510-cc-f4a9a628.jpeg?ver=1543270733&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_f/cache_4/cache_f/main_skincare_shutterstock_1164196510-cc-650cdf4f.jpeg?ver=1543270733&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_a/cache_d/cache_e/main_skincare_shutterstock_1164196510-cc-1dfe9eda.jpeg?ver=1543270733&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_a/cache_d/cache_e/main_skincare_shutterstock_1164196510-cc-1dfe9eda.jpeg?ver=1543270733&aspectratio=1.3333333333333" alt="Blurring the Lines "></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_550 tag_256 tag_545 tag_384">
						<h3 class="article-title"><a href="/Fairfield/Holiday-2018/Blurring-the-Lines/" >Blurring the Lines </a></h3>
				<div class="summary">Turning Back the Clock: An Age-old Obsession</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_256 tag_550 tag_389 tag_545 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18688>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_256 tag_550 tag_389 tag_545 image_pos_left" style="width:30%;" >
		<a href="/Fairfield/Holiday-2018/Festive-Farmhouse/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Festive Farmhouse "><div data-src="/images/cache/cache_f/cache_8/cache_f/main_house_DanaFerraro_313-cc-500def8f.jpeg?ver=1543270733&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_7/cache_d/cache_2/main_house_DanaFerraro_313-cc-1d3352d7.jpeg?ver=1543270733&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_5/cache_1/cache_1/main_house_DanaFerraro_313-cc-aae12115.jpeg?ver=1543270733&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_5/cache_1/cache_1/main_house_DanaFerraro_313-cc-aae12115.jpeg?ver=1543270733&aspectratio=1.3333333333333" alt="Festive Farmhouse "></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_256 tag_550 tag_389 tag_545">
						<h3 class="article-title"><a href="/Fairfield/Holiday-2018/Festive-Farmhouse/" >Festive Farmhouse </a></h3>
				<div class="summary">A Local Designer Highlights Holiday Cheer 
</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_256 tag_400 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18687>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_256 tag_400 image_pos_left" style="width:30%;" >
		<a href="/Fairfield/Holiday-2018/Holiday-Gift-Guide-2018/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Holiday Gift Guide 2018"><div data-src="/images/cache/cache_4/cache_d/cache_7/H18-GIFT-GUIDE-COVER-e8ef07d4.jpeg?ver=1543270733&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_9/cache_3/cache_2/H18-GIFT-GUIDE-COVER-9fb25239.jpeg?ver=1543270733&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_1/cache_4/cache_1/H18-GIFT-GUIDE-COVER-dd0c3141.jpeg?ver=1543270733&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_1/cache_4/cache_1/H18-GIFT-GUIDE-COVER-dd0c3141.jpeg?ver=1543270733&aspectratio=1.3333333333333" alt="Holiday Gift Guide 2018"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_256 tag_400">
						<h3 class="article-title"><a href="/Fairfield/Holiday-2018/Holiday-Gift-Guide-2018/" >Holiday Gift Guide 2018</a></h3>
				<div class="summary">Great items from local retailers to help with your holiday shopping</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_545 tag_355 tag_256 tag_550 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18680>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_545 tag_355 tag_256 tag_550 image_pos_left" style="width:30%;" >
		<a href="/Fairfield/Holiday-2018/ten-minutes-with-Fairfield-school-Superintendent/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Ten Minutes With Fairfield School Superintendent  "><div data-src="/images/cache/cache_9/cache_7/cache_e/main_tenminutes_toni-jones-cc-5b3a2e79.jpeg?ver=1543270733&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_4/cache_7/cache_1/main_tenminutes_toni-jones-cc-92152174.jpeg?ver=1543270733&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_5/cache_e/cache_b/main_tenminutes_toni-jones-cc-13fe4be5.jpeg?ver=1543270733&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_5/cache_e/cache_b/main_tenminutes_toni-jones-cc-13fe4be5.jpeg?ver=1543270733&aspectratio=1.3333333333333" alt="Ten Minutes With Fairfield School Superintendent  "></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_545 tag_355 tag_256 tag_550">
						<h3 class="article-title"><a href="/Fairfield/Holiday-2018/ten-minutes-with-Fairfield-school-Superintendent/" >Ten Minutes With Fairfield School Superintendent  </a></h3>
				<div class="summary">Dr. Toni Jones shares how some school decisions are made––plus some fun facts</div>													</div>

	
	</div>



			</div>
		</div>
		

			</div>
	
<div class="module" style="border:2px solid #333;">
<div class="content">
<h2 style="font-style: italic; font-family: 'Times New Roman', serif; text-align: center; border-bottom:1px dotted #666; padding-bottom:5px; background-color:#333; color:#FFF;">Profiles</h2>

<h4 class="profiles" style="text-align: center;">Your Guides to Leading Local Professionals</h4>

<div class="nav-container2" id="menu_1536" style="margin: 10px; width:100%;"><label class="profiles_top"><select class="profiles_select" onchange="if (this.value != '') {window.location.href = this.value;}"><option value="">Select a Category</option><option value="/attorneys">Attorneys</option><option value="/Builders-Architects-Designers/">Builders / Architects / Designers</option><option value="/Dentists/">Dentists</option><option value="/Financial-Professionals/">Financial Professionals</option><option value="/Home-Experts/">Home Experts</option><option value="/Physicians/">Physicians</option><option value="/Outdoor-Living/">Outdoor Living</option><option value="/Health-Wellness/">Health and Wellness</option><option value="/Education/">Education</option><option value="/Green-Businesses/">Green Businesses</option><option value="/Realtors/">Realtors</option><option value="/Salons-Spas/">Salons and Spas</option><option value="/Senior-Living/">Senior-Living</option> </select> </label></div>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1047">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1047">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1047_5bfd720e435b8" class="rad module">
				<div class="dfp" id="google_dfp_1047_5bfd720e435b8" style="height:600px; width: 300px;"></div>
	</div>
<div class="module">
<p style="margin-top:20px; text-align: center;"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Ftownvibe&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=633063306741280" style="border:none; overflow:hidden; height:290px;"></iframe></p>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="984">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="984">Show Tags</a><div class="weekly-view module grayWithPadding" id="module_htmlid_984">
    <div class="content">
  	


<div class="weekly-calendar" id="calendar_20" calendar_category="Fairfield"><h3>November 2018</h3><div class="calendar-controls btn-group"><a href="#" class="load_calendar previous btn" template="calendar_weekview" calendar_request_date="2018:11:18" calendar_view="week_view" title="November 18, 2018"><i class='icon-chevron-left'></i></a><a href="#" class="load_calendar current btn" template="calendar_weekview" calendar_request_date="2018:11:27" calendar_view="week_view" title="November 27, 2018">Today</a><a href="#" class="load_calendar next btn" template="calendar_weekview" calendar_request_date="2018:12:02" calendar_view="week_view" title="December 02, 2018"><i class='icon-chevron-right'></i></a></div><div class="weekly-calendar-wrapper"><div class="tabbable"><ul class="nav nav-tabs"><li ><a data-toggle="tab" href="#Sun_20">Sun<br />25</a></li><li ><a data-toggle="tab" href="#Mon_20">Mon<br />26</a></li><li class="active"><a data-toggle="tab" href="#Tue_20">Tue<br />27</a></li><li ><a data-toggle="tab" href="#Wed_20">Wed<br />28</a></li><li ><a data-toggle="tab" href="#Thu_20">Thu<br />29</a></li><li ><a data-toggle="tab" href="#Fri_20">Fri<br />30</a></li><li ><a data-toggle="tab" href="#Sat_20">Sat<br />01</a></li></ul><div class="tab-content" id="week_20"><div id="Sun_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_21732">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Flappers: Fashion and Freedom  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_21732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this key moment in our national history and the struggle for women&rsquo;s equality and freedom of expression, the Fairfield Museum&rsquo;s exhibition &ldquo;Flappers: Fashion and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.fairfieldhistory.org/exhibitions-2/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22265">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Frozen Sing-Along in The Warehouse FTC - 2 Days!</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22265" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>A Thanksgiving weekend tradition continues at FTC!&nbsp; Come and sing-along to the most popular animated film of all time.&nbsp;When their kingdom becomes trapped in perpetual winter, fearless...</p>
<p><strong>Cost: 5</strong></p><p><strong>Where:</strong><br />
The Warehouse at Fairfield Theatre Company<br />70 Sanford Street<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=70 Sanford Street+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://fairfieldtheatre.org/shows/warehouse/frozen-sing-along-3?promo=35376" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22265">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22334">
          				<span class="event-time">5:00 PM - 12:00 AM</span><span class="event-title">Worldwide Community Lights Celebration at Stepping Stones</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22334" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each night from November 20th through December 31st the museum is transformed into a dazzling holiday light extravaganza! Every surface of the museum’s exterior becomes a canvas...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Stepping Stones Museum for Children<br />303 West Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06850<br />
<a href="http://maps.google.com/maps?q=303 West Avenue+,+Norwalk,+CT+06850&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-899-0606<br />Contact Name: Stepping Stones Museum for Children<br /><strong><a href="http://www.steppingstonesmuseum.org/lights" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22334">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22266">
          				<span class="event-time">7:45 PM - 10:45 PM</span><span class="event-title">Michael Glabicki of Rusted Root w/ Dirk Miller on FTC StageOne</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22266" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>During the last 25 years, Rusted Root has played on some big stages supporting acts such as Santana, the Grateful Dead, Dave Matthews Band, the Allman Brothers Band, the HORDE Festival and the...</p>
<p><strong>Cost: 28</strong></p><p><strong>Where:</strong><br />
Fairfield Theatre Company StageOne<br />70 Sanford Street<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=70 Sanford Street+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://fairfieldtheatre.org/shows/stageone/michael-gablicki-rusted-root-dirk-miller?promo=35376" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22266">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_21566">
          				<span class="event-title">A Continuous Thread: Navajo Weaving Traditions</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_21566" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On August 18, 2018, the Bruce Museum will open A Continuous Thread: Navajo Weaving Traditions. This exhibition will trace the history of the Navajo weaving tradition from the earliest...</p>
<p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 203-413-6735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/a-continuous-thread-navajo-weaving-traditions" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21566">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_21567">
          				<span class="event-title">ReTooled: Highlights from the Hechinger Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_21567" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ReTooled: Highlights from the Hechinger Collection, an engaging and thought-provoking look at the unexpected subject of tools, will be on view at the Bruce Museum in Greenwich, CT, from September...</p>
<p><strong>Cost: Members and students with ID free. $10-$25</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 2034136735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/retooled-highlights-from-the-hechinger-collection" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21567">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Mon_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_21732">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Flappers: Fashion and Freedom  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_21732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this key moment in our national history and the struggle for women&rsquo;s equality and freedom of expression, the Fairfield Museum&rsquo;s exhibition &ldquo;Flappers: Fashion and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.fairfieldhistory.org/exhibitions-2/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_22156">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Street Level” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_22156" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Maritime Garage Gallery&rsquo;s latest exhibit features works inspired by art in public places.&nbsp;&ldquo;Street Level &rdquo;&nbsp;brings to life the notion that public art can transforms...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22156">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_21567">
          				<span class="event-title">ReTooled: Highlights from the Hechinger Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_21567" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ReTooled: Highlights from the Hechinger Collection, an engaging and thought-provoking look at the unexpected subject of tools, will be on view at the Bruce Museum in Greenwich, CT, from September...</p>
<p><strong>Cost: Members and students with ID free. $10-$25</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 2034136735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/retooled-highlights-from-the-hechinger-collection" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21567">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_22334">
          				<span class="event-time">5:00 PM - 12:00 AM</span><span class="event-title">Worldwide Community Lights Celebration at Stepping Stones</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_22334" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each night from November 20th through December 31st the museum is transformed into a dazzling holiday light extravaganza! Every surface of the museum’s exterior becomes a canvas...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Stepping Stones Museum for Children<br />303 West Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06850<br />
<a href="http://maps.google.com/maps?q=303 West Avenue+,+Norwalk,+CT+06850&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-899-0606<br />Contact Name: Stepping Stones Museum for Children<br /><strong><a href="http://www.steppingstonesmuseum.org/lights" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22334">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Tue_20" class="tab-pane active"><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_21732">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Flappers: Fashion and Freedom  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_21732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this key moment in our national history and the struggle for women&rsquo;s equality and freedom of expression, the Fairfield Museum&rsquo;s exhibition &ldquo;Flappers: Fashion and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.fairfieldhistory.org/exhibitions-2/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22021">
          				<span class="event-time">5:00 PM - 6:00 PM</span><span class="event-title">Lecture: The Treasures of Columbia University’s Art Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22021" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Dr. Roberto Ferrari, Curator of Art Properties, Avery Library, Columbia University Libraries, will present a lecture titled The Treasures of Columbia University’s Art Collection in...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Bellarmine Hall<br />200 Barlow Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=200 Barlow Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Fairfield University Art Museum<br />Telephone: 203-254-4046<br /></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22021">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22267">
          				<span class="event-time">7:30 PM - 10:30 PM</span><span class="event-title">Horn from the Heart: The Paul Butterfield Story on FTC StageOne</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22267" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for a special screening of this new film hosted by the film&#39;s producer, Sandy Warren, and Paul Butterfield Blues Band member and Rock Hall of Famer, Mark Naftalin.

Paul Butterfield...</p>
<p><strong>Cost: $10  Members Save:Free For Members /tckt </strong></p><p><strong>Where:</strong><br />
Fairfield Theatre Company StageOne<br />70 Sanford Street<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=70 Sanford Street+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://fairfieldtheatre.org/shows/stageone/horn-heart-paul-butterfield-story?promo=35376" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22267">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22156">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Street Level” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22156" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Maritime Garage Gallery&rsquo;s latest exhibit features works inspired by art in public places.&nbsp;&ldquo;Street Level &rdquo;&nbsp;brings to life the notion that public art can transforms...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22156">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22334">
          				<span class="event-time">5:00 PM - 12:00 AM</span><span class="event-title">Worldwide Community Lights Celebration at Stepping Stones</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22334" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each night from November 20th through December 31st the museum is transformed into a dazzling holiday light extravaganza! Every surface of the museum’s exterior becomes a canvas...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Stepping Stones Museum for Children<br />303 West Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06850<br />
<a href="http://maps.google.com/maps?q=303 West Avenue+,+Norwalk,+CT+06850&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-899-0606<br />Contact Name: Stepping Stones Museum for Children<br /><strong><a href="http://www.steppingstonesmuseum.org/lights" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22334">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_21567">
          				<span class="event-title">ReTooled: Highlights from the Hechinger Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_21567" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ReTooled: Highlights from the Hechinger Collection, an engaging and thought-provoking look at the unexpected subject of tools, will be on view at the Bruce Museum in Greenwich, CT, from September...</p>
<p><strong>Cost: Members and students with ID free. $10-$25</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 2034136735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/retooled-highlights-from-the-hechinger-collection" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21567">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Wed_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_21732">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Flappers: Fashion and Freedom  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_21732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this key moment in our national history and the struggle for women&rsquo;s equality and freedom of expression, the Fairfield Museum&rsquo;s exhibition &ldquo;Flappers: Fashion and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.fairfieldhistory.org/exhibitions-2/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22332">
          				<span class="event-time">6:00 PM - 7:00 PM</span><span class="event-title">Trauma Informed Yoga</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22332" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Trauma informed yoga classes&nbsp; for survivors of sexual violence is not to trigger memories but rather to release the tension that have&nbsp; been created inside of our bodies. Each class will...</p>
<p><strong>Where:</strong><br />
CT Power Yoga<br />1372 Summer Street <br />Stamford,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=1372 Summer Street +,+Stamford,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://thecenter-ct.org/event/trauma-informed-yoga-11-28/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22332">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22156">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Street Level” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22156" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Maritime Garage Gallery&rsquo;s latest exhibit features works inspired by art in public places.&nbsp;&ldquo;Street Level &rdquo;&nbsp;brings to life the notion that public art can transforms...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22156">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22334">
          				<span class="event-time">5:00 PM - 12:00 AM</span><span class="event-title">Worldwide Community Lights Celebration at Stepping Stones</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22334" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each night from November 20th through December 31st the museum is transformed into a dazzling holiday light extravaganza! Every surface of the museum’s exterior becomes a canvas...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Stepping Stones Museum for Children<br />303 West Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06850<br />
<a href="http://maps.google.com/maps?q=303 West Avenue+,+Norwalk,+CT+06850&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-899-0606<br />Contact Name: Stepping Stones Museum for Children<br /><strong><a href="http://www.steppingstonesmuseum.org/lights" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22334">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_21567">
          				<span class="event-title">ReTooled: Highlights from the Hechinger Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_21567" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ReTooled: Highlights from the Hechinger Collection, an engaging and thought-provoking look at the unexpected subject of tools, will be on view at the Bruce Museum in Greenwich, CT, from September...</p>
<p><strong>Cost: Members and students with ID free. $10-$25</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 2034136735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/retooled-highlights-from-the-hechinger-collection" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21567">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Thu_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_21732">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Flappers: Fashion and Freedom  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_21732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this key moment in our national history and the struggle for women&rsquo;s equality and freedom of expression, the Fairfield Museum&rsquo;s exhibition &ldquo;Flappers: Fashion and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.fairfieldhistory.org/exhibitions-2/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22268">
          				<span class="event-time">7:45 PM - 10:45 PM</span><span class="event-title">Carbon Leaf on FTC StageOne</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22268" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>If you&rsquo;ve seen a Carbon Leaf show, you know it feels less like a performance, and more like a party among good friends and family. Honestly, you can&rsquo;t go wrong with a Carbon Leaf show....</p>
<p><strong>Cost: 28</strong></p><p><strong>Where:</strong><br />
Fairfield Theatre Company StageOne<br />70 Sanford Street<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=70 Sanford Street+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://fairfieldtheatre.org/shows/stageone/carbon-leaf?promo=35376" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22268">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22156">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Street Level” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22156" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Maritime Garage Gallery&rsquo;s latest exhibit features works inspired by art in public places.&nbsp;&ldquo;Street Level &rdquo;&nbsp;brings to life the notion that public art can transforms...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22156">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22334">
          				<span class="event-time">5:00 PM - 12:00 AM</span><span class="event-title">Worldwide Community Lights Celebration at Stepping Stones</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22334" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each night from November 20th through December 31st the museum is transformed into a dazzling holiday light extravaganza! Every surface of the museum’s exterior becomes a canvas...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Stepping Stones Museum for Children<br />303 West Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06850<br />
<a href="http://maps.google.com/maps?q=303 West Avenue+,+Norwalk,+CT+06850&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-899-0606<br />Contact Name: Stepping Stones Museum for Children<br /><strong><a href="http://www.steppingstonesmuseum.org/lights" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22334">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_21567">
          				<span class="event-title">ReTooled: Highlights from the Hechinger Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_21567" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ReTooled: Highlights from the Hechinger Collection, an engaging and thought-provoking look at the unexpected subject of tools, will be on view at the Bruce Museum in Greenwich, CT, from September...</p>
<p><strong>Cost: Members and students with ID free. $10-$25</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 2034136735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/retooled-highlights-from-the-hechinger-collection" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21567">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Fri_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22243">
          				<span class="event-time">5:00 PM - 8:00 PM</span><span class="event-title">13th Annual Holiday Express Train Show Opening Night</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22243" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Opening Night Admission: $3, free for children 5 and under. Opening Night Family Admission: $10 for 4 people.

A Fairfield tradition returns with exciting programs and activities for visitors for...</p>
<p><strong>Cost: General admission: $3, free for children 5 and under. Families $10 for 4 people</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22243">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_21732">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Flappers: Fashion and Freedom  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_21732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this key moment in our national history and the struggle for women&rsquo;s equality and freedom of expression, the Fairfield Museum&rsquo;s exhibition &ldquo;Flappers: Fashion and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.fairfieldhistory.org/exhibitions-2/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22334">
          				<span class="event-time">5:00 PM - 12:00 AM</span><span class="event-title">Worldwide Community Lights Celebration at Stepping Stones</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22334" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each night from November 20th through December 31st the museum is transformed into a dazzling holiday light extravaganza! Every surface of the museum’s exterior becomes a canvas...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Stepping Stones Museum for Children<br />303 West Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06850<br />
<a href="http://maps.google.com/maps?q=303 West Avenue+,+Norwalk,+CT+06850&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-899-0606<br />Contact Name: Stepping Stones Museum for Children<br /><strong><a href="http://www.steppingstonesmuseum.org/lights" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22334">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22269">
          				<span class="event-time">7:45 PM - 10:00 PM</span><span class="event-title">Ivy League of Comedy on FTC StageOne</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22269" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Alingon Mitra&nbsp;- made his debut on Last Comic Standing has been invited to The Late Show, Conan, The Late Late Show, and Adam Devine&#39;s House Party. He wrote for The Daily Show, Adam Ruins...</p>
<p><strong>Cost: $33  Members Save:$2 /tckt </strong></p><p><strong>Where:</strong><br />
Fairfield Theatre Company StageOne<br />70 Sanford Street<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=70 Sanford Street+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://fairfieldtheatre.org/shows/stageone/ivy-league-comedy-6?promo=35376" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22269">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22156">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Street Level” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22156" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Maritime Garage Gallery&rsquo;s latest exhibit features works inspired by art in public places.&nbsp;&ldquo;Street Level &rdquo;&nbsp;brings to life the notion that public art can transforms...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22156">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_21567">
          				<span class="event-title">ReTooled: Highlights from the Hechinger Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_21567" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ReTooled: Highlights from the Hechinger Collection, an engaging and thought-provoking look at the unexpected subject of tools, will be on view at the Bruce Museum in Greenwich, CT, from September...</p>
<p><strong>Cost: Members and students with ID free. $10-$25</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 2034136735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/retooled-highlights-from-the-hechinger-collection" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21567">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Sat_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22278">
          				<span class="event-time">10:00 AM - 6:00 PM</span><span class="event-title">10th Annual Greenwich Holiday Stroll Weekend Presented by Whole Foods Market</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22278" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>For the tenth consecutive year, the holiday shopping and dining season will come to life at the 10th Annual Greenwich Holiday Stroll Weekend presented by Whole Foods Market, Saturday, December 1...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byram, Cos Cob, Greenwich & Riverside<br />main streets and avenues<br />Greenwich,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=main streets and avenues+,+Greenwich,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: TMK Sports & Entertainment<br />Telephone: 203-531-3047<br />Contact Name: Tamara Ketler<br /><strong><a href="http://www.greenwichreindeerfestival.com/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22278">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21732">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Flappers: Fashion and Freedom  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this key moment in our national history and the struggle for women&rsquo;s equality and freedom of expression, the Fairfield Museum&rsquo;s exhibition &ldquo;Flappers: Fashion and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.fairfieldhistory.org/exhibitions-2/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22245">
          				<span class="event-time">1:00 PM - 4:00 PM</span><span class="event-title">Owl Be Home for the Holidays</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22245" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Owl Be Home for the Holidays (with the raptor rehab group Christine&rsquo;s Critters) @Wild Birds Unlimited of Fairfield&nbsp; 2246 Black Rock Turnpike&nbsp; (in the Trader Joe&rsquo;s shopping...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Wild Birds Unlimited<br />2246 Black Rock Turnpike <br />Fairfield,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=2246 Black Rock Turnpike +,+Fairfield,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22245">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22247">
          				<span class="event-time">8:00 PM - 10:00 PM</span><span class="event-title">VTC Presents: It's A Wonderful Life: A Live Radio Play</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22247" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Vagabond Theatre Company (VTC) presents their Second Annual Holiday Spectacular: It&rsquo;s A Wonderful Life: A Live Radio Show.

This year&rsquo;s production, directed by VTC&rsquo;s...</p>
<p><strong>Cost: 15-25</strong></p><p><strong>Where:</strong><br />
The Bijou Theatre<br />275 Fairfield Ave<br />Bridgeport,&nbsp;CT&nbsp;&nbsp;06604<br />
<a href="http://maps.google.com/maps?q=275 Fairfield Ave+,+Bridgeport,+CT+06604&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Vagabond Theater Company<br />Telephone: 203-520-8332<br />Contact Name: John R Smith Jnr<br /><strong><a href="https://www.vagabondbpt.org/wonderful-life-2018" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22247">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21567">
          				<span class="event-title">ReTooled: Highlights from the Hechinger Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21567" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ReTooled: Highlights from the Hechinger Collection, an engaging and thought-provoking look at the unexpected subject of tools, will be on view at the Bruce Museum in Greenwich, CT, from September...</p>
<p><strong>Cost: Members and students with ID free. $10-$25</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 2034136735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/retooled-highlights-from-the-hechinger-collection" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21567">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22298">
          				<span class="event-time">9:00 AM - 6:00 PM</span><span class="event-title">Shoplifting Saturday at Pet Pantry in Black Rock</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22298" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Shoplifting Saturday's are coming to PET PANTRY in Fairfield, CT! 

Your pup is approved to sniff, seek and swipe ONE Earth Animal No-Hide Chew for their chomping pleasure! And they will receive a...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Pet Pantry<br />1876 Black Rock Turnpike<br />Earth Animal<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06825<br />
<a href="http://maps.google.com/maps?q=1876 Black Rock Turnpike+Earth Animal,+Fairfield,+CT+06825&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Earth Animal<br />Telephone: 203-557-3322<br />Contact Name: Brooke Valenti<br /><strong><a href="http://www.earthanimal.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22298">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22246">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">VTC Presents: It's A Wonderful Life: A Live Radio Play</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22246" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Vagabond Theatre Company (VTC) presents their Second Annual Holiday Spectacular: It&rsquo;s A Wonderful Life: A Live Radio Show.

This year&rsquo;s production, directed by VTC&rsquo;s...</p>
<p><strong>Cost: 15-25</strong></p><p><strong>Where:</strong><br />
The Bijou Theatre<br />275 Fairfield Ave<br />Bridgeport,&nbsp;CT&nbsp;&nbsp;06604<br />
<a href="http://maps.google.com/maps?q=275 Fairfield Ave+,+Bridgeport,+CT+06604&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Vagabond Theater Company<br />Telephone: 203-520-8332<br />Contact Name: John R Smith Jnr<br /><strong><a href="https://www.vagabondbpt.org/wonderful-life-2018" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22246">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22291">
          				<span class="event-time">10:00 AM - 7:00 PM</span><span class="event-title">2018 Holiday Express Train Show</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22291" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>December 1 – December 31, 2018

Monday – Thursday, 10am – 1pm

Fridays (December 7, 14, 21, 28), 10am – 7pm

Saturday and Sunday, 10am – 4pm

Vacation Week, December 24, 26, 27 & 31, 10am...</p>
<p><strong>Cost: Members: Free; Adult: $5; Seniors & Student: $3; Children under 5: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22291">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21895">
          				<span class="event-time">7:30 PM - 9:30 PM</span><span class="event-title">The 6th Annual Tisch Memorial Concert</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21895" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Schubert Club of Fairfield County presents the 6th Annual Wendy Tisch Memorial Concert. December 1st at 7:30pm at the Greenwich Library-- Cole Auditorium. This year we will be welcoming our...</p>
<p><strong>Cost: $35</strong></p><p><strong>Where:</strong><br />
The Greenwich Library's Cole Auditorium<br />101 W. Putnam Ave.<br />Greenwich,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=101 W. Putnam Ave.+,+Greenwich,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.brownpapertickets.com/event/3574294" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21895">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22334">
          				<span class="event-time">5:00 PM - 12:00 AM</span><span class="event-title">Worldwide Community Lights Celebration at Stepping Stones</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22334" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each night from November 20th through December 31st the museum is transformed into a dazzling holiday light extravaganza! Every surface of the museum’s exterior becomes a canvas...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Stepping Stones Museum for Children<br />303 West Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06850<br />
<a href="http://maps.google.com/maps?q=303 West Avenue+,+Norwalk,+CT+06850&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-899-0606<br />Contact Name: Stepping Stones Museum for Children<br /><strong><a href="http://www.steppingstonesmuseum.org/lights" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22334">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div></div></div><div class="ajaxloader"></div></div></div>

<script>
	RivistaAjax.bindCalendarEvents(20,'15215','103');
</script>
	<div class="calendar-view-search-form">
	<form method="get" name="event" action="/Things-To-Do/">
	  	<input type="hidden" value="search_event" name="view" />
	  	<div class="form-row">
          <div class="form-input"><input class="span12" type="text" name="search" id="search" placeholder="Search" /></div>
          <div class="form-button"><button class="btn btn-block" type="submit"><i class="icon-search"></i></button></div>
        </div>
                <div class="form-row">
          <div class="form-label"><label for="categoryfilter">Category:</label></div>
          <div class="form-select"><select name="categoryfilter" id="categoryfilter"  class="span12" ><option  value="All">All</option><option  value="Art">Art</option><option  value="Community">Community</option><option  value="Dance">Dance</option><option  value="Education">Education</option><option  value="Families">Families</option><option  value="Film">Film</option><option  value="Food">Food</option><option  value="Music">Music</option><option  value="Nature">Nature</option><option  value="Outdoors">Outdoors</option><option  value="Performing Arts">Performing Arts</option><option  value="Shopping">Shopping</option><option  value="Sports">Sports</option><option  value="Talk/Lecture">Talk/Lecture</option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  selected="selected"  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
        </div>
                                                        <div class="row-fluid">
                <div class="span3"><label for="calendarfilters_region">Region</label></div>
                                <div class="span9"><select name="calendarfilters_region" id="calendarfilters_region"  class="span12" ><option  selected="selected"  value=""></option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
                        </div>
                            </form>
    
    
    <ul>
      <li><a href="/Things-To-Do/">View all listings &raquo;</a></li>
	 
	  <li><a href="/Things-To-Do/index.php?view=new_event">Submit an event &raquo;</a></li>
	    </ul>
</div>  </div>
</div><a href="#" class="edit_from_site" media_id="97" content_id="1050">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1050">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1050_5bfd720eb26ef" class="rad module">
				<div class="dfp" id="google_dfp_1050_5bfd720eb26ef" style="height:135px; width: 285px;"></div>
	</div>
		</div>
			</div>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1049">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1049">Show Tags</a>
		<style type="text/css">
									@media (max-width:740px) {
					#google_dfp_container_1049_5bfd720eb3789 {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1049_5bfd720eb3789" class="rad module">
				<div class="dfp" id="google_dfp_1049_5bfd720eb3789" style="height:90px; width: 728px;"></div>
	</div>
		</div>
	</div>
	</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Menu</h5>
    <ul class="nav">
    <li><a href="/Issue-Archive/">Magazines</a></li><li><a href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Fairfield&view=search_event&search=&submit=Search">Things To Do</a></li><li><a href="/Fairfield/People/">People</a></li><li><a href="/Fairfield/Food/">Food</a></li><li><a href="/Fairfield/Home-Garden/">Home & Garden</a></li><li><a href="/Fairfield/Shop/">Live</a></li><li><a href="/Fairfield/Outdoors/">Outdoors</a></li><li><a href="/Resources/">Resources</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>More</h5>
    <ul class="nav">
    <li><a href="/">Townvibe</a></li><li><a href="/About-Us/">About Us</a></li><li><a href="/Advertise/">Advertise</a></li><li><a href="/Subscribe/">Subscribe</a></li><li><a href="/Contact-Us/">Contact</a></li><li><a href="/My-Account/">My Account</a></li><li><a href="/FAQ/">FAQ</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2018. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->

         
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-16245068-5', 'townvibe.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                     
                    // GA tracking for publisher.
                    ga('create', 'UA-33020302-1', 'townvibe.com', {'name': 'pubTracker'});
                    ga('pubTracker.require', 'displayfeatures');
                    ga('pubTracker.require', 'linkid', 'linkid.js');
                    ga('pubTracker.send', 'pageview');
                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 18679
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/captcha.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/ContentItemListArranger.class.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/contentitemlistGridLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaGoogleDFP.js?ver=1489610021"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"1048_5bfd720de4f8b":{"height":90,"width":728,"slotname":"Townvibe_728x90_Top","min":1024},"1051_5bfd720de560c":{"height":50,"width":300,"slotname":"Townvibe_300x50_1","max":600},"1046_5bfd720dea328":{"height":250,"width":300,"slotname":"Townvibe_300x250_1"},"1047_5bfd720e435b8":{"height":600,"width":300,"slotname":"Townvibe_300x600_1"},"1050_5bfd720eb26ef":{"height":135,"width":285,"slotname":"Townvibe_285x135_1"},"1049_5bfd720eb3789":{"height":90,"width":728,"slotname":"Townvibe_728x90_Bottom","min":740}},
			"adCategory": "community",
			"publisherId": 158660349,
			"postId" : 18679,
            "listing_id" : 0});
	</script>

<!-- godengo-monitor --></body>
</html>

