
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Cozy up - TownVibe Berkshire - Winter 2018</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="Berkshire locations with warm environments and delicious food">
<meta name="keywords" content="">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='/core/media/js/jquery-1.8.1.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/base.js?ver=1473876728"></script>
			<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.townvibe.com/Berkshire/Winter-2018/Cozy-up/" />
		<meta property="og:image" content="http://www.townvibe.com/Berkshire/Winter-2018/Cozy-up/eats_181022_Date-Night_007-cc.jpg" />
		<meta property="og:title" content="Cozy up" />
		<meta property="og:description" content="Berkshire locations with warm environments and delicious food" />

	

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaValidation.js?ver=1473876728"></script>


<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<meta name="p:domain_verify" content="dd4a9d3411bae72baf11e3d70700967f"/>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/UserComments.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/Rivista_ajax.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/md5-min.js?ver=1473876728"></script>
<link rel="stylesheet" type="text/css" href="/core/media/css/messagebox.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1539877162">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1539877162">
<link rel="stylesheet" type="text/css" href="/theme_overrides/Respond/css/custom.css?ver=1477498284">
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script>
var ad_category = "Community";
</script>
<link rel="alternate" type="application/atom+xml" title=" TownVibe Feed" href="http://www.townvibe.com/feeds/TownVibe" />
<script>
window.editorIdMap = new Object;
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['69'] = {'mid': 1433,'view': 'edit_category'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['72'] = {'mid': 1434,'view': 'edit_product'};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['123'] = {'mid': 1423,'view': 'edit_calendar'};
editorIdMap['132'] = {'mid': 1435,'view': 'edit_gateway'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['92'] = {'mid': 1356,'view': ''};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['106'] = {'mid': 1375,'view': ''};
editorIdMap['3'] = {'mid': 1329,'view': ''};
editorIdMap['120'] = {'mid': 1422,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1421,'view': 'edit_report'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['80'] = {'mid': 1432,'view': ''};
editorIdMap['129'] = {'mid': 1429,'view': 'edit_geobase'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['10'] = {'mid': 1312,'view': ''};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['133'] = {'mid': 1436,'view': 'edit_comment'};
editorIdMap['80'] = {'mid': 1439,'view': ''};
editorIdMap['137'] = {'mid': 1441,'view': 'edit_taxtable'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['114'] = {'mid': 1405,'view': ''};
editorIdMap['115'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['98'] = {'mid': 1336,'view': 'edit_survey'};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['128'] = {'mid': 1428,'view': 'edit_pageposition'};
editorIdMap['126'] = {'mid': 1426,'view': 'edit_tag'};
editorIdMap['130'] = {'mid': 1431,'view': ''};
editorIdMap['127'] = {'mid': 1427,'view': 'edit_issueperiod'};
editorIdMap['3'] = {'mid': 1322,'view': ''};
editorIdMap['131'] = {'mid': 1430,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['135'] = {'mid': 1437,'view': 'edit_videochannel'};
editorIdMap['136'] = {'mid': 1440,'view': 'edit_shipcarrier'};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['144'] = {'mid': 1446,'view': 'edit_recurring'};
editorIdMap['156'] = {'mid': 1517,'view': ''};
editorIdMap['121'] = {'mid': 1424,'view': 'edit_customtable'};
editorIdMap['149'] = {'mid': 1494,'view': ''};
editorIdMap['152'] = {'mid': 1496,'view': ''};
editorIdMap['115'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['151'] = {'mid': 1497,'view': ''};
editorIdMap['145'] = {'mid': 1447,'view': 'edit_redirect'};
editorIdMap['143'] = {'mid': 1445,'view': 'edit_creditcardtype'};
editorIdMap['146'] = {'mid': 1486,'view': 'edit_rssfeed'};
editorIdMap['147'] = {'mid': 1490,'view': 'edit_section'};
editorIdMap['150'] = {'mid': 1495,'view': ''};
editorIdMap['154'] = {'mid': 1499,'view': ''};
editorIdMap['155'] = {'mid': 1516,'view': ''};
editorIdMap['157'] = {'mid': 1518,'view': ''};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['121'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['159'] = {'mid': 1631,'view': ''};
editorIdMap['158'] = {'mid': 1519,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '18721';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1526,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_18721" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="/Berkshire/" alt="TownVibe Berkshire">
						<img src="/images/townvibe_Berkshire_HEXcolor.png" alt="TownVibe Berkshire" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1622" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1622" data-parent="#header" ><span class="menu-title">Menu</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1669" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1669" data-parent="#header" ><span class="menu-title">More</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="674">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="674">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,ops_calendarevent,ops_geobasedata,core_page,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="110,93,102,119,103,105,106,108,107" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1669" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="http://www.townvibe.com/"><span>Townvibe</span></a>        </li>
            <li>
<a href="/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/Advertise/"><span>Advertise</span></a>        </li>
            <li>
<a href="https://www.townvibe.com/Berkshire-Magazine/Subscribe/index.php"><span>Subscribe</span></a>        </li>
            <li>
<a href="/Contact-Us/"><span>Contact Us</span></a>        </li>
            <li>
<a href="/My-Account/"><span>My Account</span></a>        </li>
            </ul>
</nav>
    			    </div>
										<div class="headerMags"><a href="/Bedford/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire1.png" /></a> <a href="/Berkshire/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire2.png" /></a> <a href="/Fairfield/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire3.png" /></a> <a href="/Litchfield/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire4.png" /></a> <a href="/Ridgefield/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire5.png" /></a> <a href="/Wilton/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire6.png" /></a></div>
					</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1622">
			                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1623" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1623" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1623'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1624" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Berkshire&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1625" class="" href="/Berkshire/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1626" class="" href="/Berkshire/Food/"><span>Food</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1627" class="" href="/Berkshire/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1628" class="" href="/Berkshire/Shop/"><span>Live</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1629" class="" href="/Berkshire/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1630" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1623" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1623" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1623'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1624" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Berkshire&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1625" class="" href="/Berkshire/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1626" class="" href="/Berkshire/Food/"><span>Food</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1627" class="" href="/Berkshire/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1628" class="" href="/Berkshire/Shop/"><span>Live</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1629" class="" href="/Berkshire/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1630" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/Berkshire/">Townvibe Berkshire</a> <span class="divider">/</span></li>		    <li><a href="/Berkshire/Winter-2018/">Winter 2018</a> <span class="divider">/</span></li>		    <li class="active">Cozy up</li>		</ul>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1048">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1048">Show Tags</a>
		<style type="text/css">
									@media (max-width:1024px) {
					#google_dfp_container_1048_5c06906f5721f {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1048_5c06906f5721f" class="rad module">
				<div class="dfp" id="google_dfp_1048_5c06906f5721f" style="height:90px; width: 728px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1051">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1051">Show Tags</a>
		<style type="text/css">
												@media (min-width:600px) {
					#google_dfp_container_1051_5c06906f57a0a {
						display:none !important;
					}
				}
							
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1051_5c06906f57a0a" class="rad module">
				<div class="dfp" id="google_dfp_1051_5c06906f57a0a" style="height:50px; width: 300px;"></div>
	</div>
		</div>
	</div>
		<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title">Cozy up</h1>					<h3 class="deck">Berkshire locations with warm environments and delicious food</h3>					<div class="by-line">By Kate Abbott</div>                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:TownVibe" href="/feeds/TownVibe" class="at300b"><span class="feed_icon at300bs"></span></a>
<a rel="nofollow" target="_blank" title="Print this page" href="#" onclick="window.open('/core/pagetools.php?pageid=18721&amp;url=%2FBerkshire%2FWinter-2018%2FCozy-up%2Findex.php&amp;mode=print','printThisPage','status=no,toolbar=yes,menubar=yes,scrollbars=yes,resizable=yes,width=550'); return false;" class="at300b"><span class="print_icon at300bs"></span></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51b9d5fa46365c76"></script></div></div>                    
                    <br />
                    
					                    
                    
                    
                    <br />
																		<div id="article-image" class="image-container">
								<div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="/images/cache/cache_f/cache_a/cache_9/eats_181022_Date-Night_007-cc-b346a9af.jpeg?ver=1543865730&aspectratio=1" ></div><div data-src="/images/cache/cache_4/cache_d/cache_1/eats_181022_Date-Night_007-cc-cbf3b1d4.jpeg?ver=1543865730&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_7/cache_5/cache_3/eats_181022_Date-Night_007-cc-e2a75357.jpeg?ver=1543865730&aspectratio=1" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_7/cache_5/cache_3/eats_181022_Date-Night_007-cc-e2a75357.jpeg?ver=1543865730&aspectratio=1" alt=""></noscript></div>
																							</div>
																<p>The room is built of wood; the tables, the book shelves, the platform seat over a stack of logs. Two couches rest near the hearth, in candle light. Tourists in North Adams has opened its lodge for the winter.</p>

<p>Even in the heart of January, even in the snow, we can find a place to share a quiet drink and a wood fire.&nbsp;In anticipation of its new restaurant, Loom (coming in the spring), <u><a href="https://www.touristswelcome.com/"><strong>Tourists </strong></a></u>offers this relaxed space for coffee, a light meal and drinks. Their award-winning chef, Cortney Burns, has set up a playful menu to mix and match into an indoor picnic.&nbsp;</p>

<p>Across the county, <u><a href="https://www.wheatleigh.com/"><strong>Wheatleigh&rsquo;s</strong> </a></u>five-star chef serves chocolate chip cookies in the lounge. The nearby <u><a href="https://chocolatesprings.com"><strong>Chocolate Springs</strong></a></u> caf&eacute; stays open late with its own thick hot chocolate and performers on some evenings. The <u><a href="https://www.gatewaysinn.com/"><strong>Gateways Inn</strong></a></u> hosts jazz and more on Fridays and Saturdays in the newly remodeled bar, now named The Garter after Falstaff&rsquo;s inn in Shakespeare&rsquo;s Henry IV and The Merry Wives of Windsor.</p>

<p>The <u><a href="https://www.redlioninn.com"><strong>Red Lion Inn</strong></a></u> in Stockbridge will serve a hot drink (spiked or not) by the fire, with entertainment in December, and music at the <strong>Lion&rsquo;s Den</strong> every night year-round. Warm up with folk and brass at No10 in Great Barrington, or jazz at the <u><a href="https://rblodge.com/thestagecoachtavern/"><strong>Stagecoach Tavern</strong></a></u> in Sheffield, where much of the food comes from the farm on the property. Or venture to <strong><u><a href="http://www.theegremontbarn.com">The Egremont Barn</a></u> </strong>and enjoy comedy and music most Wednesdays through Sundays.&nbsp;</p>

<p>&nbsp;</p>

<p>&nbsp;</p>

					
    				        				<div class="article-footer"><p>This article appears in the  <a href="/Berkshire/Winter-2018/">Winter&nbsp;2018</a>  issue of  TownVibe Berkshire</p>
        				            					    <p>  Did you like what you read here?  <a href="/Berkshire-Magazine/Subscribe/index.php">  Subscribe to  TownVibe Berkshire  &raquo;  </a></p>
        				            				</div>
    							</article>
			
			
		
	
	
	<noscript>

<div class="messagebox_error">This page requires javascript.  It seems that your browser does not have Javascript enabled.  Please enable Javascript and press the Reload/Refresh button on your browser.</div>

</noscript>
		
					
	<div class="comments-block">
		<div id="comments" class="comments">
			<p class="disclaimer"></p>
						<div id="usercomments_list"></div>
		</div>

					<div id="commentsform" class="commentsform">
				<a name="commentsform"></a>
				

	<div class="commentFormContainer" id="commentFormContainer">
	<h5 class="add-comment">Add your comment:</h5>
	<a name="commentform" ></a>
	<form method="post" name="usercomments" id="usercomments" action="https://www.townvibe.com/Berkshire/Winter-2018/Cozy-up/index.php/requiressl/true/#comments">
		<div class="loginAreaLoggedIn" style="display:none;">
			<p class="login">You are currently logged in as <span class="comments_screenname"></span>. (<a href="?action=logout"}>logout</a>)</p>
		</div>
		<div class="commentInputArea">
	<div class="commentInput">
		<input type="hidden" name="parentid" value="" />
		<textarea id="commentField" name="comments"></textarea>
	</div>
				<div class="characterCounter">
			<label for="fp">Characters remaining:</label>
			<input type="text" name="counter" disabled="disabled" value="2000" id="fp" />
		</div>
	
		    
    
    <div id="captcha_captcha_comments" class="verify captcha_container">
    	<input type="hidden" name="random" id="captchaRandom_captcha_comments" value="" />
        <div><label for="captcha_captcha_comments">Please enter the letters from the image below:</label></div> 
        <div><input id="captcha_captcha_comments" name="captcha" autocapitalize="off" type="text"/></div>
        <div id="captchaImgDiv_captcha_comments"></div>
        <div><a id="captchaAudio_captcha_comments" href="" target="_blank">Audio version (mp3)</a></div>	                                  
    </div>

							<div class="submitButtons ">
		<input type="submit" value="Log in and Post Comment" name="post_comment_loggedin" />
				<input type="hidden" name="action" value="" />
		<input type="hidden" name="do" id="do" value="login" />
					</div>
</div>
	</form>
</div>


<script type="text/javascript">
	if(typeof(document.usercomments._login_email)!='undefined') {
		document.usercomments._login_email.value='';
		document.usercomments._login_password.value='';
	}
</script>

			</div>
			</div>

	<script type="text/javascript">
		var commentsLoader;		// declare a global variable for comments loader object
		rjQuery(document).ready(function() {
			commentsLoader = UserComments.init(
				{
					'containerid': 'usercomments_list',
					'max': 10,
					'maxcommentsize': 2000,
					'publicationid': 119,
					'loader_img': '/core/media/images/ajax-loader.gif',
					'pageid': 18721,
				 	'entityname': "",
				 	'entityid': 0
				}
			);
		});
	</script>


		</div>
				<div class="column-right respond-container span4">
						<h2 class="deck" style="text-align: center;"><a href="/Berkshire-Magazine/Sign-Up-for-Our-Email-Newsletter/index.php?previewmode=on">&gt;&gt; <span style="color: green;">Sign up for our newsletter</span></a></h2>
<div class="module">
<h2 style="color: rgb(51, 51, 51); border-bottom-width: 1px; border-bottom-style: dotted; border-bottom-color: rgb(102, 102, 102); padding-bottom: 3px; text-align: left;">Connect With Us &nbsp;<a class="social" href="https://www.facebook.com/BerkshireMagazine" target="_blank"><img alt="" src="/Facebook%20smaller(3).jpeg" style="width: 40px; height: 40px;" /></a>&nbsp;&nbsp;<a class="social" href="https://twitter.com/BerkshireMag" target="_blank"><img alt="" src="/Twitter%20smaller(3).jpeg" style="width: 40px; height: 40px;" /></a>&nbsp;&nbsp;<a class="social" href="https://instagram.com/berkshiremagazine/" target="_blank"><img alt="" src="/Instagram%20smaller(2).jpeg" style="width: 40px; height: 40px;" /></a></h2>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1046">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1046">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1046_5c06906f5e75b" class="rad module">
				<div class="dfp" id="google_dfp_1046_5c06906f5e75b" style="height:250px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="760">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="760">Show Tags</a>









		<div class="content-item-list basic module " id="module_htmlid_760">
			<h2><a class="btn archive" href="/Berkshire/Article-Archive/index.php?tagID=320 AND 369 AND 496&operator=and">Archive &raquo;</a>Related Content</h2>
		<div class="content">
			<div class="articles">
					
		


<div class='article-item clearfix photo  tag_369 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18720>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_369 image_pos_left" style="width:30%;" >
		<a href="/Berkshire/Winter-2018/Comfort-Food/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Comfort Food"><div data-src="/images/cache/cache_f/cache_e/cache_a/eats_181018_Farm-Country-Soup_011-cc-6bdc0aef.jpeg?ver=1543864898&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_8/cache_9/cache_6/eats_181018_Farm-Country-Soup_011-cc-57f8e698.jpeg?ver=1543864898&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_a/cache_7/cache_9/eats_181018_Farm-Country-Soup_011-cc-99d9197a.jpeg?ver=1543864898&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_a/cache_7/cache_9/eats_181018_Farm-Country-Soup_011-cc-99d9197a.jpeg?ver=1543864898&aspectratio=1.3333333333333" alt="Comfort Food"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_369">
						<h3 class="article-title"><a href="/Berkshire/Winter-2018/Comfort-Food/" >Comfort Food</a></h3>
				<div class="summary">In an eighteenth century barn, Farm Country Soup serves soul-soothing creations</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_369 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18405>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_369 image_pos_left" style="width:30%;" >
		<a href="/Berkshire/August-2018/Baking-Berkshire/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Baking Berkshire"><div data-src="/images/cache/cache_5/cache_2/cache_2/vibe3cc-b1e58225.jpeg?ver=1532466625&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_a/cache_5/cache_2/vibe3cc-a5c4925a.jpeg?ver=1532466625&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_0/cache_8/cache_2/vibe3cc-31650280.jpeg?ver=1532466625&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_0/cache_8/cache_2/vibe3cc-31650280.jpeg?ver=1532466625&aspectratio=1.3333333333333" alt="Baking Berkshire"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_369">
						<h3 class="article-title"><a href="/Berkshire/August-2018/Baking-Berkshire/" >Baking Berkshire</a></h3>
				<div class="summary">Wonderful somethings are in the oven all over the region</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_369 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18232>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_369 image_pos_left" style="width:30%;" >
		<a href="/Berkshire/June-2018/Old-Inn-at-the-Pillow/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Old Inn at the Pillow"><div data-src="/images/cache/cache_e/cache_0/cache_7/eats_OldInn-28-cc-5383b70e.jpeg?ver=1527270791&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_f/cache_8/cache_c/eats_OldInn-28-cc-b984fc8f.jpeg?ver=1527270791&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_0/cache_b/cache_a/eats_OldInn-28-cc-b6d57ab0.jpeg?ver=1527270791&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_0/cache_b/cache_a/eats_OldInn-28-cc-b6d57ab0.jpeg?ver=1527270791&aspectratio=1.3333333333333" alt="Old Inn at the Pillow"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_369">
						<h3 class="article-title"><a href="/Berkshire/June-2018/Old-Inn-at-the-Pillow/" >Old Inn at the Pillow</a></h3>
				<div class="summary">The Old Inn on the Green will "pop-up" at Jacob’s Pillow Dance Festival</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_369 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18233>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_369 image_pos_left" style="width:30%;" >
		<a href="/Berkshire/June-2018/Iced-Teatime/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Iced Teatime"><div data-src="/images/cache/cache_3/cache_b/cache_a/eats_jennifer-pallian-306925-unsplash-cc-9546bab3.jpeg?ver=1527270791&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_f/cache_6/cache_7/eats_jennifer-pallian-306925-unsplash-cc-b710a76f.jpeg?ver=1527270791&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_1/cache_2/cache_a/eats_jennifer-pallian-306925-unsplash-cc-16d1ca21.jpeg?ver=1527270791&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_1/cache_2/cache_a/eats_jennifer-pallian-306925-unsplash-cc-16d1ca21.jpeg?ver=1527270791&aspectratio=1.3333333333333" alt="Iced Teatime"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_369">
						<h3 class="article-title"><a href="/Berkshire/June-2018/Iced-Teatime/" >Iced Teatime</a></h3>
				<div class="summary">Great places for refreshing beverages in The Berkshires</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_369 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18199>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_369 image_pos_left" style="width:30%;" >
		<a href="/Berkshire/May-2018/Sups-Up/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Sup&rsquo;s Up"><div data-src="/images/cache/cache_5/cache_f/cache_c/eats_180314_BM_Ottos_021-cc-88dbbcf5.jpeg?ver=1524716745&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_9/cache_1/cache_3/eats_180314_BM_Ottos_021-cc-1f39d319.jpeg?ver=1524685879&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_7/cache_f/cache_2/eats_180314_BM_Ottos_021-cc-1ba722f7.jpeg?ver=1524685879&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_7/cache_f/cache_2/eats_180314_BM_Ottos_021-cc-1ba722f7.jpeg?ver=1524685879&aspectratio=1.3333333333333" alt="Sup&rsquo;s Up"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_369">
						<h3 class="article-title"><a href="/Berkshire/May-2018/Sups-Up/" >Sup&rsquo;s Up</a></h3>
				<div class="summary">Otto’s Kitchen bigger, better and more delicious comfort food</div>													</div>

	
	</div>



			</div>
		</div>
		

			</div>
	
<a href="#" class="edit_from_site" media_id="97" content_id="1031">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1031">Show Tags</a>











		<div class="content-item-list grid module  content-closed" id="module_htmlid_1031">
		
						<div class="content">
			<div class="articles">
					



<div class='article-item clearfix photo  tag_420 item_pagetype_link' data-contenttype=ops_link data-pagetype=link data-itemid=37>
			

				
									
				
				
					
															
																				


	<div class="article-image clearfix  tag_420 image_pos_left" style="width:10%;" >
		<a href="http://www.townvibe.com/Real-Estate-On-the-Market/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Real Estate - On the Market"><div data-src="/images/cache/cache_b/cache_2/cache_b/05c7b07f67ae4e1688cb0d0c4a6ce058-6efe3b2b.jpeg?ver=1469028637&aspectratio=1" ></div><div data-src="/images/cache/cache_b/cache_4/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-c5b0414b.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 979px)"></div><div data-src="/images/cache/cache_4/cache_9/cache_7/05c7b07f67ae4e1688cb0d0c4a6ce058-bab53794.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_8/cache_1/cache_3/05c7b07f67ae4e1688cb0d0c4a6ce058-e7f82318.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 480px)"></div><div data-src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 320px)"></div><noscript><img src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" alt="Real Estate - On the Market"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_420">
						<h3 class="article-title"><a href="http://www.townvibe.com/Real-Estate-On-the-Market/" >Real Estate - On the Market</a></h3>
																	</div>

	
	</div>



			</div>
		</div>
							
				

			</div>

		<script type="text/javascript">
	rjQuery(document).ready(function() {
		ContentItemListGridLayout.init({"moduleId": "module_htmlid_1031","moduleClassName": ".module.article-list.grid","slide": ".article-item","image": ".article-image","content": ".article-content","overrideAutoWidth": "true",				"gridBreakpointValues":{"default": "1","980": "0","979": "0","767": "0","480": "0","320": "0"},"slideImageWidth": 0});
	});
	</script>



<div class="module" style="border:2px solid #333;">
<div class="content">
<h2 style="font-style: italic; font-family: 'Times New Roman', serif; text-align: center; border-bottom:1px dotted #666; padding-bottom:5px; background-color:#333; color:#FFF;">Profiles</h2>

<h4 class="profiles" style="text-align: center;">Your Guides to Leading Local Professionals</h4>

<div class="nav-container2" id="menu_1536" style="margin: 10px; width:100%;"><label class="profiles_top"><select class="profiles_select" onchange="if (this.value != '') {window.location.href = this.value;}"><option value="">Select a Category</option><option value="/attorneys">Attorneys</option><option value="/Builders-Architects-Designers/">Builders / Architects / Designers</option><option value="/Dentists/">Dentists</option><option value="/Financial-Professionals/">Financial Professionals</option><option value="/Home-Experts/">Home Experts</option><option value="/Physicians/">Physicians</option><option value="/Outdoor-Living/">Outdoor Living</option><option value="/Health-Wellness/">Health and Wellness</option><option value="/Education/">Education</option><option value="/Green-Businesses/">Green Businesses</option><option value="/Realtors/">Realtors</option><option value="/Salons-Spas/">Salons and Spas</option><option value="/Senior-Living/">Senior-Living</option> </select> </label></div>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1047">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1047">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1047_5c06906f6c4ec" class="rad module">
				<div class="dfp" id="google_dfp_1047_5c06906f6c4ec" style="height:600px; width: 300px;"></div>
	</div>
<div class="module">
<p style="margin-top:20px; text-align: center;"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Ftownvibe&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=633063306741280" style="border:none; overflow:hidden; height:290px;"></iframe></p>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="625">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="625">Show Tags</a><div class="weekly-view module grayWithPadding" id="module_htmlid_625">
    <div class="content">
  	


<div class="weekly-calendar" id="calendar_20" calendar_category=""><h3>December 2018</h3><div class="calendar-controls btn-group"><a href="#" class="load_calendar previous btn" template="calendar_weekview" calendar_request_date="2018:11:25" calendar_view="week_view" title="November 25, 2018"><i class='icon-chevron-left'></i></a><a href="#" class="load_calendar current btn" template="calendar_weekview" calendar_request_date="2018:12:04" calendar_view="week_view" title="December 04, 2018">Today</a><a href="#" class="load_calendar next btn" template="calendar_weekview" calendar_request_date="2018:12:09" calendar_view="week_view" title="December 09, 2018"><i class='icon-chevron-right'></i></a></div><div class="weekly-calendar-wrapper"><div class="tabbable"><ul class="nav nav-tabs"><li ><a data-toggle="tab" href="#Sun_20">Sun<br />02</a></li><li ><a data-toggle="tab" href="#Mon_20">Mon<br />03</a></li><li class="active"><a data-toggle="tab" href="#Tue_20">Tue<br />04</a></li><li ><a data-toggle="tab" href="#Wed_20">Wed<br />05</a></li><li ><a data-toggle="tab" href="#Thu_20">Thu<br />06</a></li><li ><a data-toggle="tab" href="#Fri_20">Fri<br />07</a></li><li ><a data-toggle="tab" href="#Sat_20">Sat<br />08</a></li></ul><div class="tab-content" id="week_20"><div id="Sun_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_21732">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Flappers: Fashion and Freedom  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_21732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this key moment in our national history and the struggle for women&rsquo;s equality and freedom of expression, the Fairfield Museum&rsquo;s exhibition &ldquo;Flappers: Fashion and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.fairfieldhistory.org/exhibitions-2/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22279">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">10th Annual Greenwich Holiday Stroll Weekend Presented by Whole Foods Market</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22279" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>For the tenth consecutive year, the holiday shopping and dining season will come to life at the 10th Annual Greenwich Holiday Stroll Weekend presented by Whole Foods Market, Saturday, December 1...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byram, Cos Cob, Greenwich and Riverside<br />main streets and avenues<br />Greenwich,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=main streets and avenues+,+Greenwich,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: TMK Sports & Entertainment<br />Telephone: 203-531-3047<br />Contact Name: Tamara Ketler<br /><strong><a href="http://www.greenwichreindeerfestival.com/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22279">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22231">
          				<span class="event-time">10:00 AM</span><span class="event-title">Scandinavian Holiday Gift Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22231" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>What sets the Washington Art Association’s Annual Holiday Sale apart from others is not only the exquisitely hand crafted gifts by local artisans, but a talented group of volunteers designers and...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Plaza<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Plaza+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & gallery<br />Telephone: 860-868-2878<br />Contact Name: Ginger Nelsen<br /><strong><a href="http://washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22231">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22169">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Ridgefield Historical Society presents Silhouettes</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22169" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p> 

 

Sunday, December 2: Handcut Silhouettes by Deborah O’Connor
The Scott House, 4 Sunset Lane, from 11 am to 5 pm

 

 

The Historical Society is presenting a unique opportunity to have...</p>
<p><strong>Cost: visit website</strong></p><p><strong>Where:</strong><br />
Ridgefield Historical Society<br />4 Sunset Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=4 Sunset Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Ridgefield Historical Society<br />Telephone: 203-438-5821<br /><strong><a href="http://ridgefieldhistory@sbcglobal.net" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22169">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22233">
          				<span class="event-time">1:00 PM - 3:00 PM</span><span class="event-title">In Dialogue: A Conversation With Tucker Nichols and Dayne Encarnacion on Almost Everything On The Table</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22233" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join exhibiting artist Tucker Nichols and Aldrich educator and scientist Dayne Encarnacion for an informal and engaging in-gallery conversation that explores the concepts and questions posed by...</p>
<p><strong>Cost: Free for members or with Museum admission</strong></p><p><strong>Where:</strong><br />
The Aldrich Contemporary Art Museum<br />258 Main Street<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=258 Main Street+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://aldrichart.org/calendar/2018/12/02/in-dialogue-a-conversation-with-tucker-nichols-and-dayne-encarnacion" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22233">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22026">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Great Trains Holiday Exhibit Opening Friday, November 23; Santa Visits on December 8!</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22026" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The much anticipated Great Trains Holiday Exhibit at the Wilton Historical Society opens the day after Thanksgiving, Friday, November 23, with Santa visiting on December 8! Decorated for the...</p>
<p><strong>Cost: Members free, Non-member adults $10/ kids $5.</strong></p><p><strong>Where:</strong><br />
Wilton Historical Society<br />224 Danbury Road<br />Wilton,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=224 Danbury Road+,+Wilton,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22026">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22286">
          				<span class="event-time">2:00 PM - 3:30 PM</span><span class="event-title">Sarah Noble Chorus</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22286" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Hunt Hill Farm is pleased to announce that the Sarah Noble Intermediate School Chorus will be&nbsp;singing here on December 2nd at 2pm for their 9th year. &nbsp;
</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Hunt Hill Farm<br />44 Upland Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=44 Upland Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 860-355-0300<br /><strong><a href="http://www.hunthillfarm.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22286">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22300">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Grand Re-Opening Celebration of the Colonial-era Governor Fitch Law Office</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22300" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Celebrate the grand re-opening of the Governor Fitch Law Office at Norwalk Historical Society&rsquo;s Mill Hill Historic Park on Sunday, December 2, 2018 from 2:00pm &ndash; 4:00pm. The Colonial...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Mill Hill Historic Park<br />2 East Wall St.<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06851<br />
<a href="http://maps.google.com/maps?q=2 East Wall St.+,+Norwalk,+CT+06851&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Historical Society<br />Telephone: 203-846-0525<br />Contact Name: Samantha Kulish-Fargione<br /><strong><a href="http://norwalkhistoricalsociety.org/events-exhibits/grand-re-opening-the-governor-fitch-law-office/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22300">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22324">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Miniature Masterpieces Holiday Art Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22324" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Fine Line Art Gallery&rsquo;s Holiday Art Show &#39;Miniature Masterpieces&#39; features artwork perfect for gift-giving. The exhibit will include small works of art, such as miniature...</p>
<p><strong>Cost: Admission Free</strong></p><p><strong>Where:</strong><br />
Fine Line Art Gallery<br />319 Main Street South<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=319 Main Street South+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Fine Line Art Gallery<br />Telephone: 203-266-0110<br />Contact Name: Mally DeSomma<br /><strong><a href="http://www.finelineartgallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22324">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22335">
          				<span class="event-time">3:00 PM - 4:00 PM</span><span class="event-title">Holiday SING</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22335" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Wilton Singers Kick Off the Holiday Season with 5th Annual “Holiday Sing!”

Start your Holiday Season with the Wilton Singers Annual Holiday Sing! Come tap your feet, nod your head, and...</p>
<p><strong>Cost: $10 (12 and under are free)</strong></p><p><strong>Where:</strong><br />
The Little Theater at Wilton High School<br />395 Danbury Road<br />(main entrance)<br />Wilton,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=395 Danbury Road+(main entrance),+Wilton,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Wilton Singers<br /><strong><a href="http://www.WiltonSingers.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22335">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_21107">
          				<span class="event-time">4:00 PM - 6:00 PM</span><span class="event-title">Ben Vereen: Steppin' Out for the Holidays</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_21107" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sunday, December 2, 2018 at 4pm

Ridgefield Magazine Broadway &amp; Cabaret Series
Partially underwritten by Adam Broderick Salon &amp; Spa

Legendary Tony Award-winning actor Ben Vereen...</p>
<p><strong>Cost: $75</strong></p><p><strong>Where:</strong><br />
The Ridgefield Playhouse<br />80 E Ridge Rd<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=80 E Ridge Rd+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-438-5795<br />Contact Name: Ridgefield Playhouse<br /><strong><a href="http://ridgefieldplayhouse.org/events/ben-vereen-holidays/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21107">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22248">
          				<span class="event-time">4:00 PM - 6:00 PM</span><span class="event-title">VTC Presents: It's A Wonderful Life: A Live Radio Play</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22248" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Vagabond Theatre Company (VTC) presents their Second Annual Holiday Spectacular: It&rsquo;s A Wonderful Life: A Live Radio Show.

This year&rsquo;s production, directed by VTC&rsquo;s...</p>
<p><strong>Cost: 15-25</strong></p><p><strong>Where:</strong><br />
The Bijou Theatre<br />275 Fairfield Ave<br />Bridgeport,&nbsp;CT&nbsp;&nbsp;06604<br />
<a href="http://maps.google.com/maps?q=275 Fairfield Ave+,+Bridgeport,+CT+06604&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Vagabond Theater Company<br />Telephone: 203-520-8332<br />Contact Name: John R Smith Jnr<br /><strong><a href="https://www.vagabondbpt.org/wonderful-life-2018" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22248">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22340">
          				<span class="event-time">4:00 PM - 5:00 PM</span><span class="event-title">Carols by Candlelight</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22340" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>St Michael&#39;s Parish in Litchfield will hold a Festival of &quot;Carols by Candlelight&quot; on Sunday afternoon December 2, at 4 pm in their nearly 100 year old Ehrick Rossiter Gothic Revival...</p>
<p><strong>Cost: Freewill Offering</strong></p><p><strong>Where:</strong><br />
St. Michael's Parish<br />25 South Street<br />Just off the Litchfield Green<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=25 South Street+Just off the Litchfield Green,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: St. Michael's-Litchfield<br />Telephone: 860-567-9465<br />Contact Name: Mark Johnson<br /><strong><a href="http://www.stmichaels-litchfield.org " target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22340">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22153">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Walter Jenkins new art</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22153" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Walter Fields new &nbsp;artwork opening on Friday November 2 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT 06794.&nbsp; The...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255-6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22153">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22291">
          				<span class="event-time">10:00 AM - 7:00 PM</span><span class="event-title">2018 Holiday Express Train Show</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22291" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>December 1 – December 31, 2018

Monday – Thursday, 10am – 1pm

Fridays (December 7, 14, 21, 28), 10am – 7pm

Saturday and Sunday, 10am – 4pm

Vacation Week, December 24, 26, 27 & 31, 10am...</p>
<p><strong>Cost: Members: Free; Adult: $5; Seniors & Student: $3; Children under 5: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22291">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22334">
          				<span class="event-time">5:00 PM - 12:00 AM</span><span class="event-title">Worldwide Community Lights Celebration at Stepping Stones</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22334" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each night from November 20th through December 31st the museum is transformed into a dazzling holiday light extravaganza! Every surface of the museum’s exterior becomes a canvas...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Stepping Stones Museum for Children<br />303 West Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06850<br />
<a href="http://maps.google.com/maps?q=303 West Avenue+,+Norwalk,+CT+06850&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-899-0606<br />Contact Name: Stepping Stones Museum for Children<br /><strong><a href="http://www.steppingstonesmuseum.org/lights" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22334">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22168">
          				<span class="event-title">Prime Finds Home for the Holidays</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22168" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>PRIME FINDS Home for the Holidays opens&nbsp;&nbsp; it pop-up store on November 16&nbsp; - December 28 at West Street Yard, #113/114, Litchfield; offering previously loved furnishings, accessories,...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
174 West Street Yard<br />Suites 113/114<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=Suites 113/114+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Prime Time House<br />Telephone: 860-618-2479 Ext. 10<br />Contact Name: Kathi Weinstein<br /><strong><a href="http://www.primetimehouse.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22168">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22274">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">46th Annual Mark Twain Library Art Show + Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22274" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take inspired works of art; a Library magically transformed into a sparkling, vibrant gallery; add infectious community enthusiasm... Put it all together and the result is the Mark Twain...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
The Mark Twain Library<br />439 Redding Road<br />Redding,&nbsp;CT&nbsp;&nbsp;06896<br />
<a href="http://maps.google.com/maps?q=439 Redding Road+,+Redding,+CT+06896&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Mark Twain Library<br />Telephone: 203-938-2545<br />Contact Name: Romy Weinberg<br /><strong><a href="http://marktwainlibrary.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22274">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22285">
          				<span class="event-time">10:00 AM - 2:00 PM</span><span class="event-title">Tis the season…to make Gingerbread Houses! </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22285" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Decorating gingerbread houses has been a tradition at Hunt Hill Farm for many years. We invite you to join us this year with pastry chef extraordinaire Claire Bevington.
</p>
<p><strong>Cost: $90.00</strong></p><p><strong>Where:</strong><br />
Hunt Hill Farm<br />44 Upland Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=44 Upland Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 860-355-0300<br />Contact Name: Kimberly<br /><strong><a href="http://www.hunthillfarm.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22285">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22178">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"Room for Play" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22178" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On November 3rd,&nbsp;Heather Gaudio Fine Artis set to open &ldquo;Room for Play,&rdquo; a group exhibition featuring works by&nbsp;Ellen Carey,&nbsp;Deborah Kass,&nbsp;Robert...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: 203-801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22178">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22270">
          				<span class="event-time">5:00 PM - 8:00 PM</span><span class="event-title">Winterlights at Naumkeag</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22270" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for the most magical time if the year at Naumkeag!

NEW: This holiday season, the gardens at two of our most popular historic homes, Naumkeag in Stockbridge and The Stevens-Coolidge Place...</p>
<p><strong>Cost: Member: $12; Nonmember: $17; Children Under 12: FREE </strong></p><p><strong>Where:</strong><br />
Naumkeag<br />5 Prospect Hill RD<br />4th Floor<br />Stockbridge,&nbsp;MA&nbsp;&nbsp;01262<br />
<a href="http://maps.google.com/maps?q=5 Prospect Hill RD+4th Floor,+Stockbridge,+MA+01262&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Trustees<br /><strong><a href="https://bit.ly/2DuVe9O" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22270">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22271">
          				<span class="event-time">3:45 PM</span><span class="event-title">Winterlights at Naumkeag</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22271" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for the most magical time if the year at Naumkeag!

NEW: This holiday season, the gardens at two of our most popular historic homes, Naumkeag in Stockbridge and The Stevens-Coolidge Place...</p>
<p><strong>Cost: Member: $12; Nonmember: $17; Children Under 12: FREE </strong></p><p><strong>Where:</strong><br />
Naumkeag<br />5 Prospect Hill RD<br />Stockbridge,&nbsp;MA&nbsp;&nbsp;01262<br />
<a href="http://maps.google.com/maps?q=5 Prospect Hill RD+,+Stockbridge,+MA+01262&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Trustees<br /><strong><a href="https://bit.ly/2DuVe9O" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22271">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22158">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22158" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Contemporary Art Quilts by Norma Schlager

Art quilts designed and sewn by Danbury quilt artist, Norma Schlager will be on display at the Gunn Memorial Library in Washington from November 24...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library Stairwell Gallery<br />5 Wykeham Rd.<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Rd.+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://www.gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22158">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_22326">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Ridgefield Guild of Artists' 14th Annual Festive Home</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_22326" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists&#39; 14th Annual Festive Home...All That Glitters! opens Friday evening, November 16th with a preview party from 6-8pm. &nbsp;For an entry fee of $20, attendees will...</p>
<p><strong>Cost: $20 Preview Night Party/Free Days </strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Ridgefield Guild of Artists<br />Telephone: 203.438.8863<br />Contact Name: Mary Pat Devine<br /><strong><a href="http://www.rgoaorg" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22326">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_21567">
          				<span class="event-title">ReTooled: Highlights from the Hechinger Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_21567" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ReTooled: Highlights from the Hechinger Collection, an engaging and thought-provoking look at the unexpected subject of tools, will be on view at the Bruce Museum in Greenwich, CT, from September...</p>
<p><strong>Cost: Members and students with ID free. $10-$25</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 2034136735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/retooled-highlights-from-the-hechinger-collection" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21567">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Mon_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_22301">
          				<span class="event-time">9:30 AM - 10:45 AM</span><span class="event-title">Gentle Yoga for 50+</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_22301" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join Art Rodia, an instructor with over 30 years of yoga teaching experience, as he guides this gentle yoga class. Created for people over fifty and beginners who need a gentle and accessible...</p>
<p><strong>Cost: 10.00</strong></p><p><strong>Where:</strong><br />
New Morning Market<br />129 Main St North<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=129 Main St North+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: New Morning Market<br />Telephone: 203-263-4868<br /><strong><a href="http://www.newmorn.com/classes-events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22301">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_21732">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Flappers: Fashion and Freedom  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_21732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this key moment in our national history and the struggle for women&rsquo;s equality and freedom of expression, the Fairfield Museum&rsquo;s exhibition &ldquo;Flappers: Fashion and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.fairfieldhistory.org/exhibitions-2/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_22153">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Walter Jenkins new art</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_22153" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Walter Fields new &nbsp;artwork opening on Friday November 2 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT 06794.&nbsp; The...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255-6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22153">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_22168">
          				<span class="event-title">Prime Finds Home for the Holidays</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_22168" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>PRIME FINDS Home for the Holidays opens&nbsp;&nbsp; it pop-up store on November 16&nbsp; - December 28 at West Street Yard, #113/114, Litchfield; offering previously loved furnishings, accessories,...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
174 West Street Yard<br />Suites 113/114<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=Suites 113/114+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Prime Time House<br />Telephone: 860-618-2479 Ext. 10<br />Contact Name: Kathi Weinstein<br /><strong><a href="http://www.primetimehouse.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22168">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_22156">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Street Level” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_22156" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Maritime Garage Gallery&rsquo;s latest exhibit features works inspired by art in public places.&nbsp;&ldquo;Street Level &rdquo;&nbsp;brings to life the notion that public art can transforms...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22156">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_22274">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">46th Annual Mark Twain Library Art Show + Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_22274" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take inspired works of art; a Library magically transformed into a sparkling, vibrant gallery; add infectious community enthusiasm... Put it all together and the result is the Mark Twain...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
The Mark Twain Library<br />439 Redding Road<br />Redding,&nbsp;CT&nbsp;&nbsp;06896<br />
<a href="http://maps.google.com/maps?q=439 Redding Road+,+Redding,+CT+06896&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Mark Twain Library<br />Telephone: 203-938-2545<br />Contact Name: Romy Weinberg<br /><strong><a href="http://marktwainlibrary.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22274">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_22178">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"Room for Play" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_22178" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On November 3rd,&nbsp;Heather Gaudio Fine Artis set to open &ldquo;Room for Play,&rdquo; a group exhibition featuring works by&nbsp;Ellen Carey,&nbsp;Deborah Kass,&nbsp;Robert...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: 203-801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22178">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_22231">
          				<span class="event-time">10:00 AM</span><span class="event-title">Scandinavian Holiday Gift Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_22231" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>What sets the Washington Art Association’s Annual Holiday Sale apart from others is not only the exquisitely hand crafted gifts by local artisans, but a talented group of volunteers designers and...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Plaza<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Plaza+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & gallery<br />Telephone: 860-868-2878<br />Contact Name: Ginger Nelsen<br /><strong><a href="http://washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22231">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_21369">
          				<span class="event-time">7:00 PM - 9:00 PM</span><span class="event-title">Craig Ferguson: Hobo Fabulous Tour</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_21369" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Don&rsquo;t miss this stand-up set from the Scottish-American television host, comedian, author and actor! Best known for his long run as host of the CBS late-night talk show &ldquo;The Late Late...</p>
<p><strong>Cost: $60</strong></p><p><strong>Where:</strong><br />
Ridgefield Playhouse<br />80 East Ridge Rd<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=80 East Ridge Rd+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://ridgefieldplayhouse.org/events/craig-ferguson/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21369">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_22334">
          				<span class="event-time">5:00 PM - 12:00 AM</span><span class="event-title">Worldwide Community Lights Celebration at Stepping Stones</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_22334" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each night from November 20th through December 31st the museum is transformed into a dazzling holiday light extravaganza! Every surface of the museum’s exterior becomes a canvas...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Stepping Stones Museum for Children<br />303 West Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06850<br />
<a href="http://maps.google.com/maps?q=303 West Avenue+,+Norwalk,+CT+06850&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-899-0606<br />Contact Name: Stepping Stones Museum for Children<br /><strong><a href="http://www.steppingstonesmuseum.org/lights" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22334">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_22326">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Ridgefield Guild of Artists' 14th Annual Festive Home</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_22326" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists&#39; 14th Annual Festive Home...All That Glitters! opens Friday evening, November 16th with a preview party from 6-8pm. &nbsp;For an entry fee of $20, attendees will...</p>
<p><strong>Cost: $20 Preview Night Party/Free Days </strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Ridgefield Guild of Artists<br />Telephone: 203.438.8863<br />Contact Name: Mary Pat Devine<br /><strong><a href="http://www.rgoaorg" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22326">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_22291">
          				<span class="event-time">10:00 AM - 7:00 PM</span><span class="event-title">2018 Holiday Express Train Show</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_22291" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>December 1 – December 31, 2018

Monday – Thursday, 10am – 1pm

Fridays (December 7, 14, 21, 28), 10am – 7pm

Saturday and Sunday, 10am – 4pm

Vacation Week, December 24, 26, 27 & 31, 10am...</p>
<p><strong>Cost: Members: Free; Adult: $5; Seniors & Student: $3; Children under 5: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22291">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_21567">
          				<span class="event-title">ReTooled: Highlights from the Hechinger Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_21567" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ReTooled: Highlights from the Hechinger Collection, an engaging and thought-provoking look at the unexpected subject of tools, will be on view at the Bruce Museum in Greenwich, CT, from September...</p>
<p><strong>Cost: Members and students with ID free. $10-$25</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 2034136735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/retooled-highlights-from-the-hechinger-collection" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21567">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_22309">
          				<span class="event-time">4:15 PM - 5:30 PM</span><span class="event-title">DIY Bird Feeder</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_22309" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Make a bird-feeder with popsicle sticks and glue. This bird-feeder will be fun to make and the birds will love it too!
Ages 6-10
Registration required - call 914-864-0130
Sponsored by the Friends...</p>
<p><strong>Cost: No Cost</strong></p><p><strong>Where:</strong><br />
Mount Kisco Public Library<br />100 East Main Street<br />Mount Kisco,&nbsp;NY&nbsp;&nbsp;10549<br />
<a href="http://maps.google.com/maps?q=100 East Main Street+,+Mount Kisco,+NY+10549&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 914-666-8041<br /></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22309">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_22158">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_22158" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Contemporary Art Quilts by Norma Schlager

Art quilts designed and sewn by Danbury quilt artist, Norma Schlager will be on display at the Gunn Memorial Library in Washington from November 24...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library Stairwell Gallery<br />5 Wykeham Rd.<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Rd.+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://www.gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22158">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Tue_20" class="tab-pane active"><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22231">
          				<span class="event-time">10:00 AM</span><span class="event-title">Scandinavian Holiday Gift Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22231" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>What sets the Washington Art Association’s Annual Holiday Sale apart from others is not only the exquisitely hand crafted gifts by local artisans, but a talented group of volunteers designers and...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Plaza<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Plaza+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & gallery<br />Telephone: 860-868-2878<br />Contact Name: Ginger Nelsen<br /><strong><a href="http://washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22231">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22337">
          				<span class="event-time">11:00 AM - 12:00 PM</span><span class="event-title">Totalitarian Regimes in Czechoslovakia</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22337" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Totalitarian Regimes in Czechoslovakia

On December 4 at 11 am, Noble Horizons will host Dr. Vojtěch Ripka, from the Institute for the Study of Totalitarian Regimes in Prague, Czech Republic. ...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Noble Horizons<br />17 Cobble Road<br />Salisbury,&nbsp;CT&nbsp;&nbsp;06068<br />
<a href="http://maps.google.com/maps?q=17 Cobble Road+,+Salisbury,+CT+06068&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Noble Horizons<br />Telephone: 860-435-9851<br />Contact Name: Caroline Burchfield<br /><strong><a href="https://noblehorizons.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22337">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22158">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22158" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Contemporary Art Quilts by Norma Schlager

Art quilts designed and sewn by Danbury quilt artist, Norma Schlager will be on display at the Gunn Memorial Library in Washington from November 24...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library Stairwell Gallery<br />5 Wykeham Rd.<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Rd.+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://www.gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22158">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22291">
          				<span class="event-time">10:00 AM - 7:00 PM</span><span class="event-title">2018 Holiday Express Train Show</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22291" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>December 1 – December 31, 2018

Monday – Thursday, 10am – 1pm

Fridays (December 7, 14, 21, 28), 10am – 7pm

Saturday and Sunday, 10am – 4pm

Vacation Week, December 24, 26, 27 & 31, 10am...</p>
<p><strong>Cost: Members: Free; Adult: $5; Seniors & Student: $3; Children under 5: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22291">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22068">
          				<span class="event-time">12:30 PM - 1:30 PM</span><span class="event-title">Knit 2 Gather</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22068" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join New Morning Market’s new knitting club! We’re crafting wearable items for Safe Haven of Greater Waterbury and welcome all levels to join! Instructors will be on-hand for beginners. Yarn,...</p>
<p><strong>Cost: Free - registration requested</strong></p><p><strong>Where:</strong><br />
New Morning Market<br />129 Main St North<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=129 Main St North+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: New Morning Market<br />Telephone: 203-263-4868<br /><strong><a href="https://www.newmorn.com/classes-events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22068">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22334">
          				<span class="event-time">5:00 PM - 12:00 AM</span><span class="event-title">Worldwide Community Lights Celebration at Stepping Stones</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22334" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each night from November 20th through December 31st the museum is transformed into a dazzling holiday light extravaganza! Every surface of the museum’s exterior becomes a canvas...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Stepping Stones Museum for Children<br />303 West Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06850<br />
<a href="http://maps.google.com/maps?q=303 West Avenue+,+Norwalk,+CT+06850&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-899-0606<br />Contact Name: Stepping Stones Museum for Children<br /><strong><a href="http://www.steppingstonesmuseum.org/lights" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22334">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_21732">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Flappers: Fashion and Freedom  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_21732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this key moment in our national history and the struggle for women&rsquo;s equality and freedom of expression, the Fairfield Museum&rsquo;s exhibition &ldquo;Flappers: Fashion and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.fairfieldhistory.org/exhibitions-2/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22022">
          				<span class="event-time">6:00 PM - 7:00 PM</span><span class="event-title">Gallery Talk: Collecting and Field Work in West Africa</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22022" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Dr. Scott Lacy, Professor of Sociology and Anthropology, Fairfield University, will present a gallery talk titled Collecting and Field Work in West Africa in the Bellarmine Hall Galleries on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Bellarmine Hall<br />200 Barlow Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=200 Barlow Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Fairfield University Art Museum<br />Telephone: 203-254-4046<br /></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22022">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22153">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Walter Jenkins new art</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22153" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Walter Fields new &nbsp;artwork opening on Friday November 2 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT 06794.&nbsp; The...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255-6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22153">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22331">
          				<span class="event-time">6:30 PM</span><span class="event-title">Gingerbread Houses & Cocktails for a Cause</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22331" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each guest receives a fully-assembled gingerbread house to decorate while sipping wine, chatting with friends, and enjoying light fare. Candy basics are provided. As the holiday spirit fills the...</p>
<p><strong>Cost: $150</strong></p><p><strong>Where:</strong><br />
Country Club of Darien<br />Dairen,&nbsp;CT<br />
</p>
<p><strong></strong><br />
<strong><a href="https://thecenter-ct.org/cpt-event/cpt-eventginger-bread-houses-and-cocktails-for-a-cause/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22331">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22168">
          				<span class="event-title">Prime Finds Home for the Holidays</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22168" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>PRIME FINDS Home for the Holidays opens&nbsp;&nbsp; it pop-up store on November 16&nbsp; - December 28 at West Street Yard, #113/114, Litchfield; offering previously loved furnishings, accessories,...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
174 West Street Yard<br />Suites 113/114<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=Suites 113/114+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Prime Time House<br />Telephone: 860-618-2479 Ext. 10<br />Contact Name: Kathi Weinstein<br /><strong><a href="http://www.primetimehouse.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22168">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22156">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Street Level” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22156" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Maritime Garage Gallery&rsquo;s latest exhibit features works inspired by art in public places.&nbsp;&ldquo;Street Level &rdquo;&nbsp;brings to life the notion that public art can transforms...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22156">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22274">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">46th Annual Mark Twain Library Art Show + Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22274" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take inspired works of art; a Library magically transformed into a sparkling, vibrant gallery; add infectious community enthusiasm... Put it all together and the result is the Mark Twain...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
The Mark Twain Library<br />439 Redding Road<br />Redding,&nbsp;CT&nbsp;&nbsp;06896<br />
<a href="http://maps.google.com/maps?q=439 Redding Road+,+Redding,+CT+06896&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Mark Twain Library<br />Telephone: 203-938-2545<br />Contact Name: Romy Weinberg<br /><strong><a href="http://marktwainlibrary.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22274">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22178">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"Room for Play" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22178" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On November 3rd,&nbsp;Heather Gaudio Fine Artis set to open &ldquo;Room for Play,&rdquo; a group exhibition featuring works by&nbsp;Ellen Carey,&nbsp;Deborah Kass,&nbsp;Robert...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: 203-801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22178">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_22326">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Ridgefield Guild of Artists' 14th Annual Festive Home</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_22326" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists&#39; 14th Annual Festive Home...All That Glitters! opens Friday evening, November 16th with a preview party from 6-8pm. &nbsp;For an entry fee of $20, attendees will...</p>
<p><strong>Cost: $20 Preview Night Party/Free Days </strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Ridgefield Guild of Artists<br />Telephone: 203.438.8863<br />Contact Name: Mary Pat Devine<br /><strong><a href="http://www.rgoaorg" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22326">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_21567">
          				<span class="event-title">ReTooled: Highlights from the Hechinger Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_21567" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ReTooled: Highlights from the Hechinger Collection, an engaging and thought-provoking look at the unexpected subject of tools, will be on view at the Bruce Museum in Greenwich, CT, from September...</p>
<p><strong>Cost: Members and students with ID free. $10-$25</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 2034136735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/retooled-highlights-from-the-hechinger-collection" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21567">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Wed_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_21732">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Flappers: Fashion and Freedom  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_21732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this key moment in our national history and the struggle for women&rsquo;s equality and freedom of expression, the Fairfield Museum&rsquo;s exhibition &ldquo;Flappers: Fashion and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.fairfieldhistory.org/exhibitions-2/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22291">
          				<span class="event-time">10:00 AM - 7:00 PM</span><span class="event-title">2018 Holiday Express Train Show</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22291" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>December 1 – December 31, 2018

Monday – Thursday, 10am – 1pm

Fridays (December 7, 14, 21, 28), 10am – 7pm

Saturday and Sunday, 10am – 4pm

Vacation Week, December 24, 26, 27 & 31, 10am...</p>
<p><strong>Cost: Members: Free; Adult: $5; Seniors & Student: $3; Children under 5: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22291">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_21806">
          				<span class="event-time">10:30 AM - 12:30 PM</span><span class="event-title">Adult Art Program: Acrylics Plus - Starting September 12th</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_21806" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Facilitated by Nina Bertolino

This program will meet every other Wednesday from 10:30 - 12:30 on the following dates:

September 12th & 26th, October 10th & 24th, November 7th & 21st, December 5th...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Ruth Keeler Memorial Library<br />276 Titicus Road<br />North Salem,&nbsp;NY&nbsp;&nbsp;10560<br />
<a href="http://maps.google.com/maps?q=276 Titicus Road+,+North Salem,+NY+10560&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Keeler Library<br />Telephone: 914-669-5161<br />Contact Name: Carolyn Reznick<br /><strong><a href="https://www.ruthkeelermemoriallibrary.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21806">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_21585">
          				<span class="event-time">1:00 PM - 3:30 PM</span><span class="event-title">Holiday Tea Musicale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_21585" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The magic of the season is tangible throughout the Rosen House! Take part in Caramoor&rsquo;s great tradition of holiday music with charismatic musicians, festive decorations, and tea service in...</p>
<p><strong>Cost: $65</strong></p><p><strong>Where:</strong><br />
Rosen House Music Room<br />Caramoor Center for Music and the Arts<br />149 Girdle Ridge Rd<br />Katonah,&nbsp;NY&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=Caramoor Center for Music and the Arts+149 Girdle Ridge Rd,+Katonah,+NY+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Caramoor Center for Music and the Arts<br />Telephone: 914-232-1252<br /><strong><a href="https://www.caramoor.org/events/holiday-tea-musicale-2018/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21585">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22153">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Walter Jenkins new art</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22153" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Walter Fields new &nbsp;artwork opening on Friday November 2 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT 06794.&nbsp; The...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255-6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22153">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_21740">
          				<span class="event-time">11:00 AM - 12:30 PM</span><span class="event-title">Writers’ Workshop at Keeler Library - Starting September 5th</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_21740" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for a series of writing workshops led by journalist and published writer Maryanne D&rsquo;Amato. All writers and aspiring writers are invited to share their work, or desire to write, in a...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Ruth Keeler Memorial Library<br />276 Titicus Road<br />North Salem,&nbsp;NY&nbsp;&nbsp;10560<br />
<a href="http://maps.google.com/maps?q=276 Titicus Road+,+North Salem,+NY+10560&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Ruth Keeler Memorial Library<br />Telephone: 914-669-5161<br />Contact Name: Carolyn Reznick<br /><strong><a href="https://www.ruthkeelermemoriallibrary.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21740">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_21567">
          				<span class="event-title">ReTooled: Highlights from the Hechinger Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_21567" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ReTooled: Highlights from the Hechinger Collection, an engaging and thought-provoking look at the unexpected subject of tools, will be on view at the Bruce Museum in Greenwich, CT, from September...</p>
<p><strong>Cost: Members and students with ID free. $10-$25</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 2034136735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/retooled-highlights-from-the-hechinger-collection" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21567">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22231">
          				<span class="event-time">10:00 AM</span><span class="event-title">Scandinavian Holiday Gift Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22231" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>What sets the Washington Art Association’s Annual Holiday Sale apart from others is not only the exquisitely hand crafted gifts by local artisans, but a talented group of volunteers designers and...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Plaza<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Plaza+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & gallery<br />Telephone: 860-868-2878<br />Contact Name: Ginger Nelsen<br /><strong><a href="http://washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22231">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22023">
          				<span class="event-time">12:00 PM - 1:00 PM</span><span class="event-title">Gallery Talk: Mizusashi: Japanese Water Jars</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22023" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Dr. Ive Covaci, Adjunct Professor of Art History, Fairfield University, will present a gallery talk titled Mizusashi: Japanese Water Jars from the Carol and Jeffrey Horvitz Collection on the...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Bellarmine Hall<br />200 Barlow Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=200 Barlow Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Fairfield University Art Museum<br />Telephone: 203-254-4046<br /></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22023">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22326">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Ridgefield Guild of Artists' 14th Annual Festive Home</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22326" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists&#39; 14th Annual Festive Home...All That Glitters! opens Friday evening, November 16th with a preview party from 6-8pm. &nbsp;For an entry fee of $20, attendees will...</p>
<p><strong>Cost: $20 Preview Night Party/Free Days </strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Ridgefield Guild of Artists<br />Telephone: 203.438.8863<br />Contact Name: Mary Pat Devine<br /><strong><a href="http://www.rgoaorg" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22326">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22303">
          				<span class="event-time">6:00 PM - 7:30 PM</span><span class="event-title">Liquid Gold: 10 Ways to use honey for health and healing</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22303" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>As the weather turns cooler and cold season begins, many of us are looking for natural remedies to stay healthy. Marina Marchese, beekeeper, author of The Honey Connoisseur, and founder of Red Bee...</p>
<p><strong>Cost: Free - registration requested</strong></p><p><strong>Where:</strong><br />
New Morning Market<br />129 Main St North<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=129 Main St North+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: New Morning Market<br />Telephone: 203-263-4868<br /><strong><a href="http://www.newmorn.com/classes-events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22303">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22158">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22158" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Contemporary Art Quilts by Norma Schlager

Art quilts designed and sewn by Danbury quilt artist, Norma Schlager will be on display at the Gunn Memorial Library in Washington from November 24...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library Stairwell Gallery<br />5 Wykeham Rd.<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Rd.+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://www.gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22158">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22274">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">46th Annual Mark Twain Library Art Show + Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22274" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take inspired works of art; a Library magically transformed into a sparkling, vibrant gallery; add infectious community enthusiasm... Put it all together and the result is the Mark Twain...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
The Mark Twain Library<br />439 Redding Road<br />Redding,&nbsp;CT&nbsp;&nbsp;06896<br />
<a href="http://maps.google.com/maps?q=439 Redding Road+,+Redding,+CT+06896&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Mark Twain Library<br />Telephone: 203-938-2545<br />Contact Name: Romy Weinberg<br /><strong><a href="http://marktwainlibrary.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22274">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22292">
          				<span class="event-time">9:30 AM - 10:30 AM</span><span class="event-title">Choo Choo Storytime</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22292" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Discover adventures on the tracks with books that spark the imagination. Sponsored by People’s United Bank.
</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: People's United Bank<br />Telephone: 203-259-1598<br />Contact Name: Visitor Services Manager<br /></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22292">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22168">
          				<span class="event-title">Prime Finds Home for the Holidays</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22168" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>PRIME FINDS Home for the Holidays opens&nbsp;&nbsp; it pop-up store on November 16&nbsp; - December 28 at West Street Yard, #113/114, Litchfield; offering previously loved furnishings, accessories,...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
174 West Street Yard<br />Suites 113/114<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=Suites 113/114+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Prime Time House<br />Telephone: 860-618-2479 Ext. 10<br />Contact Name: Kathi Weinstein<br /><strong><a href="http://www.primetimehouse.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22168">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22178">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"Room for Play" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22178" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On November 3rd,&nbsp;Heather Gaudio Fine Artis set to open &ldquo;Room for Play,&rdquo; a group exhibition featuring works by&nbsp;Ellen Carey,&nbsp;Deborah Kass,&nbsp;Robert...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: 203-801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22178">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22026">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Great Trains Holiday Exhibit Opening Friday, November 23; Santa Visits on December 8!</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22026" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The much anticipated Great Trains Holiday Exhibit at the Wilton Historical Society opens the day after Thanksgiving, Friday, November 23, with Santa visiting on December 8! Decorated for the...</p>
<p><strong>Cost: Members free, Non-member adults $10/ kids $5.</strong></p><p><strong>Where:</strong><br />
Wilton Historical Society<br />224 Danbury Road<br />Wilton,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=224 Danbury Road+,+Wilton,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22026">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22334">
          				<span class="event-time">5:00 PM - 12:00 AM</span><span class="event-title">Worldwide Community Lights Celebration at Stepping Stones</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22334" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each night from November 20th through December 31st the museum is transformed into a dazzling holiday light extravaganza! Every surface of the museum’s exterior becomes a canvas...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Stepping Stones Museum for Children<br />303 West Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06850<br />
<a href="http://maps.google.com/maps?q=303 West Avenue+,+Norwalk,+CT+06850&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-899-0606<br />Contact Name: Stepping Stones Museum for Children<br /><strong><a href="http://www.steppingstonesmuseum.org/lights" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22334">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_22156">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Street Level” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_22156" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Maritime Garage Gallery&rsquo;s latest exhibit features works inspired by art in public places.&nbsp;&ldquo;Street Level &rdquo;&nbsp;brings to life the notion that public art can transforms...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22156">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Thu_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22231">
          				<span class="event-time">10:00 AM</span><span class="event-title">Scandinavian Holiday Gift Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22231" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>What sets the Washington Art Association’s Annual Holiday Sale apart from others is not only the exquisitely hand crafted gifts by local artisans, but a talented group of volunteers designers and...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Plaza<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Plaza+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & gallery<br />Telephone: 860-868-2878<br />Contact Name: Ginger Nelsen<br /><strong><a href="http://washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22231">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22158">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22158" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Contemporary Art Quilts by Norma Schlager

Art quilts designed and sewn by Danbury quilt artist, Norma Schlager will be on display at the Gunn Memorial Library in Washington from November 24...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library Stairwell Gallery<br />5 Wykeham Rd.<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Rd.+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://www.gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22158">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22026">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Great Trains Holiday Exhibit Opening Friday, November 23; Santa Visits on December 8!</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22026" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The much anticipated Great Trains Holiday Exhibit at the Wilton Historical Society opens the day after Thanksgiving, Friday, November 23, with Santa visiting on December 8! Decorated for the...</p>
<p><strong>Cost: Members free, Non-member adults $10/ kids $5.</strong></p><p><strong>Where:</strong><br />
Wilton Historical Society<br />224 Danbury Road<br />Wilton,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=224 Danbury Road+,+Wilton,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22026">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22291">
          				<span class="event-time">10:00 AM - 7:00 PM</span><span class="event-title">2018 Holiday Express Train Show</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22291" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>December 1 – December 31, 2018

Monday – Thursday, 10am – 1pm

Fridays (December 7, 14, 21, 28), 10am – 7pm

Saturday and Sunday, 10am – 4pm

Vacation Week, December 24, 26, 27 & 31, 10am...</p>
<p><strong>Cost: Members: Free; Adult: $5; Seniors & Student: $3; Children under 5: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22291">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22304">
          				<span class="event-time">10:00 AM - 10:30 AM</span><span class="event-title">Family Story Time and Craft</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22304" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us on Thursdays in December to celebrate a month of giving for the Audubon at Bent of the River.  Each Thursday morning, we will be joined by Kate Pratt who will have a bird-themed story...</p>
<p><strong>Cost: Free - registration requested</strong></p><p><strong>Where:</strong><br />
New Morning Market<br />129 Main St North<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=129 Main St North+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: New Morning Market<br />Telephone: 203-263-4868<br /><strong><a href="https://www.newmorn.com/classes-events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22304">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22069">
          				<span class="event-time">4:30 PM - 5:30 PM</span><span class="event-title">Knit 2 Gather</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22069" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join New Morning Market’s new knitting club! We’re crafting wearable items for Safe Haven of Greater Waterbury and welcome all levels to join! Instructors will be on-hand for beginners. Yarn,...</p>
<p><strong>Cost: Free - registration requested</strong></p><p><strong>Where:</strong><br />
New Morning Market<br />129 Main St North<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=129 Main St North+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: New Morning Market<br />Telephone: 203-263-4868<br /><strong><a href="https://www.newmorn.com/classes-events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22069">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22270">
          				<span class="event-time">5:00 PM - 8:00 PM</span><span class="event-title">Winterlights at Naumkeag</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22270" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for the most magical time if the year at Naumkeag!

NEW: This holiday season, the gardens at two of our most popular historic homes, Naumkeag in Stockbridge and The Stevens-Coolidge Place...</p>
<p><strong>Cost: Member: $12; Nonmember: $17; Children Under 12: FREE </strong></p><p><strong>Where:</strong><br />
Naumkeag<br />5 Prospect Hill RD<br />4th Floor<br />Stockbridge,&nbsp;MA&nbsp;&nbsp;01262<br />
<a href="http://maps.google.com/maps?q=5 Prospect Hill RD+4th Floor,+Stockbridge,+MA+01262&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Trustees<br /><strong><a href="https://bit.ly/2DuVe9O" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22270">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22334">
          				<span class="event-time">5:00 PM - 12:00 AM</span><span class="event-title">Worldwide Community Lights Celebration at Stepping Stones</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22334" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each night from November 20th through December 31st the museum is transformed into a dazzling holiday light extravaganza! Every surface of the museum’s exterior becomes a canvas...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Stepping Stones Museum for Children<br />303 West Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06850<br />
<a href="http://maps.google.com/maps?q=303 West Avenue+,+Norwalk,+CT+06850&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-899-0606<br />Contact Name: Stepping Stones Museum for Children<br /><strong><a href="http://www.steppingstonesmuseum.org/lights" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22334">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_21732">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Flappers: Fashion and Freedom  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_21732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this key moment in our national history and the struggle for women&rsquo;s equality and freedom of expression, the Fairfield Museum&rsquo;s exhibition &ldquo;Flappers: Fashion and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.fairfieldhistory.org/exhibitions-2/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_21585">
          				<span class="event-time">1:00 PM - 3:30 PM</span><span class="event-title">Holiday Tea Musicale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_21585" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The magic of the season is tangible throughout the Rosen House! Take part in Caramoor&rsquo;s great tradition of holiday music with charismatic musicians, festive decorations, and tea service in...</p>
<p><strong>Cost: $65</strong></p><p><strong>Where:</strong><br />
Rosen House Music Room<br />Caramoor Center for Music and the Arts<br />149 Girdle Ridge Rd<br />Katonah,&nbsp;NY&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=Caramoor Center for Music and the Arts+149 Girdle Ridge Rd,+Katonah,+NY+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Caramoor Center for Music and the Arts<br />Telephone: 914-232-1252<br /><strong><a href="https://www.caramoor.org/events/holiday-tea-musicale-2018/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21585">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22310">
          				<span class="event-time">5:30 PM - 6:45 PM</span><span class="event-title">Job Search 123-Resume & Cover Letter</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22310" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Attend 1, 2 or all 3 of this three part series giving you to the tools to help find you the right job! 

Session 1-How to Nail that Job–Thursday, November 29th–5:30-6:45 pm

Session 2–Resume...</p>
<p><strong>Cost: No Cost</strong></p><p><strong>Where:</strong><br />
Mount Kisco Public Library<br />100 East Main Street<br />Mount Kisco,&nbsp;NY&nbsp;&nbsp;10549<br />
<a href="http://maps.google.com/maps?q=100 East Main Street+,+Mount Kisco,+NY+10549&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 914-666-8041<br /></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22310">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22168">
          				<span class="event-title">Prime Finds Home for the Holidays</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22168" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>PRIME FINDS Home for the Holidays opens&nbsp;&nbsp; it pop-up store on November 16&nbsp; - December 28 at West Street Yard, #113/114, Litchfield; offering previously loved furnishings, accessories,...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
174 West Street Yard<br />Suites 113/114<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=Suites 113/114+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Prime Time House<br />Telephone: 860-618-2479 Ext. 10<br />Contact Name: Kathi Weinstein<br /><strong><a href="http://www.primetimehouse.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22168">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22156">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Street Level” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22156" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Maritime Garage Gallery&rsquo;s latest exhibit features works inspired by art in public places.&nbsp;&ldquo;Street Level &rdquo;&nbsp;brings to life the notion that public art can transforms...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22156">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22274">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">46th Annual Mark Twain Library Art Show + Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22274" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take inspired works of art; a Library magically transformed into a sparkling, vibrant gallery; add infectious community enthusiasm... Put it all together and the result is the Mark Twain...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
The Mark Twain Library<br />439 Redding Road<br />Redding,&nbsp;CT&nbsp;&nbsp;06896<br />
<a href="http://maps.google.com/maps?q=439 Redding Road+,+Redding,+CT+06896&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Mark Twain Library<br />Telephone: 203-938-2545<br />Contact Name: Romy Weinberg<br /><strong><a href="http://marktwainlibrary.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22274">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22178">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"Room for Play" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22178" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On November 3rd,&nbsp;Heather Gaudio Fine Artis set to open &ldquo;Room for Play,&rdquo; a group exhibition featuring works by&nbsp;Ellen Carey,&nbsp;Deborah Kass,&nbsp;Robert...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: 203-801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22178">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22105">
          				<span class="event-time">6:30 PM - 10:30 PM</span><span class="event-title">Always at the Carlyle- Bemelmans in Bedford</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22105" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>December 6th ~ Join us for a special evening of live entertainment, a “Bemelman’s in Bedford” cocktail party and screening of Always at the Carlyle + Q&A with Director Matthew Miele.
</p>
<p><strong>Cost: $60.00</strong></p><p><strong>Where:</strong><br />
Bedford Playhouse<br />633 Old Post Road<br />bedford,&nbsp;NY<br />
<a href="http://maps.google.com/maps?q=633 Old Post Road+,+bedford,+NY+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22105">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22153">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Walter Jenkins new art</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22153" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Walter Fields new &nbsp;artwork opening on Friday November 2 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT 06794.&nbsp; The...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255-6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22153">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22234">
          				<span class="event-time">7:00 PM - 9:00 PM</span><span class="event-title">Painting Uncorked with Allison Meyler</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22234" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Enjoy an exciting evening of painting paired with wine and light hors d’oeuvres with painter and Ridgefield resident Allison Meyler. Whether you are an aspiring artist or just looking to explore...</p>
<p><strong>Cost: $25; $22.50 member</strong></p><p><strong>Where:</strong><br />
The Aldrich Contemporary Art Museum<br />258 Main Street<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=258 Main Street+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://aldrichart.org/calendar/2018/12/06/painting-uncorked-with-allison-meyler2" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22234">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22307">
          				<span class="event-time">2:30 PM - 3:30 PM</span><span class="event-title">Holiday Music at St. Michael's-Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22307" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>WOMEN&rsquo;S FORUM PRESENTS Music for the Holiday Season at St. Michael&rsquo;s-Litchfield

LITCHFIELD &ndash; The Women&rsquo;s Forum of Litchfield welcomes all to what promises to be a special...</p>
<p><strong>Cost: $10</strong></p><p><strong>Where:</strong><br />
St. Michael's Parish<br />25 South Street<br />Just off the Litchfield Green<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=25 South Street+Just off the Litchfield Green,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Women's Forum of Litchfield<br />Telephone: 860-567-3966 <br />Contact Name: Jo Ann Jaacks<br /><strong><a href="http://www.womensforumoflitchfield.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22307">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_21901">
          				<span class="event-time">11:00 AM</span><span class="event-title">Mark Seliger: Platinum Prints</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_21901" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR Arts presents Mark Seliger: Platinum Prints. The exhibition opens on Saturday, October 6, 2018 from 3-6 pm with a reception and book signing of the monograph, MARK SELIGER PHOTOGRAPHS, with the...</p>
<p><strong>Cost: no charge</strong></p><p><strong>Where:</strong><br />
KMR Arts<br />2 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: KMR Arts<br />Telephone: (860)868-7533<br />Contact Name: Kathy McCarver Root<br /><strong><a href="http://www.kmrarts.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21901">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22324">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Miniature Masterpieces Holiday Art Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22324" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Fine Line Art Gallery&rsquo;s Holiday Art Show &#39;Miniature Masterpieces&#39; features artwork perfect for gift-giving. The exhibit will include small works of art, such as miniature...</p>
<p><strong>Cost: Admission Free</strong></p><p><strong>Where:</strong><br />
Fine Line Art Gallery<br />319 Main Street South<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=319 Main Street South+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Fine Line Art Gallery<br />Telephone: 203-266-0110<br />Contact Name: Mally DeSomma<br /><strong><a href="http://www.finelineartgallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22324">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22271">
          				<span class="event-time">3:45 PM</span><span class="event-title">Winterlights at Naumkeag</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22271" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for the most magical time if the year at Naumkeag!

NEW: This holiday season, the gardens at two of our most popular historic homes, Naumkeag in Stockbridge and The Stevens-Coolidge Place...</p>
<p><strong>Cost: Member: $12; Nonmember: $17; Children Under 12: FREE </strong></p><p><strong>Where:</strong><br />
Naumkeag<br />5 Prospect Hill RD<br />Stockbridge,&nbsp;MA&nbsp;&nbsp;01262<br />
<a href="http://maps.google.com/maps?q=5 Prospect Hill RD+,+Stockbridge,+MA+01262&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Trustees<br /><strong><a href="https://bit.ly/2DuVe9O" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22271">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_22326">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Ridgefield Guild of Artists' 14th Annual Festive Home</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_22326" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists&#39; 14th Annual Festive Home...All That Glitters! opens Friday evening, November 16th with a preview party from 6-8pm. &nbsp;For an entry fee of $20, attendees will...</p>
<p><strong>Cost: $20 Preview Night Party/Free Days </strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Ridgefield Guild of Artists<br />Telephone: 203.438.8863<br />Contact Name: Mary Pat Devine<br /><strong><a href="http://www.rgoaorg" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22326">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_19832">
          				<span class="event-time">7:30 PM - 10:00 PM</span><span class="event-title">Open Mic Night</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_19832" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>EVERY THURSDAY | 7:30 PM - 10:00 pm
Music | Spoken Word | Comedy | More

Hosted by Don Lowe

Hunt Hill Farm is excited to announce OpenMic night every Thursday night.&nbsp; Please stop by to...</p>
<p><strong>Cost: donation</strong></p><p><strong>Where:</strong><br />
Hunt Hill Farm<br />44 Upland Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=44 Upland Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Hunt Hill Farm<br />Telephone: 860.355.0300<br />Contact Name: John C. Maxwell III<br /><strong><a href="http://thesiloct.org/calendar/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19832">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_21567">
          				<span class="event-title">ReTooled: Highlights from the Hechinger Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_21567" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ReTooled: Highlights from the Hechinger Collection, an engaging and thought-provoking look at the unexpected subject of tools, will be on view at the Bruce Museum in Greenwich, CT, from September...</p>
<p><strong>Cost: Members and students with ID free. $10-$25</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 2034136735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/retooled-highlights-from-the-hechinger-collection" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21567">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Fri_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_21732">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Flappers: Fashion and Freedom  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_21732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this key moment in our national history and the struggle for women&rsquo;s equality and freedom of expression, the Fairfield Museum&rsquo;s exhibition &ldquo;Flappers: Fashion and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.fairfieldhistory.org/exhibitions-2/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_21585">
          				<span class="event-time">1:00 PM - 3:30 PM</span><span class="event-title">Holiday Tea Musicale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_21585" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The magic of the season is tangible throughout the Rosen House! Take part in Caramoor&rsquo;s great tradition of holiday music with charismatic musicians, festive decorations, and tea service in...</p>
<p><strong>Cost: $65</strong></p><p><strong>Where:</strong><br />
Rosen House Music Room<br />Caramoor Center for Music and the Arts<br />149 Girdle Ridge Rd<br />Katonah,&nbsp;NY&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=Caramoor Center for Music and the Arts+149 Girdle Ridge Rd,+Katonah,+NY+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Caramoor Center for Music and the Arts<br />Telephone: 914-232-1252<br /><strong><a href="https://www.caramoor.org/events/holiday-tea-musicale-2018/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21585">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22270">
          				<span class="event-time">5:00 PM - 8:00 PM</span><span class="event-title">Winterlights at Naumkeag</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22270" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for the most magical time if the year at Naumkeag!

NEW: This holiday season, the gardens at two of our most popular historic homes, Naumkeag in Stockbridge and The Stevens-Coolidge Place...</p>
<p><strong>Cost: Member: $12; Nonmember: $17; Children Under 12: FREE </strong></p><p><strong>Where:</strong><br />
Naumkeag<br />5 Prospect Hill RD<br />4th Floor<br />Stockbridge,&nbsp;MA&nbsp;&nbsp;01262<br />
<a href="http://maps.google.com/maps?q=5 Prospect Hill RD+4th Floor,+Stockbridge,+MA+01262&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Trustees<br /><strong><a href="https://bit.ly/2DuVe9O" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22270">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22342">
          				<span class="event-time">2:30 PM - 9:30 PM</span><span class="event-title">Free Solo Screening</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22342" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>From award-winning documentary filmmaker Elizabeth Chai Vasarhelyi (Meru) and world-renowned photographer and mountaineer Jimmy Chin comes National Geographic&rsquo;s&nbsp;Free Solo, a stunning,...</p>
<p><strong>Cost: $12.00</strong></p><p><strong>Where:</strong><br />
Bedford Playhouse<br />633 OLD POST RD<br />BEDFORD,&nbsp;CT&nbsp;&nbsp;10506<br />
<a href="http://maps.google.com/maps?q=633 OLD POST RD+,+BEDFORD,+CT+10506&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://bedfordplayhouse.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22342">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22293">
          				<span class="event-time">4:30 PM - 6:30 PM</span><span class="event-title">Holiday Crafts and Cookies</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22293" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us on Friday evenings when the Train Show is open late for fun, hands-on activities and refreshments.
</p>
<p><strong>Cost: Free with admission</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22293">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22153">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Walter Jenkins new art</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22153" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Walter Fields new &nbsp;artwork opening on Friday November 2 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT 06794.&nbsp; The...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255-6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22153">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22321">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Lantern Tour of Litchfield's History</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22321" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take a lantern tour through the historic district of Litchfield and learn more about the homes and residents who lived there. Join the Litchfield Historical Society for this nighttime tour on...</p>
<p><strong>Cost: $15 members; $20 non-members</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Litchfield Historical Society<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22321">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22168">
          				<span class="event-title">Prime Finds Home for the Holidays</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22168" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>PRIME FINDS Home for the Holidays opens&nbsp;&nbsp; it pop-up store on November 16&nbsp; - December 28 at West Street Yard, #113/114, Litchfield; offering previously loved furnishings, accessories,...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
174 West Street Yard<br />Suites 113/114<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=Suites 113/114+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Prime Time House<br />Telephone: 860-618-2479 Ext. 10<br />Contact Name: Kathi Weinstein<br /><strong><a href="http://www.primetimehouse.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22168">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22274">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">46th Annual Mark Twain Library Art Show + Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22274" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take inspired works of art; a Library magically transformed into a sparkling, vibrant gallery; add infectious community enthusiasm... Put it all together and the result is the Mark Twain...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
The Mark Twain Library<br />439 Redding Road<br />Redding,&nbsp;CT&nbsp;&nbsp;06896<br />
<a href="http://maps.google.com/maps?q=439 Redding Road+,+Redding,+CT+06896&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Mark Twain Library<br />Telephone: 203-938-2545<br />Contact Name: Romy Weinberg<br /><strong><a href="http://marktwainlibrary.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22274">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22334">
          				<span class="event-time">5:00 PM - 12:00 AM</span><span class="event-title">Worldwide Community Lights Celebration at Stepping Stones</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22334" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each night from November 20th through December 31st the museum is transformed into a dazzling holiday light extravaganza! Every surface of the museum’s exterior becomes a canvas...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Stepping Stones Museum for Children<br />303 West Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06850<br />
<a href="http://maps.google.com/maps?q=303 West Avenue+,+Norwalk,+CT+06850&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-899-0606<br />Contact Name: Stepping Stones Museum for Children<br /><strong><a href="http://www.steppingstonesmuseum.org/lights" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22334">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22156">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Street Level” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22156" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Maritime Garage Gallery&rsquo;s latest exhibit features works inspired by art in public places.&nbsp;&ldquo;Street Level &rdquo;&nbsp;brings to life the notion that public art can transforms...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22156">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22178">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"Room for Play" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22178" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On November 3rd,&nbsp;Heather Gaudio Fine Artis set to open &ldquo;Room for Play,&rdquo; a group exhibition featuring works by&nbsp;Ellen Carey,&nbsp;Deborah Kass,&nbsp;Robert...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: 203-801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22178">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_21901">
          				<span class="event-time">11:00 AM</span><span class="event-title">Mark Seliger: Platinum Prints</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_21901" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR Arts presents Mark Seliger: Platinum Prints. The exhibition opens on Saturday, October 6, 2018 from 3-6 pm with a reception and book signing of the monograph, MARK SELIGER PHOTOGRAPHS, with the...</p>
<p><strong>Cost: no charge</strong></p><p><strong>Where:</strong><br />
KMR Arts<br />2 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: KMR Arts<br />Telephone: (860)868-7533<br />Contact Name: Kathy McCarver Root<br /><strong><a href="http://www.kmrarts.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21901">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22324">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Miniature Masterpieces Holiday Art Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22324" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Fine Line Art Gallery&rsquo;s Holiday Art Show &#39;Miniature Masterpieces&#39; features artwork perfect for gift-giving. The exhibit will include small works of art, such as miniature...</p>
<p><strong>Cost: Admission Free</strong></p><p><strong>Where:</strong><br />
Fine Line Art Gallery<br />319 Main Street South<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=319 Main Street South+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Fine Line Art Gallery<br />Telephone: 203-266-0110<br />Contact Name: Mally DeSomma<br /><strong><a href="http://www.finelineartgallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22324">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22231">
          				<span class="event-time">10:00 AM</span><span class="event-title">Scandinavian Holiday Gift Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22231" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>What sets the Washington Art Association’s Annual Holiday Sale apart from others is not only the exquisitely hand crafted gifts by local artisans, but a talented group of volunteers designers and...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Plaza<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Plaza+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & gallery<br />Telephone: 860-868-2878<br />Contact Name: Ginger Nelsen<br /><strong><a href="http://washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22231">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22158">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22158" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Contemporary Art Quilts by Norma Schlager

Art quilts designed and sewn by Danbury quilt artist, Norma Schlager will be on display at the Gunn Memorial Library in Washington from November 24...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library Stairwell Gallery<br />5 Wykeham Rd.<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Rd.+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://www.gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22158">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22026">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Great Trains Holiday Exhibit Opening Friday, November 23; Santa Visits on December 8!</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22026" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The much anticipated Great Trains Holiday Exhibit at the Wilton Historical Society opens the day after Thanksgiving, Friday, November 23, with Santa visiting on December 8! Decorated for the...</p>
<p><strong>Cost: Members free, Non-member adults $10/ kids $5.</strong></p><p><strong>Where:</strong><br />
Wilton Historical Society<br />224 Danbury Road<br />Wilton,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=224 Danbury Road+,+Wilton,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22026">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22271">
          				<span class="event-time">3:45 PM</span><span class="event-title">Winterlights at Naumkeag</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22271" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for the most magical time if the year at Naumkeag!

NEW: This holiday season, the gardens at two of our most popular historic homes, Naumkeag in Stockbridge and The Stevens-Coolidge Place...</p>
<p><strong>Cost: Member: $12; Nonmember: $17; Children Under 12: FREE </strong></p><p><strong>Where:</strong><br />
Naumkeag<br />5 Prospect Hill RD<br />Stockbridge,&nbsp;MA&nbsp;&nbsp;01262<br />
<a href="http://maps.google.com/maps?q=5 Prospect Hill RD+,+Stockbridge,+MA+01262&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Trustees<br /><strong><a href="https://bit.ly/2DuVe9O" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22271">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_21567">
          				<span class="event-title">ReTooled: Highlights from the Hechinger Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_21567" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ReTooled: Highlights from the Hechinger Collection, an engaging and thought-provoking look at the unexpected subject of tools, will be on view at the Bruce Museum in Greenwich, CT, from September...</p>
<p><strong>Cost: Members and students with ID free. $10-$25</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 2034136735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/retooled-highlights-from-the-hechinger-collection" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21567">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22291">
          				<span class="event-time">10:00 AM - 7:00 PM</span><span class="event-title">2018 Holiday Express Train Show</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22291" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>December 1 – December 31, 2018

Monday – Thursday, 10am – 1pm

Fridays (December 7, 14, 21, 28), 10am – 7pm

Saturday and Sunday, 10am – 4pm

Vacation Week, December 24, 26, 27 & 31, 10am...</p>
<p><strong>Cost: Members: Free; Adult: $5; Seniors & Student: $3; Children under 5: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22291">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_21900">
          				<span class="event-time">10:30 AM - 12:30 PM</span><span class="event-title">Watercolor Painting</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_21900" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Friday mornings from 10:30 to 12:30. Free, no registration. Open to adults and older teens.

Participants are asked to bring their own supplies in, but some basic supplies will be provided by the...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Ruth Keeler Memorial Library<br />276 Titicus Road<br />North Salem,&nbsp;NY&nbsp;&nbsp;10560<br />
<a href="http://maps.google.com/maps?q=276 Titicus Road+,+North Salem,+NY+10560&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Keeler Library<br />Telephone: 914-669-5161<br />Contact Name: Carolyn Reznick<br /><strong><a href="https://www.ruthkeelermemoriallibrary.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21900">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_22326">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Ridgefield Guild of Artists' 14th Annual Festive Home</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_22326" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists&#39; 14th Annual Festive Home...All That Glitters! opens Friday evening, November 16th with a preview party from 6-8pm. &nbsp;For an entry fee of $20, attendees will...</p>
<p><strong>Cost: $20 Preview Night Party/Free Days </strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Ridgefield Guild of Artists<br />Telephone: 203.438.8863<br />Contact Name: Mary Pat Devine<br /><strong><a href="http://www.rgoaorg" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22326">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Sat_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21732">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Flappers: Fashion and Freedom  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this key moment in our national history and the struggle for women&rsquo;s equality and freedom of expression, the Fairfield Museum&rsquo;s exhibition &ldquo;Flappers: Fashion and...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="https://www.fairfieldhistory.org/exhibitions-2/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22297">
          				<span class="event-time">8:00 AM - 9:00 PM</span><span class="event-title">Shoplifting Saturday at Choice Pet</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22297" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Shoplifting Saturday's are coming to CHOICE PET in Fairfield, CT! 

Your pup is approved to sniff, seek and swipe ONE Earth Animal No-Hide Chew for their chomping pleasure! And they will receive a...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Choice Pet<br />1947 Black Rock Turnpike<br />Earth Animal<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06825<br />
<a href="http://maps.google.com/maps?q=1947 Black Rock Turnpike+Earth Animal,+Fairfield,+CT+06825&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Earth Animal<br />Telephone: 203-557-3322<br />Contact Name: Brooke Valenti<br /><strong><a href="http://www.earthanimal.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22297">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22231">
          				<span class="event-time">10:00 AM</span><span class="event-title">Scandinavian Holiday Gift Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22231" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>What sets the Washington Art Association’s Annual Holiday Sale apart from others is not only the exquisitely hand crafted gifts by local artisans, but a talented group of volunteers designers and...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Plaza<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Plaza+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & gallery<br />Telephone: 860-868-2878<br />Contact Name: Ginger Nelsen<br /><strong><a href="http://washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22231">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22294">
          				<span class="event-time">11:00 AM - 3:00 PM</span><span class="event-title">Holiday Program: Fezziwig's Party</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22294" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Saturday, December 8 and Sunday, December 9, 11am – 12:30pm & 1:30 – 3pm

Register online at http://www.fairfieldhistory.org

Enjoy a “tea” with cookies and milk with characters from “A...</p>
<p><strong>Cost: Adults: $10; Children: $5; Children 5 and under: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22294">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22311">
          				<span class="event-time">2:00 PM - 3:00 PM</span><span class="event-title">DIY Paper Mitten</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22311" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Brr! It's cold outside! Create and decorate your own paper mittens with buttons, cotton, and other materials. 
Ages: 3-8 (younger than 5 with caregiver)
Registration required - call 914-864-0130...</p>
<p><strong>Cost: No Cost</strong></p><p><strong>Where:</strong><br />
Mount Kisco Public Library<br />100 East Main Street<br />Mount Kisco,&nbsp;NY&nbsp;&nbsp;10549<br />
<a href="http://maps.google.com/maps?q=100 East Main Street+,+Mount Kisco,+NY+10549&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 914-666-8041<br /></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22311">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22339">
          				<span class="event-time">5:00 PM - 8:00 PM</span><span class="event-title">RT Facts Holiday Event</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22339" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>RT Facts Holiday Event featuring guest artist Zachary Zaitzeff

Zaitzeff's art will be on display from 12/8 to 1/8

 

 
</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
RT Facts Gallery<br />8 Old Barn Rd<br />Kent,&nbsp;CT&nbsp;&nbsp;06757<br />
<a href="http://maps.google.com/maps?q=8 Old Barn Rd+,+Kent,+CT+06757&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: RT Facts<br />Telephone: 860-927-1700<br />Contact Name: Natalie Randall<br /><strong><a href="http://www.rtfacts.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22339">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21837">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Close Encounters With Music presents:Mozart and Schubert—Marzipan and the “Trout” </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21837" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Two great melodists, two young geniuses in one brilliant evening: Bubbly, like fine Champagne, Schubert’s “Trout” Quintet is one of the most joyous pieces ever written.  A landmark of...</p>
<p><strong>Cost: $50 (Orchestra and Mezzanine), $27 (Balcony) and $15 for students</strong></p><p><strong>Where:</strong><br />
Mahaiwe Performing Arts Center<br />14 Castle Street<br />Great Barrington,&nbsp;MA&nbsp;&nbsp;01230<br />
<a href="http://maps.google.com/maps?q=14 Castle Street+,+Great Barrington,+MA+01230&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Close Encounters With Music<br />Telephone: 800-843-0778<br /><strong><a href="http://cewm.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21837">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22152">
          				<span class="event-time">7:30 PM - 9:30 PM</span><span class="event-title">Season of Peace</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22152" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>NORWALK COMMUNITY CHORALE’S

“SEASON OF PEACE” FREE CHRISTMAS CONCERT

 

The Norwalk Community Chorale, now in its 58th year will present “Season of Peace”, a free Christmas Concert,...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Norwalk Concert Hall<br />125 East Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06851<br />
<a href="http://maps.google.com/maps?q=125 East Avenue+,+Norwalk,+CT+06851&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22152">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22158">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22158" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Contemporary Art Quilts by Norma Schlager

Art quilts designed and sewn by Danbury quilt artist, Norma Schlager will be on display at the Gunn Memorial Library in Washington from November 24...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library Stairwell Gallery<br />5 Wykeham Rd.<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Rd.+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://www.gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22158">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22026">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Great Trains Holiday Exhibit Opening Friday, November 23; Santa Visits on December 8!</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22026" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The much anticipated Great Trains Holiday Exhibit at the Wilton Historical Society opens the day after Thanksgiving, Friday, November 23, with Santa visiting on December 8! Decorated for the...</p>
<p><strong>Cost: Members free, Non-member adults $10/ kids $5.</strong></p><p><strong>Where:</strong><br />
Wilton Historical Society<br />224 Danbury Road<br />Wilton,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=224 Danbury Road+,+Wilton,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22026">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22291">
          				<span class="event-time">10:00 AM - 7:00 PM</span><span class="event-title">2018 Holiday Express Train Show</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22291" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>December 1 – December 31, 2018

Monday – Thursday, 10am – 1pm

Fridays (December 7, 14, 21, 28), 10am – 7pm

Saturday and Sunday, 10am – 4pm

Vacation Week, December 24, 26, 27 & 31, 10am...</p>
<p><strong>Cost: Members: Free; Adult: $5; Seniors & Student: $3; Children under 5: Free</strong></p><p><strong>Where:</strong><br />
Fairfield Museum and History Center<br />370 Beach Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=370 Beach Road+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22291">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22270">
          				<span class="event-time">5:00 PM - 8:00 PM</span><span class="event-title">Winterlights at Naumkeag</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22270" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for the most magical time if the year at Naumkeag!

NEW: This holiday season, the gardens at two of our most popular historic homes, Naumkeag in Stockbridge and The Stevens-Coolidge Place...</p>
<p><strong>Cost: Member: $12; Nonmember: $17; Children Under 12: FREE </strong></p><p><strong>Where:</strong><br />
Naumkeag<br />5 Prospect Hill RD<br />4th Floor<br />Stockbridge,&nbsp;MA&nbsp;&nbsp;01262<br />
<a href="http://maps.google.com/maps?q=5 Prospect Hill RD+4th Floor,+Stockbridge,+MA+01262&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Trustees<br /><strong><a href="https://bit.ly/2DuVe9O" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22270">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22334">
          				<span class="event-time">5:00 PM - 12:00 AM</span><span class="event-title">Worldwide Community Lights Celebration at Stepping Stones</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22334" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each night from November 20th through December 31st the museum is transformed into a dazzling holiday light extravaganza! Every surface of the museum’s exterior becomes a canvas...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Stepping Stones Museum for Children<br />303 West Avenue<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06850<br />
<a href="http://maps.google.com/maps?q=303 West Avenue+,+Norwalk,+CT+06850&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-899-0606<br />Contact Name: Stepping Stones Museum for Children<br /><strong><a href="http://www.steppingstonesmuseum.org/lights" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22334">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22328">
          				<span class="event-time">7:00 PM - 8:30 PM</span><span class="event-title">A Christmas Carol</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22328" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Celebrate the timeless holiday tradition of A Christmas Carol with the whole family, and revel in the joy and redemptive power of Christmas as told in the timeless tale of Ebenezer Scrooge, the...</p>
<p><strong>Cost: $29-$39</strong></p><p><strong>Where:</strong><br />
The Colonial Theatre<br />111 South St.<br />Pittsfield,&nbsp;MA&nbsp;&nbsp;01201<br />
<a href="http://maps.google.com/maps?q=111 South St.+,+Pittsfield,+MA+01201&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Berkshire Theatre Group<br />Telephone: 413-997-4444<br /></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22328">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21585">
          				<span class="event-time">1:00 PM - 3:30 PM</span><span class="event-title">Holiday Tea Musicale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21585" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The magic of the season is tangible throughout the Rosen House! Take part in Caramoor&rsquo;s great tradition of holiday music with charismatic musicians, festive decorations, and tea service in...</p>
<p><strong>Cost: $65</strong></p><p><strong>Where:</strong><br />
Rosen House Music Room<br />Caramoor Center for Music and the Arts<br />149 Girdle Ridge Rd<br />Katonah,&nbsp;NY&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=Caramoor Center for Music and the Arts+149 Girdle Ridge Rd,+Katonah,+NY+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Caramoor Center for Music and the Arts<br />Telephone: 914-232-1252<br /><strong><a href="https://www.caramoor.org/events/holiday-tea-musicale-2018/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21585">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22153">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Walter Jenkins new art</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22153" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Walter Fields new &nbsp;artwork opening on Friday November 2 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT 06794.&nbsp; The...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255-6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22153">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22033">
          				<span class="event-time">5:30 PM - 6:30 PM</span><span class="event-title">A Christmas Carol Sweets Spectacular</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22033" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Support BTG PLAYS! Year Round Education Program while reveling in the Holiday Spirit!

Join us before the opening performance of&nbsp;A Christmas Carol&nbsp;in the...</p>
<p><strong>Cost: $75 Adult, $50 Child</strong></p><p><strong>Where:</strong><br />
The Colonial Theatre<br />111 South St.<br />Pittsfield,&nbsp;MA&nbsp;&nbsp;01201<br />
<a href="http://maps.google.com/maps?q=111 South St.+,+Pittsfield,+MA+01201&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22033">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22064">
          				<span class="event-time">5:30 PM - 6:30 PM</span><span class="event-title">A Christmas Carol Sweets Spectacular</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22064" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Saturday, December 8, Berkshire Theatre Group is hosting a Sweets Spectacular fundraiser before the opening performance of A Christmas Carol to support BTG PLAYS! Year-Round Education Program....</p>
<p><strong>Cost: $75 Adult, $50 Child</strong></p><p><strong>Where:</strong><br />
The Colonial Theatre<br />111 South St.<br />Pittsfield,&nbsp;MA&nbsp;&nbsp;01201<br />
<a href="http://maps.google.com/maps?q=111 South St.+,+Pittsfield,+MA+01201&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22064">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22287">
          				<span class="event-time">5:30 PM - 6:30 PM</span><span class="event-title">Dylan Thomas-A Child’s Christmas in Wales</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22287" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Come join in on December 8th the reading of the poem which is all about one night on the occasion of Christmas. Family and friends will enjoy sharing Dylan Thomas has managed to universalize the...</p>
<p><strong>Cost: 10.00</strong></p><p><strong>Where:</strong><br />
Hunt Hill Farm<br />44 Upland Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=44 Upland Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 860-355-0300<br />Contact Name: Kimberly<br /><strong><a href="http://www.hunthillfarm.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22287">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22112">
          				<span class="event-time">8:00 PM - 10:00 PM</span><span class="event-title">Moby: A Concert to Benefit The Aldrich</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22112" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Moby will take to the stage to benefit The Aldrich Contemporary Art Museum performing an acoustic set comprised of his own music, favorites and new songs, and covers of classics by Led Zeppelin,...</p>
<p><strong>Cost: $75 - $500</strong></p><p><strong>Where:</strong><br />
The Ridgefield Playhouse<br />80 East Ridge<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=80 East Ridge+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://aldrichart.org/calendar/2018/12/08/moby-a-concert-to-benefit-the-aldrich" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22112">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22344">
          				<span class="event-time">7:30 PM - 10:30 PM</span><span class="event-title">Swing Dance w/ the Twangbusters at Dewey Hall</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22344" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Dewey Hall, 91 Main Street, Sheffield, MA 01257 Doors open at 7, Lesson with Harry Pisila at 7:30, Live music at 8:30 &nbsp;

Sliding fee scale $15-$20, with student ID: $10. No partner...</p>
<p><strong>Cost: $20-$15 sliding scale, $10 w/Student ID</strong></p><p><strong>Where:</strong><br />
Dewey Hall<br />91 Main Street<br />Sheffield,&nbsp;MA&nbsp;&nbsp;01257<br />
<a href="http://maps.google.com/maps?q=91 Main Street+,+Sheffield,+MA+01257&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oldtone Productions<br />Telephone: 413-429-1176<br />Contact Name: Beth Carlson<br /><strong><a href="http://www.deweyhall.org/dewey-hall-calendar/2018/12/08swingwithtwangbusters" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22344">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22168">
          				<span class="event-title">Prime Finds Home for the Holidays</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22168" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>PRIME FINDS Home for the Holidays opens&nbsp;&nbsp; it pop-up store on November 16&nbsp; - December 28 at West Street Yard, #113/114, Litchfield; offering previously loved furnishings, accessories,...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
174 West Street Yard<br />Suites 113/114<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=Suites 113/114+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Prime Time House<br />Telephone: 860-618-2479 Ext. 10<br />Contact Name: Kathi Weinstein<br /><strong><a href="http://www.primetimehouse.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22168">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22274">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">46th Annual Mark Twain Library Art Show + Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22274" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take inspired works of art; a Library magically transformed into a sparkling, vibrant gallery; add infectious community enthusiasm... Put it all together and the result is the Mark Twain...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
The Mark Twain Library<br />439 Redding Road<br />Redding,&nbsp;CT&nbsp;&nbsp;06896<br />
<a href="http://maps.google.com/maps?q=439 Redding Road+,+Redding,+CT+06896&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Mark Twain Library<br />Telephone: 203-938-2545<br />Contact Name: Romy Weinberg<br /><strong><a href="http://marktwainlibrary.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22274">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22285">
          				<span class="event-time">10:00 AM - 2:00 PM</span><span class="event-title">Tis the season…to make Gingerbread Houses! </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22285" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Decorating gingerbread houses has been a tradition at Hunt Hill Farm for many years. We invite you to join us this year with pastry chef extraordinaire Claire Bevington.
</p>
<p><strong>Cost: $90.00</strong></p><p><strong>Where:</strong><br />
Hunt Hill Farm<br />44 Upland Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=44 Upland Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 860-355-0300<br />Contact Name: Kimberly<br /><strong><a href="http://www.hunthillfarm.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22285">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22178">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"Room for Play" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22178" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On November 3rd,&nbsp;Heather Gaudio Fine Artis set to open &ldquo;Room for Play,&rdquo; a group exhibition featuring works by&nbsp;Ellen Carey,&nbsp;Deborah Kass,&nbsp;Robert...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: 203-801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22178">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21901">
          				<span class="event-time">11:00 AM</span><span class="event-title">Mark Seliger: Platinum Prints</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21901" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR Arts presents Mark Seliger: Platinum Prints. The exhibition opens on Saturday, October 6, 2018 from 3-6 pm with a reception and book signing of the monograph, MARK SELIGER PHOTOGRAPHS, with the...</p>
<p><strong>Cost: no charge</strong></p><p><strong>Where:</strong><br />
KMR Arts<br />2 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: KMR Arts<br />Telephone: (860)868-7533<br />Contact Name: Kathy McCarver Root<br /><strong><a href="http://www.kmrarts.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21901">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22324">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Miniature Masterpieces Holiday Art Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22324" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Fine Line Art Gallery&rsquo;s Holiday Art Show &#39;Miniature Masterpieces&#39; features artwork perfect for gift-giving. The exhibit will include small works of art, such as miniature...</p>
<p><strong>Cost: Admission Free</strong></p><p><strong>Where:</strong><br />
Fine Line Art Gallery<br />319 Main Street South<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=319 Main Street South+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Fine Line Art Gallery<br />Telephone: 203-266-0110<br />Contact Name: Mally DeSomma<br /><strong><a href="http://www.finelineartgallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22324">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22271">
          				<span class="event-time">3:45 PM</span><span class="event-title">Winterlights at Naumkeag</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22271" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for the most magical time if the year at Naumkeag!

NEW: This holiday season, the gardens at two of our most popular historic homes, Naumkeag in Stockbridge and The Stevens-Coolidge Place...</p>
<p><strong>Cost: Member: $12; Nonmember: $17; Children Under 12: FREE </strong></p><p><strong>Where:</strong><br />
Naumkeag<br />5 Prospect Hill RD<br />Stockbridge,&nbsp;MA&nbsp;&nbsp;01262<br />
<a href="http://maps.google.com/maps?q=5 Prospect Hill RD+,+Stockbridge,+MA+01262&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Trustees<br /><strong><a href="https://bit.ly/2DuVe9O" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22271">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_22326">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Ridgefield Guild of Artists' 14th Annual Festive Home</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_22326" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists&#39; 14th Annual Festive Home...All That Glitters! opens Friday evening, November 16th with a preview party from 6-8pm. &nbsp;For an entry fee of $20, attendees will...</p>
<p><strong>Cost: $20 Preview Night Party/Free Days </strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Ridgefield Guild of Artists<br />Telephone: 203.438.8863<br />Contact Name: Mary Pat Devine<br /><strong><a href="http://www.rgoaorg" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=22326">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_21567">
          				<span class="event-title">ReTooled: Highlights from the Hechinger Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_21567" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ReTooled: Highlights from the Hechinger Collection, an engaging and thought-provoking look at the unexpected subject of tools, will be on view at the Bruce Museum in Greenwich, CT, from September...</p>
<p><strong>Cost: Members and students with ID free. $10-$25</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Dr<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=1 Museum Dr+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 2034136735 <br />Contact Name: Scott Smith<br /><strong><a href="https://brucemuseum.org/site/exhibitions_detail/retooled-highlights-from-the-hechinger-collection" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=21567">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div></div></div><div class="ajaxloader"></div></div></div>

<script>
	RivistaAjax.bindCalendarEvents(20,'15215','119');
</script>
	<div class="calendar-view-search-form">
	<form method="get" name="event" action="/Things-To-Do/">
	  	<input type="hidden" value="search_event" name="view" />
	  	<div class="form-row">
          <div class="form-input"><input class="span12" type="text" name="search" id="search" placeholder="Search" /></div>
          <div class="form-button"><button class="btn btn-block" type="submit"><i class="icon-search"></i></button></div>
        </div>
                <div class="form-row">
          <div class="form-label"><label for="categoryfilter">Category:</label></div>
          <div class="form-select"><select name="categoryfilter" id="categoryfilter"  class="span12" ><option  value="All">All</option><option  value="Art">Art</option><option  value="Community">Community</option><option  value="Dance">Dance</option><option  value="Education">Education</option><option  value="Families">Families</option><option  value="Film">Film</option><option  value="Food">Food</option><option  value="Music">Music</option><option  value="Nature">Nature</option><option  value="Outdoors">Outdoors</option><option  value="Performing Arts">Performing Arts</option><option  value="Shopping">Shopping</option><option  value="Sports">Sports</option><option  value="Talk/Lecture">Talk/Lecture</option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
        </div>
                                                        <div class="row-fluid">
                <div class="span3"><label for="calendarfilters_region">Region</label></div>
                                <div class="span9"><select name="calendarfilters_region" id="calendarfilters_region"  class="span12" ><option  selected="selected"  value=""></option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
                        </div>
                            </form>
    
    
    <ul>
      <li><a href="/Things-To-Do/">View all listings &raquo;</a></li>
	 
	  <li><a href="/Things-To-Do/index.php?view=new_event">Submit an event &raquo;</a></li>
	    </ul>
</div>  </div>
</div><a href="#" class="edit_from_site" media_id="97" content_id="1050">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1050">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1050_5c06906f9ee35" class="rad module">
				<div class="dfp" id="google_dfp_1050_5c06906f9ee35" style="height:135px; width: 285px;"></div>
	</div>
		</div>
			</div>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1049">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1049">Show Tags</a>
		<style type="text/css">
									@media (max-width:740px) {
					#google_dfp_container_1049_5c06906fa013f {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1049_5c06906fa013f" class="rad module">
				<div class="dfp" id="google_dfp_1049_5c06906fa013f" style="height:90px; width: 728px;"></div>
	</div>
		</div>
	</div>
	</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Menu</h5>
    <ul class="nav">
    <li><a href="/Issue-Archive/">Magazines</a></li><li><a href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Berkshire&view=search_event&search=&submit=Search">Things To Do</a></li><li><a href="/Berkshire/People/">People</a></li><li><a href="/Berkshire/Food/">Food</a></li><li><a href="/Berkshire/Home-Garden/">Home & Garden</a></li><li><a href="/Berkshire/Shop/">Live</a></li><li><a href="/Berkshire/Outdoors/">Outdoors</a></li><li><a href="/Resources/">Resources</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>More</h5>
    <ul class="nav">
    <li><a href="http://www.townvibe.com/">Townvibe</a></li><li><a href="/About-Us/">About Us</a></li><li><a href="/Advertise/">Advertise</a></li><li><a href="https://www.townvibe.com/Berkshire-Magazine/Subscribe/index.php">Subscribe</a></li><li><a href="/Contact-Us/">Contact Us</a></li><li><a href="/My-Account/">My Account</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2018. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->

         
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-16245068-5', 'townvibe.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                     
                    // GA tracking for publisher.
                    ga('create', 'UA-33020302-1', 'townvibe.com', {'name': 'pubTracker'});
                    ga('pubTracker.require', 'displayfeatures');
                    ga('pubTracker.require', 'linkid', 'linkid.js');
                    ga('pubTracker.send', 'pageview');
                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 18721
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/captcha.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/ContentItemListArranger.class.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/contentitemlistGridLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaGoogleDFP.js?ver=1489610021"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"1048_5c06906f5721f":{"height":90,"width":728,"slotname":"Townvibe_728x90_Top","min":1024},"1051_5c06906f57a0a":{"height":50,"width":300,"slotname":"Townvibe_300x50_1","max":600},"1046_5c06906f5e75b":{"height":250,"width":300,"slotname":"Townvibe_300x250_1"},"1047_5c06906f6c4ec":{"height":600,"width":300,"slotname":"Townvibe_300x600_1"},"1050_5c06906f9ee35":{"height":135,"width":285,"slotname":"Townvibe_285x135_1"},"1049_5c06906fa013f":{"height":90,"width":728,"slotname":"Townvibe_728x90_Bottom","min":740}},
			"adCategory": "community",
			"publisherId": 158660349,
			"postId" : 18721,
            "listing_id" : 0});
	</script>

<!-- godengo-monitor --></body>
</html>

