
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Dog Has Its Day - TownVibe Berkshire - May 2018</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="ArtWeek–– April 27-May 6">
<meta name="keywords" content="">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='/core/media/js/jquery-1.8.1.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/base.js?ver=1473876728"></script>
			<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.townvibe.com/Berkshire/May-2018/Dog-Has-Its-Day/" />
		<meta property="og:image" content="http://www.townvibe.com/Berkshire/May-2018/Dog-Has-Its-Day/OUT-ABOUT1cc.jpg" />
		<meta property="og:title" content="Dog Has Its Day" />
		<meta property="og:description" content="ArtWeek–– April 27-May 6" />

	

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaValidation.js?ver=1473876728"></script>


<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<meta name="p:domain_verify" content="dd4a9d3411bae72baf11e3d70700967f"/>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/UserComments.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/Rivista_ajax.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/md5-min.js?ver=1473876728"></script>
<link rel="stylesheet" type="text/css" href="/core/media/css/messagebox.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1518556469">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1518556469">
<link rel="stylesheet" type="text/css" href="/theme_overrides/Respond/css/custom.css?ver=1477498284">
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script>
var ad_category = "Community";
</script>
<link rel="alternate" type="application/atom+xml" title=" TownVibe Feed" href="http://www.townvibe.com/feeds/TownVibe" />
<script>
window.editorIdMap = new Object;
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['69'] = {'mid': 1433,'view': 'edit_category'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['72'] = {'mid': 1434,'view': 'edit_product'};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['123'] = {'mid': 1423,'view': 'edit_calendar'};
editorIdMap['132'] = {'mid': 1435,'view': 'edit_gateway'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['92'] = {'mid': 1356,'view': ''};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['106'] = {'mid': 1375,'view': ''};
editorIdMap['3'] = {'mid': 1329,'view': ''};
editorIdMap['120'] = {'mid': 1422,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1421,'view': 'edit_report'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['80'] = {'mid': 1432,'view': ''};
editorIdMap['129'] = {'mid': 1429,'view': 'edit_geobase'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['10'] = {'mid': 1312,'view': ''};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['133'] = {'mid': 1436,'view': 'edit_comment'};
editorIdMap['80'] = {'mid': 1439,'view': ''};
editorIdMap['137'] = {'mid': 1441,'view': 'edit_taxtable'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['114'] = {'mid': 1405,'view': ''};
editorIdMap['115'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['98'] = {'mid': 1336,'view': 'edit_survey'};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['128'] = {'mid': 1428,'view': 'edit_pageposition'};
editorIdMap['126'] = {'mid': 1426,'view': 'edit_tag'};
editorIdMap['130'] = {'mid': 1431,'view': ''};
editorIdMap['127'] = {'mid': 1427,'view': 'edit_issueperiod'};
editorIdMap['3'] = {'mid': 1322,'view': ''};
editorIdMap['131'] = {'mid': 1430,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['135'] = {'mid': 1437,'view': 'edit_videochannel'};
editorIdMap['136'] = {'mid': 1440,'view': 'edit_shipcarrier'};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['144'] = {'mid': 1446,'view': 'edit_recurring'};
editorIdMap['156'] = {'mid': 1517,'view': ''};
editorIdMap['121'] = {'mid': 1424,'view': 'edit_customtable'};
editorIdMap['149'] = {'mid': 1494,'view': ''};
editorIdMap['152'] = {'mid': 1496,'view': ''};
editorIdMap['115'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['151'] = {'mid': 1497,'view': ''};
editorIdMap['145'] = {'mid': 1447,'view': 'edit_redirect'};
editorIdMap['143'] = {'mid': 1445,'view': 'edit_creditcardtype'};
editorIdMap['146'] = {'mid': 1486,'view': 'edit_rssfeed'};
editorIdMap['147'] = {'mid': 1490,'view': 'edit_section'};
editorIdMap['150'] = {'mid': 1495,'view': ''};
editorIdMap['154'] = {'mid': 1499,'view': ''};
editorIdMap['155'] = {'mid': 1516,'view': ''};
editorIdMap['157'] = {'mid': 1518,'view': ''};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['121'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['159'] = {'mid': 1631,'view': ''};
editorIdMap['158'] = {'mid': 1519,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '18204';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1526,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_18204" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="/Berkshire/" alt="TownVibe Berkshire">
						<img src="/images/townvibe_Berkshire_HEXcolor.png" alt="TownVibe Berkshire" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1622" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1622" data-parent="#header" ><span class="menu-title">Menu</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1669" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1669" data-parent="#header" ><span class="menu-title">More</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="674">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="674">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,ops_calendarevent,ops_geobasedata,core_page,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="110,93,102,119,103,105,106,108,107" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1669" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="http://www.townvibe.com/"><span>Townvibe</span></a>        </li>
            <li>
<a href="/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/Advertise/"><span>Advertise</span></a>        </li>
            <li>
<a href="https://www.townvibe.com/Berkshire-Magazine/Subscribe/index.php"><span>Subscribe</span></a>        </li>
            <li>
<a href="/Contact-Us/"><span>Contact Us</span></a>        </li>
            <li>
<a href="/My-Account/"><span>My Account</span></a>        </li>
            </ul>
</nav>
    			    </div>
										<div class="headerMags"><a href="/Bedford/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire1.png" /></a> <a href="/Berkshire/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire2.png" /></a> <a href="/Fairfield/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire3.png" /></a> <a href="/Litchfield/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire4.png" /></a> <a href="/Ridgefield/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire5.png" /></a> <a href="/Wilton/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire6.png" /></a></div>
					</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1622">
			                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1623" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1623" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1623'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1624" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Berkshire&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1625" class="" href="/Berkshire/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1626" class="" href="/Berkshire/Food/"><span>Food</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1627" class="" href="/Berkshire/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1628" class="" href="/Berkshire/Shop/"><span>Live</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1629" class="" href="/Berkshire/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1630" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1623" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1623" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1623'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1624" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Berkshire&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1625" class="" href="/Berkshire/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1626" class="" href="/Berkshire/Food/"><span>Food</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1627" class="" href="/Berkshire/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1628" class="" href="/Berkshire/Shop/"><span>Live</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1629" class="" href="/Berkshire/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1630" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/Berkshire/">Townvibe Berkshire</a> <span class="divider">/</span></li>		    <li><a href="/Berkshire/May-2018/">May 2018</a> <span class="divider">/</span></li>		    <li class="active">Dog Has Its Day</li>		</ul>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1048">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1048">Show Tags</a>
		<style type="text/css">
									@media (max-width:1024px) {
					#google_dfp_container_1048_5ae8ab3bcf34c {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1048_5ae8ab3bcf34c" class="rad module">
				<div class="dfp" id="google_dfp_1048_5ae8ab3bcf34c" style="height:90px; width: 728px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1051">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1051">Show Tags</a>
		<style type="text/css">
												@media (min-width:600px) {
					#google_dfp_container_1051_5ae8ab3bcf9aa {
						display:none !important;
					}
				}
							
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1051_5ae8ab3bcf9aa" class="rad module">
				<div class="dfp" id="google_dfp_1051_5ae8ab3bcf9aa" style="height:50px; width: 300px;"></div>
	</div>
		</div>
	</div>
		<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title">Dog Has Its Day</h1>					<h3 class="deck">ArtWeek–– April 27-May 6</h3>					<div class="by-line">By Kate Abbott</div>                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:TownVibe" href="/feeds/TownVibe" class="at300b"><span class="feed_icon at300bs"></span></a>
<a rel="nofollow" target="_blank" title="Print this page" href="#" onclick="window.open('/core/pagetools.php?pageid=18204&amp;url=%2FBerkshire%2FMay-2018%2FDog-Has-Its-Day%2Findex.php&amp;mode=print','printThisPage','status=no,toolbar=yes,menubar=yes,scrollbars=yes,resizable=yes,width=550'); return false;" class="at300b"><span class="print_icon at300bs"></span></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51b9d5fa46365c76"></script></div></div>                    
                    <br />
                    
					                    
                    
                    
                    <br />
																		<div id="article-image" class="image-container">
								<div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="/images/cache/cache_9/cache_0/cache_9/OUT-ABOUT1cc-782e6909.jpeg?ver=1525119995&aspectratio=1.497005988024" ></div><div data-src="/images/cache/cache_5/cache_d/cache_b/OUT-ABOUT1cc-02766bd5.jpeg?ver=1525119995&aspectratio=1.497005988024" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_0/cache_1/cache_4/OUT-ABOUT1cc-9a45e410.jpeg?ver=1525119995&aspectratio=1.4953271028037" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_0/cache_1/cache_4/OUT-ABOUT1cc-9a45e410.jpeg?ver=1525119995&aspectratio=1.4953271028037" alt=""></noscript></div>
																							</div>
																<p>Big feet and silky ears&mdash;puppies emerge in the warm weather, and North Adams is welcoming them this spring with events reaching clear to Boston. <u><strong><a href="http://artweekma.org">ArtWeek</a></strong></u> is coming to the Berkshires for the first time, April 27-May 6. The initiative, founded by the Boch Center, has gone statewide this year. In Western Mass, it encompasses dogs in several directions.&nbsp;</p>

<p>Berkshire Humane Society&rsquo;s 16th annual <u><a href="http://berkshirehumane.org/events/humane-race/"><strong>Humane Race</strong></a></u> will be in North Adams. The 5K run and one-mile walk for dogs and their people is Saturday, April 28, sponsored by Greylock Animal Hospital and the <u><strong><a href="http://www.museumofdog.com">Museum of Dog</a></strong></u>. Atlanta entrepreneur David York recently opened the museum on Union Street, filling the former Quinn&rsquo;s Wallpaper and Paint Store with objects from his own collection, from antique dog collars and a vintage humidor to contemporary art.</p>

<p>At the beginning of ArtWeek, York also will launch a pop-up exhibit on Main Street, &ldquo;Come See About Daisy,&rdquo; focusing on his rescued Weimaraner. As the season goes on, he also has plans for a food truck (with pupsicles and pupcakes) and a fleet of three stretch limos&mdash;painted with dachshunds&mdash;to ferry people to his door. He will exhibit photos by Jesse Freidin, who collecting images and stories from volunteers at humane societies across the country for his <em>Finding Shelter: Stories of Love, Healing and Survival</em>.&nbsp;</p>

					
    				        				<div class="article-footer"><p>This article appears in the  <a href="/Berkshire/May-2018/">May&nbsp;2018</a>  issue of  TownVibe Berkshire</p>
        				            					    <p>  Did you like what you read here?  <a href="/Berkshire-Magazine/Subscribe/index.php">  Subscribe to  TownVibe Berkshire  &raquo;  </a></p>
        				            				</div>
    							</article>
			
			
		
	
	
	<noscript>

<div class="messagebox_error">This page requires javascript.  It seems that your browser does not have Javascript enabled.  Please enable Javascript and press the Reload/Refresh button on your browser.</div>

</noscript>
		
					
	<div class="comments-block">
		<div id="comments" class="comments">
			<p class="disclaimer"></p>
						<div id="usercomments_list"></div>
		</div>

					<div id="commentsform" class="commentsform">
				<a name="commentsform"></a>
				

	<div class="commentFormContainer" id="commentFormContainer">
	<h5 class="add-comment">Add your comment:</h5>
	<a name="commentform" ></a>
	<form method="post" name="usercomments" id="usercomments" action="https://www.townvibe.com/Berkshire/May-2018/Dog-Has-Its-Day/index.php/requiressl/true/#comments">
		<div class="loginAreaLoggedIn" style="display:none;">
			<p class="login">You are currently logged in as <span class="comments_screenname"></span>. (<a href="?action=logout"}>logout</a>)</p>
		</div>
		<div class="commentInputArea">
	<div class="commentInput">
		<input type="hidden" name="parentid" value="" />
		<textarea id="commentField" name="comments"></textarea>
	</div>
				<div class="characterCounter">
			<label for="fp">Characters remaining:</label>
			<input type="text" name="counter" disabled="disabled" value="2000" id="fp" />
		</div>
	
		    
    
    <div id="captcha_captcha_comments" class="verify captcha_container">
    	<input type="hidden" name="random" id="captchaRandom_captcha_comments" value="" />
        <div><label for="captcha_captcha_comments">Please enter the letters from the image below:</label></div> 
        <div><input id="captcha_captcha_comments" name="captcha" autocapitalize="off" type="text"/></div>
        <div id="captchaImgDiv_captcha_comments"></div>
        <div><a id="captchaAudio_captcha_comments" href="" target="_blank">Audio version (mp3)</a></div>	                                  
    </div>

							<div class="submitButtons ">
		<input type="submit" value="Log in and Post Comment" name="post_comment_loggedin" />
				<input type="hidden" name="action" value="" />
		<input type="hidden" name="do" id="do" value="login" />
					</div>
</div>
	</form>
</div>


<script type="text/javascript">
	if(typeof(document.usercomments._login_email)!='undefined') {
		document.usercomments._login_email.value='';
		document.usercomments._login_password.value='';
	}
</script>

			</div>
			</div>

	<script type="text/javascript">
		var commentsLoader;		// declare a global variable for comments loader object
		rjQuery(document).ready(function() {
			commentsLoader = UserComments.init(
				{
					'containerid': 'usercomments_list',
					'max': 10,
					'maxcommentsize': 2000,
					'publicationid': 119,
					'loader_img': '/core/media/images/ajax-loader.gif',
					'pageid': 18204,
				 	'entityname': "",
				 	'entityid': 0
				}
			);
		});
	</script>


		</div>
				<div class="column-right respond-container span4">
						<h2 class="deck" style="text-align: center;"><a href="/Berkshire-Magazine/Sign-Up-for-Our-Email-Newsletter/index.php?previewmode=on">&gt;&gt; <span style="color: green;">Sign up for our newsletter</span></a></h2>
<div class="module">
<h2 style="color: rgb(51, 51, 51); border-bottom-width: 1px; border-bottom-style: dotted; border-bottom-color: rgb(102, 102, 102); padding-bottom: 3px; text-align: left;">Connect With Us &nbsp;<a class="social" href="https://www.facebook.com/BerkshireMagazine" target="_blank"><img alt="" src="/Facebook%20smaller(3).jpeg" style="width: 40px; height: 40px;" /></a>&nbsp;&nbsp;<a class="social" href="https://twitter.com/BerkshireMag" target="_blank"><img alt="" src="/Twitter%20smaller(3).jpeg" style="width: 40px; height: 40px;" /></a>&nbsp;&nbsp;<a class="social" href="https://instagram.com/berkshiremagazine/" target="_blank"><img alt="" src="/Instagram%20smaller(2).jpeg" style="width: 40px; height: 40px;" /></a></h2>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1046">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1046">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1046_5ae8ab3bd4f5e" class="rad module">
				<div class="dfp" id="google_dfp_1046_5ae8ab3bd4f5e" style="height:250px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="760">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="760">Show Tags</a>









		<div class="content-item-list basic module " id="module_htmlid_760">
			<h2><a class="btn archive" href="/Berkshire/Article-Archive/index.php?tagID=320 AND 352 AND 519&operator=and">Archive &raquo;</a>Related Content</h2>
		<div class="content">
			<div class="articles">
					
		


<div class='article-item clearfix photo  tag_519 tag_320 tag_365 tag_514 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18196>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_519 tag_320 tag_365 tag_514 image_pos_left" style="width:30%;" >
		<a href="/Berkshire/May-2018/PROM/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="P.R.O.M."><div data-src="/images/cache/cache_e/cache_4/cache_f/main_prom_MGL6503-0e416f4e.jpeg?ver=1524685805&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_d/cache_c/cache_4/main_prom_MGL6503-2675d4cd.jpeg?ver=1524685805&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_4/cache_1/cache_2/main_prom_MGL6503-ca596214.jpeg?ver=1524685805&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_4/cache_1/cache_2/main_prom_MGL6503-ca596214.jpeg?ver=1524685805&aspectratio=1.3333333333333" alt="P.R.O.M."></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_519 tag_320 tag_365 tag_514">
						<h3 class="article-title"><a href="/Berkshire/May-2018/PROM/" >P.R.O.M.</a></h3>
				<div class="summary">From “promposals” to the promenade, it’s all about the runup to the big night</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_320 tag_519 tag_388 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18188>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_320 tag_519 tag_388 image_pos_left" style="width:30%;" >
		<a href="/Berkshire/May-2018/Shires-to-Broadway/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="&rsquo;Shires to Broadway"><div data-src="/images/cache/cache_1/cache_8/cache_a/Poster-3c280a81.jpeg?ver=1524685800&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_7/cache_1/cache_5/Poster-f5996517.jpeg?ver=1524685800&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_b/cache_e/cache_d/Poster-20ef3deb.jpeg?ver=1524685800&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_b/cache_e/cache_d/Poster-20ef3deb.jpeg?ver=1524685800&aspectratio=1.3333333333333" alt="&rsquo;Shires to Broadway"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_320 tag_519 tag_388">
						<h3 class="article-title"><a href="/Berkshire/May-2018/Shires-to-Broadway/" >&rsquo;Shires to Broadway</a></h3>
																	</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_320 tag_352 tag_519 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18201>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_320 tag_352 tag_519 image_pos_left" style="width:30%;" >
		<a href="/Berkshire/May-2018/Weather-or-Not/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Weather or Not"><div data-src="/images/cache/cache_1/cache_4/cache_6/OUT-ABOUT-The-Mountcc-a6526641.jpeg?ver=1524685805&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_e/cache_f/cache_f/OUT-ABOUT-The-Mountcc-9670effe.jpeg?ver=1524685805&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_a/cache_8/cache_9/OUT-ABOUT-The-Mountcc-dea2f98a.jpeg?ver=1524685805&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_a/cache_8/cache_9/OUT-ABOUT-The-Mountcc-dea2f98a.jpeg?ver=1524685805&aspectratio=1.3333333333333" alt="Weather or Not"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_320 tag_352 tag_519">
						<h3 class="article-title"><a href="/Berkshire/May-2018/Weather-or-Not/" >Weather or Not</a></h3>
				<div class="summary">Events in The Berkshires––April-June</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_366 tag_367 tag_519 tag_320 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18200>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_366 tag_367 tag_519 tag_320 image_pos_left" style="width:30%;" >
		<a href="/Berkshire/May-2018/Food-and-Tippling/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Food and Tippling"><div data-src="/images/cache/cache_b/cache_f/cache_1/EATS-side2cc-3ae7a1fb.jpeg?ver=1524685805&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_3/cache_e/cache_2/EATS-side2cc-e76cf2e3.jpeg?ver=1524685805&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_b/cache_7/cache_a/EATS-side2cc-0f235a7b.jpeg?ver=1524685805&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_b/cache_7/cache_a/EATS-side2cc-0f235a7b.jpeg?ver=1524685805&aspectratio=1.3333333333333" alt="Food and Tippling"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_366 tag_367 tag_519 tag_320">
						<h3 class="article-title"><a href="/Berkshire/May-2018/Food-and-Tippling/" >Food and Tippling</a></h3>
				<div class="summary">New books that share ancient secrets of flavorful cooking</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_388 tag_320 tag_519 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18202>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_388 tag_320 tag_519 image_pos_left" style="width:30%;" >
		<a href="/Berkshire/May-2018/Freedom-From-What/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Freedom From What?"><div data-src="/images/cache/cache_4/cache_1/cache_b/artofit_Freedom-from-What-Berkshire-Magazine-Pops-Peterson-cc-73deab14.jpeg?ver=1524685800&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_d/cache_1/cache_0/artofit_Freedom-from-What-Berkshire-Magazine-Pops-Peterson-cc-0f87001d.jpeg?ver=1524685800&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_5/cache_c/cache_f/artofit_Freedom-from-What-Berkshire-Magazine-Pops-Peterson-cc-c3345fc5.jpeg?ver=1524685800&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_5/cache_c/cache_f/artofit_Freedom-from-What-Berkshire-Magazine-Pops-Peterson-cc-c3345fc5.jpeg?ver=1524685800&aspectratio=1.3333333333333" alt="Freedom From What?"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_388 tag_320 tag_519">
						<h3 class="article-title"><a href="/Berkshire/May-2018/Freedom-From-What/" >Freedom From What?</a></h3>
																	</div>

	
	</div>



			</div>
		</div>
		

			</div>
	
<a href="#" class="edit_from_site" media_id="97" content_id="1031">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1031">Show Tags</a>











		<div class="content-item-list grid module  content-closed" id="module_htmlid_1031">
		
						<div class="content">
			<div class="articles">
					



<div class='article-item clearfix photo  tag_420 item_pagetype_link' data-contenttype=ops_link data-pagetype=link data-itemid=37>
			

				
									
				
				
					
															
																				


	<div class="article-image clearfix  tag_420 image_pos_left" style="width:10%;" >
		<a href="http://www.townvibe.com/Real-Estate-On-the-Market/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Real Estate - On the Market"><div data-src="/images/cache/cache_b/cache_2/cache_b/05c7b07f67ae4e1688cb0d0c4a6ce058-6efe3b2b.jpeg?ver=1469028637&aspectratio=1" ></div><div data-src="/images/cache/cache_b/cache_4/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-c5b0414b.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 979px)"></div><div data-src="/images/cache/cache_4/cache_9/cache_7/05c7b07f67ae4e1688cb0d0c4a6ce058-bab53794.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_8/cache_1/cache_3/05c7b07f67ae4e1688cb0d0c4a6ce058-e7f82318.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 480px)"></div><div data-src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 320px)"></div><noscript><img src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" alt="Real Estate - On the Market"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_420">
						<h3 class="article-title"><a href="http://www.townvibe.com/Real-Estate-On-the-Market/" >Real Estate - On the Market</a></h3>
																	</div>

	
	</div>



			</div>
		</div>
							
				

			</div>

		<script type="text/javascript">
	rjQuery(document).ready(function() {
		ContentItemListGridLayout.init({"moduleId": "module_htmlid_1031","moduleClassName": ".module.article-list.grid","slide": ".article-item","image": ".article-image","content": ".article-content","overrideAutoWidth": "true",				"gridBreakpointValues":{"default": "1","980": "0","979": "0","767": "0","480": "0","320": "0"},"slideImageWidth": 0});
	});
	</script>



<div class="module" style="border:2px solid #333;">
<div class="content">
<h2 style="font-style: italic; font-family: 'Times New Roman', serif; text-align: center; border-bottom:1px dotted #666; padding-bottom:5px; background-color:#333; color:#FFF;">Profiles</h2>

<h4 class="profiles" style="text-align: center;">Your Guides to Leading Local Professionals</h4>

<div class="nav-container2" id="menu_1536" style="margin: 10px; width:100%;"><label class="profiles_top"><select class="profiles_select" onchange="if (this.value != '') {window.location.href = this.value;}"><option value="">Select a Category</option><option value="/attorneys">Attorneys</option><option value="/Builders-Architects-Designers/">Builders / Architects / Designers</option><option value="/Dentists/">Dentists</option><option value="/Financial-Professionals/">Financial Professionals</option><option value="/Home-Experts/">Home Experts</option><option value="/Physicians/">Physicians</option><option value="/Outdoor-Living/">Outdoor Living</option><option value="/Health-Wellness/">Health and Wellness</option><option value="/Education/">Education</option><option value="/Green-Businesses/">Green Businesses</option><option value="/Realtors/">Realtors</option><option value="/Salons-Spas/">Salons and Spas</option><option value="/Senior-Living/">Senior-Living</option> </select> </label></div>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1047">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1047">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1047_5ae8ab3c27eea" class="rad module">
				<div class="dfp" id="google_dfp_1047_5ae8ab3c27eea" style="height:600px; width: 300px;"></div>
	</div>
<div class="module">
<p style="margin-top:20px; text-align: center;"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Ftownvibe&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=633063306741280" style="border:none; overflow:hidden; height:290px;"></iframe></p>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="625">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="625">Show Tags</a><div class="weekly-view module grayWithPadding" id="module_htmlid_625">
    <div class="content">
  	


<div class="weekly-calendar" id="calendar_20" calendar_category=""><h3>April 2018</h3><div class="calendar-controls btn-group"><a href="#" class="load_calendar previous btn" template="calendar_weekview" calendar_request_date="2018:04:22" calendar_view="week_view" title="April 22, 2018"><i class='icon-chevron-left'></i></a><a href="#" class="load_calendar current btn" template="calendar_weekview" calendar_request_date="2018:05:01" calendar_view="week_view" title="May 01, 2018">Today</a><a href="#" class="load_calendar next btn" template="calendar_weekview" calendar_request_date="2018:05:06" calendar_view="week_view" title="May 06, 2018"><i class='icon-chevron-right'></i></a></div><div class="weekly-calendar-wrapper"><div class="tabbable"><ul class="nav nav-tabs"><li ><a data-toggle="tab" href="#Sun_20">Sun<br />29</a></li><li ><a data-toggle="tab" href="#Mon_20">Mon<br />30</a></li><li class="active"><a data-toggle="tab" href="#Tue_20">Tue<br />01</a></li><li ><a data-toggle="tab" href="#Wed_20">Wed<br />02</a></li><li ><a data-toggle="tab" href="#Thu_20">Thu<br />03</a></li><li ><a data-toggle="tab" href="#Fri_20">Fri<br />04</a></li><li ><a data-toggle="tab" href="#Sat_20">Sat<br />05</a></li></ul><div class="tab-content" id="week_20"><div id="Sun_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20633">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Vernal Pool Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20633" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecticut&#39;s vernal pools are about to fill with life! Vernal pools are used by many species and are essential to supporting the health and biodiversity of our forests. Animals that rely on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /><strong><a href="http://weantinoge.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20633">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20703">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit Tjasa OWEN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20703" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>With crisp and delineated horizons, these sunlit pastorals of Tjasa OWEN are the self-authored landscapes of seas and undulating hills, of farmlands and country-sides, well-traveled and recalled....</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.CanfinGallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20703">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20681">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">Guild of Artists Presents 2-1-2: A Juried Small Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20681" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists presents its juried small group exhibition &quot;2-1-2&quot; in the main gallery, opening Saturday, April 21 with a reception from&nbsp;4-6pm. It is free and open to...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.rgoa.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20681">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20602">
          				<span class="event-time">1:00 PM - 3:00 PM</span><span class="event-title">Taking Charge: Empowering Families to Manage Food Allergies with Confidence and Promote Awareness </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20602" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Dr. Eyal Shemesh, Professor of Pediatrics and Psychiatry at the Icahn School of Medicine at Mount Sinai Hospital and Co-Director of the EMPOWER Program within the Jaffe Food Allergy Institute will...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Saxe Middle School<br />468 South Avenue<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=468 South Avenue+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Food Allergy Connecticut<br />Telephone: 917-515-5175<br />Contact Name: Hillary Carter<br /><strong><a href="http://food-allergy-connecticut-empowering-confidence.eventbrite.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20602">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20590">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Gallery Exhibit - Erika Crofut</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20590" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Opening Reception: Apr 28 at 2:00 PM
Date of Show : Apr 28 - May 27&nbsp;

See the artists website at&nbsp;www.erikacrofut.com

Each month the&nbsp;Sandisfield&nbsp;Arts Center proudly...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Sandisfield Arts Center<br />5 Hammertown Rd.<br />Sandisfield,&nbsp;MA&nbsp;&nbsp;01255<br />
<a href="http://maps.google.com/maps?q=5 Hammertown Rd.+,+Sandisfield,+MA+01255&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Sandisfield Arts Center<br />Telephone: 413-258-4100<br />Contact Name: Marcella Smith<br /><strong><a href="http://www.sandisfieldartscenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20590">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_19065">
          				<span class="event-time">3:00 PM - 5:00 PM</span><span class="event-title">Verona Quartet</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_19065" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Continuing their residency at Caramoor, the Verona Quartet returns to perform works of great emotional depth by Beethoven, Shostakovich, and Brahms.&nbsp;The New York Times&nbsp;praises the quartet...</p>
<p><strong>Cost: $15, $35, Free tickets for students 18 and under!</strong></p><p><strong>Where:</strong><br />
Caramoor Center for Music and the Arts<br />149 Girdle Ridge Road<br />Katonah,&nbsp;NY&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=149 Girdle Ridge Road+,+Katonah,+NY+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Caramoor<br />Telephone: 914-232-1252<br />Contact Name: Caroline Andrews<br /><strong><a href="http://www.caramoor.org/events/verona-quartet-spring/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19065">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20477">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Good Purpose Gallery to Support Autism Awareness Month</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20477" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each April, the College Internship Program (CIP) supports Autism Awareness Month by participating in autism-related events across the country. These events are uniquely designed to shine a light on...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Good Purpose Gallery<br />40 Main Street<br />Lee,&nbsp;MA&nbsp;&nbsp;01238<br />
<a href="http://maps.google.com/maps?q=40 Main Street+,+Lee,+MA+01238&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 141-339-45045<br /><strong><a href="http://goodpurpose.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20477">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20554">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Connecticut Artists' 2018 Spring Show at Fine Line Art Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20554" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Fine Line Art Gallery in Woodbury is excited to announce its annual event, Connecticut Artists&rsquo; Spring Show, on April 27, 28, and 29.&nbsp; This exhibition draws crowds from the tri-state...</p>
<p><strong>Cost: Admission Free</strong></p><p><strong>Where:</strong><br />
Fine Line Art Gallery<br />319 Main Street South<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=319 Main Street South+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Fine Line Art Gallery<br />Telephone: 203-266-0110<br />Contact Name: Mally DeSomma<br /><strong><a href="http://www.finelineartgallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20554">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20556">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">April Crumrine in the Loft Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20556" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Loft Gallery will host Washington CT abstract artist, April Crumrine. April&rsquo;s series of brightly colored paintings will be on view from April 12 through May 20, 2018.

An artist&rsquo;s...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Loft Gallery at The Smithy<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: (860)868-9003<br />Contact Name: Susan<br /><strong><a href="http://www.thesmithystore.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20556">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20508">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"18-3838" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20508" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;We are living in a time that requires inventiveness and imagination,&rdquo; Leatrice Eiseman, PANTONE Color Institute.

Zeitgeist is descending to downtown New Canaan this season with...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20508">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20654">
          				<span class="event-time">11:00 AM - 5:30 PM</span><span class="event-title">3EXHIBITS 6ARTISTS: Linda Puiatti & Rich Alexander </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20654" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&quot;3EXHIBTS 6ARTISTS&quot;&nbsp;a series of three shows featuring&nbsp;two artists each, started in March and it will continue until June.&nbsp; Second &nbsp;exhibit will open on Friday April 20...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Oak&Oil Gallery <br />89 Katonah Avenue<br />Katonah,&nbsp;CT&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=89 Katonah Avenue+,+Katonah,+CT+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oak&Oil Gallery <br />Telephone: 914-232-8100<br />Contact Name: Giovanna <br /><strong><a href="http://www.oakandoil.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20654">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_19273">
          				<span class="event-time">3:00 PM - 5:00 PM</span><span class="event-title">Grand Piano Trios—Mendelssohn and Smetana</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_19273" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The remarkably versatile composer-pianist-conductor-painter Felix Mendelssohn personifies genius and musical prodigy and his second Piano Trio in C minor (1845) is a true expression of the...</p>
<p><strong>Cost: $50 orchestra/$27 balcony/$15 students</strong></p><p><strong>Where:</strong><br />
Mahaiwe Performing Arts Center<br />14 Castle Street<br />Great Barrington,&nbsp;MA&nbsp;&nbsp;01230<br />
<a href="http://maps.google.com/maps?q=14 Castle Street+,+Great Barrington,+MA+01230&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Close Encounters With Music<br />Telephone: 800-843-0778<br />Contact Name: Close Encounters With Music<br /><strong><a href="http://www.cewm.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19273">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20610">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">Shepaug Student Brings Prisoners’ Art to Gunn Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20610" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>For her senior project, Shepaug Valley High School student and artist Sierra Soletsky researched art rehabilitation programs, a topic that reflects both her love for art and her interest in...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20610">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20584">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Kim Keever: Landscape Dreams I Remember </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20584" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR arts presents the&nbsp;work of renowned artist and visionary&nbsp;Kim Keever&nbsp;

Opening reception is on Saturday April 7th at 3-6 p.m.&nbsp;

Keever&#39;s landscapes evoke the aesthetic...</p>
<p><strong>Cost: Free </strong></p><p><strong>Where:</strong><br />
KMR Arts <br />2 Titus Road<br />Washington ,&nbsp;CT&nbsp;&nbsp;06794 <br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington ,+CT+06794 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20584">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20486">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Harrison "Whitey" Jenkins new work</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Harrison &ldquo;Whitey&rdquo; Jenkins new artwork opens on Friday April 6 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20604">
          				<span class="event-time">5:00 PM - 6:30 PM</span><span class="event-title">Meet The Author:  Annette Insdorf</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20604" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Discover how the opening sequences of a great movie sets the tone for the film with Columbia University film professor, Annette Insdorf, as she discusses her new book, Cinematic Overtures.&nbsp;...</p>
<p><strong>Cost: Free and open to the public.</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346<br />Contact Name: Tracy Steneken<br /><strong><a href="http://www.pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2018/04/29/18848/-/meet-the-author-annette-insdorf" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20604">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20641">
          				<span class="event-time">5:00 PM - 6:30 PM</span><span class="event-title">Meet The Author:  Annette Insdorf</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20641" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Discover how the opening sequences of a great movie sets the tone for the film with Columbia University film professor, Annette Insdorf, as she discusses her new book, Cinematic Overtures.&nbsp;...</p>
<p><strong>Cost: Free and open to the public.</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346<br />Contact Name: Tracy Steneken<br /><strong><a href="http://www.pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2018/04/29/18848/-/meet-the-author-annette-insdorf" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20641">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20733">
          				<span class="event-time">5:00 PM - 6:30 PM</span><span class="event-title">WordXWord 30/30 Poetry Live</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20733" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Celebrate National Poetry Month with WordxWord! Open to all, this closing celebration of the 30/30 challenge will include readings of favorite poems created throughout the month. Free, 5:00 p.m.
</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
The Drawing Room at The Mount <br />2 Plunkett Street<br />Lenox,&nbsp;MA&nbsp;&nbsp;01240<br />
<a href="http://maps.google.com/maps?q=2 Plunkett Street+,+Lenox,+MA+01240&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.edithwharton.org/event/wordxword-30-30-poetry-live/?instance_id=18862" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20733">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20597">
          				<span class="event-time">6:00 PM</span><span class="event-title">Caregiver Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20597" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mondays, April 2&nbsp;through May 21&nbsp;@6pm
Caring for a loved one who is ill is stressful and exhausting. It can be a profoundly isolating and lonely experience.

Visiting Nurse &amp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20597">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20598">
          				<span class="event-time">6:00 PM</span><span class="event-title">Loss of a Spouse Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20598" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wednesdays,&nbsp;April 4 through May 23&nbsp;@1pm

​Grief is invisible and often misunderstood. It can be a profoundly isolating and lonely experience. Visiting Nurse &amp; Hospice of Fairfield...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20598">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Mon_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20610">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">Shepaug Student Brings Prisoners’ Art to Gunn Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20610" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>For her senior project, Shepaug Valley High School student and artist Sierra Soletsky researched art rehabilitation programs, a topic that reflects both her love for art and her interest in...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20610">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20633">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Vernal Pool Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20633" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecticut&#39;s vernal pools are about to fill with life! Vernal pools are used by many species and are essential to supporting the health and biodiversity of our forests. Animals that rely on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /><strong><a href="http://weantinoge.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20633">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20703">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit Tjasa OWEN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20703" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>With crisp and delineated horizons, these sunlit pastorals of Tjasa OWEN are the self-authored landscapes of seas and undulating hills, of farmlands and country-sides, well-traveled and recalled....</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.CanfinGallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20703">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20681">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">Guild of Artists Presents 2-1-2: A Juried Small Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20681" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists presents its juried small group exhibition &quot;2-1-2&quot; in the main gallery, opening Saturday, April 21 with a reception from&nbsp;4-6pm. It is free and open to...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.rgoa.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20681">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20590">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Gallery Exhibit - Erika Crofut</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20590" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Opening Reception: Apr 28 at 2:00 PM
Date of Show : Apr 28 - May 27&nbsp;

See the artists website at&nbsp;www.erikacrofut.com

Each month the&nbsp;Sandisfield&nbsp;Arts Center proudly...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Sandisfield Arts Center<br />5 Hammertown Rd.<br />Sandisfield,&nbsp;MA&nbsp;&nbsp;01255<br />
<a href="http://maps.google.com/maps?q=5 Hammertown Rd.+,+Sandisfield,+MA+01255&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Sandisfield Arts Center<br />Telephone: 413-258-4100<br />Contact Name: Marcella Smith<br /><strong><a href="http://www.sandisfieldartscenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20590">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20584">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Kim Keever: Landscape Dreams I Remember </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20584" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR arts presents the&nbsp;work of renowned artist and visionary&nbsp;Kim Keever&nbsp;

Opening reception is on Saturday April 7th at 3-6 p.m.&nbsp;

Keever&#39;s landscapes evoke the aesthetic...</p>
<p><strong>Cost: Free </strong></p><p><strong>Where:</strong><br />
KMR Arts <br />2 Titus Road<br />Washington ,&nbsp;CT&nbsp;&nbsp;06794 <br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington ,+CT+06794 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20584">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20486">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Harrison "Whitey" Jenkins new work</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Harrison &ldquo;Whitey&rdquo; Jenkins new artwork opens on Friday April 6 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20597">
          				<span class="event-time">6:00 PM</span><span class="event-title">Caregiver Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20597" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mondays, April 2&nbsp;through May 21&nbsp;@6pm
Caring for a loved one who is ill is stressful and exhausting. It can be a profoundly isolating and lonely experience.

Visiting Nurse &amp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20597">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20598">
          				<span class="event-time">6:00 PM</span><span class="event-title">Loss of a Spouse Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20598" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wednesdays,&nbsp;April 4 through May 23&nbsp;@1pm

​Grief is invisible and often misunderstood. It can be a profoundly isolating and lonely experience. Visiting Nurse &amp; Hospice of Fairfield...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20598">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_19968">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Worth A Thousand Words” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_19968" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The winter exhibit at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery entitled, &ldquo;Worth a Thousand Words&quot; features artists&rsquo; renderings that convey...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19968">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20313">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">History of 20th Century American Literature in 5 Short Stories </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20313" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Gunn Memorial Library in Washington, CT is pleased to welcome back literary scholar Mark Scarbrough as he leads a five week session exploring the History of 20th Century American Literature in 5...</p>
<p><strong>Cost: Free and open to the public.</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.eventkeeper.com/code/events.cfm?curOrg=GML#3809460" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20313">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20477">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Good Purpose Gallery to Support Autism Awareness Month</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20477" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each April, the College Internship Program (CIP) supports Autism Awareness Month by participating in autism-related events across the country. These events are uniquely designed to shine a light on...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Good Purpose Gallery<br />40 Main Street<br />Lee,&nbsp;MA&nbsp;&nbsp;01238<br />
<a href="http://maps.google.com/maps?q=40 Main Street+,+Lee,+MA+01238&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 141-339-45045<br /><strong><a href="http://goodpurpose.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20477">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20556">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">April Crumrine in the Loft Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20556" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Loft Gallery will host Washington CT abstract artist, April Crumrine. April&rsquo;s series of brightly colored paintings will be on view from April 12 through May 20, 2018.

An artist&rsquo;s...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Loft Gallery at The Smithy<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: (860)868-9003<br />Contact Name: Susan<br /><strong><a href="http://www.thesmithystore.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20556">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20508">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"18-3838" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20508" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;We are living in a time that requires inventiveness and imagination,&rdquo; Leatrice Eiseman, PANTONE Color Institute.

Zeitgeist is descending to downtown New Canaan this season with...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20508">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20654">
          				<span class="event-time">11:00 AM - 5:30 PM</span><span class="event-title">3EXHIBITS 6ARTISTS: Linda Puiatti & Rich Alexander </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20654" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&quot;3EXHIBTS 6ARTISTS&quot;&nbsp;a series of three shows featuring&nbsp;two artists each, started in March and it will continue until June.&nbsp; Second &nbsp;exhibit will open on Friday April 20...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Oak&Oil Gallery <br />89 Katonah Avenue<br />Katonah,&nbsp;CT&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=89 Katonah Avenue+,+Katonah,+CT+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oak&Oil Gallery <br />Telephone: 914-232-8100<br />Contact Name: Giovanna <br /><strong><a href="http://www.oakandoil.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20654">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Tue_20" class="tab-pane active"><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20232">
          				<span class="event-time">9:30 AM - 11:00 AM</span><span class="event-title">Forest Therapy Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20232" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Tuesday May 1 at 9:30 a.m. join Jennifer Salkin, a certified leader of ShinrinYoku walks through the Association for Nature and Forest Therapy Guides, for a walk on our property. Health benefits...</p>
<p><strong>Cost: $10 per New Pond Farm member and $15 per non-member</strong></p><p><strong>Where:</strong><br />
New Pond Farm Education Center<br />101 Marchant Road<br />Redding,&nbsp;CT&nbsp;&nbsp;06896<br />
<a href="http://maps.google.com/maps?q=101 Marchant Road+,+Redding,+CT+06896&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: (203) 938-2117<br /><strong><a href="http://newpondfarm.org/programs-and-events/register-for-current-programs/adult-programs/#knitting" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20232">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20633">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Vernal Pool Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20633" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecticut&#39;s vernal pools are about to fill with life! Vernal pools are used by many species and are essential to supporting the health and biodiversity of our forests. Animals that rely on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /><strong><a href="http://weantinoge.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20633">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20703">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit Tjasa OWEN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20703" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>With crisp and delineated horizons, these sunlit pastorals of Tjasa OWEN are the self-authored landscapes of seas and undulating hills, of farmlands and country-sides, well-traveled and recalled....</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.CanfinGallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20703">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20681">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">Guild of Artists Presents 2-1-2: A Juried Small Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20681" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists presents its juried small group exhibition &quot;2-1-2&quot; in the main gallery, opening Saturday, April 21 with a reception from&nbsp;4-6pm. It is free and open to...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.rgoa.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20681">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20590">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Gallery Exhibit - Erika Crofut</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20590" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Opening Reception: Apr 28 at 2:00 PM
Date of Show : Apr 28 - May 27&nbsp;

See the artists website at&nbsp;www.erikacrofut.com

Each month the&nbsp;Sandisfield&nbsp;Arts Center proudly...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Sandisfield Arts Center<br />5 Hammertown Rd.<br />Sandisfield,&nbsp;MA&nbsp;&nbsp;01255<br />
<a href="http://maps.google.com/maps?q=5 Hammertown Rd.+,+Sandisfield,+MA+01255&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Sandisfield Arts Center<br />Telephone: 413-258-4100<br />Contact Name: Marcella Smith<br /><strong><a href="http://www.sandisfieldartscenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20590">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20584">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Kim Keever: Landscape Dreams I Remember </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20584" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR arts presents the&nbsp;work of renowned artist and visionary&nbsp;Kim Keever&nbsp;

Opening reception is on Saturday April 7th at 3-6 p.m.&nbsp;

Keever&#39;s landscapes evoke the aesthetic...</p>
<p><strong>Cost: Free </strong></p><p><strong>Where:</strong><br />
KMR Arts <br />2 Titus Road<br />Washington ,&nbsp;CT&nbsp;&nbsp;06794 <br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington ,+CT+06794 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20584">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20732">
          				<span class="event-time">3:00 PM - 8:00 PM</span><span class="event-title">New Preston Pride Party</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p></p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
The owl wine bar<br />18 east shore road<br />New Preston ,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=18 east shore road+,+New Preston ,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Salvatore Anthony Hair Studio<br />Telephone: 860-619-0555<br />Contact Name: Sal<br /><strong><a href="http://www.salvatoreanthony.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20345">
          				<span class="event-time">5:00 PM - 6:00 PM</span><span class="event-title">Bernini's Rome: The Eternal Feast</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20345" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Charles Scribner, Art Historian and Author, will present a lecture titled&nbsp;Bernini&#39;s Rome: The Eternal Feast&nbsp;on Tuesday, May 1, at 5:00 p.m. in the&nbsp;Diffley&nbsp;Board Room in...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Fairfield University Art Museum<br />Bellarmine Hall, Diffley Board Room<br />200 Barlow Road<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=Bellarmine Hall, Diffley Board Room+200 Barlow Road,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Fairfield University Art Museum<br />Telephone: 203-254-4046<br /><strong><a href="http://berninisrome.eventbrite.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20345">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20486">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Harrison "Whitey" Jenkins new work</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Harrison &ldquo;Whitey&rdquo; Jenkins new artwork opens on Friday April 6 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20597">
          				<span class="event-time">6:00 PM</span><span class="event-title">Caregiver Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20597" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mondays, April 2&nbsp;through May 21&nbsp;@6pm
Caring for a loved one who is ill is stressful and exhausting. It can be a profoundly isolating and lonely experience.

Visiting Nurse &amp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20597">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20598">
          				<span class="event-time">6:00 PM</span><span class="event-title">Loss of a Spouse Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20598" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wednesdays,&nbsp;April 4 through May 23&nbsp;@1pm

​Grief is invisible and often misunderstood. It can be a profoundly isolating and lonely experience. Visiting Nurse &amp; Hospice of Fairfield...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20598">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20371">
          				<span class="event-time">8:00 PM - 10:00 PM</span><span class="event-title">Little Steven & The Disciples of Soul</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20371" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Steven Van Zandt, who frequently goes by the stage names Little Steven or Miami Steve, is renowned for both his own substantial body of work and for his ongoing role as a touring and recording...</p>
<p><strong>Cost: $125</strong></p><p><strong>Where:</strong><br />
The Ridgefield Playhouse<br />80 East Ridge<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=80 East Ridge+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: (203) 438-5795<br /><strong><a href="http://ridgefieldplayhouse.org/events/little-steven/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20371">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20748">
          				<span class="event-time">8:00 PM - 11:00 PM</span><span class="event-title">What We Started (Film) at FTC at The Warehouse</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20748" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>What We Started is the best electronic music film of our time, offering a precisely accurate adaptation of the evolving scene and its worldwide domination. From Ultra Music Festival to Ibiza, The...</p>
<p><strong>Cost: $10/ Free for Members and Students</strong></p><p><strong>Where:</strong><br />
The Warehouse at FTC<br />70 Sanford St<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=70 Sanford St+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://fairfieldtheatre.org/shows/warehouse/what-we-started" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20748">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_19968">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Worth A Thousand Words” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_19968" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The winter exhibit at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery entitled, &ldquo;Worth a Thousand Words&quot; features artists&rsquo; renderings that convey...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19968">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20357">
          				<span class="event-time">9:30 AM</span><span class="event-title">Stroller Tours at Katonah Museum of Art</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20357" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMA opens its&nbsp;doors to babies and their new parents and caregivers at these once-a-month, stroller-friendly tours. &nbsp;Enjoy a conversational stroll through the galleries and a chance to...</p>
<p><strong>Cost: Free with admission. FREE admission with your first stroller tour.</strong></p><p><strong>Where:</strong><br />
Katonah Museum of Art<br />134 Jay Street<br />Katonah,&nbsp;NY&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=134 Jay Street+,+Katonah,+NY+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.katonahmuseum.org/programs-and-events/LWJStrollerTour/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20357">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20508">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"18-3838" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20508" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;We are living in a time that requires inventiveness and imagination,&rdquo; Leatrice Eiseman, PANTONE Color Institute.

Zeitgeist is descending to downtown New Canaan this season with...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20508">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20654">
          				<span class="event-time">11:00 AM - 5:30 PM</span><span class="event-title">3EXHIBITS 6ARTISTS: Linda Puiatti & Rich Alexander </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20654" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&quot;3EXHIBTS 6ARTISTS&quot;&nbsp;a series of three shows featuring&nbsp;two artists each, started in March and it will continue until June.&nbsp; Second &nbsp;exhibit will open on Friday April 20...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Oak&Oil Gallery <br />89 Katonah Avenue<br />Katonah,&nbsp;CT&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=89 Katonah Avenue+,+Katonah,+CT+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oak&Oil Gallery <br />Telephone: 914-232-8100<br />Contact Name: Giovanna <br /><strong><a href="http://www.oakandoil.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20654">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_15777">
          				<span class="event-time">6:30 PM - 8:00 PM</span><span class="event-title">Berkshire Ukulele Band</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_15777" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Tuesdays.&nbsp;Ages 13 and up. Multi-instrumentalist, teacher and performer Rob Sanzone will teach ukulele technique, chord progressions and songs from many musical genres. A limited number of...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Berkshire South Regional Community Center<br />15 Crissey Road<br />Great Barrington ,&nbsp;MA&nbsp;&nbsp;01230<br />
<a href="http://maps.google.com/maps?q=15 Crissey Road+,+Great Barrington ,+MA+01230&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Berkshire South Regional Community Center <br />Telephone: 4135282810, ext. 31<br />Contact Name: Kristen<br /><strong><a href="http://berkshiresouth.org/?s=ukulele" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=15777">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Wed_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20633">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Vernal Pool Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20633" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecticut&#39;s vernal pools are about to fill with life! Vernal pools are used by many species and are essential to supporting the health and biodiversity of our forests. Animals that rely on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /><strong><a href="http://weantinoge.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20633">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20703">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit Tjasa OWEN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20703" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>With crisp and delineated horizons, these sunlit pastorals of Tjasa OWEN are the self-authored landscapes of seas and undulating hills, of farmlands and country-sides, well-traveled and recalled....</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.CanfinGallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20703">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20681">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">Guild of Artists Presents 2-1-2: A Juried Small Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20681" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists presents its juried small group exhibition &quot;2-1-2&quot; in the main gallery, opening Saturday, April 21 with a reception from&nbsp;4-6pm. It is free and open to...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.rgoa.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20681">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20590">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Gallery Exhibit - Erika Crofut</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20590" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Opening Reception: Apr 28 at 2:00 PM
Date of Show : Apr 28 - May 27&nbsp;

See the artists website at&nbsp;www.erikacrofut.com

Each month the&nbsp;Sandisfield&nbsp;Arts Center proudly...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Sandisfield Arts Center<br />5 Hammertown Rd.<br />Sandisfield,&nbsp;MA&nbsp;&nbsp;01255<br />
<a href="http://maps.google.com/maps?q=5 Hammertown Rd.+,+Sandisfield,+MA+01255&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Sandisfield Arts Center<br />Telephone: 413-258-4100<br />Contact Name: Marcella Smith<br /><strong><a href="http://www.sandisfieldartscenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20590">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20584">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Kim Keever: Landscape Dreams I Remember </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20584" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR arts presents the&nbsp;work of renowned artist and visionary&nbsp;Kim Keever&nbsp;

Opening reception is on Saturday April 7th at 3-6 p.m.&nbsp;

Keever&#39;s landscapes evoke the aesthetic...</p>
<p><strong>Cost: Free </strong></p><p><strong>Where:</strong><br />
KMR Arts <br />2 Titus Road<br />Washington ,&nbsp;CT&nbsp;&nbsp;06794 <br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington ,+CT+06794 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20584">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20732">
          				<span class="event-time">3:00 PM - 8:00 PM</span><span class="event-title">New Preston Pride Party</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p></p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
The owl wine bar<br />18 east shore road<br />New Preston ,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=18 east shore road+,+New Preston ,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Salvatore Anthony Hair Studio<br />Telephone: 860-619-0555<br />Contact Name: Sal<br /><strong><a href="http://www.salvatoreanthony.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20486">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Harrison "Whitey" Jenkins new work</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Harrison &ldquo;Whitey&rdquo; Jenkins new artwork opens on Friday April 6 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20597">
          				<span class="event-time">6:00 PM</span><span class="event-title">Caregiver Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20597" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mondays, April 2&nbsp;through May 21&nbsp;@6pm
Caring for a loved one who is ill is stressful and exhausting. It can be a profoundly isolating and lonely experience.

Visiting Nurse &amp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20597">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20598">
          				<span class="event-time">6:00 PM</span><span class="event-title">Loss of a Spouse Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20598" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wednesdays,&nbsp;April 4 through May 23&nbsp;@1pm

​Grief is invisible and often misunderstood. It can be a profoundly isolating and lonely experience. Visiting Nurse &amp; Hospice of Fairfield...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20598">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20698">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Foster Care Info and Orientation </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20698" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Westchester Community is in need of more than 40 foster homes to provide the county&rsquo;s most vulnerable children with housing in a safe and stable environment. For more information and to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Department of Social Services<br />112 E Post Road<br />White Plains,&nbsp;NY&nbsp;&nbsp;10601<br />
<a href="http://maps.google.com/maps?q=112 E Post Road+,+White Plains,+NY+10601&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: United Way of Westchester and Putnam<br />Telephone: 914-997-6700<br />Contact Name: Toyae Liverpool<br /><strong><a href="http://www.uwwp.org/foster.shtml" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20698">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20713">
          				<span class="event-time">7:00 PM</span><span class="event-title">Wellness Wednesdays:  Women's Wealth, Health, and Self-Worth</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20713" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Confidence is the key to creating a healthier, happier you. Join these three experts as they offer strategies to help you take control of your financial, emotional, and physical health on your...</p>
<p><strong>Cost: Free and open to the public.</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346<br />Contact Name: Tracy Steneken<br /><strong><a href="http://pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2018/05/02/18814/-/wellness-wednesdays-women-s-wealth-health-and-self-worth" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20713">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_19968">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Worth A Thousand Words” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_19968" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The winter exhibit at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery entitled, &ldquo;Worth a Thousand Words&quot; features artists&rsquo; renderings that convey...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19968">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20556">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">April Crumrine in the Loft Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20556" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Loft Gallery will host Washington CT abstract artist, April Crumrine. April&rsquo;s series of brightly colored paintings will be on view from April 12 through May 20, 2018.

An artist&rsquo;s...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Loft Gallery at The Smithy<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: (860)868-9003<br />Contact Name: Susan<br /><strong><a href="http://www.thesmithystore.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20556">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20508">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"18-3838" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20508" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;We are living in a time that requires inventiveness and imagination,&rdquo; Leatrice Eiseman, PANTONE Color Institute.

Zeitgeist is descending to downtown New Canaan this season with...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20508">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20654">
          				<span class="event-time">11:00 AM - 5:30 PM</span><span class="event-title">3EXHIBITS 6ARTISTS: Linda Puiatti & Rich Alexander </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20654" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&quot;3EXHIBTS 6ARTISTS&quot;&nbsp;a series of three shows featuring&nbsp;two artists each, started in March and it will continue until June.&nbsp; Second &nbsp;exhibit will open on Friday April 20...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Oak&Oil Gallery <br />89 Katonah Avenue<br />Katonah,&nbsp;CT&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=89 Katonah Avenue+,+Katonah,+CT+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oak&Oil Gallery <br />Telephone: 914-232-8100<br />Contact Name: Giovanna <br /><strong><a href="http://www.oakandoil.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20654">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_19460">
          				<span class="event-time">8:00 PM - 11:00 PM</span><span class="event-title">Open Mic</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_19460" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Weekly fun and friendly open mic with some great local talent.
</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
The Barn at Egremont Village Inn<br />17 Main Street<br />South Egremont,&nbsp;MA&nbsp;&nbsp;01258<br />
<a href="http://maps.google.com/maps?q=17 Main Street+,+South Egremont,+MA+01258&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Barn<br />Telephone: 141-352-81570<br />Contact Name: Jenny Rubin<br /><strong><a href="http://www.theegremontbarn.com/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19460">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Thu_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20633">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Vernal Pool Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20633" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecticut&#39;s vernal pools are about to fill with life! Vernal pools are used by many species and are essential to supporting the health and biodiversity of our forests. Animals that rely on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /><strong><a href="http://weantinoge.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20633">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20703">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit Tjasa OWEN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20703" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>With crisp and delineated horizons, these sunlit pastorals of Tjasa OWEN are the self-authored landscapes of seas and undulating hills, of farmlands and country-sides, well-traveled and recalled....</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.CanfinGallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20703">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20681">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">Guild of Artists Presents 2-1-2: A Juried Small Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20681" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists presents its juried small group exhibition &quot;2-1-2&quot; in the main gallery, opening Saturday, April 21 with a reception from&nbsp;4-6pm. It is free and open to...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.rgoa.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20681">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20590">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Gallery Exhibit - Erika Crofut</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20590" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Opening Reception: Apr 28 at 2:00 PM
Date of Show : Apr 28 - May 27&nbsp;

See the artists website at&nbsp;www.erikacrofut.com

Each month the&nbsp;Sandisfield&nbsp;Arts Center proudly...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Sandisfield Arts Center<br />5 Hammertown Rd.<br />Sandisfield,&nbsp;MA&nbsp;&nbsp;01255<br />
<a href="http://maps.google.com/maps?q=5 Hammertown Rd.+,+Sandisfield,+MA+01255&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Sandisfield Arts Center<br />Telephone: 413-258-4100<br />Contact Name: Marcella Smith<br /><strong><a href="http://www.sandisfieldartscenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20590">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20584">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Kim Keever: Landscape Dreams I Remember </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20584" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR arts presents the&nbsp;work of renowned artist and visionary&nbsp;Kim Keever&nbsp;

Opening reception is on Saturday April 7th at 3-6 p.m.&nbsp;

Keever&#39;s landscapes evoke the aesthetic...</p>
<p><strong>Cost: Free </strong></p><p><strong>Where:</strong><br />
KMR Arts <br />2 Titus Road<br />Washington ,&nbsp;CT&nbsp;&nbsp;06794 <br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington ,+CT+06794 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20584">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20732">
          				<span class="event-time">3:00 PM - 8:00 PM</span><span class="event-title">New Preston Pride Party</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p></p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
The owl wine bar<br />18 east shore road<br />New Preston ,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=18 east shore road+,+New Preston ,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Salvatore Anthony Hair Studio<br />Telephone: 860-619-0555<br />Contact Name: Sal<br /><strong><a href="http://www.salvatoreanthony.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20486">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Harrison "Whitey" Jenkins new work</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Harrison &ldquo;Whitey&rdquo; Jenkins new artwork opens on Friday April 6 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20457">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Behind-the-Scenes with Author of The Little Book of Feminist Saints </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20457" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Offering a behind-the-scenes look into the publishing world, join New York Times bestselling author Julia Pierpont alongside her editor Caitlin McKenna as they discuss Julia&rsquo;s latest work The...</p>
<p><strong>Cost: $10 general; free for Mount members </strong></p><p><strong>Where:</strong><br />
The Mount, Edith Wharton's House<br />2 Plunkett Street<br />Lenox,&nbsp;MA&nbsp;&nbsp;01240<br />
<a href="http://maps.google.com/maps?q=2 Plunkett Street+,+Lenox,+MA+01240&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 413-511-5100<br /><strong><a href="http://www.edithwharton.org/event/behind-scenes-author-little-book-feminist-saints-julia-pierpont-editor-caitlin-mckenna/?instance_id=18804" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20457">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20597">
          				<span class="event-time">6:00 PM</span><span class="event-title">Caregiver Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20597" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mondays, April 2&nbsp;through May 21&nbsp;@6pm
Caring for a loved one who is ill is stressful and exhausting. It can be a profoundly isolating and lonely experience.

Visiting Nurse &amp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20597">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20598">
          				<span class="event-time">6:00 PM</span><span class="event-title">Loss of a Spouse Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20598" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wednesdays,&nbsp;April 4 through May 23&nbsp;@1pm

​Grief is invisible and often misunderstood. It can be a profoundly isolating and lonely experience. Visiting Nurse &amp; Hospice of Fairfield...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20598">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20705">
          				<span class="event-time">6:00 PM - 7:00 PM</span><span class="event-title">National Day of Prayer Service</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20705" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Second Congregational Church of Winsted, 800 Main Street, Winsted, CT invites you to an Evening of Patriotic Prayer and Song in celebration of the National Day of Prayer on Thursday, May 3,...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Second Congregational Church<br />800 Main Street<br />Winsted,&nbsp;CT&nbsp;&nbsp;06098<br />
<a href="http://maps.google.com/maps?q=800 Main Street+,+Winsted,+CT+06098&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Second Congregational Church<br />Telephone: 860-379-4766<br />Contact Name: Carol Tomassetti<br /><strong><a href="http://www.sccwinsted.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20705">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_19066">
          				<span class="event-time">7:00 PM - 9:00 PM</span><span class="event-title">The Mind and Music of Leonard Bernstein</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_19066" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Caramoor favorite and esteemed scholar Richard Kogan returns to continue his series diving into the Mind &amp; Music of the composers and musicians whose works we know and love but whose minds tell...</p>
<p><strong>Cost: $30, $35</strong></p><p><strong>Where:</strong><br />
Caramoor Center for Music and the Arts<br />149 Girdle Ridge Road<br />Katonah,&nbsp;NY&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=149 Girdle Ridge Road+,+Katonah,+NY+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Caramoor<br />Telephone: 914-232-1252<br />Contact Name: Caroline Andrews<br /><strong><a href="http://www.caramoor.org/events/mind-music-leonard-bernstein/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19066">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20148">
          				<span class="event-time">8:00 PM</span><span class="event-title">Always & Forever: An Evening of Luther Vandross starring Ruben Studdard</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20148" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Pepsi Rock Series Powered by Xfinity
Imagine having a second chance to see a Luther Vandross concert&hellip;Imagine the vocals and music played and staged the same way he performed them in...</p>
<p><strong>Cost: $67</strong></p><p><strong>Where:</strong><br />
Ridgefield Playhouse <br />80 E Ridge Road<br />Ridgefield ,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=80 E Ridge Road+,+Ridgefield ,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://ridgefieldplayhouse.org/events/always-forever-ruben-studdard/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20148">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_19968">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Worth A Thousand Words” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_19968" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The winter exhibit at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery entitled, &ldquo;Worth a Thousand Words&quot; features artists&rsquo; renderings that convey...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19968">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20556">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">April Crumrine in the Loft Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20556" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Loft Gallery will host Washington CT abstract artist, April Crumrine. April&rsquo;s series of brightly colored paintings will be on view from April 12 through May 20, 2018.

An artist&rsquo;s...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Loft Gallery at The Smithy<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: (860)868-9003<br />Contact Name: Susan<br /><strong><a href="http://www.thesmithystore.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20556">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20508">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"18-3838" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20508" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;We are living in a time that requires inventiveness and imagination,&rdquo; Leatrice Eiseman, PANTONE Color Institute.

Zeitgeist is descending to downtown New Canaan this season with...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20508">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20654">
          				<span class="event-time">11:00 AM - 5:30 PM</span><span class="event-title">3EXHIBITS 6ARTISTS: Linda Puiatti & Rich Alexander </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20654" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&quot;3EXHIBTS 6ARTISTS&quot;&nbsp;a series of three shows featuring&nbsp;two artists each, started in March and it will continue until June.&nbsp; Second &nbsp;exhibit will open on Friday April 20...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Oak&Oil Gallery <br />89 Katonah Avenue<br />Katonah,&nbsp;CT&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=89 Katonah Avenue+,+Katonah,+CT+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oak&Oil Gallery <br />Telephone: 914-232-8100<br />Contact Name: Giovanna <br /><strong><a href="http://www.oakandoil.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20654">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_19832">
          				<span class="event-time">7:30 PM - 10:00 PM</span><span class="event-title">Open Mic Night</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_19832" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>EVERY THURSDAY | 7:30 PM - 10:00 pm
Music | Spoken Word | Comedy | More

Hosted by Don Lowe

Hunt Hill Farm is excited to announce OpenMic night every Thursday night.&nbsp; Please stop by to...</p>
<p><strong>Cost: donation</strong></p><p><strong>Where:</strong><br />
Hunt Hill Farm<br />44 Upland Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=44 Upland Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Hunt Hill Farm<br />Telephone: 860.355.0300<br />Contact Name: John C. Maxwell III<br /><strong><a href="http://thesiloct.org/calendar/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19832">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Fri_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20633">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Vernal Pool Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20633" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecticut&#39;s vernal pools are about to fill with life! Vernal pools are used by many species and are essential to supporting the health and biodiversity of our forests. Animals that rely on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /><strong><a href="http://weantinoge.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20633">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20703">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit Tjasa OWEN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20703" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>With crisp and delineated horizons, these sunlit pastorals of Tjasa OWEN are the self-authored landscapes of seas and undulating hills, of farmlands and country-sides, well-traveled and recalled....</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.CanfinGallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20703">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20715">
          				<span class="event-time">11:00 AM - 12:30 PM</span><span class="event-title">Fantastic Finds: With Curator From Yale University</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20715" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Enjoy an up close and personal experience with Pequot&rsquo;s Special Collections of rare books, manuscripts, and archives.

Hear George Miles, Curator of the Western Americana Collection at The...</p>
<p><strong>Cost: Free and open to the public.</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346<br />Contact Name: Tracy Steneken<br /><strong><a href="http://pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2018/05/04/18758/-/fantastic-finds" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20715">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20681">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">Guild of Artists Presents 2-1-2: A Juried Small Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20681" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists presents its juried small group exhibition &quot;2-1-2&quot; in the main gallery, opening Saturday, April 21 with a reception from&nbsp;4-6pm. It is free and open to...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.rgoa.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20681">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20700">
          				<span class="event-time">1:00 PM - 8:00 PM</span><span class="event-title">Connecticut Spring Boat Show</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20700" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>A boutique in-water boat show, located on the scenic Connecticut River, features both sail and power boats. See over 60 boats of all sizes and talk directly with dealers and manufacturers. $5.00...</p>
<p><strong>Cost: $5 donation to SailsUp4Cancer for attendees ages 13 and up.</strong></p><p><strong>Where:</strong><br />
Brewer Essex Island Marina<br />11 Ferry St.<br />Essex,&nbsp;CT&nbsp;&nbsp;06426<br />
<a href="http://maps.google.com/maps?q=11 Ferry St.+,+Essex,+CT+06426&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-332-7639<br />Contact Name: Ben Cesare<br /><strong><a href="http://www.ctspringboatshow.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20700">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20590">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Gallery Exhibit - Erika Crofut</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20590" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Opening Reception: Apr 28 at 2:00 PM
Date of Show : Apr 28 - May 27&nbsp;

See the artists website at&nbsp;www.erikacrofut.com

Each month the&nbsp;Sandisfield&nbsp;Arts Center proudly...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Sandisfield Arts Center<br />5 Hammertown Rd.<br />Sandisfield,&nbsp;MA&nbsp;&nbsp;01255<br />
<a href="http://maps.google.com/maps?q=5 Hammertown Rd.+,+Sandisfield,+MA+01255&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Sandisfield Arts Center<br />Telephone: 413-258-4100<br />Contact Name: Marcella Smith<br /><strong><a href="http://www.sandisfieldartscenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20590">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20584">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Kim Keever: Landscape Dreams I Remember </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20584" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR arts presents the&nbsp;work of renowned artist and visionary&nbsp;Kim Keever&nbsp;

Opening reception is on Saturday April 7th at 3-6 p.m.&nbsp;

Keever&#39;s landscapes evoke the aesthetic...</p>
<p><strong>Cost: Free </strong></p><p><strong>Where:</strong><br />
KMR Arts <br />2 Titus Road<br />Washington ,&nbsp;CT&nbsp;&nbsp;06794 <br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington ,+CT+06794 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20584">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20732">
          				<span class="event-time">3:00 PM - 8:00 PM</span><span class="event-title">New Preston Pride Party</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p></p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
The owl wine bar<br />18 east shore road<br />New Preston ,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=18 east shore road+,+New Preston ,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Salvatore Anthony Hair Studio<br />Telephone: 860-619-0555<br />Contact Name: Sal<br /><strong><a href="http://www.salvatoreanthony.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20486">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Harrison "Whitey" Jenkins new work</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Harrison &ldquo;Whitey&rdquo; Jenkins new artwork opens on Friday April 6 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20774">
          				<span class="event-time">5:00 PM - 6:30 PM</span><span class="event-title">1 Year Anniversary Celebration of Byrde + the b</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20774" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>It has been a YEAR!! Come celebrate with us @Byrde + the b

John Bordeaux (the Owl) &amp; Zachary Poulin (Smoke N Barrel) will be slinging BBQ and the Byrdes will be shaking cocktails.&nbsp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20774">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20597">
          				<span class="event-time">6:00 PM</span><span class="event-title">Caregiver Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20597" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mondays, April 2&nbsp;through May 21&nbsp;@6pm
Caring for a loved one who is ill is stressful and exhausting. It can be a profoundly isolating and lonely experience.

Visiting Nurse &amp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20597">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20598">
          				<span class="event-time">6:00 PM</span><span class="event-title">Loss of a Spouse Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20598" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wednesdays,&nbsp;April 4 through May 23&nbsp;@1pm

​Grief is invisible and often misunderstood. It can be a profoundly isolating and lonely experience. Visiting Nurse &amp; Hospice of Fairfield...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20598">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20798">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Open Mic Night for Mother's Day! </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20798" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sing a Song, Share a Poem, Read a Story....Celebrate WOMEN that INSPIRE You! A percentage of profits from this event will be donated to the Mahopac High School S.T.A.G.E. CLUB (Student Teacher...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Freight House Cafe<br />609 US-6<br />Mahopac,&nbsp;NY&nbsp;&nbsp;10541<br />
<a href="http://maps.google.com/maps?q=609 US-6+,+Mahopac,+NY+10541&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20798">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20650">
          				<span class="event-time">6:30 PM - 8:30 PM</span><span class="event-title">Cooks and Books Party at Keeler Library- May 4th</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20650" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for fabulous Cinco de Mayo themed hors d&#39;oeuvres make by local chefs, music, beer, wine, and get first pick of the library fair&rsquo;s vast assortment of books

Tickets are $50 per...</p>
<p><strong>Cost: $50-70</strong></p><p><strong>Where:</strong><br />
Keeler Library<br />276 Titicus Road<br />North Salem,&nbsp;NY&nbsp;&nbsp;10560<br />
<a href="http://maps.google.com/maps?q=276 Titicus Road+,+North Salem,+NY+10560&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Keeler Library<br />Telephone: 914-669-5161<br />Contact Name: Carolyn Reznick<br /><strong><a href="http://www.ruthkeelermemoriallibrary.org/programs/north-salem-library-fair/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20650">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20613">
          				<span class="event-time">7:00 PM - 9:00 PM</span><span class="event-title">Cocktails with a Curator: A Conversation between artist Analia Segal and Richard Klein</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20613" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Enjoy a cocktail (or two!) and some light hors d&rsquo;oeuvres with your fellow members and get a sneak peek at Analia Segal&rsquo;s first solo museum presentation in the United States, contra la...</p>
<p><strong>Cost: Free for members</strong></p><p><strong>Where:</strong><br />
The Aldrich Contemporary Art Museum<br />258 Main Street<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=258 Main Street+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Aldrich Contemporary Art Museum<br />Telephone: 203-438-4519<br />Contact Name: Emily Devoe<br /><strong><a href="http://aldrichart.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20613">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20793">
          				<span class="event-time">7:00 PM - 9:00 PM</span><span class="event-title">Holistic Parenting - Empowering Parents of Children w/Special Needs</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20793" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Often as parents, we come face to face with the question &ldquo;What&rsquo;s wrong with my child?&rdquo; Our kids are labeled, evaluated, graded, scolded, disciplined, criticized so much that...</p>
<p><strong>Cost: $50.00</strong></p><p><strong>Where:</strong><br />
DayDreamer Studio<br />792 Route 35<br />@ The Little Red Schoolhouse<br />Cross River,&nbsp;NY&nbsp;&nbsp;10518<br />
<a href="http://maps.google.com/maps?q=792 Route 35+@ The Little Red Schoolhouse,+Cross River,+NY+10518&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: DayDreamer Studio<br />Telephone: 191-497-74243<br />Contact Name: Nicole Mata<br /><strong><a href="http://www.daydreamerstudio.org/calendar-1/2018/5/3/holistic-parenting-empowering-parents-of-children-wspecial-needs" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20793">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20749">
          				<span class="event-time">7:45 PM - 11:00 PM</span><span class="event-title">Lucy Kaplansky at FTC StageOne </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20749" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>She started out singing in Chicago bars. Then, barely out of high school, Lucy&nbsp;Kaplansky&nbsp;took off for New York City. There she found a fertile community of songwriters and...</p>
<p><strong>Cost: $32</strong></p><p><strong>Where:</strong><br />
FT StageOne<br />70 Sanford St<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=70 Sanford St+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://fairfieldtheatre.org/shows/stageone/lucy-kaplansky-0" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20749">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20189">
          				<span class="event-time">8:00 PM</span><span class="event-title">Upright Citizens Brigade </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20189" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Barts Tree Service Comedy Series
Underwritten by Wells Fargo

Upright Citizens Brigade All-Stars is a 90-minute, unscripted and totally improvised performance from the company at the forefront...</p>
<p><strong>Cost: $37.50</strong></p><p><strong>Where:</strong><br />
Ridgefield Playhouse <br />80 East Ridge Road<br />Ridgefield ,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=80 East Ridge Road+,+Ridgefield ,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://ridgefieldplayhouse.org/events/upright-citizens-brigade/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20189">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_19968">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Worth A Thousand Words” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_19968" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The winter exhibit at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery entitled, &ldquo;Worth a Thousand Words&quot; features artists&rsquo; renderings that convey...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19968">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20556">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">April Crumrine in the Loft Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20556" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Loft Gallery will host Washington CT abstract artist, April Crumrine. April&rsquo;s series of brightly colored paintings will be on view from April 12 through May 20, 2018.

An artist&rsquo;s...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Loft Gallery at The Smithy<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: (860)868-9003<br />Contact Name: Susan<br /><strong><a href="http://www.thesmithystore.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20556">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20508">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"18-3838" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20508" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;We are living in a time that requires inventiveness and imagination,&rdquo; Leatrice Eiseman, PANTONE Color Institute.

Zeitgeist is descending to downtown New Canaan this season with...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20508">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20654">
          				<span class="event-time">11:00 AM - 5:30 PM</span><span class="event-title">3EXHIBITS 6ARTISTS: Linda Puiatti & Rich Alexander </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20654" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&quot;3EXHIBTS 6ARTISTS&quot;&nbsp;a series of three shows featuring&nbsp;two artists each, started in March and it will continue until June.&nbsp; Second &nbsp;exhibit will open on Friday April 20...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Oak&Oil Gallery <br />89 Katonah Avenue<br />Katonah,&nbsp;CT&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=89 Katonah Avenue+,+Katonah,+CT+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oak&Oil Gallery <br />Telephone: 914-232-8100<br />Contact Name: Giovanna <br /><strong><a href="http://www.oakandoil.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20654">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Sat_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20363">
          				<span class="event-time">6:30 AM - 10:30 AM</span><span class="event-title">Bird Walk at Smyrski Farm</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20363" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Bobolinks, hawks, wood ducks, and cliff swallows, oh my! Join Weantinoge, and noted local Audubon birder Angela Dimmitt, for an early morning birdwalk through Weantinoge&#39;s 220-acre Smyrski...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20363">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20194">
          				<span class="event-time">10:00 AM - 11:00 AM</span><span class="event-title">Walking Tour: Architecture-Homes and Histories</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20194" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join the Litchfield Historical Society for a Saturday walking tour on May 5 at 10 a.m. Learn how the history and stories of old Litchfield are preserved in the architecture of the...</p>
<p><strong>Cost: Free for members; $5 non-members</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Litchfield Historical Society<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20194">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20633">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Vernal Pool Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20633" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecticut&#39;s vernal pools are about to fill with life! Vernal pools are used by many species and are essential to supporting the health and biodiversity of our forests. Animals that rely on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /><strong><a href="http://weantinoge.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20633">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20549">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Hudson Valley Wine and Chocolate Festival - Kentucky Derby Themed</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20549" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>2018 Spring Hudson Valley Wine &amp; Chocolate Festival - Kentucky Derby Themed

Come sip wine and sample chocolate, wine, spirits, cider, craft beer from all across our region. Celebrate the...</p>
<p><strong>Where:</strong><br />
Patterson Recreation Center<br />65 Front Street<br />Patterson,&nbsp;NY<br />
<a href="http://maps.google.com/maps?q=65 Front Street+,+Patterson,+NY+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.eventbrite.com/e/hudson-valley-wine-and-chocolate-festival-kentucky-derby-themed-saturday-may-5-2018-tickets-42012413259?aff=erellivmlt" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20549">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20552">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">5th Annual Ridgefield Gone Country BBQ Event</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20552" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>We&#39;re back! Join us for a weekend filled with food, live entertainment, family fun and much more!&nbsp;

Ridgefield, CT will be filled with the sights and smells of award-winning BBQ, as the...</p>
<p><strong>Where:</strong><br />
The Lounsbury House<br />316 Main Street <br />Ridgefield,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=316 Main Street +,+Ridgefield,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.eventbrite.com/e/ridgefield-rotary-5th-annual-ridgefield-gone-country-bbq-event-tickets-42004241818" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20552">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20703">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit Tjasa OWEN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20703" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>With crisp and delineated horizons, these sunlit pastorals of Tjasa OWEN are the self-authored landscapes of seas and undulating hills, of farmlands and country-sides, well-traveled and recalled....</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.CanfinGallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20703">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20681">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">Guild of Artists Presents 2-1-2: A Juried Small Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20681" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists presents its juried small group exhibition &quot;2-1-2&quot; in the main gallery, opening Saturday, April 21 with a reception from&nbsp;4-6pm. It is free and open to...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.rgoa.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20681">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20590">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Gallery Exhibit - Erika Crofut</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20590" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Opening Reception: Apr 28 at 2:00 PM
Date of Show : Apr 28 - May 27&nbsp;

See the artists website at&nbsp;www.erikacrofut.com

Each month the&nbsp;Sandisfield&nbsp;Arts Center proudly...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Sandisfield Arts Center<br />5 Hammertown Rd.<br />Sandisfield,&nbsp;MA&nbsp;&nbsp;01255<br />
<a href="http://maps.google.com/maps?q=5 Hammertown Rd.+,+Sandisfield,+MA+01255&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Sandisfield Arts Center<br />Telephone: 413-258-4100<br />Contact Name: Marcella Smith<br /><strong><a href="http://www.sandisfieldartscenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20590">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20584">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Kim Keever: Landscape Dreams I Remember </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20584" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR arts presents the&nbsp;work of renowned artist and visionary&nbsp;Kim Keever&nbsp;

Opening reception is on Saturday April 7th at 3-6 p.m.&nbsp;

Keever&#39;s landscapes evoke the aesthetic...</p>
<p><strong>Cost: Free </strong></p><p><strong>Where:</strong><br />
KMR Arts <br />2 Titus Road<br />Washington ,&nbsp;CT&nbsp;&nbsp;06794 <br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington ,+CT+06794 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20584">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20732">
          				<span class="event-time">3:00 PM - 8:00 PM</span><span class="event-title">New Preston Pride Party</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20732" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p></p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
The owl wine bar<br />18 east shore road<br />New Preston ,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=18 east shore road+,+New Preston ,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Salvatore Anthony Hair Studio<br />Telephone: 860-619-0555<br />Contact Name: Sal<br /><strong><a href="http://www.salvatoreanthony.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20732">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20744">
          				<span class="event-time">3:00 PM - 5:00 PM</span><span class="event-title">The Mozart Violin Sonatas Benefit Concert for Suzuki Music Schools</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20744" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>We are proud to present a very rare performance of The Mozart&#39;s Violin Sonatas by violinist Andrew Smith and pianist Joshua Pierce given to benefit Suzuki Music Schools of Westport &amp;...</p>
<p><strong>Cost: $40 Adult/$10 Child</strong></p><p><strong>Where:</strong><br />
Suzuki Music School of Westport<br />246 Post Road East<br />Westport,&nbsp;CT&nbsp;&nbsp;06880<br />
<a href="http://maps.google.com/maps?q=246 Post Road East+,+Westport,+CT+06880&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Suzuki Music Schools<br />Telephone: 203-227-9474<br />Contact Name: Lory Ambrosini<br /><strong><a href="http://www.suzukischools.org/home-3" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20744">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20706">
          				<span class="event-time">4:00 PM - 9:00 PM</span><span class="event-title">Pequot Derby Day––Celebrate the running of the 144th Kentucky Derby!</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20706" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for an afternoon of big hats, cold drinks, hot food, and good friends for a fundraiser to benefit a great cause.The event starts on the Great Lawn and then convenes in the Auditorium to...</p>
<p><strong>Cost: Call 203-259-0346 ext 113</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346 ext 113<br />Contact Name: Tracy Steneken<br /><strong><a href="http://www.pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2018/05/05/18663/-/pequot-derby-day" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20706">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20486">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Harrison "Whitey" Jenkins new work</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Harrison &ldquo;Whitey&rdquo; Jenkins new artwork opens on Friday April 6 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20753">
          				<span class="event-time">5:00 PM - 11:00 PM</span><span class="event-title">Cinco de Mayo</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20753" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Our FTC tradition continues! From&nbsp;5-10PM, come celebrate Cinco de Mayo at FTC and groove to the sounds of the&nbsp;Jenn&nbsp;Durkin&nbsp;and the Business and Rick Reyes and the...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
The Warehouse at FTC<br />70 Sanford St<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=70 Sanford St+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://fairfieldtheatre.org/shows/warehouse/ftc-cinco-de-mayo-celebration-0" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20753">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20775">
          				<span class="event-time">5:00 PM - 8:00 PM</span><span class="event-title">Bourbon Tasting-Pre-Concert Event </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20775" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for an evening of bourbon tasting and hors d&rsquo;oeuvres while watching the Kentucky Derby followed by an outdoor concert! This event is sponsored by Kings County Distillery and County...</p>
<p><strong>Cost: $50.00</strong></p><p><strong>Where:</strong><br />
Hunt Hill Farm<br />44 Upland Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=44 Upland Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://hunthillfarm.org/event/pre-concert-event-bourbon-tasting/?instance_id=2310" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20775">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20597">
          				<span class="event-time">6:00 PM</span><span class="event-title">Caregiver Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20597" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mondays, April 2&nbsp;through May 21&nbsp;@6pm
Caring for a loved one who is ill is stressful and exhausting. It can be a profoundly isolating and lonely experience.

Visiting Nurse &amp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20597">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20598">
          				<span class="event-time">6:00 PM</span><span class="event-title">Loss of a Spouse Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20598" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wednesdays,&nbsp;April 4 through May 23&nbsp;@1pm

​Grief is invisible and often misunderstood. It can be a profoundly isolating and lonely experience. Visiting Nurse &amp; Hospice of Fairfield...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20598">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20501">
          				<span class="event-time">6:30 PM</span><span class="event-title">Laugh Out Loud</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20501" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Laugh Out Loud is a fundraising event to provide financial support for the patients and families served by Visiting Nurse &amp; Hospice of Fairfield County. Join us for wonderful evening featuring...</p>
<p><strong>Cost: $150 and up</strong></p><p><strong>Where:</strong><br />
The Westport Woman's Club<br />44 Imperial Ave<br />Westport,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=44 Imperial Ave+,+Westport,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor:  Visiting Nurse & Hospice of Fairfield County<br /><strong><a href="http://4agc.com/commerce_pages/28a39cd8-7ea1-433f-927e-9f1b00fbf5f5" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20501">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20421">
          				<span class="event-time">7:00 PM - 10:00 PM</span><span class="event-title">Starry Nights Cafe present A Night at the Opera</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20421" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>This evening&rsquo;s performance will feature opera&rsquo;s most beloved arias and duets by Verdi, Puccini, Mascagni, Gounod and more.&nbsp;

New York City Performers: Melody Alesi: Soprano, Joan...</p>
<p><strong>Cost: $75.00 per person</strong></p><p><strong>Where:</strong><br />
Litchfield Community Center<br />421 Bantam Road<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=421 Bantam Road+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://thecommunitycenter.org/event.php?id=7455" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20421">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20719">
          				<span class="event-time">7:00 PM - 8:30 PM</span><span class="event-title">Harmony for Hunger Benefit Concert</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20719" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>20th Annual Harmony for Hunger Concert

Second Congregational Church, Winsted

Again this year the Music Committee of Winsted&#39;s 2nd Congregational Church will be presenting its...</p>
<p><strong>Cost: $10 Adults, $5 Children, $20 Family </strong></p><p><strong>Where:</strong><br />
Second Congregational Church<br />800 Main Street<br />Winsted,&nbsp;CT&nbsp;&nbsp;06098<br />
<a href="http://maps.google.com/maps?q=800 Main Street+,+Winsted,+CT+06098&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Second Congregational Church<br />Telephone: 860-379-4766<br />Contact Name: Carol Tomassetti<br /><strong><a href="http://www.sccwinsted.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20719">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20747">
          				<span class="event-time">7:45 PM - 11:00 PM</span><span class="event-title">The Ivy League of Comedy at FTC StageOne</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20747" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>As seen on Letterman, Comedy Central, Fashion Police, and HBO

Ross Bennett:&nbsp;&ldquo;I dropped out of West Point to Become a Comedian... probably the greatest service I will ever do for my...</p>
<p><strong>Cost: $33</strong></p><p><strong>Where:</strong><br />
FTC StageOne<br />70 Sanford St<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=70 Sanford St+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://fairfieldtheatre.org/shows/stageone/ivy-league-comedy-3" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20747">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20712">
          				<span class="event-time">8:00 PM - 11:00 PM</span><span class="event-title">Zemog El Gallo Bueno</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20712" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>A group of eleven New York City musicians and friends, Zemog El Gallo Bueno, adventures through 1930&rsquo;s Puerto Rican street cries and laments, fumes of 60&rsquo;s free jazz, and 70&rsquo;s New...</p>
<p><strong>Cost: $10-$26</strong></p><p><strong>Where:</strong><br />
MASS MoCA<br />1040 MASS MoCA Way<br />North Adams,&nbsp;MA&nbsp;&nbsp;01247<br />
<a href="http://maps.google.com/maps?q=1040 MASS MoCA Way+,+North Adams,+MA+01247&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://massmoca.org/event/zemog-el-gallo-bueno/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20712">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_19067">
          				<span class="event-time">8:30 PM - 10:30 PM</span><span class="event-title">Mandy Gonzalez</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_19067" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The American Songbook opens up on the Music Room stage for this annual Benefit Concert, which welcomes the powerful and versatile vocalist Mandy Gonzalez, star of the hit Broadway...</p>
<p><strong>Cost: $75, $150, $225 (All but $30 of each benefit ticket is deductible)</strong></p><p><strong>Where:</strong><br />
Caramoor Center for Music and the Arts<br />149 Girdle Ridge Road<br />Katonah,&nbsp;NY&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=149 Girdle Ridge Road+,+Katonah,+NY+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Caramoor<br />Telephone: 914-232-1252<br />Contact Name: Caroline Andrews<br /><strong><a href="http://www.caramoor.org/events/mandy-gonzalez/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19067">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20556">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">April Crumrine in the Loft Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20556" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Loft Gallery will host Washington CT abstract artist, April Crumrine. April&rsquo;s series of brightly colored paintings will be on view from April 12 through May 20, 2018.

An artist&rsquo;s...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Loft Gallery at The Smithy<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: (860)868-9003<br />Contact Name: Susan<br /><strong><a href="http://www.thesmithystore.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20556">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20701">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Connecticut Spring Boat Show</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20701" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>A boutique in-water boat show, located on the scenic Connecticut River, features both sail and power boats. See over 60 boats of all sizes and talk directly with dealers and manufacturers. $5.00...</p>
<p><strong>Cost: $5 donation to SailsUp4Cancer for attendees ages 13 and up.</strong></p><p><strong>Where:</strong><br />
Brewer Essex Island Marina<br />11 Ferry St.<br />Essex,&nbsp;CT&nbsp;&nbsp;06426<br />
<a href="http://maps.google.com/maps?q=11 Ferry St.+,+Essex,+CT+06426&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-332-7639<br />Contact Name: Ben Cesare<br /><strong><a href="http://www.ctspringboatshow.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20701">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20508">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"18-3838" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20508" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;We are living in a time that requires inventiveness and imagination,&rdquo; Leatrice Eiseman, PANTONE Color Institute.

Zeitgeist is descending to downtown New Canaan this season with...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20508">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20654">
          				<span class="event-time">11:00 AM - 5:30 PM</span><span class="event-title">3EXHIBITS 6ARTISTS: Linda Puiatti & Rich Alexander </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20654" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&quot;3EXHIBTS 6ARTISTS&quot;&nbsp;a series of three shows featuring&nbsp;two artists each, started in March and it will continue until June.&nbsp; Second &nbsp;exhibit will open on Friday April 20...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Oak&Oil Gallery <br />89 Katonah Avenue<br />Katonah,&nbsp;CT&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=89 Katonah Avenue+,+Katonah,+CT+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oak&Oil Gallery <br />Telephone: 914-232-8100<br />Contact Name: Giovanna <br /><strong><a href="http://www.oakandoil.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20654">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div></div></div><div class="ajaxloader"></div></div></div>

<script>
	RivistaAjax.bindCalendarEvents(20,'15215','119');
</script>
	<div class="calendar-view-search-form">
	<form method="get" name="event" action="/Things-To-Do/">
	  	<input type="hidden" value="search_event" name="view" />
	  	<div class="form-row">
          <div class="form-input"><input class="span12" type="text" name="search" id="search" placeholder="Search" /></div>
          <div class="form-button"><button class="btn btn-block" type="submit"><i class="icon-search"></i></button></div>
        </div>
                <div class="form-row">
          <div class="form-label"><label for="categoryfilter">Category:</label></div>
          <div class="form-select"><select name="categoryfilter" id="categoryfilter"  class="span12" ><option  value="All">All</option><option  value="Art">Art</option><option  value="Community">Community</option><option  value="Dance">Dance</option><option  value="Education">Education</option><option  value="Families">Families</option><option  value="Film">Film</option><option  value="Food">Food</option><option  value="Music">Music</option><option  value="Nature">Nature</option><option  value="Outdoors">Outdoors</option><option  value="Performing Arts">Performing Arts</option><option  value="Shopping">Shopping</option><option  value="Sports">Sports</option><option  value="Talk/Lecture">Talk/Lecture</option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
        </div>
                                                        <div class="row-fluid">
                <div class="span3"><label for="calendarfilters_region">Region</label></div>
                                <div class="span9"><select name="calendarfilters_region" id="calendarfilters_region"  class="span12" ><option  selected="selected"  value=""></option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
                        </div>
                            </form>
    
    
    <ul>
      <li><a href="/Things-To-Do/">View all listings &raquo;</a></li>
	 
	  <li><a href="/Things-To-Do/index.php?view=new_event">Submit an event &raquo;</a></li>
	    </ul>
</div>  </div>
</div><a href="#" class="edit_from_site" media_id="97" content_id="1050">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1050">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1050_5ae8ab3c539ac" class="rad module">
				<div class="dfp" id="google_dfp_1050_5ae8ab3c539ac" style="height:135px; width: 285px;"></div>
	</div>
		</div>
			</div>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1049">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1049">Show Tags</a>
		<style type="text/css">
									@media (max-width:740px) {
					#google_dfp_container_1049_5ae8ab3c54a36 {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1049_5ae8ab3c54a36" class="rad module">
				<div class="dfp" id="google_dfp_1049_5ae8ab3c54a36" style="height:90px; width: 728px;"></div>
	</div>
		</div>
	</div>
	</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Menu</h5>
    <ul class="nav">
    <li><a href="/Issue-Archive/">Magazines</a></li><li><a href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Berkshire&view=search_event&search=&submit=Search">Things To Do</a></li><li><a href="/Berkshire/People/">People</a></li><li><a href="/Berkshire/Food/">Food</a></li><li><a href="/Berkshire/Home-Garden/">Home & Garden</a></li><li><a href="/Berkshire/Shop/">Live</a></li><li><a href="/Berkshire/Outdoors/">Outdoors</a></li><li><a href="/Resources/">Resources</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>More</h5>
    <ul class="nav">
    <li><a href="http://www.townvibe.com/">Townvibe</a></li><li><a href="/About-Us/">About Us</a></li><li><a href="/Advertise/">Advertise</a></li><li><a href="https://www.townvibe.com/Berkshire-Magazine/Subscribe/index.php">Subscribe</a></li><li><a href="/Contact-Us/">Contact Us</a></li><li><a href="/My-Account/">My Account</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2018. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->

         
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-16245068-5', 'townvibe.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                     
                    // GA tracking for publisher.
                    ga('create', 'UA-33020302-1', 'townvibe.com', {'name': 'pubTracker'});
                    ga('pubTracker.require', 'displayfeatures');
                    ga('pubTracker.require', 'linkid', 'linkid.js');
                    ga('pubTracker.send', 'pageview');
                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 18204
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/captcha.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/ContentItemListArranger.class.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/contentitemlistGridLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaGoogleDFP.js?ver=1489610021"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"1048_5ae8ab3bcf34c":{"height":90,"width":728,"slotname":"Townvibe_728x90_Top","min":1024},"1051_5ae8ab3bcf9aa":{"height":50,"width":300,"slotname":"Townvibe_300x50_1","max":600},"1046_5ae8ab3bd4f5e":{"height":250,"width":300,"slotname":"Townvibe_300x250_1"},"1047_5ae8ab3c27eea":{"height":600,"width":300,"slotname":"Townvibe_300x600_1"},"1050_5ae8ab3c539ac":{"height":135,"width":285,"slotname":"Townvibe_285x135_1"},"1049_5ae8ab3c54a36":{"height":90,"width":728,"slotname":"Townvibe_728x90_Bottom","min":740}},
			"adCategory": "community",
			"publisherId": 158660349,
			"postId" : 18204,
            "listing_id" : 0});
	</script>

<!-- godengo-monitor --></body>
</html>

