
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>What happened to the Becket quarry? - TownVibe Berkshire - June 2017</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="">
<meta name="keywords" content="">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='/core/media/js/jquery-1.8.1.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/base.js?ver=1473876728"></script>
			<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.townvibe.com/Berkshire/June-2017/What-happened-to-the-Becket-quarry/" />
		<meta property="og:image" content="http://www.townvibe.com/Berkshire/June-2017/What-happened-to-the-Becket-quarry/shutterstock_486816595.jpeg" />
		<meta property="og:title" content="What happened to the Becket quarry?" />
		<meta property="og:description" content="About one-half mile into the woods of southwest Becket, a ghostly scene emerges. There sits the Hudson-Chester Granite Quarry with its 140-foot-deep chasm, a mine entrance, and an abandoned rail..." />

	

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaValidation.js?ver=1473876728"></script>


<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<meta name="p:domain_verify" content="dd4a9d3411bae72baf11e3d70700967f"/>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/UserComments.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/Rivista_ajax.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/md5-min.js?ver=1473876728"></script>
<link rel="stylesheet" type="text/css" href="/core/media/css/messagebox.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1495671707">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1495671707">
<link rel="stylesheet" type="text/css" href="/theme_overrides/Respond/css/custom.css?ver=1477498284">
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script>
var ad_category = "Community";
</script>
<link rel="alternate" type="application/atom+xml" title=" TownVibe Feed" href="http://www.townvibe.com/feeds/TownVibe" />
<script>
window.editorIdMap = new Object;
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['69'] = {'mid': 1433,'view': 'edit_category'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['72'] = {'mid': 1434,'view': 'edit_product'};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['123'] = {'mid': 1423,'view': 'edit_calendar'};
editorIdMap['132'] = {'mid': 1435,'view': 'edit_gateway'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['92'] = {'mid': 1356,'view': ''};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['106'] = {'mid': 1375,'view': ''};
editorIdMap['3'] = {'mid': 1329,'view': ''};
editorIdMap['120'] = {'mid': 1422,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1421,'view': 'edit_report'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['80'] = {'mid': 1432,'view': ''};
editorIdMap['129'] = {'mid': 1429,'view': 'edit_geobase'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['10'] = {'mid': 1312,'view': ''};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['133'] = {'mid': 1436,'view': 'edit_comment'};
editorIdMap['80'] = {'mid': 1439,'view': ''};
editorIdMap['137'] = {'mid': 1441,'view': 'edit_taxtable'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['114'] = {'mid': 1405,'view': ''};
editorIdMap['115'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['98'] = {'mid': 1336,'view': 'edit_survey'};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['128'] = {'mid': 1428,'view': 'edit_pageposition'};
editorIdMap['126'] = {'mid': 1426,'view': 'edit_tag'};
editorIdMap['130'] = {'mid': 1431,'view': ''};
editorIdMap['127'] = {'mid': 1427,'view': 'edit_issueperiod'};
editorIdMap['3'] = {'mid': 1322,'view': ''};
editorIdMap['131'] = {'mid': 1430,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['135'] = {'mid': 1437,'view': 'edit_videochannel'};
editorIdMap['136'] = {'mid': 1440,'view': 'edit_shipcarrier'};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['144'] = {'mid': 1446,'view': 'edit_recurring'};
editorIdMap['156'] = {'mid': 1517,'view': ''};
editorIdMap['121'] = {'mid': 1424,'view': 'edit_customtable'};
editorIdMap['149'] = {'mid': 1494,'view': ''};
editorIdMap['152'] = {'mid': 1496,'view': ''};
editorIdMap['115'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['151'] = {'mid': 1497,'view': ''};
editorIdMap['145'] = {'mid': 1447,'view': 'edit_redirect'};
editorIdMap['143'] = {'mid': 1445,'view': 'edit_creditcardtype'};
editorIdMap['146'] = {'mid': 1486,'view': 'edit_rssfeed'};
editorIdMap['147'] = {'mid': 1490,'view': 'edit_section'};
editorIdMap['150'] = {'mid': 1495,'view': ''};
editorIdMap['154'] = {'mid': 1499,'view': ''};
editorIdMap['155'] = {'mid': 1516,'view': ''};
editorIdMap['157'] = {'mid': 1518,'view': ''};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['121'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['159'] = {'mid': 1631,'view': ''};
editorIdMap['158'] = {'mid': 1519,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '17306';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1526,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_17306" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="/Berkshire/" alt="TownVibe Berkshire">
						<img src="/images/townvibe_Berkshire_HEXcolor.png" alt="TownVibe Berkshire" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1622" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1622" data-parent="#header" ><span class="menu-title">Menu</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1669" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1669" data-parent="#header" ><span class="menu-title">More</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="674">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="674">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,ops_calendarevent,ops_geobasedata,core_page,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="110,93,102,119,103,105,106,108,107" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1669" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="http://www.townvibe.com/"><span>Townvibe</span></a>        </li>
            <li>
<a href="/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/Advertise/"><span>Advertise</span></a>        </li>
            <li>
<a href="https://www.townvibe.com/Berkshire-Magazine/Subscribe/index.php"><span>Subscribe</span></a>        </li>
            <li>
<a href="/Contact-Us/"><span>Contact Us</span></a>        </li>
            <li>
<a href="/My-Account/"><span>My Account</span></a>        </li>
            </ul>
</nav>
    			    </div>
										<div class="headerMags"><a href="/Bedford/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire1.png" /></a> <a href="/Berkshire/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire2.png" /></a> <a href="/Fairfield/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire3.png" /></a> <a href="/Litchfield/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire4.png" /></a> <a href="/Ridgefield/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire5.png" /></a> <a href="/Wilton/"><img src="http://www.townvibe.com/images/Berkshire/Berkshire6.png" /></a></div>
					</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1622">
			                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1623" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1623" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1623'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1624" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Berkshire&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1625" class="" href="/Berkshire/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1626" class="" href="/Berkshire/Food/"><span>Food</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1627" class="" href="/Berkshire/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1628" class="" href="/Berkshire/Shop/"><span>Shop</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1629" class="" href="/Berkshire/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1630" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1623" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1623" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1623'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1624" class="" href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Berkshire&view=search_event&search=&submit=Search"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1625" class="" href="/Berkshire/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1626" class="" href="/Berkshire/Food/"><span>Food</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1627" class="" href="/Berkshire/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1628" class="" href="/Berkshire/Shop/"><span>Shop</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1629" class="" href="/Berkshire/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1630" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/Berkshire/">Townvibe Berkshire</a> <span class="divider">/</span></li>		    <li><a href="/Berkshire/June-2017/">June 2017</a> <span class="divider">/</span></li>		    <li class="active">What happened to the Becket quarry?</li>		</ul>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1048">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1048">Show Tags</a>
		<style type="text/css">
									@media (max-width:1024px) {
					#google_dfp_container_1048_592e8577e7614 {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1048_592e8577e7614" class="rad module">
				<div class="dfp" id="google_dfp_1048_592e8577e7614" style="height:90px; width: 728px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1051">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1051">Show Tags</a>
		<style type="text/css">
												@media (min-width:600px) {
					#google_dfp_container_1051_592e8577e7cd0 {
						display:none !important;
					}
				}
							
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1051_592e8577e7cd0" class="rad module">
				<div class="dfp" id="google_dfp_1051_592e8577e7cd0" style="height:50px; width: 300px;"></div>
	</div>
		</div>
	</div>
		<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title">What happened to the Becket quarry?</h1>										<div class="by-line">By Phil Smith</div>                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:TownVibe" href="/feeds/TownVibe" class="at300b"><span class="feed_icon at300bs"></span></a>
<a rel="nofollow" target="_blank" title="Print this page" href="#" onclick="window.open('/core/pagetools.php?pageid=17306&amp;url=%2FBerkshire%2FJune-2017%2FWhat-happened-to-the-Becket-quarry%2Findex.php&amp;mode=print','printThisPage','status=no,toolbar=yes,menubar=yes,scrollbars=yes,resizable=yes,width=550'); return false;" class="at300b"><span class="print_icon at300bs"></span></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51b9d5fa46365c76"></script></div></div>                    
                    <br />
                    
					                    
                    
                    
                    <br />
																		<div id="article-image" class="image-container">
								<div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="/images/cache/cache_e/cache_d/cache_2/shutterstock_486816595-267a12de.jpeg?ver=1496180150&aspectratio=1.497005988024" ></div><div data-src="/images/cache/cache_6/cache_b/cache_2/shutterstock_486816595-e49ca2b6.jpeg?ver=1496180150&aspectratio=1.497005988024" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_9/cache_7/cache_6/shutterstock_486816595-c4526679.jpeg?ver=1496180150&aspectratio=1.4953271028037" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_9/cache_7/cache_6/shutterstock_486816595-c4526679.jpeg?ver=1496180150&aspectratio=1.4953271028037" alt=""></noscript></div>
																							</div>
																<p>About one-half mile into the woods of southwest Becket, a ghostly scene emerges. There sits the Hudson-Chester Granite Quarry with its 140-foot-deep chasm, a mine entrance, and an abandoned rail grade. Equipped with derricks, winches, drills, generators, and trucks, it appears ready for work except for 50 years of rust and encroaching forests. The impression is that the workers laid down their tools and went to lunch, never to return.&nbsp;</p>

<p>The reality is much less mysterious. For over a century, beginning in the 1850s, rail cars, wagons, or trucks rolled blocks of granite to Hudson, New York, and Chester, Massachusetts, to be worked into monuments and tombstones. The company went bankrupt in the early 1960s. With no immediate demand for the land and tired old equipment, the quarry was simply deserted, becoming one of the most intact specimens of its kind.&nbsp;</p>

<p>Ghostly scenes are fascinating, and Becket residents had long used the historic quarry as a walking place. But a sense of alarm developed in the early 1990s when a new company proposed reopening the business. Expecting noisy and hazardous activity, neighbors collected about $250,000, purchased the 300-acre tract, and donated it to the <a href="http://becketlandtrust.org"><u><strong>Becket Land Trust</strong></u></a>, which turned it into an outdoor museum.&nbsp;</p>

<p>Those who appreciate walking in history call this a rare treasure. As word spread and concerns for liabilities grew, the Land Trust instituted parking fees and security patrols. Learn more: <u><strong><a href="http://becketlandtrust.org">becketlandtrust.org</a></strong></u>.&nbsp;&nbsp;</p>

					
    				        				<div class="article-footer"><p>This article appears in the  <a href="/Berkshire/June-2017/">June&nbsp;2017</a>  issue of  TownVibe Berkshire</p>
        				            					    <p>  Did you like what you read here?  <a href="/Berkshire-Magazine/Subscribe/index.php">  Subscribe to  TownVibe Berkshire  &raquo;  </a></p>
        				            				</div>
    							</article>
			
			
		
	
	
	<noscript>

<div class="messagebox_error">This page requires javascript.  It seems that your browser does not have Javascript enabled.  Please enable Javascript and press the Reload/Refresh button on your browser.</div>

</noscript>
		
					
	<div class="comments-block">
		<div id="comments" class="comments">
			<p class="disclaimer"></p>
						<div id="usercomments_list"></div>
		</div>

					<div id="commentsform" class="commentsform">
				<a name="commentsform"></a>
				

	<div class="commentFormContainer" id="commentFormContainer">
	<h5 class="add-comment">Add your comment:</h5>
	<a name="commentform" ></a>
	<form method="post" name="usercomments" id="usercomments" action="https://www.townvibe.com/Berkshire/June-2017/What-happened-to-the-Becket-quarry/index.php/requiressl/true/#comments">
		<div class="loginAreaLoggedIn" style="display:none;">
			<p class="login">You are currently logged in as <span class="comments_screenname"></span>. (<a href="?action=logout"}>logout</a>)</p>
		</div>
		<div class="commentInputArea">
	<div class="commentInput">
		<input type="hidden" name="parentid" value="" />
		<textarea id="commentField" name="comments"></textarea>
	</div>
				<div class="characterCounter">
			<label for="fp">Characters remaining:</label>
			<input type="text" name="counter" disabled="disabled" value="2000" id="fp" />
		</div>
	
		    
    
    <div id="captcha_captcha_comments" class="verify captcha_container">
    	<input type="hidden" name="random" id="captchaRandom_captcha_comments" value="" />
        <div><label for="captcha_captcha_comments">Please enter the letters from the image below:</label></div> 
        <div><input id="captcha_captcha_comments" name="captcha" autocapitalize="off" type="text"/></div>
        <div id="captchaImgDiv_captcha_comments"></div>
        <div><a id="captchaAudio_captcha_comments" href="" target="_blank">Audio version (mp3)</a></div>	                                  
    </div>

							<div class="submitButtons ">
		<input type="submit" value="Log in and Post Comment" name="post_comment_loggedin" />
				<input type="hidden" name="action" value="" />
		<input type="hidden" name="do" id="do" value="login" />
					</div>
</div>
	</form>
</div>


<script type="text/javascript">
	if(typeof(document.usercomments._login_email)!='undefined') {
		document.usercomments._login_email.value='';
		document.usercomments._login_password.value='';
	}
</script>

			</div>
			</div>

	<script type="text/javascript">
		var commentsLoader;		// declare a global variable for comments loader object
		rjQuery(document).ready(function() {
			commentsLoader = UserComments.init(
				{
					'containerid': 'usercomments_list',
					'max': 10,
					'maxcommentsize': 2000,
					'publicationid': 119,
					'loader_img': '/core/media/images/ajax-loader.gif',
					'pageid': 17306,
				 	'entityname': "",
				 	'entityid': 0
				}
			);
		});
	</script>


		</div>
				<div class="column-right respond-container span4">
						<div class="module">
<h2 class="deck" style="text-align: center;"><a href="/Berkshire-Magazine/Sign-Up-for-Our-Email-Newsletter/index.php?previewmode=on">&gt;&gt;</span> <span style="color: green;">Sign up for our newsletter</span></a></h2>
</div><div class="module">
<h2 style="text-align: center; color:#333; border-bottom:1px dotted #666; padding-bottom:3px;">Connect With Us</h2>

<div style="text-align:center;">
<p><a class="social" href="https://www.facebook.com/BerkshireMagazine" target="_blank"><img alt="" class="social" src="/Facebook.jpeg" style="width: 55px; height: 55px;" /></a>&nbsp; &nbsp; &nbsp;<a class="social" href="https://twitter.com/BerkshireMag" target="_blank"><img alt="" class="social" src="/Twitter.jpeg" style="width: 55px; height: 55px;" /></a>&nbsp; &nbsp; &nbsp;<a class="social" href="https://instagram.com/berkshiremagazine/" target="_blank"><img alt="" class="social" src="/Instagram.jpeg" style="width: 55px; height: 55px;" /></a></p>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1046">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1046">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1046_592e8577ecfdf" class="rad module">
				<div class="dfp" id="google_dfp_1046_592e8577ecfdf" style="height:250px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="760">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="760">Show Tags</a>









		<div class="content-item-list basic module " id="module_htmlid_760">
			<h2><a class="btn archive" href="/Berkshire/Article-Archive/index.php?tagID=320 AND 376 AND 468&operator=and">Archive &raquo;</a>Related Content</h2>
		<div class="content">
			<div class="articles">
					
		


<div class='article-item clearfix photo  tag_376 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17305>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_376 image_pos_left" style="width:30%;" >
		<a href="/Berkshire/June-2017/Did-Nat-King-Cole-ever-live-in-Tyringham/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Did Nat King Cole ever live  in Tyringham?"><div data-src="/images/cache/cache_2/cache_8/cache_d/ANSWERScc-78ba0d82.jpeg?ver=1495183240&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_b/cache_3/cache_7/ANSWERScc-9801d73b.jpeg?ver=1495177769&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_c/cache_3/cache_a/ANSWERScc-b1b77a3c.jpeg?ver=1495177769&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_c/cache_3/cache_a/ANSWERScc-b1b77a3c.jpeg?ver=1495177769&aspectratio=1.3333333333333" alt="Did Nat King Cole ever live  in Tyringham?"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_376">
						<h3 class="article-title"><a href="/Berkshire/June-2017/Did-Nat-King-Cole-ever-live-in-Tyringham/" >Did Nat King Cole ever live  in Tyringham?</a></h3>
																	</div>

	
	</div>



			</div>
		</div>
		

			</div>
	
<a href="#" class="edit_from_site" media_id="97" content_id="1031">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1031">Show Tags</a>











		<div class="content-item-list grid module  content-closed" id="module_htmlid_1031">
		
						<div class="content">
			<div class="articles">
					



<div class='article-item clearfix photo  tag_420 item_pagetype_link' data-contenttype=ops_link data-pagetype=link data-itemid=37>
			

				
									
				
				
					
															
																				


	<div class="article-image clearfix  tag_420 image_pos_left" style="width:10%;" >
		<a href="http://www.townvibe.com/Real-Estate-On-the-Market/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Real Estate - On the Market"><div data-src="/images/cache/cache_b/cache_2/cache_b/05c7b07f67ae4e1688cb0d0c4a6ce058-6efe3b2b.jpeg?ver=1469028637&aspectratio=1" ></div><div data-src="/images/cache/cache_b/cache_4/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-c5b0414b.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 979px)"></div><div data-src="/images/cache/cache_4/cache_9/cache_7/05c7b07f67ae4e1688cb0d0c4a6ce058-bab53794.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_8/cache_1/cache_3/05c7b07f67ae4e1688cb0d0c4a6ce058-e7f82318.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 480px)"></div><div data-src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" class="data-media-block" data-media="(max-width: 320px)"></div><noscript><img src="/images/cache/cache_9/cache_8/cache_1/05c7b07f67ae4e1688cb0d0c4a6ce058-b48f3189.jpeg?ver=1469028637&aspectratio=1" alt="Real Estate - On the Market"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_420">
						<h3 class="article-title"><a href="http://www.townvibe.com/Real-Estate-On-the-Market/" >Real Estate - On the Market</a></h3>
																	</div>

	
	</div>



			</div>
		</div>
							
				

			</div>

		<script type="text/javascript">
	rjQuery(document).ready(function() {
		ContentItemListGridLayout.init({"moduleId": "module_htmlid_1031","moduleClassName": ".module.article-list.grid","slide": ".article-item","image": ".article-image","content": ".article-content","overrideAutoWidth": "true",				"gridBreakpointValues":{"default": "1","980": "0","979": "0","767": "0","480": "0","320": "0"},"slideImageWidth": 0});
	});
	</script>



<div class="module" style="border:2px solid #333;">
<div class="content">
<h2 style="font-style: italic; font-family: 'Times New Roman', serif; text-align: center; border-bottom:1px dotted #666; padding-bottom:5px; background-color:#333; color:#FFF;">Profiles</h2>

<h4 class="profiles" style="text-align: center;">Your Guides to Leading Local Professionals</h4>

<div class="nav-container2" id="menu_1536" style="margin: 10px; width:100%;"><label class="profiles_top"><select class="profiles_select" onchange="if (this.value != '') {window.location.href = this.value;}"><option value="">Select a Category</option><option value="/attorneys">Attorneys</option><option value="/Builders-Architects-Designers/">Builders / Architects / Designers</option><option value="/Dentists/">Dentists</option><option value="/Financial-Professionals/">Financial Professionals</option><option value="/Home-Experts/">Home Experts</option><option value="/Physicians/">Physicians</option><option value="/Outdoor-Living/">Outdoor Living</option><option value="/Health-Wellness/">Health and Wellness</option><option value="/Education/">Education</option><option value="/Green-Businesses/">Green Businesses</option><option value="/Realtors/">Realtors</option><option value="/Salons-Spas/">Salons and Spas</option><option value="/Senior-Living/">Senior-Living</option> </select> </label></div>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1047">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1047">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1047_592e857801e0a" class="rad module">
				<div class="dfp" id="google_dfp_1047_592e857801e0a" style="height:600px; width: 300px;"></div>
	</div>
<div class="module">
<p style="margin-top:20px; text-align: center;"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Ftownvibe&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=633063306741280" style="border:none; overflow:hidden; height:290px;"></iframe></p>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="625">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="625">Show Tags</a><div class="weekly-view module grayWithPadding" id="module_htmlid_625">
    <div class="content">
  	


<div class="weekly-calendar" id="calendar_20" calendar_category=""><h3>May 2017</h3><div class="calendar-controls btn-group"><a href="#" class="load_calendar previous btn" template="calendar_weekview" calendar_request_date="2017:05:21" calendar_view="week_view" title="May 21, 2017"><i class='icon-chevron-left'></i></a><a href="#" class="load_calendar current btn" template="calendar_weekview" calendar_request_date="2017:05:31" calendar_view="week_view" title="May 31, 2017">Today</a><a href="#" class="load_calendar next btn" template="calendar_weekview" calendar_request_date="2017:06:04" calendar_view="week_view" title="June 04, 2017"><i class='icon-chevron-right'></i></a></div><div class="weekly-calendar-wrapper"><div class="tabbable"><ul class="nav nav-tabs"><li ><a data-toggle="tab" href="#Sun_20">Sun<br />28</a></li><li ><a data-toggle="tab" href="#Mon_20">Mon<br />29</a></li><li ><a data-toggle="tab" href="#Tue_20">Tue<br />30</a></li><li class="active"><a data-toggle="tab" href="#Wed_20">Wed<br />31</a></li><li ><a data-toggle="tab" href="#Thu_20">Thu<br />01</a></li><li ><a data-toggle="tab" href="#Fri_20">Fri<br />02</a></li><li ><a data-toggle="tab" href="#Sat_20">Sat<br />03</a></li></ul><div class="tab-content" id="week_20"><div id="Sun_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17694">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Art at Ives: Juried Fine Art & Crafts Show</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17694" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Friends of the Ives nonprofit organization will present the second annual Art at Ives, Juried Fine Art &amp; Crafts Show on Memorial Day Weekend, Saturday, May 27, through Monday, May 29, at...</p>
<p><strong>Cost: $5</strong></p><p><strong>Where:</strong><br />
Ives Concert Park<br />43 Lake Ave Ext<br />Danbury,&nbsp;CT&nbsp;&nbsp;06811<br />
<a href="http://maps.google.com/maps?q=43 Lake Ave Ext+,+Danbury,+CT+06811&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Friends of the Ives<br />Telephone: 203-837-9226<br />Contact Name: Phyllis Cortese<br /><strong><a href="http://www.ivesconcertpark.com/2017-art-at-ives-juried-fine-art-crafts-show/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17694">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17939">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Objectivity</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17939" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Saturday, May 6, the Washington Art Association &amp; Gallery will present Objectivity, an exhibition of sculpture and photographs. This exhibition will explore how five artists working in...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Memorial Plaza<br />P.O. Box 173<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Memorial Plaza+P.O. Box 173,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & Gallery<br />Telephone: 860-868-2878<br />Contact Name: Barbara von Schreiber<br /><strong><a href="http://www.washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17939">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17653">
          				<span class="event-time">11:45 AM - 11:45 PM</span><span class="event-title">Now Accepting Nominations for the 2017 SilverSource Awards</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17653" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>SilverSource &ndash; a leader in advocating for the needs of older adults and their families&ndash; announced today that it is now accepting nominations for the 2017 SilverSource Awards.&nbsp; The...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
SilverSource<br />2009 Summer Street<br />Stamford,&nbsp;CT&nbsp;&nbsp;06905<br />
<a href="http://maps.google.com/maps?q=2009 Summer Street+,+Stamford,+CT+06905&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: SilverSource<br />Telephone: 203-324-6584<br />Contact Name: Linda Christensen<br /><strong><a href="http://www.SilverSource.com/awards" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17653">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_18113">
          				<span class="event-time">1:00 PM - 3:00 PM</span><span class="event-title">Right Angle Bliss</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_18113" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>From vows taken in magnificent settings, to cutting edge images that will redefine rituals and boundaries, this exhibition will feature six up-and-coming as well as award-winning photographers that...</p>
<p><strong>Cost: Prices Vary</strong></p><p><strong>Where:</strong><br />
,&nbsp;LA<br />
</p>
<p><strong></strong><br />
<strong><a href="http://www.lockwoodmathewsmansion.com/exhibit/right-angle-bliss/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18113">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17775">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Modern in Pound Ridge: 20th Century Architecture & Lifestyle</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17775" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Pound Ridge Historical Society will open &ldquo;Modern in Pound Ridge: 20th Century Architecture + Lifestyle&rdquo; at the Pound Ridge Museum on April 23, 2017. This is a real departure for the...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Pound Ridge Museum<br />255 Westchester Ave<br />Pound Ridge,&nbsp;NY&nbsp;&nbsp;10576<br />
<a href="http://maps.google.com/maps?q=255 Westchester Ave+,+Pound Ridge,+NY+10576&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pound Ridge Historical Society<br />Telephone: 914-764-4333<br /><strong><a href="http://www.poundridgehistorical.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17775">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_18146">
          				<span class="event-time">5:30 PM - 8:30 PM</span><span class="event-title">Long Strange Trip: The Untold Story of the Grateful Dead</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_18146" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>See the film on the big screen before it&rsquo;s released on Amazon Prime Video on June 2!


The 30-year odyssey of the Grateful Dead was the most unlikely success story in rock &rsquo;n&rsquo;...</p>
<p><strong>Cost: 20</strong></p><p><strong>Where:</strong><br />
Ridgefield Playhouse<br />80 East Ridge<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=80 East Ridge+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Cohen and Wolf, P.C. Fathom Events Presents and Movies Series<br />Telephone: 203-438-5795<br /><strong><a href="http://ridgefieldplayhouse.org/events/long-strange-trip/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18146">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_18067">
          				<span class="event-title">Opening Weekend of KML Annual Book Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_18067" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Our outdoor annual book sale carries a wide range of books, including many current best sellers, mysteries, biographies, art history, to name a few; the book sale caters to all interests. (these...</p>
<p><strong>Cost: Free admission</strong></p><p><strong>Where:</strong><br />
Kent Memorial Library<br />32 North Main St <br />Kent,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=32 North Main St +,+Kent,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.kentmemoriallibrary.org/programs-for-adults/events-calendar/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18067">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17042">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Last Days of Pangea: In the Footsteps of Dinosaurs</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17042" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Last Days of Pangea: In the Footsteps of Dinosaurs
November 19, 2016 - July 16, 2017

Image: Cast skull of Postosuchus, one of the largest carnivorous reptiles during the late Triassic, 200...</p>
<p><strong>Cost: $7 adult, $6 Senior/student, under 5 and member free</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06878<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06878&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br /><strong><a href="http://https://brucemuseum.org/site/exhibitions_detail/last-days-of-pangea-in-the-footsteps-of-the-dinosaurs" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17042">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17259">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Exhibition. Canvas and Cast: Highlights from the Bruce Museum’s Art Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17259" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Canvas and Cast: Highlights from the Bruce Museum&rsquo;s Art Collection

February 11 &ndash; June 11, 2017

On February 11, 2017, the Bruce Museum in Greenwich, Connecticut, opens its newest...</p>
<p><strong>Cost: $7 adult, $6 student, member and under 5 free. Free to all on Tuesdays</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06878<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06878&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 203 869 0376<br /><strong><a href="http://brucemuseum.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17259">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17285">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Clay Art Center is pleased to present  REVISIT: The Boneyard</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17285" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Clay Art Center is pleased to present

REVISIT: The Boneyard

&nbsp;

Featuring works by 40 internationally acclaimed ceramic artists who have taught workshops at Clay Art Center over the...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Clay Art Center<br />40 Beech Street<br />Port Chester,&nbsp;CT&nbsp;&nbsp;10573<br />
<a href="http://maps.google.com/maps?q=40 Beech Street+,+Port Chester,+CT+10573&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Clay Art Center<br />Telephone: 914-937-2047<br />Contact Name: Nancy Yates<br /><strong><a href="http://clayartcenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17285">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17854">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"Matters at Hand" Exhibiton of works by 6 Women Artists</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17854" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Heather Gaudio Fine Art is pleased to announce Matters at Hand, a mixed-media exhibition of works by Sarah Amos, Pegan Brooke, Beth Dary, Jessica Drenk, Valeria Nascimento and Cheryl Ann...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17854">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_16807">
          				<span class="event-time">1:00 PM - 4:00 PM</span><span class="event-title">Antioch Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_16807" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>This exhibit examines the 19th-century origins of this traditionally African-American congregation, as well as Antioch&#39;s growth, people, music, and ministries over its long and vibrant history...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Bedford Hills Train Station<br />Depot Plaza<br />Bedford Hills,&nbsp;NY&nbsp;&nbsp;10507<br />
<a href="http://maps.google.com/maps?q=Depot Plaza+,+Bedford Hills,+NY+10507&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bedford Hills Historical Museum<br />Telephone: 914-806-2518<br />Contact Name: Ellen Cohen, Elin Peterson<br /><strong><a href="http://www.bedfordhillshistorical.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=16807">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17470">
          				<span class="event-time">1:00 PM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17470" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06059<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06059&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17470">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17800">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Mixed Media Artwork by Carol Moore</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17800" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Carol Moore is a lifelong resident of Litchfield, currently residing in Bantam. She is well-know in the area for her colorful, energy-charged paintings and pottery. Carol has always been drawn to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17800">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_17472">
          				<span class="event-time">1:00 PM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_17472" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17472">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Mon_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_18127">
          				<span class="event-time">7:00 AM - 12:00 PM</span><span class="event-title">Memorial Day Pancake Breakfast</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_18127" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Annual Memorial Day Pancake Breakfast brings the men and boys of St. Paul&#39;s together to serve thousands of pancakes, sausages and beverages to the expectant crowd gathered around the Town...</p>
<p><strong>Where:</strong><br />
St. Paul's Episcopal Church<br />661 Old Post Rd<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=661 Old Post Rd+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.fairfieldct.org/popup.aspx?listing=ShortEvents|5/29/2017|36614|6993" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18127">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_18147">
          				<span class="event-time">9:00 AM</span><span class="event-title">Bedford Area Memorial Day Parades</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_18147" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Town of Bedford residents are encouraged to participate in a national day of remembrance. There are three parades and ceremonies held in the Town as follows:

Bedford Hills Memorial Day Parade...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Varies<br />Bedford,&nbsp;NY&nbsp;&nbsp;10506<br />
</p>
<p><strong></strong><br />
<strong><a href="http://www.bedfordny.gov/memorial-day-events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18147">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17694">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Art at Ives: Juried Fine Art & Crafts Show</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17694" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Friends of the Ives nonprofit organization will present the second annual Art at Ives, Juried Fine Art &amp; Crafts Show on Memorial Day Weekend, Saturday, May 27, through Monday, May 29, at...</p>
<p><strong>Cost: $5</strong></p><p><strong>Where:</strong><br />
Ives Concert Park<br />43 Lake Ave Ext<br />Danbury,&nbsp;CT&nbsp;&nbsp;06811<br />
<a href="http://maps.google.com/maps?q=43 Lake Ave Ext+,+Danbury,+CT+06811&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Friends of the Ives<br />Telephone: 203-837-9226<br />Contact Name: Phyllis Cortese<br /><strong><a href="http://www.ivesconcertpark.com/2017-art-at-ives-juried-fine-art-crafts-show/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17694">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17939">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Objectivity</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17939" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Saturday, May 6, the Washington Art Association &amp; Gallery will present Objectivity, an exhibition of sculpture and photographs. This exhibition will explore how five artists working in...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Memorial Plaza<br />P.O. Box 173<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Memorial Plaza+P.O. Box 173,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & Gallery<br />Telephone: 860-868-2878<br />Contact Name: Barbara von Schreiber<br /><strong><a href="http://www.washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17939">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_18129">
          				<span class="event-time">10:00 AM</span><span class="event-title">Wilton Memorial Day Parade</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_18129" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wilton will be hosting its annual Memorial Day Parade, honoring those lost in the defense of our freedoms. The parade hosts a variety of cars, floats, and marchers from local organizations. The...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Center<br />21 River Road<br />Wilton,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=21 River Road+,+Wilton,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18129">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_18149">
          				<span class="event-time">10:00 AM</span><span class="event-title">Fairfield Memorial Day Parade</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_18149" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Celebrate&nbsp;Memorial Day by attending Fairfield&#39;s annual Memorial Day Parade and Ceremonies&nbsp;sponsored by the Fairfield Memorial Day Committee.&nbsp;

Parade Route:&nbsp;&nbsp;The line...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Varies<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
</p>
<p><strong></strong><br />
<strong><a href="http://www.fairfieldct.org/parade" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18149">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_18150">
          				<span class="event-time">10:00 AM</span><span class="event-title">Litchfield Memorial Day Parades</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_18150" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>There are several Memorial Day parades occurring throughout Litchfield. Come honor those who sacrificed to defend our freedoms.

Bantam Memorial Day Parade
2:00 pm
Bantam Center

Goshen...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Various Locations<br />,&nbsp;CT<br />
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18150">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17789">
          				<span class="event-time">11:00 AM - 12:30 PM</span><span class="event-title">Members Memorial Day Parade Porch Party</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17789" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Aldrich members get a front row seat for Ridgefield&rsquo;s popular Memorial Day Parade on the porch of our historic Old Hundred building. Enjoy refreshments with your fellow members and then head...</p>
<p><strong>Cost: Free for members</strong></p><p><strong>Where:</strong><br />
The Aldrich Contemporary Art Museum<br />258 Main Street<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=258 Main Street+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Aldrich Contemporary Art Museum<br />Telephone: 203-438-4519<br />Contact Name: Emily Devoe<br /><strong><a href="http://www.aldrichart.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17789">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_18128">
          				<span class="event-time">11:00 AM - 1:00 PM</span><span class="event-title">Memorial Day Community Conservation Picnic</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_18128" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Come join the Kent Land Trust after the Memorial Day parade,11:00 - 1:00, for their annual Community Conservation Picnic in the Kent Land Trust Field south of the monument for a BBQ lunch, LIVE...</p>
<p><strong>Cost: Free for Kent residents</strong></p><p><strong>Where:</strong><br />
Kent Land Trust<br />170 Kent Rd<br />Kent,&nbsp;CT&nbsp;&nbsp;06757<br />
<a href="http://maps.google.com/maps?q=170 Kent Rd+,+Kent,+CT+06757&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.kentlandtrust.org/upcoming-events" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18128">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_18148">
          				<span class="event-time">11:30 AM</span><span class="event-title">Ridgefield Memorial Day Parade</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_18148" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield honors all of its fallen servicemen and women with a parade featuring eight marching bands, numerous floats, vehicles and over 40 organizations represented in the parade.

The parade...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Main Street<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
</p>
<p><strong></strong><br />
<strong><a href="http://www.ridgefielddevelopment.com/memorial-day-parade-may-27/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18148">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17653">
          				<span class="event-time">11:45 AM - 11:45 PM</span><span class="event-title">Now Accepting Nominations for the 2017 SilverSource Awards</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17653" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>SilverSource &ndash; a leader in advocating for the needs of older adults and their families&ndash; announced today that it is now accepting nominations for the 2017 SilverSource Awards.&nbsp; The...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
SilverSource<br />2009 Summer Street<br />Stamford,&nbsp;CT&nbsp;&nbsp;06905<br />
<a href="http://maps.google.com/maps?q=2009 Summer Street+,+Stamford,+CT+06905&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: SilverSource<br />Telephone: 203-324-6584<br />Contact Name: Linda Christensen<br /><strong><a href="http://www.SilverSource.com/awards" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17653">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_18113">
          				<span class="event-time">1:00 PM - 3:00 PM</span><span class="event-title">Right Angle Bliss</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_18113" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>From vows taken in magnificent settings, to cutting edge images that will redefine rituals and boundaries, this exhibition will feature six up-and-coming as well as award-winning photographers that...</p>
<p><strong>Cost: Prices Vary</strong></p><p><strong>Where:</strong><br />
,&nbsp;LA<br />
</p>
<p><strong></strong><br />
<strong><a href="http://www.lockwoodmathewsmansion.com/exhibit/right-angle-bliss/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18113">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17775">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Modern in Pound Ridge: 20th Century Architecture & Lifestyle</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17775" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Pound Ridge Historical Society will open &ldquo;Modern in Pound Ridge: 20th Century Architecture + Lifestyle&rdquo; at the Pound Ridge Museum on April 23, 2017. This is a real departure for the...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Pound Ridge Museum<br />255 Westchester Ave<br />Pound Ridge,&nbsp;NY&nbsp;&nbsp;10576<br />
<a href="http://maps.google.com/maps?q=255 Westchester Ave+,+Pound Ridge,+NY+10576&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pound Ridge Historical Society<br />Telephone: 914-764-4333<br /><strong><a href="http://www.poundridgehistorical.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17775">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17793">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Afternoon Studios: Memorial Day Menagerie Parade</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17793" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Turn a spring holiday&nbsp;into an artful celebration, and investigate new materials and creative processes. Build a bright and bold miniature float&nbsp;to add to&nbsp;a collaborative holiday...</p>
<p><strong>Cost: Free for members and with Museum admission</strong></p><p><strong>Where:</strong><br />
The Aldrich Contemporary Art Museum<br />258 Main Street<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=258 Main Street+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Aldrich Contemporary Art Museum<br />Telephone: 203-438-4519<br />Contact Name: Emily Devoe<br /><strong><a href="http://www.aldrichart.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17793">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17486">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Chromatic” Exhibit at The Maritime Garage Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Art that represents music, tones paired with visions of grandeur, will be on exhibit at the Maritime Garage Gallery this spring. The exhibit, entitled &ldquo;Chromatic,&rdquo; features art that...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17285">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Clay Art Center is pleased to present  REVISIT: The Boneyard</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17285" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Clay Art Center is pleased to present

REVISIT: The Boneyard

&nbsp;

Featuring works by 40 internationally acclaimed ceramic artists who have taught workshops at Clay Art Center over the...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Clay Art Center<br />40 Beech Street<br />Port Chester,&nbsp;CT&nbsp;&nbsp;10573<br />
<a href="http://maps.google.com/maps?q=40 Beech Street+,+Port Chester,+CT+10573&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Clay Art Center<br />Telephone: 914-937-2047<br />Contact Name: Nancy Yates<br /><strong><a href="http://clayartcenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17285">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17854">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"Matters at Hand" Exhibiton of works by 6 Women Artists</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17854" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Heather Gaudio Fine Art is pleased to announce Matters at Hand, a mixed-media exhibition of works by Sarah Amos, Pegan Brooke, Beth Dary, Jessica Drenk, Valeria Nascimento and Cheryl Ann...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17854">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17800">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Mixed Media Artwork by Carol Moore</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17800" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Carol Moore is a lifelong resident of Litchfield, currently residing in Bantam. She is well-know in the area for her colorful, energy-charged paintings and pottery. Carol has always been drawn to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17800">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17355">
          				<span class="event-time">12:30 PM - 2:00 PM</span><span class="event-title">Monday Scholars: Heroes and Legends: The Most Influential Characters of Literature</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17355" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Facilitated by Cameron Bove, Monday Scholars is a weekly series that meets in the library&rsquo;s Jamie Gagarin Community Room. The series combines the best of online learning with the best of...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St.<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St.+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17355">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17578">
          				<span class="event-time">7:00 PM - 10:00 PM</span><span class="event-title">Rusted Root</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17578" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Having collaborated for two decades, Rusted Root has honed the perfect combination of musical intuition, freedom and virtuosity, which has allowed them to organically shape their music into its own...</p>
<p><strong>Cost: $40 (Limited $15 ArtSmart for under age 30 available at Box office)</strong></p><p><strong>Where:</strong><br />
Mahaiwe Performing Arts Center<br />14 Castle Street<br />Great Barrington,&nbsp;MA&nbsp;&nbsp;01230<br />
<a href="http://maps.google.com/maps?q=14 Castle Street+,+Great Barrington,+MA+01230&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 413.528.0100<br /><strong><a href="http://www.mahaiwe.org/RustedRoot" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17578">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_17522">
          				<span class="event-time">6:00 PM - 1:30 PM</span><span class="event-title">REVISIT: The Boneyard</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_17522" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Clay Art Center is pleased to present

REVISIT: The Boneyard

Featuring works by 40 internationally acclaimed ceramic artists who have taught workshops at Clay Art Center over the last 60...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Clay Art Center<br />40 Beech Street<br />Port Chester,&nbsp;NY&nbsp;&nbsp;10573<br />
<a href="http://maps.google.com/maps?q=40 Beech Street+,+Port Chester,+NY+10573&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 914-937-2047<br /><strong><a href="http://www.clayartcenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17522">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Tue_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17939">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Objectivity</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17939" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Saturday, May 6, the Washington Art Association &amp; Gallery will present Objectivity, an exhibition of sculpture and photographs. This exhibition will explore how five artists working in...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Memorial Plaza<br />P.O. Box 173<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Memorial Plaza+P.O. Box 173,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & Gallery<br />Telephone: 860-868-2878<br />Contact Name: Barbara von Schreiber<br /><strong><a href="http://www.washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17939">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17998">
          				<span class="event-time">10:00 AM - 6:00 PM</span><span class="event-title">12th Annual Golf Classic</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17998" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Enjoy a fabulous round of golf at one of the country&rsquo;s best courses while supporting Pequot Library!

Tournament Schedule:
9:30am: Registration, Driving range open, Buffet Brunch
11:30am:...</p>
<p><strong>Cost: $50.00</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346 ext. 13<br />Contact Name: Caroline Crawford<br /><strong><a href="http://pequotlibrary.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17998">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17653">
          				<span class="event-time">11:45 AM - 11:45 PM</span><span class="event-title">Now Accepting Nominations for the 2017 SilverSource Awards</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17653" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>SilverSource &ndash; a leader in advocating for the needs of older adults and their families&ndash; announced today that it is now accepting nominations for the 2017 SilverSource Awards.&nbsp; The...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
SilverSource<br />2009 Summer Street<br />Stamford,&nbsp;CT&nbsp;&nbsp;06905<br />
<a href="http://maps.google.com/maps?q=2009 Summer Street+,+Stamford,+CT+06905&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: SilverSource<br />Telephone: 203-324-6584<br />Contact Name: Linda Christensen<br /><strong><a href="http://www.SilverSource.com/awards" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17653">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_18113">
          				<span class="event-time">1:00 PM - 3:00 PM</span><span class="event-title">Right Angle Bliss</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_18113" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>From vows taken in magnificent settings, to cutting edge images that will redefine rituals and boundaries, this exhibition will feature six up-and-coming as well as award-winning photographers that...</p>
<p><strong>Cost: Prices Vary</strong></p><p><strong>Where:</strong><br />
,&nbsp;LA<br />
</p>
<p><strong></strong><br />
<strong><a href="http://www.lockwoodmathewsmansion.com/exhibit/right-angle-bliss/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18113">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17775">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Modern in Pound Ridge: 20th Century Architecture & Lifestyle</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17775" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Pound Ridge Historical Society will open &ldquo;Modern in Pound Ridge: 20th Century Architecture + Lifestyle&rdquo; at the Pound Ridge Museum on April 23, 2017. This is a real departure for the...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Pound Ridge Museum<br />255 Westchester Ave<br />Pound Ridge,&nbsp;NY&nbsp;&nbsp;10576<br />
<a href="http://maps.google.com/maps?q=255 Westchester Ave+,+Pound Ridge,+NY+10576&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pound Ridge Historical Society<br />Telephone: 914-764-4333<br /><strong><a href="http://www.poundridgehistorical.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17775">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17486">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Chromatic” Exhibit at The Maritime Garage Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Art that represents music, tones paired with visions of grandeur, will be on exhibit at the Maritime Garage Gallery this spring. The exhibit, entitled &ldquo;Chromatic,&rdquo; features art that...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17042">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Last Days of Pangea: In the Footsteps of Dinosaurs</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17042" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Last Days of Pangea: In the Footsteps of Dinosaurs
November 19, 2016 - July 16, 2017

Image: Cast skull of Postosuchus, one of the largest carnivorous reptiles during the late Triassic, 200...</p>
<p><strong>Cost: $7 adult, $6 Senior/student, under 5 and member free</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06878<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06878&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br /><strong><a href="http://https://brucemuseum.org/site/exhibitions_detail/last-days-of-pangea-in-the-footsteps-of-the-dinosaurs" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17042">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17259">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Exhibition. Canvas and Cast: Highlights from the Bruce Museum’s Art Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17259" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Canvas and Cast: Highlights from the Bruce Museum&rsquo;s Art Collection

February 11 &ndash; June 11, 2017

On February 11, 2017, the Bruce Museum in Greenwich, Connecticut, opens its newest...</p>
<p><strong>Cost: $7 adult, $6 student, member and under 5 free. Free to all on Tuesdays</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06878<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06878&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 203 869 0376<br /><strong><a href="http://brucemuseum.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17259">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17534">
          				<span class="event-time">10:00 AM - 11:00 AM</span><span class="event-title">Pilobolus "Connecting with Balance"</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17534" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecting with Balance is a 12 week program focusing on using movement and dance to maintain and improve dynamic balance. Participants will work with Pilobolus Teaching Artists on creating...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Litchfield Community Center<br />421 Bantam Road<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=421 Bantam Road+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 860-567-8302<br />Contact Name: Litchfield Community Center<br /><strong><a href="http://thecommunitycenter.org/event.php?id=4965" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17534">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17854">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"Matters at Hand" Exhibiton of works by 6 Women Artists</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17854" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Heather Gaudio Fine Art is pleased to announce Matters at Hand, a mixed-media exhibition of works by Sarah Amos, Pegan Brooke, Beth Dary, Jessica Drenk, Valeria Nascimento and Cheryl Ann...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17854">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17800">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Mixed Media Artwork by Carol Moore</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17800" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Carol Moore is a lifelong resident of Litchfield, currently residing in Bantam. She is well-know in the area for her colorful, energy-charged paintings and pottery. Carol has always been drawn to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17800">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_15777">
          				<span class="event-time">6:30 PM - 8:00 PM</span><span class="event-title">Berkshire Ukulele Band</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_15777" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Tuesdays.&nbsp;Ages 13 and up. Multi-instrumentalist, teacher and performer Rob Sanzone will teach ukulele technique, chord progressions and songs from many musical genres. A limited number of...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Berkshire South Regional Community Center<br />15 Crissey Road<br />Great Barrington ,&nbsp;MA&nbsp;&nbsp;01230<br />
<a href="http://maps.google.com/maps?q=15 Crissey Road+,+Great Barrington ,+MA+01230&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Berkshire South Regional Community Center <br />Telephone: 4135282810, ext. 31<br />Contact Name: Kristen<br /><strong><a href="http://berkshiresouth.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=15777">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Wed_20" class="tab-pane active"><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17939">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Objectivity</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17939" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Saturday, May 6, the Washington Art Association &amp; Gallery will present Objectivity, an exhibition of sculpture and photographs. This exhibition will explore how five artists working in...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Memorial Plaza<br />P.O. Box 173<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Memorial Plaza+P.O. Box 173,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & Gallery<br />Telephone: 860-868-2878<br />Contact Name: Barbara von Schreiber<br /><strong><a href="http://www.washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17939">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17653">
          				<span class="event-time">11:45 AM - 11:45 PM</span><span class="event-title">Now Accepting Nominations for the 2017 SilverSource Awards</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17653" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>SilverSource &ndash; a leader in advocating for the needs of older adults and their families&ndash; announced today that it is now accepting nominations for the 2017 SilverSource Awards.&nbsp; The...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
SilverSource<br />2009 Summer Street<br />Stamford,&nbsp;CT&nbsp;&nbsp;06905<br />
<a href="http://maps.google.com/maps?q=2009 Summer Street+,+Stamford,+CT+06905&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: SilverSource<br />Telephone: 203-324-6584<br />Contact Name: Linda Christensen<br /><strong><a href="http://www.SilverSource.com/awards" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17653">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_18113">
          				<span class="event-time">1:00 PM - 3:00 PM</span><span class="event-title">Right Angle Bliss</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_18113" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>From vows taken in magnificent settings, to cutting edge images that will redefine rituals and boundaries, this exhibition will feature six up-and-coming as well as award-winning photographers that...</p>
<p><strong>Cost: Prices Vary</strong></p><p><strong>Where:</strong><br />
,&nbsp;LA<br />
</p>
<p><strong></strong><br />
<strong><a href="http://www.lockwoodmathewsmansion.com/exhibit/right-angle-bliss/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18113">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17775">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Modern in Pound Ridge: 20th Century Architecture & Lifestyle</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17775" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Pound Ridge Historical Society will open &ldquo;Modern in Pound Ridge: 20th Century Architecture + Lifestyle&rdquo; at the Pound Ridge Museum on April 23, 2017. This is a real departure for the...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Pound Ridge Museum<br />255 Westchester Ave<br />Pound Ridge,&nbsp;NY&nbsp;&nbsp;10576<br />
<a href="http://maps.google.com/maps?q=255 Westchester Ave+,+Pound Ridge,+NY+10576&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pound Ridge Historical Society<br />Telephone: 914-764-4333<br /><strong><a href="http://www.poundridgehistorical.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17775">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17866">
          				<span class="event-time">8:00 PM</span><span class="event-title">Pink Martini</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17866" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>With its genre-bending, multilingual glory, Pink&nbsp;Martini&rsquo;s sounds are &ldquo;rich, hugely approachable,&nbsp;cosmopolitan yet unpretentious&rdquo; (Washington Post).&nbsp;Join these...</p>
<p><strong>Cost: $67.50</strong></p><p><strong>Where:</strong><br />
The Ridgefield Playhouse<br />80 E Ridge Rd, Ridgefield, CT 06877<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=80 E Ridge Rd, Ridgefield, CT 06877+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://ridgefieldplayhouse.org/events/pink-martini/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17866">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17486">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Chromatic” Exhibit at The Maritime Garage Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Art that represents music, tones paired with visions of grandeur, will be on exhibit at the Maritime Garage Gallery this spring. The exhibit, entitled &ldquo;Chromatic,&rdquo; features art that...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17042">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Last Days of Pangea: In the Footsteps of Dinosaurs</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17042" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Last Days of Pangea: In the Footsteps of Dinosaurs
November 19, 2016 - July 16, 2017

Image: Cast skull of Postosuchus, one of the largest carnivorous reptiles during the late Triassic, 200...</p>
<p><strong>Cost: $7 adult, $6 Senior/student, under 5 and member free</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06878<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06878&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br /><strong><a href="http://https://brucemuseum.org/site/exhibitions_detail/last-days-of-pangea-in-the-footsteps-of-the-dinosaurs" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17042">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17259">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Exhibition. Canvas and Cast: Highlights from the Bruce Museum’s Art Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17259" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Canvas and Cast: Highlights from the Bruce Museum&rsquo;s Art Collection

February 11 &ndash; June 11, 2017

On February 11, 2017, the Bruce Museum in Greenwich, Connecticut, opens its newest...</p>
<p><strong>Cost: $7 adult, $6 student, member and under 5 free. Free to all on Tuesdays</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06878<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06878&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 203 869 0376<br /><strong><a href="http://brucemuseum.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17259">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17908">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Foster Care Info and Orientation </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17908" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Westchester Community is in need of more than 40 foster homes to provide the county’s most vulnerable children with housing in a safe and stable environment. Come to this orientation to learn...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Department of Social Services<br />112 Post Road<br />White Plains ,&nbsp;NY&nbsp;&nbsp;10601<br />
<a href="http://maps.google.com/maps?q=112 Post Road+,+White Plains ,+NY+10601&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: United Way of Westchester and Putnam <br />Telephone: 914- 997-6700 ex 752<br />Contact Name: Pat Anderson <br /><strong><a href="http://www.uwwp.org/foster.shtml" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17908">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17800">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Mixed Media Artwork by Carol Moore</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17800" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Carol Moore is a lifelong resident of Litchfield, currently residing in Bantam. She is well-know in the area for her colorful, energy-charged paintings and pottery. Carol has always been drawn to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17800">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17854">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"Matters at Hand" Exhibiton of works by 6 Women Artists</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17854" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Heather Gaudio Fine Art is pleased to announce Matters at Hand, a mixed-media exhibition of works by Sarah Amos, Pegan Brooke, Beth Dary, Jessica Drenk, Valeria Nascimento and Cheryl Ann...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17854">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Thu_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_18034">
          				<span class="event-time">6:45 AM - 9:30 AM</span><span class="event-title">Paper Flower Card Origami Workshop For Adults With Laurie Davis</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_18034" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Glitterfairy returns to the Norwalk Historical Society for another lively workshop!&nbsp; Laurie Davis, the Glitterfairy, will teach the fine art of origami as well as other paper art...</p>
<p><strong>Cost: 40.00</strong></p><p><strong>Where:</strong><br />
Norwalk Historical Society Museum<br />141 East Ave.<br />Entrance and Parking at Norwalk City Hall Parking, City Hall Drive<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06851<br />
<a href="http://maps.google.com/maps?q=141 East Ave.+Entrance and Parking at Norwalk City Hall Parking, City Hall Drive,+Norwalk,+CT+06851&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Historical Society<br />Telephone: 203-846-0525<br />Contact Name: Samantha Kulish<br /><strong><a href="http://norwalkhistoricalsociety.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18034">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17939">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Objectivity</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17939" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Saturday, May 6, the Washington Art Association &amp; Gallery will present Objectivity, an exhibition of sculpture and photographs. This exhibition will explore how five artists working in...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Memorial Plaza<br />P.O. Box 173<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Memorial Plaza+P.O. Box 173,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & Gallery<br />Telephone: 860-868-2878<br />Contact Name: Barbara von Schreiber<br /><strong><a href="http://www.washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17939">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17653">
          				<span class="event-time">11:45 AM - 11:45 PM</span><span class="event-title">Now Accepting Nominations for the 2017 SilverSource Awards</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17653" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>SilverSource &ndash; a leader in advocating for the needs of older adults and their families&ndash; announced today that it is now accepting nominations for the 2017 SilverSource Awards.&nbsp; The...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
SilverSource<br />2009 Summer Street<br />Stamford,&nbsp;CT&nbsp;&nbsp;06905<br />
<a href="http://maps.google.com/maps?q=2009 Summer Street+,+Stamford,+CT+06905&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: SilverSource<br />Telephone: 203-324-6584<br />Contact Name: Linda Christensen<br /><strong><a href="http://www.SilverSource.com/awards" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17653">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_18113">
          				<span class="event-time">1:00 PM - 3:00 PM</span><span class="event-title">Right Angle Bliss</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_18113" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>From vows taken in magnificent settings, to cutting edge images that will redefine rituals and boundaries, this exhibition will feature six up-and-coming as well as award-winning photographers that...</p>
<p><strong>Cost: Prices Vary</strong></p><p><strong>Where:</strong><br />
,&nbsp;LA<br />
</p>
<p><strong></strong><br />
<strong><a href="http://www.lockwoodmathewsmansion.com/exhibit/right-angle-bliss/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18113">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17775">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Modern in Pound Ridge: 20th Century Architecture & Lifestyle</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17775" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Pound Ridge Historical Society will open &ldquo;Modern in Pound Ridge: 20th Century Architecture + Lifestyle&rdquo; at the Pound Ridge Museum on April 23, 2017. This is a real departure for the...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Pound Ridge Museum<br />255 Westchester Ave<br />Pound Ridge,&nbsp;NY&nbsp;&nbsp;10576<br />
<a href="http://maps.google.com/maps?q=255 Westchester Ave+,+Pound Ridge,+NY+10576&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pound Ridge Historical Society<br />Telephone: 914-764-4333<br /><strong><a href="http://www.poundridgehistorical.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17775">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_18040">
          				<span class="event-time">5:30 PM - 7:00 PM</span><span class="event-title">Evening for Educators: Art, Empathy, and Honesty in the Classroom </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_18040" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take part in a workshop focused on building empathy in the classroom with&nbsp;Aldrich Museum educators and&nbsp;Tim Salem, principal&nbsp;of Ridgefield&rsquo;s&nbsp;Scotts Ridge Middle School....</p>
<p><strong>Cost: Free, registration required.</strong></p><p><strong>Where:</strong><br />
The Aldrich Contemporary Art Museum<br />258 Main Street<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=258 Main Street+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Aldrich Contemporary Art Museum<br />Telephone: 203-438-4519<br />Contact Name: Emily Devoe<br /><strong><a href="http://shop.aldrichart.org/collections/events/products/art-empathy-and-honesty-in-the-classroom" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18040">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17486">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Chromatic” Exhibit at The Maritime Garage Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Art that represents music, tones paired with visions of grandeur, will be on exhibit at the Maritime Garage Gallery this spring. The exhibit, entitled &ldquo;Chromatic,&rdquo; features art that...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17042">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Last Days of Pangea: In the Footsteps of Dinosaurs</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17042" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Last Days of Pangea: In the Footsteps of Dinosaurs
November 19, 2016 - July 16, 2017

Image: Cast skull of Postosuchus, one of the largest carnivorous reptiles during the late Triassic, 200...</p>
<p><strong>Cost: $7 adult, $6 Senior/student, under 5 and member free</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06878<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06878&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br /><strong><a href="http://https://brucemuseum.org/site/exhibitions_detail/last-days-of-pangea-in-the-footsteps-of-the-dinosaurs" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17042">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17854">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"Matters at Hand" Exhibiton of works by 6 Women Artists</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17854" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Heather Gaudio Fine Art is pleased to announce Matters at Hand, a mixed-media exhibition of works by Sarah Amos, Pegan Brooke, Beth Dary, Jessica Drenk, Valeria Nascimento and Cheryl Ann...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17854">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17800">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Mixed Media Artwork by Carol Moore</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17800" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Carol Moore is a lifelong resident of Litchfield, currently residing in Bantam. She is well-know in the area for her colorful, energy-charged paintings and pottery. Carol has always been drawn to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17800">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_17259">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Exhibition. Canvas and Cast: Highlights from the Bruce Museum’s Art Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_17259" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Canvas and Cast: Highlights from the Bruce Museum&rsquo;s Art Collection

February 11 &ndash; June 11, 2017

On February 11, 2017, the Bruce Museum in Greenwich, Connecticut, opens its newest...</p>
<p><strong>Cost: $7 adult, $6 student, member and under 5 free. Free to all on Tuesdays</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06878<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06878&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 203 869 0376<br /><strong><a href="http://brucemuseum.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17259">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Fri_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_18186">
          				<span class="event-time">7:30 AM - 9:00 AM</span><span class="event-title">Westerners Celebrity Breakfast</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_18186" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Danbury Westerners 23rd Annual Celebrity Breakfast
Guest Speaker Former Met &amp; Yankee, Three Time World Champion, Mets Hall-Of-Fame, Four Time All Star, Cy Young Winner Dwight Gooden
</p>
<p><strong>Cost: Tables of 10 for this event are $350</strong></p><p><strong>Where:</strong><br />
Amber Room Colanade <br />1 Stacey Road <br />Danbury,&nbsp;CT&nbsp;&nbsp;06810<br />
<a href="http://maps.google.com/maps?q=1 Stacey Road +,+Danbury,+CT+06810&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://citycenterdanbury.com/event/westerners-celebrity-breakfast/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18186">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17939">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Objectivity</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17939" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Saturday, May 6, the Washington Art Association &amp; Gallery will present Objectivity, an exhibition of sculpture and photographs. This exhibition will explore how five artists working in...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Memorial Plaza<br />P.O. Box 173<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Memorial Plaza+P.O. Box 173,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & Gallery<br />Telephone: 860-868-2878<br />Contact Name: Barbara von Schreiber<br /><strong><a href="http://www.washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17939">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_18108">
          				<span class="event-time">10:00 AM - 3:00 PM</span><span class="event-title">Charity House Tours</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_18108" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Cross the threshold into extraordinary residences as six homeowners open their doors to benefit&nbsp;A Better Chance&nbsp;Wilton on Friday, June 2 from 10 am to 3 pm. A tremendously popular and...</p>
<p><strong>Cost: $60</strong></p><p><strong>Where:</strong><br />
Locations Vary<br />Wilton ,&nbsp;CT&nbsp;&nbsp;06897<br />
</p>
<p><strong></strong><br />
<strong><a href="http://www.abcwilton.org/donation/?page=CiviCRM&q=civicrm/event/info&reset=1&id=138" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18108">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_18065">
          				<span class="event-time">11:00 AM - 12:00 PM</span><span class="event-title">First Selectman, Michael Tetreau, Guest Speaker of Fantastic Finds at Pequot Library, June 2</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_18065" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Fairfield natives can reminisce with Fairfield&rsquo;s First Selectman, Michael Tetreau at Pequot Library&rsquo;s special edition of Fantastic Finds at 11:00 a.m., Friday, June 2, 2017.&nbsp; Join...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346 ext. 15<br />Contact Name: Front Desk<br /><strong><a href="http://www.pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2017/06/02/15747/-/fantastic-finds" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18065">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_18113">
          				<span class="event-time">1:00 PM - 3:00 PM</span><span class="event-title">Right Angle Bliss</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_18113" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>From vows taken in magnificent settings, to cutting edge images that will redefine rituals and boundaries, this exhibition will feature six up-and-coming as well as award-winning photographers that...</p>
<p><strong>Cost: Prices Vary</strong></p><p><strong>Where:</strong><br />
,&nbsp;LA<br />
</p>
<p><strong></strong><br />
<strong><a href="http://www.lockwoodmathewsmansion.com/exhibit/right-angle-bliss/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18113">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17775">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Modern in Pound Ridge: 20th Century Architecture & Lifestyle</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17775" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Pound Ridge Historical Society will open &ldquo;Modern in Pound Ridge: 20th Century Architecture + Lifestyle&rdquo; at the Pound Ridge Museum on April 23, 2017. This is a real departure for the...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Pound Ridge Museum<br />255 Westchester Ave<br />Pound Ridge,&nbsp;NY&nbsp;&nbsp;10576<br />
<a href="http://maps.google.com/maps?q=255 Westchester Ave+,+Pound Ridge,+NY+10576&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pound Ridge Historical Society<br />Telephone: 914-764-4333<br /><strong><a href="http://www.poundridgehistorical.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17775">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_18169">
          				<span class="event-time">3:00 PM - 10:00 PM</span><span class="event-title">Funkraiser Music Festival 2017</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_18169" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On June 2nd, the RHS instrumental music department is hosting an outdoor Funkraiser Music Festival to raise money for our program! The event will feature great live music on two stages, food...</p>
<p><strong>Cost: $10 for students/seniors; $20 for adults; children under 10 are free</strong></p><p><strong>Where:</strong><br />
Ridgefield High School<br />700 N Salem Rd<br />Ridgefield,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=700 N Salem Rd+,+Ridgefield,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.facebook.com/events/117305752153426/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18169">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17873">
          				<span class="event-time">4:30 PM - 7:00 PM</span><span class="event-title">West Stockbridge Historical Society Benefit Receptiion</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17873" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Celebrate the Opening of West Stockbridge&#39;s newest treasure...Turn Park Art Space

and Help Restore One of its Greatest Gems...The 1854 Town Hall

The West Stockbridge Historical Society...</p>
<p><strong>Cost: $125</strong></p><p><strong>Where:</strong><br />
Turn Park Art Space<br />2 Moscow Rd.<br />West Stockbridge,&nbsp;MA&nbsp;&nbsp;01266<br />
<a href="http://maps.google.com/maps?q=2 Moscow Rd.+,+West Stockbridge,+MA+01266&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: West Stockbridge Historical Society<br />Telephone: 413-232-5055<br /><strong><a href="http://www.weststockbridgehistory,org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17873">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17915">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">New Pond Farm Art Show Preview Party</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17915" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Friday, June 2 from 6-8 p.m. join local artists for a gala evening of beautiful art, live music, delicious wine and hors d&rsquo;oeuvres.

This adult event is $25 per person.

Space is...</p>
<p><strong>Cost: $25 per person</strong></p><p><strong>Where:</strong><br />
New Pond Farm Education Center<br />101 Marchant Road<br />Redding,&nbsp;CT&nbsp;&nbsp;06896<br />
<a href="http://maps.google.com/maps?q=101 Marchant Road+,+Redding,+CT+06896&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: (203) 938-2117<br /><strong><a href="http://newpondfarm.org/programs-and-events/events/art-show/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17915">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_18138">
          				<span class="event-time">6:30 PM - 11:30 PM</span><span class="event-title">Catch the Spirit! Summer Gala</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_18138" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Friends of Karen, a local non-profit organization that supports critically-ill children and their families, will be holding its summer gala benefit,&nbsp;Catch the Spirit!&nbsp;on&nbsp;Friday, June...</p>
<p><strong>Cost: $175-$350</strong></p><p><strong>Where:</strong><br />
Brae Burn Country Club<br />39 Brae Burn Drive<br />Purchase,&nbsp;NY<br />
<a href="http://maps.google.com/maps?q=39 Brae Burn Drive+,+Purchase,+NY+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.FriendsofKaren.org/summer-gala" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18138">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_18041">
          				<span class="event-time">7:00 PM - 9:00 PM</span><span class="event-title">First Fridays: A Contemporary Cocktail Party</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_18041" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Get ready for The Beatles&rsquo; invasion of The Aldrich!&nbsp;Fairfield County&rsquo;s popular front man Tim Currie joins up with Norwalk&rsquo;s Suns of Walrus to present Celebrating All Things...</p>
<p><strong>Cost: $25; $20 member; Free for $250+ members</strong></p><p><strong>Where:</strong><br />
The Aldrich Contemporary Art Museum<br />258 Main Street<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=258 Main Street+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Aldrich Contemporary Art Museum<br />Telephone: 203-438-4519<br />Contact Name: Emily Devoe<br /><strong><a href="http://aldrichart.org/calendar/2017/06/02/first-fridays-a-contemporary-cocktail-party12" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18041">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17843">
          				<span class="event-time">8:00 PM</span><span class="event-title">Paula Poundstone</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17843" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Say Hello to Emmy Award-winning comedian, author, and humorist, Paula&nbsp;Poundstone! Paula is currently a regular panelist on NPR&rsquo;s widely popular weekly news quiz show, &ldquo;Wait...</p>
<p><strong>Cost: $45-55</strong></p><p><strong>Where:</strong><br />
Ridgefield Playhouse<br />80 E Ridge Rd<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=80 E Ridge Rd+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Ridgefield Playhouse<br />Telephone: 203-438-5795<br /><strong><a href="http://ridgefieldplayhouse.org/events/paula-poundstone/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17843">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17486">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title"> “Chromatic” Exhibit at The Maritime Garage Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Art that represents music, tones paired with visions of grandeur, will be on exhibit at the Maritime Garage Gallery this spring. The exhibit, entitled &ldquo;Chromatic,&rdquo; features art that...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17042">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Last Days of Pangea: In the Footsteps of Dinosaurs</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17042" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Last Days of Pangea: In the Footsteps of Dinosaurs
November 19, 2016 - July 16, 2017

Image: Cast skull of Postosuchus, one of the largest carnivorous reptiles during the late Triassic, 200...</p>
<p><strong>Cost: $7 adult, $6 Senior/student, under 5 and member free</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06878<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06878&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br /><strong><a href="http://https://brucemuseum.org/site/exhibitions_detail/last-days-of-pangea-in-the-footsteps-of-the-dinosaurs" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17042">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17259">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Exhibition. Canvas and Cast: Highlights from the Bruce Museum’s Art Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17259" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Canvas and Cast: Highlights from the Bruce Museum&rsquo;s Art Collection

February 11 &ndash; June 11, 2017

On February 11, 2017, the Bruce Museum in Greenwich, Connecticut, opens its newest...</p>
<p><strong>Cost: $7 adult, $6 student, member and under 5 free. Free to all on Tuesdays</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06878<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06878&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 203 869 0376<br /><strong><a href="http://brucemuseum.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17259">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17854">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"Matters at Hand" Exhibiton of works by 6 Women Artists</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17854" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Heather Gaudio Fine Art is pleased to announce Matters at Hand, a mixed-media exhibition of works by Sarah Amos, Pegan Brooke, Beth Dary, Jessica Drenk, Valeria Nascimento and Cheryl Ann...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17854">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17159">
          				<span class="event-time">7:00 PM - 9:00 PM</span><span class="event-title">Clay Art Center One-Time Cladies Night for Adults Interested in Learning to Use the Potter’s Wheel</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17159" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&nbsp;

&nbsp;

&nbsp;

Clay Art Center One-Time Cladies Night for Adults

Interested in Learning to Use the Potter&rsquo;s Wheel

&nbsp;

Looking for something relaxing, creative and...</p>
<p><strong>Cost: 50</strong></p><p><strong>Where:</strong><br />
Clay Art Center<br />40 Beech Street<br />Port Chester,&nbsp;NY&nbsp;&nbsp;10573<br />
<a href="http://maps.google.com/maps?q=40 Beech Street+,+Port Chester,+NY+10573&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 914-937-2047<br />Contact Name: Nancy Yates<br /><strong><a href="http://https://www.clayartcenter.org/adult-classes/cladies-night" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17159">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17809">
          				<span class="event-time">8:00 PM - 10:00 PM</span><span class="event-title">VTC Presents: DOG SEES GOD: Confessions of a Teenage Blockhead</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17809" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Fridays/Saturdays: May 26 &amp; 27 and June 2 &amp; 3 2017 @ 8 pm

​Sundays: May 28 and June 4 @ 5 pm

DOG SEES GOD: Confessions of a Teenage Blockhead is Bert V Royal&#39;s unauthorized...</p>
<p><strong>Cost: $15-20</strong></p><p><strong>Where:</strong><br />
The Warehouse Blackbox Theatre<br />Performing Arts Center Of Connecticut<br />18 Lindeman Dr<br />Trumbull,&nbsp;CT&nbsp;&nbsp;06611<br />
<a href="http://maps.google.com/maps?q=Performing Arts Center Of Connecticut+18 Lindeman Dr,+Trumbull,+CT+06611&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Vagabond Theatre Company of Greater Bridgeport<br />Telephone: 203-520-8332<br />Contact Name: John R Smith Jnr<br /><strong><a href="http://www.vagabondbpt.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17809">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_17800">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Mixed Media Artwork by Carol Moore</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_17800" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Carol Moore is a lifelong resident of Litchfield, currently residing in Bantam. She is well-know in the area for her colorful, energy-charged paintings and pottery. Carol has always been drawn to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17800">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Sat_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17973">
          				<span class="event-time">9:30 AM - 5:00 PM</span><span class="event-title">Gunn Memorial Library Stairwell Gallery Exhibit</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17973" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Anita Healy&rsquo;s First Solo Show

&nbsp;&ldquo;Breathe&rdquo; 

June 3 through July 22 in Gunn Memorial Library Stairwell Gallery

Reception June 17, 12p-2p

Gunn Memorial Library...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon A Morrissey<br /><strong><a href="http://gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17973">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18061">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">The 42nd Annual Ground Glass Photography Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18061" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On display from June 3 through July 15. The Ground Glass, a Westchester-based association of photographers, will be exhibiting “The 42nd Annual Ground Glass Exhibition,” a selection of...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Pound Ridge Library<br />271 Westchester Avenue<br />Pound Ridge,&nbsp;NY&nbsp;&nbsp;10576<br />
<a href="http://maps.google.com/maps?q=271 Westchester Avenue+,+Pound Ridge,+NY+10576&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pound Ridge Library<br />Telephone: 914-764-5085<br /><strong><a href="http://www.poundridgelibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18061">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18107">
          				<span class="event-time">9:00 AM - 4:00 PM</span><span class="event-title">PRIVET HOUSE BACKYARD SALE</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18107" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>PRIVET HOUSE BACKYARD SALE
ONE DAY ONLY

Steals and deals for the taking at the annual Privet House Backyard Sale. Shop antiques, vintage &amp; mid-century furniture, as well as lighting,...</p>
<p><strong>Cost: No admission fee</strong></p><p><strong>Where:</strong><br />
George Platt Field<br />16 Church Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=16 Church Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Privet House<br />Telephone: 860.868.1800<br />Contact Name: Suzanne Cassano<br /><strong><a href="http://privethouse.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18107">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17882">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Clay Art Center 60th Anniversary Spring Fest & Super Potter Sale</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17882" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Clay Art Center&rsquo;s annual Spring Fest event in Port Chester, NY is fun for the whole family with hands-on clay activities, try the potter&rsquo;s wheel, face painting, raffle, auction, food...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Clay Art Center<br />40 Beech Street<br />Port Chester,&nbsp;NY&nbsp;&nbsp;10573<br />
<a href="http://maps.google.com/maps?q=40 Beech Street+,+Port Chester,+NY+10573&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.clayartcenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17882">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17916">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Hunt For The Hens- A Coop Tour</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17916" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Feeling cooped up? Fly yours and visit ours on a self-guided tour of ten chicken coops in Redding, CT. Hens, roosters, and chicks are all welcome!

Come talk to the chickens, find out which hens...</p>
<p><strong>Cost: $20 per adult New Pond Farm member, $5 per child (max. $50 per Member family),  </strong></p><p><strong>Where:</strong><br />
New Pond Farm Education Center<br />101 Marchant Road<br />Redding,&nbsp;CT&nbsp;&nbsp;06896<br />
<a href="http://maps.google.com/maps?q=101 Marchant Road+,+Redding,+CT+06896&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: (203) 938-2117<br /><strong><a href="http://www.newpondfarm.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17916">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17939">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Objectivity</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17939" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Saturday, May 6, the Washington Art Association &amp; Gallery will present Objectivity, an exhibition of sculpture and photographs. This exhibition will explore how five artists working in...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Washington Art Association & Gallery<br />4 Bryan Memorial Plaza<br />P.O. Box 173<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=4 Bryan Memorial Plaza+P.O. Box 173,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Washington Art Association & Gallery<br />Telephone: 860-868-2878<br />Contact Name: Barbara von Schreiber<br /><strong><a href="http://www.washingtonartassociation.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17939">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18122">
          				<span class="event-time">10:00 AM - 2:00 PM</span><span class="event-title">Remembering World War One Digitization Day event</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18122" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Torrington Historical Society will be partnering with the Connecticut State Library&rsquo;s Remembering World War One project to hold a Digitization Day at the Society.

They will be digitizing...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Torrington Historical Society Carriage House Gallery<br />192 Main Street<br />Torrington,&nbsp;CT&nbsp;&nbsp;06790<br />
<a href="http://maps.google.com/maps?q=192 Main Street+,+Torrington,+CT+06790&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.torringtonhistoricalsociety.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18122">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18158">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Garden Conservatory Open Day</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18158" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Enjoy this great opportunity&nbsp;to visit amazing gardens, buy the best plants, enjoy special programming, and to spark enthusiasm in gardeners of all ages.

Four gardens will be open on this...</p>
<p><strong>Cost: $7 per garden</strong></p><p><strong>Where:</strong><br />
Locations Vary<br />,&nbsp;CT<br />
</p>
<p><strong></strong><br />
Sponsor: The Garden Conservatory<br /><strong><a href="http://www.gardenconservancy.org/open-days/open-days-schedule/hartford-and-litchfield-county-ct-open-day" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18158">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18159">
          				<span class="event-time">11:00 AM - 2:00 PM</span><span class="event-title">Fresh Pasta and Sauce Workshop</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18159" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Come and learn the art of fresh pasta making with former Chef instructor at Lincoln Culinary Institute and Connecticut Culinary Institute, Chef Joe Mele.

MENU:

Ravioli al Uova w/ Sage Butter...</p>
<p><strong>Cost: $65</strong></p><p><strong>Where:</strong><br />
The Silo<br />44 Upland Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776-2199 <br />
<a href="http://maps.google.com/maps?q=44 Upland Road+,+New Milford,+CT+06776-2199 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://thesiloct.org/event/fresh-pasta-sauce-workshop-i/?instance_id=248" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18159">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18006">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">The LOFT LGBT Community Center PRIDE 2017</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18006" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>WESTCHESTER&rsquo;S LARGEST LGBT PRIDE FESTIVAL IS BACK!

The LOFT&rsquo;s Annual Celebration Promises Unity and Celebration

Saturday, June 3rd, 2017, Noon-5:00pm

&nbsp;

White Plains, NY...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
The LOFT LGBT Community Center<br />252 Bryant Avenue<br />White Plains,&nbsp;NY&nbsp;&nbsp;10605<br />
<a href="http://maps.google.com/maps?q=252 Bryant Avenue+,+White Plains,+NY+10605&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The LOFT LGBT Community Center<br />Telephone: 914-948-2932<br />Contact Name: Judy Troilo<br /><strong><a href="http://loftgaycenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18006">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18113">
          				<span class="event-time">1:00 PM - 3:00 PM</span><span class="event-title">Right Angle Bliss</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18113" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>From vows taken in magnificent settings, to cutting edge images that will redefine rituals and boundaries, this exhibition will feature six up-and-coming as well as award-winning photographers that...</p>
<p><strong>Cost: Prices Vary</strong></p><p><strong>Where:</strong><br />
,&nbsp;LA<br />
</p>
<p><strong></strong><br />
<strong><a href="http://www.lockwoodmathewsmansion.com/exhibit/right-angle-bliss/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18113">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17775">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Modern in Pound Ridge: 20th Century Architecture & Lifestyle</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17775" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Pound Ridge Historical Society will open &ldquo;Modern in Pound Ridge: 20th Century Architecture + Lifestyle&rdquo; at the Pound Ridge Museum on April 23, 2017. This is a real departure for the...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Pound Ridge Museum<br />255 Westchester Ave<br />Pound Ridge,&nbsp;NY&nbsp;&nbsp;10576<br />
<a href="http://maps.google.com/maps?q=255 Westchester Ave+,+Pound Ridge,+NY+10576&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pound Ridge Historical Society<br />Telephone: 914-764-4333<br /><strong><a href="http://www.poundridgehistorical.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17775">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18183">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Family Fun Barbecue in New Canaan</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18183" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join Arts for Healing for our Spring Fundraiser Family Fun Barbecue. Enjoy Music, Art, Games, plus Pony Rides, Petting Zoo, and Swimming!
</p>
<p><strong>Cost: $20.00 </strong></p><p><strong>Where:</strong><br />
New Canaan<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
</p>
<p><strong></strong><br />
<strong><a href="http://newcanaanchamber.com/calendar/family-fun-barbecue-in-new-canaan/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18183">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18139">
          				<span class="event-time">4:00 PM - 3:00 PM</span><span class="event-title">The Primacy of Color III</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18139" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Carriage Barn Arts Center, home of the New Canaan Society for the Arts will host an exhibit for The New York Society of Women Artists, a group of professional women painters and sculptors. The...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Carriage Barn Arts Center<br />681 South Ave<br />Waveny Park<br />New Canaan ,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=681 South Ave+Waveny Park,+New Canaan ,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://carriagebarn.org/primacy-of-color-iii/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18139">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18140">
          				<span class="event-time">4:00 PM - 6:00 PM</span><span class="event-title">The Primacy of Color III: Opening Reception </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18140" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Carriage Barn Arts Center, home of the New Canaan Society for the Arts will host an exhibit for The New York Society of Women Artists, a group of professional women painters and sculptors. The...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Carriage Barn Arts Center<br />681 South Ave <br />Waveny Park <br />New Canaan ,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=681 South Ave +Waveny Park ,+New Canaan ,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://carriagebarn.org/primacy-of-color-iii/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18140">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17194">
          				<span class="event-time">5:00 PM - 8:00 PM</span><span class="event-title">12th Annual Celebration of Young Writers</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17194" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Please join us as we celebrate our talented Young Writers of 2017. The event begins at 5:00pm&nbsp;with a festive cocktail reception and silent auction followed by the readings of exceptional...</p>
<p><strong>Cost: $75 and up</strong></p><p><strong>Where:</strong><br />
The Gunnery<br />22 Kirby Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=22 Kirby Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: ASAP!<br />Telephone: 860-868-0740<br />Contact Name: Jenn Pote<br /><strong><a href="http://asapct.org/project/celebration-of-young-writers/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17194">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18110">
          				<span class="event-time">5:00 PM - 9:00 PM</span><span class="event-title">Wild Wine, Beer & Food Safari</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18110" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>What could be more fun than enjoying wine, beer, and diverse food in the company of monkeys? You will get all that and more (animals) at the June 3&nbsp;Wild Wine, Beer &amp; Food Safari&nbsp;at...</p>
<p><strong>Cost: $100</strong></p><p><strong>Where:</strong><br />
Beardsley Zoo<br />1875 Noble Ave<br />Bridgeport,&nbsp;CT&nbsp;&nbsp;06610<br />
<a href="http://maps.google.com/maps?q=1875 Noble Ave+,+Bridgeport,+CT+06610&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.beardsleyzoo.com/wild-wine-safari/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18110">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_16753">
          				<span class="event-time">10:00 AM - 2:00 PM</span><span class="event-title">Bedford Hills Farmers' Market</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_16753" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Bedford Hills Farmers&rsquo; Market, a project of the community group Bedford Hills LIVE, is unveiling its Second Annual Winter Farmers&rsquo; Market on Saturday, November 5 beginning at 10am....</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Bedford Hills Train Station<br />Depot Plaza<br />Bedford Hills,&nbsp;NY&nbsp;&nbsp;10507<br />
<a href="http://maps.google.com/maps?q=Depot Plaza+,+Bedford Hills,+NY+10507&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 917.951.3588<br />Contact Name: Vanessa Pahucki<br /></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=16753">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17042">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Last Days of Pangea: In the Footsteps of Dinosaurs</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17042" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Last Days of Pangea: In the Footsteps of Dinosaurs
November 19, 2016 - July 16, 2017

Image: Cast skull of Postosuchus, one of the largest carnivorous reptiles during the late Triassic, 200...</p>
<p><strong>Cost: $7 adult, $6 Senior/student, under 5 and member free</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06878<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06878&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br /><strong><a href="http://https://brucemuseum.org/site/exhibitions_detail/last-days-of-pangea-in-the-footsteps-of-the-dinosaurs" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17042">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17259">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">Exhibition. Canvas and Cast: Highlights from the Bruce Museum’s Art Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17259" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Canvas and Cast: Highlights from the Bruce Museum&rsquo;s Art Collection

February 11 &ndash; June 11, 2017

On February 11, 2017, the Bruce Museum in Greenwich, Connecticut, opens its newest...</p>
<p><strong>Cost: $7 adult, $6 student, member and under 5 free. Free to all on Tuesdays</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />1 Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06878<br />
<a href="http://maps.google.com/maps?q=1 Museum Drive+,+Greenwich,+CT+06878&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 203 869 0376<br /><strong><a href="http://brucemuseum.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17259">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18008">
          				<span class="event-time">3:00 PM - 5:00 PM</span><span class="event-title">FREE GBYO Great Lawn Concert at Pequot Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18008" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Enjoy the great outdoors while you listen to the Greater Bridgeport Youth Orchestra (GBYO) under sunny skies on the Great Lawn. For the third year, music lovers can delight in selections performed...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346 ext. 15<br />Contact Name: Front Desk<br /><strong><a href="http://pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2017/06/03/14333/-/gbyo-great-lawn-concert" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18008">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17854">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"Matters at Hand" Exhibiton of works by 6 Women Artists</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17854" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Heather Gaudio Fine Art is pleased to announce Matters at Hand, a mixed-media exhibition of works by Sarah Amos, Pegan Brooke, Beth Dary, Jessica Drenk, Valeria Nascimento and Cheryl Ann...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17854">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17469">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: America's Pastimes: Sports and Recreation in Litchfield</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17469" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Sports and recreation are universal experiences. Whether we make it to the big leagues or never leave our backyards, these activities play important roles in our lives. They help us form...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17469">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17800">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Mixed Media Artwork by Carol Moore</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17800" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Carol Moore is a lifelong resident of Litchfield, currently residing in Bantam. She is well-know in the area for her colorful, energy-charged paintings and pottery. Carol has always been drawn to...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Oliver Wolcott Library<br />160 South St<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=160 South St+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oliver Wolcott Library<br />Telephone: 860-567-8030<br />Contact Name: Tricia Messenger<br /><strong><a href="http://www.owlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17800">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17471">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit: Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17471" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Litchfield Historical Society is pleased to announce the opening of a new exhibit Thoughts, Words, and Deeds: Exploring the Litchfield Female Academy, on view April 22 through November 27, 2017...</p>
<p><strong>Cost: Free!</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Megan Olver<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17471">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_18001">
          				<span class="event-time">11:00 AM</span><span class="event-title">Yechel Gagnon: Project</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_18001" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>CYNTHIA-REEVES presents an exhibition of new projects by Canadian artist, Yechel Gagnon. The show open Saturday, June 3rd &ndash; July 8th at CYNTHIA-REEVES, located on the campus of MASS MoCA at...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
CYNTHIA-REEVES<br />1315 MASS MoCA Way<br />North Adams,&nbsp;MA&nbsp;&nbsp;01247<br />
<a href="http://maps.google.com/maps?q=1315 MASS MoCA Way+,+North Adams,+MA+01247&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 413-398-5257<br />Contact Name: Kristen Jussila<br /><strong><a href="http://www.cynthia-reeves.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=18001">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17160">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Clay Art Center’s Saturday Drop-In Clay Classes for the Whole Family</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17160" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Looking for something relaxing, creative and fun to do this Winter/Spring for the whole family. Take part in Clay Art Center&rsquo;s&nbsp;Saturday Drop-In Clay Class, Saturdays from...</p>
<p><strong>Cost: $25</strong></p><p><strong>Where:</strong><br />
Clay Art Center<br />40 Beech Street<br />Port Chester,&nbsp;NY&nbsp;&nbsp;10573<br />
<a href="http://maps.google.com/maps?q=40 Beech Street+,+Port Chester,+NY+10573&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 914-937-2047<br />Contact Name: Nancy Yates<br /><strong><a href="http://clayartcenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17160">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_17809">
          				<span class="event-time">8:00 PM - 10:00 PM</span><span class="event-title">VTC Presents: DOG SEES GOD: Confessions of a Teenage Blockhead</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_17809" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Fridays/Saturdays: May 26 &amp; 27 and June 2 &amp; 3 2017 @ 8 pm

​Sundays: May 28 and June 4 @ 5 pm

DOG SEES GOD: Confessions of a Teenage Blockhead is Bert V Royal&#39;s unauthorized...</p>
<p><strong>Cost: $15-20</strong></p><p><strong>Where:</strong><br />
The Warehouse Blackbox Theatre<br />Performing Arts Center Of Connecticut<br />18 Lindeman Dr<br />Trumbull,&nbsp;CT&nbsp;&nbsp;06611<br />
<a href="http://maps.google.com/maps?q=Performing Arts Center Of Connecticut+18 Lindeman Dr,+Trumbull,+CT+06611&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Vagabond Theatre Company of Greater Bridgeport<br />Telephone: 203-520-8332<br />Contact Name: John R Smith Jnr<br /><strong><a href="http://www.vagabondbpt.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=17809">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div></div></div><div class="ajaxloader"></div></div></div>

<script>
	RivistaAjax.bindCalendarEvents(20,'15215','119');
</script>
	<div class="calendar-view-search-form">
	<form method="get" name="event" action="/Things-To-Do/">
	  	<input type="hidden" value="search_event" name="view" />
	  	<div class="form-row">
          <div class="form-input"><input class="span12" type="text" name="search" id="search" placeholder="Search" /></div>
          <div class="form-button"><button class="btn btn-block" type="submit"><i class="icon-search"></i></button></div>
        </div>
                <div class="form-row">
          <div class="form-label"><label for="categoryfilter">Category:</label></div>
          <div class="form-select"><select name="categoryfilter" id="categoryfilter"  class="span12" ><option  value="All">All</option><option  value="Art">Art</option><option  value="Community">Community</option><option  value="Dance">Dance</option><option  value="Education">Education</option><option  value="Families">Families</option><option  value="Film">Film</option><option  value="Food">Food</option><option  value="Music">Music</option><option  value="Nature">Nature</option><option  value="Outdoors">Outdoors</option><option  value="Performing Arts">Performing Arts</option><option  value="Shopping">Shopping</option><option  value="Sports">Sports</option><option  value="Talk/Lecture">Talk/Lecture</option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
        </div>
                                                        <div class="row-fluid">
                <div class="span3"><label for="calendarfilters_region">Region</label></div>
                                <div class="span9"><select name="calendarfilters_region" id="calendarfilters_region"  class="span12" ><option  selected="selected"  value=""></option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
                        </div>
                            </form>
    
    
    <ul>
      <li><a href="/Things-To-Do/">View all listings &raquo;</a></li>
	 
	  <li><a href="/Things-To-Do/index.php?view=new_event">Submit an event &raquo;</a></li>
	    </ul>
</div>  </div>
</div><a href="#" class="edit_from_site" media_id="97" content_id="1050">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1050">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1050_592e8578339d4" class="rad module">
				<div class="dfp" id="google_dfp_1050_592e8578339d4" style="height:135px; width: 285px;"></div>
	</div>
		</div>
			</div>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1049">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1049">Show Tags</a>
		<style type="text/css">
									@media (max-width:740px) {
					#google_dfp_container_1049_592e857834a0f {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1049_592e857834a0f" class="rad module">
				<div class="dfp" id="google_dfp_1049_592e857834a0f" style="height:90px; width: 728px;"></div>
	</div>
		</div>
	</div>
	</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Menu</h5>
    <ul class="nav">
    <li><a href="/Issue-Archive/">Magazines</a></li><li><a href="http://www.townvibe.com/Things-To-Do/?categoryfilter=All&show_reader_submitted=on&calendarfilters_region=Berkshire&view=search_event&search=&submit=Search">Things To Do</a></li><li><a href="/Berkshire/People/">People</a></li><li><a href="/Berkshire/Food/">Food</a></li><li><a href="/Berkshire/Home-Garden/">Home & Garden</a></li><li><a href="/Berkshire/Shop/">Shop</a></li><li><a href="/Berkshire/Outdoors/">Outdoors</a></li><li><a href="/Resources/">Resources</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>More</h5>
    <ul class="nav">
    <li><a href="http://www.townvibe.com/">Townvibe</a></li><li><a href="/About-Us/">About Us</a></li><li><a href="/Advertise/">Advertise</a></li><li><a href="https://www.townvibe.com/Berkshire-Magazine/Subscribe/index.php">Subscribe</a></li><li><a href="/Contact-Us/">Contact Us</a></li><li><a href="/My-Account/">My Account</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2017. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->


     
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-16245068-5', 'townvibe.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                     
                    // GA tracking for publisher.
                    ga('create', 'UA-33020302-1', 'townvibe.com', {'name': 'pubTracker'});
                    ga('pubTracker.require', 'displayfeatures');
                    ga('pubTracker.require', 'linkid', 'linkid.js');
                    ga('pubTracker.send', 'pageview');
                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 17306
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/captcha.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/ContentItemListArranger.class.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/contentitemlistGridLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaGoogleDFP.js?ver=1489610021"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"1048_592e8577e7614":{"height":90,"width":728,"slotname":"Townvibe_728x90_Top","min":1024},"1051_592e8577e7cd0":{"height":50,"width":300,"slotname":"Townvibe_300x50_1","max":600},"1046_592e8577ecfdf":{"height":250,"width":300,"slotname":"Townvibe_300x250_1"},"1047_592e857801e0a":{"height":600,"width":300,"slotname":"Townvibe_300x600_1"},"1050_592e8578339d4":{"height":135,"width":285,"slotname":"Townvibe_285x135_1"},"1049_592e857834a0f":{"height":90,"width":728,"slotname":"Townvibe_728x90_Bottom","min":740}},
			"adCategory": "community",
			"publisherId": 158660349,
			"postId" : 17306,
            "listing_id" : 0});
	</script>

<!-- godengo-monitor --></body>
</html>

