
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Comedy Comes to Town - TownVibe - April 2018 - It's Where We Live</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="WIN TICKETS! Upright Citizens Brigade featuring SNL’s Sasheer Zamata at the Ridgefield Playhouse––May 4">
<meta name="keywords" content="Upright Citizens Brigade, Sasheer Zamata">
    <link rel="shortcut icon" href="/favicon.ico">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='/core/media/js/jquery-1.8.1.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/base.js?ver=1473876728"></script>
			<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.townvibe.com/April-2018/Comedy-Comes-to-Town/" />
		<meta property="og:image" content="http://www.townvibe.com/April-2018/Comedy-Comes-to-Town/174-Upright-Citizens-Brigade-1.png" />
		<meta property="og:title" content="Comedy Comes to Town" />
		<meta property="og:description" content="WIN TICKETS! Upright Citizens Brigade featuring SNL’s Sasheer Zamata at the Ridgefield Playhouse––May 4" />

	

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaValidation.js?ver=1473876728"></script>


<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<meta name="p:domain_verify" content="dd4a9d3411bae72baf11e3d70700967f"/>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/UserComments.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/Rivista_ajax.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/md5-min.js?ver=1473876728"></script>
<link rel="stylesheet" type="text/css" href="/core/media/css/messagebox.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1518556469">
<link rel="stylesheet" type="text/css" href="/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1518556469">
<link rel="stylesheet" type="text/css" href="/theme_overrides/Respond/css/custom.css?ver=1477498284">
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script>
var ad_category = "Community";
</script>
<link rel="alternate" type="application/atom+xml" title=" Ridgefield Feed" href="http://www.townvibe.com/feeds/TownVibe/Ridgefield" />
<script>
window.editorIdMap = new Object;
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['69'] = {'mid': 1433,'view': 'edit_category'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['72'] = {'mid': 1434,'view': 'edit_product'};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['123'] = {'mid': 1423,'view': 'edit_calendar'};
editorIdMap['132'] = {'mid': 1435,'view': 'edit_gateway'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['92'] = {'mid': 1356,'view': ''};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['106'] = {'mid': 1375,'view': ''};
editorIdMap['3'] = {'mid': 1329,'view': ''};
editorIdMap['120'] = {'mid': 1422,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1421,'view': 'edit_report'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['80'] = {'mid': 1432,'view': ''};
editorIdMap['129'] = {'mid': 1429,'view': 'edit_geobase'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['10'] = {'mid': 1312,'view': ''};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['133'] = {'mid': 1436,'view': 'edit_comment'};
editorIdMap['80'] = {'mid': 1439,'view': ''};
editorIdMap['137'] = {'mid': 1441,'view': 'edit_taxtable'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['114'] = {'mid': 1405,'view': ''};
editorIdMap['115'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['98'] = {'mid': 1336,'view': 'edit_survey'};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['128'] = {'mid': 1428,'view': 'edit_pageposition'};
editorIdMap['126'] = {'mid': 1426,'view': 'edit_tag'};
editorIdMap['130'] = {'mid': 1431,'view': ''};
editorIdMap['127'] = {'mid': 1427,'view': 'edit_issueperiod'};
editorIdMap['3'] = {'mid': 1322,'view': ''};
editorIdMap['131'] = {'mid': 1430,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['135'] = {'mid': 1437,'view': 'edit_videochannel'};
editorIdMap['136'] = {'mid': 1440,'view': 'edit_shipcarrier'};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['144'] = {'mid': 1446,'view': 'edit_recurring'};
editorIdMap['156'] = {'mid': 1517,'view': ''};
editorIdMap['121'] = {'mid': 1424,'view': 'edit_customtable'};
editorIdMap['149'] = {'mid': 1494,'view': ''};
editorIdMap['152'] = {'mid': 1496,'view': ''};
editorIdMap['115'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['151'] = {'mid': 1497,'view': ''};
editorIdMap['145'] = {'mid': 1447,'view': 'edit_redirect'};
editorIdMap['143'] = {'mid': 1445,'view': 'edit_creditcardtype'};
editorIdMap['146'] = {'mid': 1486,'view': 'edit_rssfeed'};
editorIdMap['147'] = {'mid': 1490,'view': 'edit_section'};
editorIdMap['150'] = {'mid': 1495,'view': ''};
editorIdMap['154'] = {'mid': 1499,'view': ''};
editorIdMap['155'] = {'mid': 1516,'view': ''};
editorIdMap['157'] = {'mid': 1518,'view': ''};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['121'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['159'] = {'mid': 1631,'view': ''};
editorIdMap['158'] = {'mid': 1519,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '18203';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1526,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1526,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_18203" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="/" alt="TownVibe">
						<img src="/images/townvibe_HEXcolor.png" alt="TownVibe" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1529" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1529" data-parent="#header" ><span class="menu-title">Menu</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1539" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1539" data-parent="#header" ><span class="menu-title">More</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="674">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="674">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,ops_calendarevent,ops_geobasedata,core_page,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="110,93,102,119,103,105,106,108,107" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1539" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="/"><span>Townvibe</span></a>        </li>
            <li>
<a href="/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/Advertise/"><span>Advertise</span></a>        </li>
            <li>
<a href="/Subscribe/"><span>Subscribe</span></a>        </li>
            <li>
<a href="/Contact-Us/"><span>Contact</span></a>        </li>
            <li>
<a href="/My-Account/"><span>My Account</span></a>        </li>
            <li>
<a href="/FAQ/"><span>FAQ</span></a>        </li>
            </ul>
</nav>
    			    </div>
										<div class="headerMags"><a href="/Bedford/"><img src="http://www.townvibe.com/images/Townvibe/tv1.png" /></a> <a href="/Berkshire/"><img src="http://www.townvibe.com/images/Townvibe/tv2.png" /></a> <a href="/Fairfield/"><img src="http://www.townvibe.com/images/Townvibe/tv3.png" /></a> <a href="/Litchfield/"><img src="http://www.townvibe.com/images/Townvibe/tv4.png" /></a> <a href="/Ridgefield/"><img src="http://www.townvibe.com/images/Townvibe/tv5.png" /></a> <a href="/Wilton/"><img src="http://www.townvibe.com/images/Townvibe/tv6.png" /></a></div>

					</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1529">
			                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1546" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1546" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1546'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1552" class="" href="/Things-To-Do/"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1547" class="" href="/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1548" class="" href="/Food/"><span>Food</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1545" class="" href="/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1549" class="" href="/Shop/"><span>Live</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1550" class="" href="/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1551" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li class="dropdown  "><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1546" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1546" class="" href="/Issue-Archive/"><span>Magazines</span><span class="caret"></span></a><ul id='submenu_1546'  class="dropdown-menu collapse"><li class=""><a href="/Bedford/">Bedford</a></li><li class=""><a href="/Berkshire/">Berkshire</a></li><li class=""><a href="/Fairfield/">Fairfield</a></li><li class=""><a href="/Litchfield/">Litchfield</a></li><li class=""><a href="/Ridgefield/">Ridgefield</a></li><li class=""><a href="/Wilton/">Wilton</a></li><li class=""><a href="/Issue-Archive/">Archives</a></li><li class=""><a href="http://www.townvibe.com/Newsstand-Copies/">Newsstand & Copies</a></li></ul></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1552" class="" href="/Things-To-Do/"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1547" class="" href="/People/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1548" class="" href="/Food/"><span>Food</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1545" class="" href="/Home-Garden/"><span>Home & Garden</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1549" class="" href="/Shop/"><span>Live</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1550" class="" href="/Outdoors/"><span>Outdoors</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1551" class="" href="/Resources/"><span>Resources</span></a></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/">TownVibe</a> <span class="divider">/</span></li>		    <li><a href="/April-2018/">April 2018</a> <span class="divider">/</span></li>		    <li class="active">Comedy Comes to Town</li>		</ul>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1048">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1048">Show Tags</a>
		<style type="text/css">
									@media (max-width:1024px) {
					#google_dfp_container_1048_5ae241f636a7c {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1048_5ae241f636a7c" class="rad module">
				<div class="dfp" id="google_dfp_1048_5ae241f636a7c" style="height:90px; width: 728px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1051">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1051">Show Tags</a>
		<style type="text/css">
												@media (min-width:600px) {
					#google_dfp_container_1051_5ae241f637417 {
						display:none !important;
					}
				}
							
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1051_5ae241f637417" class="rad module">
				<div class="dfp" id="google_dfp_1051_5ae241f637417" style="height:50px; width: 300px;"></div>
	</div>
		</div>
	</div>
		<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title">Comedy Comes to Town</h1>					<h3 class="deck">WIN TICKETS! Upright Citizens Brigade featuring SNL’s Sasheer Zamata at the Ridgefield Playhouse––May 4</h3>					                    <br />                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:Ridgefield" href="/feeds/TownVibe/Ridgefield" class="at300b"><span class="feed_icon at300bs"></span></a>
<a rel="nofollow" target="_blank" title="Print this page" href="#" onclick="window.open('/core/pagetools.php?pageid=18203&amp;url=%2FApril-2018%2FComedy-Comes-to-Town%2Findex.php&amp;mode=print','printThisPage','status=no,toolbar=yes,menubar=yes,scrollbars=yes,resizable=yes,width=550'); return false;" class="at300b"><span class="print_icon at300bs"></span></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51b9d5fa46365c76"></script></div></div>                    
                    <br />
                    
					                    
                    
                    
                    <br />
																		<div id="article-image" class="image-container">
								<div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="/images/cache/cache_1/cache_9/cache_3/174-Upright-Citizens-Brigade-1-63f09391.jpeg?ver=1524774534&aspectratio=0.68503937007874" ></div><div data-src="/images/cache/cache_0/cache_6/cache_a/174-Upright-Citizens-Brigade-1-3124fa60.jpeg?ver=1524774534&aspectratio=0.68503937007874" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_6/cache_f/cache_1/174-Upright-Citizens-Brigade-1-505511f6.jpeg?ver=1524774534&aspectratio=0.68503937007874" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_6/cache_f/cache_1/174-Upright-Citizens-Brigade-1-505511f6.jpeg?ver=1524774534&aspectratio=0.68503937007874" alt=""></noscript></div>
																							</div>
																<p><strong>**Exclusive for Townvibe readers, a chance to win two tickets to see &quot;<u><a href="https://ridgefieldplayhouse.org/events/upright-citizens-brigade/?mc=reload">Upright Citizens Brigade featuring SNL&rsquo;s Sasheer Zamata</a></u>&quot; at the&nbsp;Ridgefield Playhouse&nbsp;on Friday, May 4 at 8pm. To enter simply go the our&nbsp;<u><a href="http://www.facebook.com/townvibe">Facebook</a></u>&nbsp;post about the event and make a comment.</strong></p>

<p>Sasheer Zamata is a comedian, actress, writer and 4 season cast member on Saturday Night Live. She just released her first one-hour special, &ldquo;Pizza Mind&rdquo; to rave reviews. &nbsp;She received improv and sketch training from the Upright Citizens Brigade Theater, and performs stand up at colleges and clubs across the country. Additional TV credits include&nbsp;Transparent, Inside Amy Schumer,&nbsp;People Of Earthamong many others. She&rsquo;s told stories for This American Life. She co-created and co-starred in the web series Pursuit of Sexiness, which was named one of the Top 10 Web Series of 2013 by Variety, and part of Glamour&rsquo;s 7 Web Series We Can&rsquo;t Stop Watching in 2015.</p>

<p>Upright Citizens Brigade All-Stars is a 90-minute, unscripted and totally improvised performance from the company at the forefront of improvisational comedy. Three of UCB&rsquo;s best main-stage performers are teamed up with celebrity UCB alumn Sasheer Zamata to perform a high-energy, surprising and hilarious show that has never been seen before and will never be seen again.</p>

<p>The UCB Theatre (founded by Amy Poehler, Matt Besser, Ian Roberts, and Matt Walsh) has been home to some of today&rsquo;s biggest comedy stars, with numerous alumni performing and writing on such TV shows and films as: <em>Broad City, Saturday Night Live, Silicon Valley, Veep, Unbreakable Kimmy Schmidt, Key and Peele, The Daily Show, Inside Amy Schumer, Bridesmaids, The Hangover, The Heat</em>, and many more!</p>
<script type="text/javascript">
var feedicon=document.getElementById('__atomfeed__'); if(feedicon) feedicon.style.display='inline';</script>
					
    							</article>
			
			
		
	
	
	<noscript>

<div class="messagebox_error">This page requires javascript.  It seems that your browser does not have Javascript enabled.  Please enable Javascript and press the Reload/Refresh button on your browser.</div>

</noscript>
		
					
	<div class="comments-block">
		<div id="comments" class="comments">
			<p class="disclaimer"></p>
						<div id="usercomments_list"></div>
		</div>

					<div id="commentsform" class="commentsform">
				<a name="commentsform"></a>
				

	<div class="commentFormContainer" id="commentFormContainer">
	<h5 class="add-comment">Add your comment:</h5>
	<a name="commentform" ></a>
	<form method="post" name="usercomments" id="usercomments" action="https://www.townvibe.com/April-2018/Comedy-Comes-to-Town/index.php/requiressl/true/#comments">
		<div class="loginAreaLoggedIn" style="display:none;">
			<p class="login">You are currently logged in as <span class="comments_screenname"></span>. (<a href="?action=logout"}>logout</a>)</p>
		</div>
		<div class="commentInputArea">
	<div class="commentInput">
		<input type="hidden" name="parentid" value="" />
		<textarea id="commentField" name="comments"></textarea>
	</div>
				<div class="characterCounter">
			<label for="fp">Characters remaining:</label>
			<input type="text" name="counter" disabled="disabled" value="2000" id="fp" />
		</div>
	
		    
    
    <div id="captcha_captcha_comments" class="verify captcha_container">
    	<input type="hidden" name="random" id="captchaRandom_captcha_comments" value="" />
        <div><label for="captcha_captcha_comments">Please enter the letters from the image below:</label></div> 
        <div><input id="captcha_captcha_comments" name="captcha" autocapitalize="off" type="text"/></div>
        <div id="captchaImgDiv_captcha_comments"></div>
        <div><a id="captchaAudio_captcha_comments" href="" target="_blank">Audio version (mp3)</a></div>	                                  
    </div>

							<div class="submitButtons ">
		<input type="submit" value="Log in and Post Comment" name="post_comment_loggedin" />
				<input type="hidden" name="action" value="" />
		<input type="hidden" name="do" id="do" value="login" />
					</div>
</div>
	</form>
</div>


<script type="text/javascript">
	if(typeof(document.usercomments._login_email)!='undefined') {
		document.usercomments._login_email.value='';
		document.usercomments._login_password.value='';
	}
</script>

			</div>
			</div>

	<script type="text/javascript">
		var commentsLoader;		// declare a global variable for comments loader object
		rjQuery(document).ready(function() {
			commentsLoader = UserComments.init(
				{
					'containerid': 'usercomments_list',
					'max': 10,
					'maxcommentsize': 2000,
					'publicationid': 93,
					'loader_img': '/core/media/images/ajax-loader.gif',
					'pageid': 18203,
				 	'entityname': "",
				 	'entityid': 0
				}
			);
		});
	</script>


		</div>
				<div class="column-right respond-container span4">
						<div class="module">
<h2 style="color: rgb(51, 51, 51); border-bottom-width: 1px; border-bottom-style: dotted; border-bottom-color: rgb(102, 102, 102); padding-bottom: 3px; text-align: left;">Connect With Us <a href="https://www.facebook.com/townvibe/" target="_blank"><img alt="" src="/Facebook%20smaller.jpeg" style="width: 37px; height: 37px;" /></a>&nbsp;<a href="https://twitter.com/townvibe" target="_blank"><img alt="" src="/Twitter%20smaller(1).jpeg" style="width: 37px; height: 37px;" /></a>&nbsp;<a href="https://www.instagram.com/townvibe/" target="_blank"><img alt="" src="/Instagram%20smaller.jpeg" style="width: 37px; height: 37px;" /></a>&nbsp;<a href="https://www.pinterest.com/townvibe/" target="_blank"><img alt="" src="/pinterest-smaller.png" style="width: 37px; height: 37px;" /></a></h2>

<div style="text-align:center;">
<h2 style="color: rgb(51, 51, 51); border-bottom-width: 1px; border-bottom-style: dotted; border-bottom-color: rgb(102, 102, 102); padding-bottom: 3px; text-align: left;">Sign-up&nbsp;for our event&nbsp;<a href="http://www.townvibe.com/Catch-the-Vibe-Newsletter/" target="_blank"><img alt="" src="/Newsletter%20%20smaller.png" style="width: 105px; height: 38px;" /></a></h2>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1046">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1046">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1046_5ae241f63c09d" class="rad module">
				<div class="dfp" id="google_dfp_1046_5ae241f63c09d" style="height:250px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="760">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="760">Show Tags</a>









		<div class="content-item-list basic module " id="module_htmlid_760">
			<h2><a class="btn archive" href="/Article-Archive/index.php?tagID=258 AND 352&operator=and">Archive &raquo;</a>Related Content</h2>
		<div class="content">
			<div class="articles">
					
		


<div class='article-item clearfix photo  tag_258 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18086>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_258 image_pos_left" style="width:30%;" >
		<a href="/March-2018/Nature-IconJane-Goodall/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Nature Icon&ndash;&ndash;Jane Goodall"><div data-src="/images/cache/cache_2/cache_6/cache_7/Jane-1aa1b762.jpeg?ver=1522185665&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_4/cache_4/cache_4/Jane-7321e444.jpeg?ver=1522185665&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_8/cache_2/cache_7/Jane-c9b2a728.jpeg?ver=1522185665&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_8/cache_2/cache_7/Jane-c9b2a728.jpeg?ver=1522185665&aspectratio=1.3333333333333" alt="Nature Icon&ndash;&ndash;Jane Goodall"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_258">
						<h3 class="article-title"><a href="/March-2018/Nature-IconJane-Goodall/" >Nature Icon&ndash;&ndash;Jane Goodall</a></h3>
				<div class="summary">"Jane" the documentary film screening with exclusive Q&A</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_508 tag_258 tag_389 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18089>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_508 tag_258 tag_389 image_pos_left" style="width:30%;" >
		<a href="/March-2018/Selling-Outside-the-Box/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Selling Outside-the-Box"><div data-src="/images/cache/cache_4/cache_7/cache_e/WilliamPittMADPHIL-eb5f4e74.jpeg?ver=1522705168&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_f/cache_e/cache_c/WilliamPittMADPHIL-9a021cef.jpeg?ver=1522705168&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_6/cache_3/cache_e/WilliamPittMADPHIL-e634be36.jpeg?ver=1522705168&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_6/cache_3/cache_e/WilliamPittMADPHIL-e634be36.jpeg?ver=1522705168&aspectratio=1.3333333333333" alt="Selling Outside-the-Box"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_508 tag_258 tag_389">
						<h3 class="article-title"><a href="/March-2018/Selling-Outside-the-Box/" >Selling Outside-the-Box</a></h3>
				<div class="summary">Madonna & Phillips Group @ William Pitt Sotheby's International Realty</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_258 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18083>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_258 image_pos_left" style="width:30%;" >
		<a href="/March-2018/Celebrating-Ella-Fitzgerald/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="Celebrating Ella Fitzgerald"><div data-src="/images/cache/cache_6/cache_d/cache_8/bio_photo-8c5698d6.jpeg?ver=1521659629&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_d/cache_b/cache_f/bio_photo-a203efbd.jpeg?ver=1521659629&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_c/cache_d/cache_6/bio_photo-6c4df6dc.jpeg?ver=1521659629&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_c/cache_d/cache_6/bio_photo-6c4df6dc.jpeg?ver=1521659629&aspectratio=1.3333333333333" alt="Celebrating Ella Fitzgerald"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_258">
						<h3 class="article-title"><a href="/March-2018/Celebrating-Ella-Fitzgerald/" >Celebrating Ella Fitzgerald</a></h3>
				<div class="summary">Tony winning singer Ann Hampton Callaway pays tribute to the Queen of Jazz</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_258 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=18019>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_258 image_pos_left" style="width:30%;" >
		<a href="/February-2018/RIFF-Oscar-Screening-Party-Fundraiser/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="RIFF Oscar Screening Party &amp; Fundraiser"><div data-src="/images/cache/cache_6/cache_2/cache_3/RIFFParty-11d1d326.jpeg?ver=1518631864&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_f/cache_d/cache_c/RIFFParty-2be5ccdf.jpeg?ver=1518631864&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_5/cache_3/cache_2/RIFFParty-521df235.jpeg?ver=1518631864&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_5/cache_3/cache_2/RIFFParty-521df235.jpeg?ver=1518631864&aspectratio=1.3333333333333" alt="RIFF Oscar Screening Party &amp; Fundraiser"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_258">
						<h3 class="article-title"><a href="/February-2018/RIFF-Oscar-Screening-Party-Fundraiser/" >RIFF Oscar Screening Party &amp; Fundraiser</a></h3>
				<div class="summary">Watch the Academy Awards in style</div>													</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_258 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=17989>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_258 image_pos_left" style="width:30%;" >
		<a href="/February-2018/First-Ladies-of-Disco-Valentines-Night-Party/" style="width:100%;" >
																<div class="data-picture-block unloaded" data-picture data-alt="First Ladies of Disco - Valentine&#039;s Night Party"><div data-src="/images/cache/cache_a/cache_6/cache_c/Discosmall-74a78c6a.jpeg?ver=1518123862&aspectratio=1.3333333333333" ></div><div data-src="/images/cache/cache_2/cache_4/cache_3/Discosmall-7c529342.jpeg?ver=1518123862&aspectratio=1.3372093023256" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="/images/cache/cache_e/cache_6/cache_a/Discosmall-1bc6fa6e.jpeg?ver=1518123862&aspectratio=1.3333333333333" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="/images/cache/cache_e/cache_6/cache_a/Discosmall-1bc6fa6e.jpeg?ver=1518123862&aspectratio=1.3333333333333" alt="First Ladies of Disco - Valentine&#039;s Night Party"></noscript></div>
									</a>
	</div>



	
	<div class="article-content  tag_258">
						<h3 class="article-title"><a href="/February-2018/First-Ladies-of-Disco-Valentines-Night-Party/" >First Ladies of Disco - Valentine&#039;s Night Party</a></h3>
				<div class="summary">Grab a friend or your sweetie for a Disco filled evening at Ridgefield Playhouse</div>													</div>

	
	</div>



			</div>
		</div>
		

			</div>
	
<div class="module" style="border:2px solid #333;">
<div class="content">
<h2 style="font-style: italic; font-family: 'Times New Roman', serif; text-align: center; border-bottom:1px dotted #666; padding-bottom:5px; background-color:#333; color:#FFF;">Profiles</h2>

<h4 class="profiles" style="text-align: center;">Your Guides to Leading Local Professionals</h4>

<div class="nav-container2" id="menu_1536" style="margin: 10px; width:100%;"><label class="profiles_top"><select class="profiles_select" onchange="if (this.value != '') {window.location.href = this.value;}"><option value="">Select a Category</option><option value="/attorneys">Attorneys</option><option value="/Builders-Architects-Designers/">Builders / Architects / Designers</option><option value="/Dentists/">Dentists</option><option value="/Financial-Professionals/">Financial Professionals</option><option value="/Home-Experts/">Home Experts</option><option value="/Physicians/">Physicians</option><option value="/Outdoor-Living/">Outdoor Living</option><option value="/Health-Wellness/">Health and Wellness</option><option value="/Education/">Education</option><option value="/Green-Businesses/">Green Businesses</option><option value="/Realtors/">Realtors</option><option value="/Salons-Spas/">Salons and Spas</option><option value="/Senior-Living/">Senior-Living</option> </select> </label></div>
</div>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="1047">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1047">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1047_5ae241f6741d4" class="rad module">
				<div class="dfp" id="google_dfp_1047_5ae241f6741d4" style="height:600px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="625">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="625">Show Tags</a><div class="weekly-view module grayWithPadding" id="module_htmlid_625">
    <div class="content">
  	


<div class="weekly-calendar" id="calendar_20" calendar_category=""><h3>April 2018</h3><div class="calendar-controls btn-group"><a href="#" class="load_calendar previous btn" template="calendar_weekview" calendar_request_date="2018:04:15" calendar_view="week_view" title="April 15, 2018"><i class='icon-chevron-left'></i></a><a href="#" class="load_calendar current btn" template="calendar_weekview" calendar_request_date="2018:04:26" calendar_view="week_view" title="April 26, 2018">Today</a><a href="#" class="load_calendar next btn" template="calendar_weekview" calendar_request_date="2018:04:29" calendar_view="week_view" title="April 29, 2018"><i class='icon-chevron-right'></i></a></div><div class="weekly-calendar-wrapper"><div class="tabbable"><ul class="nav nav-tabs"><li ><a data-toggle="tab" href="#Sun_20">Sun<br />22</a></li><li ><a data-toggle="tab" href="#Mon_20">Mon<br />23</a></li><li ><a data-toggle="tab" href="#Tue_20">Tue<br />24</a></li><li ><a data-toggle="tab" href="#Wed_20">Wed<br />25</a></li><li class="active"><a data-toggle="tab" href="#Thu_20">Thu<br />26</a></li><li ><a data-toggle="tab" href="#Fri_20">Fri<br />27</a></li><li ><a data-toggle="tab" href="#Sat_20">Sat<br />28</a></li></ul><div class="tab-content" id="week_20"><div id="Sun_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20633">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Vernal Pool Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20633" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecticut&#39;s vernal pools are about to fill with life! Vernal pools are used by many species and are essential to supporting the health and biodiversity of our forests. Animals that rely on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /><strong><a href="http://weantinoge.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20633">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20681">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">Guild of Artists Presents 2-1-2: A Juried Small Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20681" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists presents its juried small group exhibition &quot;2-1-2&quot; in the main gallery, opening Saturday, April 21 with a reception from&nbsp;4-6pm. It is free and open to...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.rgoa.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20681">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_19064">
          				<span class="event-time">3:00 PM - 5:00 PM</span><span class="event-title">Anthony Roth Costanzo, countertenor with Ruckus</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_19064" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for a captivating concert of cantatas by Scarlatti, Handel and Vivaldi featuring the &ldquo;utterly riveting&rdquo; (The New York Times) and in-demand American countertenor Anthony Roth...</p>
<p><strong>Cost: $20, $35, $50, $65</strong></p><p><strong>Where:</strong><br />
Caramoor Center for Music and the Arts<br />149 Girdle Ridge Road<br />Katonah,&nbsp;NY&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=149 Girdle Ridge Road+,+Katonah,+NY+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Caramoor<br />Telephone: 914-232-1252<br />Contact Name: Caroline Andrews<br /><strong><a href="http://www.caramoor.org/events/anthony-roth-costanzo-ruckus/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19064">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20199">
          				<span class="event-time">3:00 PM - 4:00 PM</span><span class="event-title">Russian and Soviet Film Music: A Tuneful Survey</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20199" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Professor Timothy Sergey of SUNY Albany will present an overview of Russian and Soviet film music. Join us for this intimate conversation in The Mount&#39;s Drawing Room. This program is presented...</p>
<p><strong>Cost: $20</strong></p><p><strong>Where:</strong><br />
The Drawing Room at The Mount <br />2 Plunkett S<br />Leno,&nbsp;MA&nbsp;&nbsp;01240<br />
<a href="http://maps.google.com/maps?q=2 Plunkett S+,+Leno,+MA+01240&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 413-551-5100<br /><strong><a href="http://www.cewm.org/conversations.html" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20199">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20531">
          				<span class="event-time">3:00 PM - 4:45 PM</span><span class="event-title">Lecture: Free Speech with Nadine Sassoon</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20531" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Please join the Litchfield Historical Society in welcoming author Nadine Strossen for a lecture on Sunday, April 22 at 3 p.m. Debates on free speech and censorship were widespread in the 18th and...</p>
<p><strong>Cost: Free for members; $5 non-members</strong></p><p><strong>Where:</strong><br />
Litchfield History Museum<br />7 South Street<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=7 South Street+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Litchfield Historical Society<br />Telephone: 860-567-4501<br />Contact Name: Litchfield Historical Society<br /><strong><a href="http://www.litchfieldhistoricalsociety.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20531">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20578">
          				<span class="event-time">3:00 PM - 5:00 PM</span><span class="event-title">NEWDAA Interfaith Service</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20578" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>​NEWDAA, the North East Westchester Domestic Abuse Alliance, hosts its annual Interfaith Service this year in Katonah. &nbsp;Join community members, local clergy and government representatives...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Katonah United Methodist Church<br />5 Bedford Road<br />Katonah,&nbsp;NY<br />
<a href="http://maps.google.com/maps?q=5 Bedford Road+,+Katonah,+NY+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: NEWDAA<br />Telephone: 203-356-5405<br />Contact Name: Patti D'Agostino<br /><strong><a href="http://www.facebook.com/NortheastWestchesterDomesticAbuseAlliance/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20578">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20695">
          				<span class="event-time">11:00 AM - 4:00 PM</span><span class="event-title">Earth Day with The Wildlife Line</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20695" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Earth Day with The Wildlife Line

FREE admission ~ You’re invited, to come and celebrate ( : Sunday April 22nd, from 11-4, at beautiful Harrybrooke Park, in New Milford, CT. Live...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Harrybrooke Park<br />100 Still River Drive<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=100 Still River Drive+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Harrybrooke Park <br />Telephone: 860-799-6520<br />Contact Name: Billy Buckbee<br /><strong><a href="http://Harrybrooke park.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20695">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20584">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Kim Keever: Landscape Dreams I Remember </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20584" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR arts presents the&nbsp;work of renowned artist and visionary&nbsp;Kim Keever&nbsp;

Opening reception is on Saturday April 7th at 3-6 p.m.&nbsp;

Keever&#39;s landscapes evoke the aesthetic...</p>
<p><strong>Cost: Free </strong></p><p><strong>Where:</strong><br />
KMR Arts <br />2 Titus Road<br />Washington ,&nbsp;CT&nbsp;&nbsp;06794 <br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington ,+CT+06794 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20584">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20642">
          				<span class="event-time">3:00 PM</span><span class="event-title">Political Comedy THE INCIDENT </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20642" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Theatre Artists Workshop (TAW) will present a reading of Norwalk writer Jim&nbsp;Gordon&#39;s new comedy &quot;The Incident&rdquo;

President Durak&#39;s approval rating has crashed. He needs...</p>
<p><strong>Cost: ​A donation of $15 is suggested</strong></p><p><strong>Where:</strong><br />
The Theatre Artists Workshop<br />5 Gregory Blvd<br />Norwalk,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=5 Gregory Blvd+,+Norwalk,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-854-6830<br /><strong><a href="http://www.taworkshop.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20642">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20475">
          				<span class="event-time">1:00 PM - 3:30 PM</span><span class="event-title">Cake Decorating 101 - Fondant Basics</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20475" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Registration Closes: Friday, April 13th

Jenna graduated from F.I.T with a degree in Fashion Design. She started her career working for the high-end Accessory Brand, Isabella Fiore and later moved...</p>
<p><strong>Cost: $155.00</strong></p><p><strong>Where:</strong><br />
DayDreamer Studio<br />@ The Yellow Monkey Antiques<br />792 Route 35<br />Cross River,&nbsp;NY&nbsp;&nbsp;10518<br />
<a href="http://maps.google.com/maps?q=@ The Yellow Monkey Antiques+792 Route 35,+Cross River,+NY+10518&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: DayDreamer Studio<br />Telephone: 914-977-4243<br />Contact Name: Nicole Mata<br /><strong><a href="http://www.daydreamerstudio.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20475">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20486">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Harrison "Whitey" Jenkins new work</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Harrison &ldquo;Whitey&rdquo; Jenkins new artwork opens on Friday April 6 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20506">
          				<span class="event-time">5:00 PM - 6:45 PM</span><span class="event-title">WAYWARD HOME: A Musical Folktales</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20506" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Inspired by Noah&rsquo;s Ark and migration stories, Wayward Home is the tale of a family forced to begin again. Through original music and fantastical storytelling, a trio of performers untangles a...</p>
<p><strong>Cost: $15-25 donation encouraged. No one will be turned away for inability to pay. </strong></p><p><strong>Where:</strong><br />
No. Six Depot Cafe<br />6 Depot St.<br />West Stockbridge, MA,&nbsp;NY&nbsp;&nbsp;12029<br />
<a href="http://maps.google.com/maps?q=6 Depot St.+,+West Stockbridge, MA,+NY+12029&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 646-265-8017<br />Contact Name: Maizy Scarpa<br /><strong><a href="http://www.waywardhome.weebly.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20506">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20586">
          				<span class="event-time">6:00 PM</span><span class="event-title">Donate Your Perennials, Pots and Planters to Keeler Library to Create a Friendship Garden</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20586" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>By donating your perennials, pots and planters to the library to be resold, you will be minimizing waste and giving your unwanted perennials, pots and planters a second life. When spring arrives...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Keeler Library<br />276 Titicus Road<br />North Salem,&nbsp;NY&nbsp;&nbsp;10560<br />
<a href="http://maps.google.com/maps?q=276 Titicus Road+,+North Salem,+NY+10560&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Keeler Library<br />Telephone: 914-274-7206<br />Contact Name: Cynthia<br /><strong><a href="http://www.ruthkeelermemoriallibrary.org/news/donate-your-perennials-pots-and-planters-to-the-library-to-create-a-friendship-garden/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20586">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20597">
          				<span class="event-time">6:00 PM</span><span class="event-title">Caregiver Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20597" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mondays, April 2&nbsp;through May 21&nbsp;@6pm
Caring for a loved one who is ill is stressful and exhausting. It can be a profoundly isolating and lonely experience.

Visiting Nurse &amp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20597">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20598">
          				<span class="event-time">6:00 PM</span><span class="event-title">Loss of a Spouse Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20598" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wednesdays,&nbsp;April 4 through May 23&nbsp;@1pm

​Grief is invisible and often misunderstood. It can be a profoundly isolating and lonely experience. Visiting Nurse &amp; Hospice of Fairfield...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20598">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20162">
          				<span class="event-time">8:00 PM - 10:00 PM</span><span class="event-title">Ridgefield BandJam 2018</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20162" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>ENTRY DEADLINE: February 24, 2018

The area&rsquo;s hottest musical competition known as BandJam 2018 will bring eight high-octane bands to compete at The Ridgefield Playhouse!&nbsp; A panel of...</p>
<p><strong>Cost: $20</strong></p><p><strong>Where:</strong><br />
The Ridgefield Playhouse <br />80 EAST RIDGE ROAD<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=80 EAST RIDGE ROAD+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://ridgefieldplayhouse.org/events/ridgefield-bandjam-2018/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20162">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20190">
          				<span class="event-title">Time Machines to the Past: Connecticut Town Greens</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20190" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Celebrate Connecticut&rsquo;s first open green spaces! Join the Norwalk Historical Society on Earth Day Sunday, April 22, 2018 at 2:00pm at Mill Hill Historic Park for a look at the history of the...</p>
<p><strong>Cost: $5.00</strong></p><p><strong>Where:</strong><br />
Mill Hill Historic Park<br />2 East Wall St.<br />Townhouse on site<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06851<br />
<a href="http://maps.google.com/maps?q=2 East Wall St.+Townhouse on site,+Norwalk,+CT+06851&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Historical Society<br />Telephone: 203-846-0525<br />Contact Name: Samantha Kulish-Fargione<br /><strong><a href="http://norwalkhistoricalsociety.org/events-exhibits/time-machines-to-the-past-connecticut-town-greens-lecture/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20190">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20477">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Good Purpose Gallery to Support Autism Awareness Month</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20477" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each April, the College Internship Program (CIP) supports Autism Awareness Month by participating in autism-related events across the country. These events are uniquely designed to shine a light on...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Good Purpose Gallery<br />40 Main Street<br />Lee,&nbsp;MA&nbsp;&nbsp;01238<br />
<a href="http://maps.google.com/maps?q=40 Main Street+,+Lee,+MA+01238&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 141-339-45045<br /><strong><a href="http://goodpurpose.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20477">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20556">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">April Crumrine in the Loft Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20556" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Loft Gallery will host Washington CT abstract artist, April Crumrine. April&rsquo;s series of brightly colored paintings will be on view from April 12 through May 20, 2018.

An artist&rsquo;s...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Loft Gallery at The Smithy<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: (860)868-9003<br />Contact Name: Susan<br /><strong><a href="http://www.thesmithystore.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20556">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20508">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"18-3838" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20508" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;We are living in a time that requires inventiveness and imagination,&rdquo; Leatrice Eiseman, PANTONE Color Institute.

Zeitgeist is descending to downtown New Canaan this season with...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20508">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20654">
          				<span class="event-time">11:00 AM - 5:30 PM</span><span class="event-title">3EXHIBITS 6ARTISTS: Linda Puiatti & Rich Alexander </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20654" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&quot;3EXHIBTS 6ARTISTS&quot;&nbsp;a series of three shows featuring&nbsp;two artists each, started in March and it will continue until June.&nbsp; Second &nbsp;exhibit will open on Friday April 20...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Oak&Oil Gallery <br />89 Katonah Avenue<br />Katonah,&nbsp;CT&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=89 Katonah Avenue+,+Katonah,+CT+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oak&Oil Gallery <br />Telephone: 914-232-8100<br />Contact Name: Giovanna <br /><strong><a href="http://www.oakandoil.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20654">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_19272">
          				<span class="event-time">3:00 PM - 4:30 PM</span><span class="event-title">Conversations With… Russian and Soviet Film Music: A Tuneful Survey</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_19272" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In a lecture illustrated with film clips, Professor Timothy Sergay of SUNY Albany will present an overview of Russian and Soviet film music, focusing not only on the famous contributions of Sergei...</p>
<p><strong>Cost: $20 includes light refreshment</strong></p><p><strong>Where:</strong><br />
The Mount<br />2 Plunkett St<br />Lenox,&nbsp;MA&nbsp;&nbsp;01230<br />
<a href="http://maps.google.com/maps?q=2 Plunkett St+,+Lenox,+MA+01230&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Close Encounters With Music<br />Telephone: 800-843-0778<br />Contact Name: Close Encounters With Music<br /><strong><a href="http://www.cewm.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19272">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sun_20" href="#Sun_20_event_20647">
          				<span class="event-time">7:00 AM - 5:00 PM</span><span class="event-title">Wilton Library’s Annual Gigantic Spring Book Sale Fundraiser</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sun_20_event_20647" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Saturday, April 21 through Tuesday, April 24
Wilton Library&rsquo;s Annual Gigantic Spring Book Sale Fundraiser
Wilton Library&rsquo;s largest book sale features more than 70,000 items sorted in...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road, Wilton<br />Wilton,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road, Wilton+,+Wilton,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-762-3950<br /><strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20647">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Mon_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20647">
          				<span class="event-time">7:00 AM - 5:00 PM</span><span class="event-title">Wilton Library’s Annual Gigantic Spring Book Sale Fundraiser</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20647" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Saturday, April 21 through Tuesday, April 24
Wilton Library&rsquo;s Annual Gigantic Spring Book Sale Fundraiser
Wilton Library&rsquo;s largest book sale features more than 70,000 items sorted in...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road, Wilton<br />Wilton,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road, Wilton+,+Wilton,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-762-3950<br /><strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20647">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20522">
          				<span class="event-time">10:00 AM - 11:00 AM</span><span class="event-title">Monday Morning Lecture. Cold War Art Collection</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20522" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Lecture by Dr. Courtney Doucette, Visiting Assistant Professor of History at Connecticut College. This talk explores the material, political, and cultural challenges of collecting Soviet art during...</p>
<p><strong>Cost: $10 non-members; Members and students free</strong></p><p><strong>Where:</strong><br />
Bruce Museum<br />One Museum Drive<br />Greenwich,&nbsp;CT&nbsp;&nbsp;06830<br />
<a href="http://maps.google.com/maps?q=One Museum Drive+,+Greenwich,+CT+06830&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Bruce Museum<br />Telephone: 203-869-0376<br />Contact Name: Scott Smith<br /><strong><a href="http://brucemuseum.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20522">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20633">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Vernal Pool Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20633" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecticut&#39;s vernal pools are about to fill with life! Vernal pools are used by many species and are essential to supporting the health and biodiversity of our forests. Animals that rely on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /><strong><a href="http://weantinoge.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20633">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20424">
          				<span class="event-time">11:00 AM - 12:30 PM</span><span class="event-title">Live Learn Lunch "Waking Up from Winter"</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20424" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mark Pillsbury, Orthopedic Doctor of Physical Therapy at Sharon Hospital, certified in vestibular rehabilitation with a focus on balance and related issues will be at The Litchfield Community...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Litchfield Community Center<br />421 Bantam Road<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=421 Bantam Road+,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://thecommunitycenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20424">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20681">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">Guild of Artists Presents 2-1-2: A Juried Small Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20681" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists presents its juried small group exhibition &quot;2-1-2&quot; in the main gallery, opening Saturday, April 21 with a reception from&nbsp;4-6pm. It is free and open to...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.rgoa.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20681">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20584">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Kim Keever: Landscape Dreams I Remember </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20584" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR arts presents the&nbsp;work of renowned artist and visionary&nbsp;Kim Keever&nbsp;

Opening reception is on Saturday April 7th at 3-6 p.m.&nbsp;

Keever&#39;s landscapes evoke the aesthetic...</p>
<p><strong>Cost: Free </strong></p><p><strong>Where:</strong><br />
KMR Arts <br />2 Titus Road<br />Washington ,&nbsp;CT&nbsp;&nbsp;06794 <br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington ,+CT+06794 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20584">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20486">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Harrison "Whitey" Jenkins new work</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Harrison &ldquo;Whitey&rdquo; Jenkins new artwork opens on Friday April 6 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20586">
          				<span class="event-time">6:00 PM</span><span class="event-title">Donate Your Perennials, Pots and Planters to Keeler Library to Create a Friendship Garden</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20586" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>By donating your perennials, pots and planters to the library to be resold, you will be minimizing waste and giving your unwanted perennials, pots and planters a second life. When spring arrives...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Keeler Library<br />276 Titicus Road<br />North Salem,&nbsp;NY&nbsp;&nbsp;10560<br />
<a href="http://maps.google.com/maps?q=276 Titicus Road+,+North Salem,+NY+10560&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Keeler Library<br />Telephone: 914-274-7206<br />Contact Name: Cynthia<br /><strong><a href="http://www.ruthkeelermemoriallibrary.org/news/donate-your-perennials-pots-and-planters-to-the-library-to-create-a-friendship-garden/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20586">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20597">
          				<span class="event-time">6:00 PM</span><span class="event-title">Caregiver Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20597" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mondays, April 2&nbsp;through May 21&nbsp;@6pm
Caring for a loved one who is ill is stressful and exhausting. It can be a profoundly isolating and lonely experience.

Visiting Nurse &amp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20597">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20598">
          				<span class="event-time">6:00 PM</span><span class="event-title">Loss of a Spouse Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20598" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wednesdays,&nbsp;April 4 through May 23&nbsp;@1pm

​Grief is invisible and often misunderstood. It can be a profoundly isolating and lonely experience. Visiting Nurse &amp; Hospice of Fairfield...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20598">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20690">
          				<span class="event-time">7:30 PM - 10:00 PM</span><span class="event-title">Deconstructing Sgt. Pepper's Lonely Hearts Club Band on FTC StageOne</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20690" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In Deconstructing Sgt. Pepper&rsquo;s Lonely Hearts Club Band, composer, musician, and Beatles expert Scott Freiman looks at Sgt. Pepper from multiple angles, exploring the history behind the...</p>
<p><strong>Cost: $10 </strong></p><p><strong>Where:</strong><br />
Fairfield Theatre Company StageOne<br />70 Sanford Street<br />Fairfield ,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=70 Sanford Street+,+Fairfield ,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203 259 1036<br /><strong><a href="http://fairfieldtheatre.org/shows/stageone/deconstructing-sgt-peppers-lonely-hearts-club-band?promo=35376" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20690">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_19968">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Worth A Thousand Words” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_19968" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The winter exhibit at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery entitled, &ldquo;Worth a Thousand Words&quot; features artists&rsquo; renderings that convey...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19968">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20313">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">History of 20th Century American Literature in 5 Short Stories </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20313" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Gunn Memorial Library in Washington, CT is pleased to welcome back literary scholar Mark Scarbrough as he leads a five week session exploring the History of 20th Century American Literature in 5...</p>
<p><strong>Cost: Free and open to the public.</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.eventkeeper.com/code/events.cfm?curOrg=GML#3809460" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20313">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20477">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Good Purpose Gallery to Support Autism Awareness Month</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20477" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each April, the College Internship Program (CIP) supports Autism Awareness Month by participating in autism-related events across the country. These events are uniquely designed to shine a light on...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Good Purpose Gallery<br />40 Main Street<br />Lee,&nbsp;MA&nbsp;&nbsp;01238<br />
<a href="http://maps.google.com/maps?q=40 Main Street+,+Lee,+MA+01238&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 141-339-45045<br /><strong><a href="http://goodpurpose.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20477">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20556">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">April Crumrine in the Loft Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20556" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Loft Gallery will host Washington CT abstract artist, April Crumrine. April&rsquo;s series of brightly colored paintings will be on view from April 12 through May 20, 2018.

An artist&rsquo;s...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Loft Gallery at The Smithy<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: (860)868-9003<br />Contact Name: Susan<br /><strong><a href="http://www.thesmithystore.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20556">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20508">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"18-3838" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20508" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;We are living in a time that requires inventiveness and imagination,&rdquo; Leatrice Eiseman, PANTONE Color Institute.

Zeitgeist is descending to downtown New Canaan this season with...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20508">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20654">
          				<span class="event-time">11:00 AM - 5:30 PM</span><span class="event-title">3EXHIBITS 6ARTISTS: Linda Puiatti & Rich Alexander </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20654" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&quot;3EXHIBTS 6ARTISTS&quot;&nbsp;a series of three shows featuring&nbsp;two artists each, started in March and it will continue until June.&nbsp; Second &nbsp;exhibit will open on Friday April 20...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Oak&Oil Gallery <br />89 Katonah Avenue<br />Katonah,&nbsp;CT&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=89 Katonah Avenue+,+Katonah,+CT+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oak&Oil Gallery <br />Telephone: 914-232-8100<br />Contact Name: Giovanna <br /><strong><a href="http://www.oakandoil.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20654">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Mon_20" href="#Mon_20_event_20544">
          				<span class="event-time">1:00 PM - 5:00 PM</span><span class="event-title">"Pastel on Sheetrock" at Five Points Gallery Annex </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Mon_20_event_20544" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Five Points Gallery Annex will be showing selected works from Ian Roche&#39;s Pastel on Sheetrock Series II&nbsp;beginning April 19th.&nbsp; The 4&#39;x8&#39; pieces&nbsp;are based on people...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Five Points Gallery Annex<br />17 Water Street<br />(2 Doors Down from Main Gallery)<br />Torrington,&nbsp;CT&nbsp;&nbsp;06790<br />
<a href="http://maps.google.com/maps?q=17 Water Street+(2 Doors Down from Main Gallery),+Torrington,+CT+06790&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor:  <br />Telephone: 917-301-4397<br />Contact Name: Pamela McCann<br /><strong><a href="http://ianjamesroche.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20544">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Tue_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20647">
          				<span class="event-time">7:00 AM - 5:00 PM</span><span class="event-title">Wilton Library’s Annual Gigantic Spring Book Sale Fundraiser</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20647" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Saturday, April 21 through Tuesday, April 24
Wilton Library&rsquo;s Annual Gigantic Spring Book Sale Fundraiser
Wilton Library&rsquo;s largest book sale features more than 70,000 items sorted in...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road, Wilton<br />Wilton,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road, Wilton+,+Wilton,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-762-3950<br /><strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20647">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20633">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Vernal Pool Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20633" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecticut&#39;s vernal pools are about to fill with life! Vernal pools are used by many species and are essential to supporting the health and biodiversity of our forests. Animals that rely on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /><strong><a href="http://weantinoge.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20633">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20681">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">Guild of Artists Presents 2-1-2: A Juried Small Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20681" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists presents its juried small group exhibition &quot;2-1-2&quot; in the main gallery, opening Saturday, April 21 with a reception from&nbsp;4-6pm. It is free and open to...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.rgoa.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20681">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20584">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Kim Keever: Landscape Dreams I Remember </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20584" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR arts presents the&nbsp;work of renowned artist and visionary&nbsp;Kim Keever&nbsp;

Opening reception is on Saturday April 7th at 3-6 p.m.&nbsp;

Keever&#39;s landscapes evoke the aesthetic...</p>
<p><strong>Cost: Free </strong></p><p><strong>Where:</strong><br />
KMR Arts <br />2 Titus Road<br />Washington ,&nbsp;CT&nbsp;&nbsp;06794 <br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington ,+CT+06794 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20584">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20673">
          				<span class="event-time">4:00 PM - 5:00 PM</span><span class="event-title">Build a Shakeproof Structure at Keeler Library- April 24th</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20673" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Learn about building structures resistant to earthquakes with toothpicks and marshmallows

Tuesday, April 24th from 4-5 PM

For kids in grade 1-3

Registration is required

To register,...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Keeler Library<br />276 Titicus Road<br />North Salem,&nbsp;NY&nbsp;&nbsp;10560<br />
<a href="http://maps.google.com/maps?q=276 Titicus Road+,+North Salem,+NY+10560&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Keeler Library<br />Telephone: 914-669-5161 <br />Contact Name: Carolyn Reznick<br /><strong><a href="http://www.ruthkeelermemoriallibrary.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20673">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20486">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Harrison "Whitey" Jenkins new work</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Harrison &ldquo;Whitey&rdquo; Jenkins new artwork opens on Friday April 6 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20586">
          				<span class="event-time">6:00 PM</span><span class="event-title">Donate Your Perennials, Pots and Planters to Keeler Library to Create a Friendship Garden</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20586" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>By donating your perennials, pots and planters to the library to be resold, you will be minimizing waste and giving your unwanted perennials, pots and planters a second life. When spring arrives...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Keeler Library<br />276 Titicus Road<br />North Salem,&nbsp;NY&nbsp;&nbsp;10560<br />
<a href="http://maps.google.com/maps?q=276 Titicus Road+,+North Salem,+NY+10560&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Keeler Library<br />Telephone: 914-274-7206<br />Contact Name: Cynthia<br /><strong><a href="http://www.ruthkeelermemoriallibrary.org/news/donate-your-perennials-pots-and-planters-to-the-library-to-create-a-friendship-garden/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20586">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20597">
          				<span class="event-time">6:00 PM</span><span class="event-title">Caregiver Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20597" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mondays, April 2&nbsp;through May 21&nbsp;@6pm
Caring for a loved one who is ill is stressful and exhausting. It can be a profoundly isolating and lonely experience.

Visiting Nurse &amp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20597">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20598">
          				<span class="event-time">6:00 PM</span><span class="event-title">Loss of a Spouse Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20598" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wednesdays,&nbsp;April 4 through May 23&nbsp;@1pm

​Grief is invisible and often misunderstood. It can be a profoundly isolating and lonely experience. Visiting Nurse &amp; Hospice of Fairfield...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20598">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_19968">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Worth A Thousand Words” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_19968" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The winter exhibit at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery entitled, &ldquo;Worth a Thousand Words&quot; features artists&rsquo; renderings that convey...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19968">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20477">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Good Purpose Gallery to Support Autism Awareness Month</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20477" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each April, the College Internship Program (CIP) supports Autism Awareness Month by participating in autism-related events across the country. These events are uniquely designed to shine a light on...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Good Purpose Gallery<br />40 Main Street<br />Lee,&nbsp;MA&nbsp;&nbsp;01238<br />
<a href="http://maps.google.com/maps?q=40 Main Street+,+Lee,+MA+01238&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 141-339-45045<br /><strong><a href="http://goodpurpose.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20477">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20508">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"18-3838" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20508" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;We are living in a time that requires inventiveness and imagination,&rdquo; Leatrice Eiseman, PANTONE Color Institute.

Zeitgeist is descending to downtown New Canaan this season with...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20508">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_20654">
          				<span class="event-time">11:00 AM - 5:30 PM</span><span class="event-title">3EXHIBITS 6ARTISTS: Linda Puiatti & Rich Alexander </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_20654" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&quot;3EXHIBTS 6ARTISTS&quot;&nbsp;a series of three shows featuring&nbsp;two artists each, started in March and it will continue until June.&nbsp; Second &nbsp;exhibit will open on Friday April 20...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Oak&Oil Gallery <br />89 Katonah Avenue<br />Katonah,&nbsp;CT&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=89 Katonah Avenue+,+Katonah,+CT+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oak&Oil Gallery <br />Telephone: 914-232-8100<br />Contact Name: Giovanna <br /><strong><a href="http://www.oakandoil.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20654">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Tue_20" href="#Tue_20_event_15777">
          				<span class="event-time">6:30 PM - 8:00 PM</span><span class="event-title">Berkshire Ukulele Band</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Tue_20_event_15777" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Tuesdays.&nbsp;Ages 13 and up. Multi-instrumentalist, teacher and performer Rob Sanzone will teach ukulele technique, chord progressions and songs from many musical genres. A limited number of...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Berkshire South Regional Community Center<br />15 Crissey Road<br />Great Barrington ,&nbsp;MA&nbsp;&nbsp;01230<br />
<a href="http://maps.google.com/maps?q=15 Crissey Road+,+Great Barrington ,+MA+01230&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Berkshire South Regional Community Center <br />Telephone: 4135282810, ext. 31<br />Contact Name: Kristen<br /><strong><a href="http://berkshiresouth.org/?s=ukulele" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=15777">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Wed_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20610">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">Shepaug Student Brings Prisoners’ Art to Gunn Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20610" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>For her senior project, Shepaug Valley High School student and artist Sierra Soletsky researched art rehabilitation programs, a topic that reflects both her love for art and her interest in...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20610">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20633">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Vernal Pool Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20633" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecticut&#39;s vernal pools are about to fill with life! Vernal pools are used by many species and are essential to supporting the health and biodiversity of our forests. Animals that rely on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /><strong><a href="http://weantinoge.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20633">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20229">
          				<span class="event-time">11:00 AM - 12:30 PM</span><span class="event-title">Wildflower Ramble</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20229" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Wednesday April 25 from 11 a.m. to 12:30 p.m.﻿ join us for a leisurely stroll down our stream-side trail in memory of one of our founding Board members, Helen Hermes, to discover some of her...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
New Pond Farm Education Center<br />101 Marchant Road<br />Redding,&nbsp;CT&nbsp;&nbsp;06896<br />
<a href="http://maps.google.com/maps?q=101 Marchant Road+,+Redding,+CT+06896&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: (203) 938-2117<br /><strong><a href="http://newpondfarm.org/programs-and-events/register-for-current-programs/adult-programs/#knitting" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20229">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20681">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">Guild of Artists Presents 2-1-2: A Juried Small Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20681" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists presents its juried small group exhibition &quot;2-1-2&quot; in the main gallery, opening Saturday, April 21 with a reception from&nbsp;4-6pm. It is free and open to...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.rgoa.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20681">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20584">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Kim Keever: Landscape Dreams I Remember </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20584" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR arts presents the&nbsp;work of renowned artist and visionary&nbsp;Kim Keever&nbsp;

Opening reception is on Saturday April 7th at 3-6 p.m.&nbsp;

Keever&#39;s landscapes evoke the aesthetic...</p>
<p><strong>Cost: Free </strong></p><p><strong>Where:</strong><br />
KMR Arts <br />2 Titus Road<br />Washington ,&nbsp;CT&nbsp;&nbsp;06794 <br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington ,+CT+06794 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20584">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20486">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Harrison "Whitey" Jenkins new work</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Harrison &ldquo;Whitey&rdquo; Jenkins new artwork opens on Friday April 6 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20668">
          				<span class="event-time">5:30 PM - 6:30 PM</span><span class="event-title">Oh, My Aching Back! – A Community Education Program presented by HSS</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20668" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us for a FREE lecture!

In the U.S., back pain is the second leading symptom driving patients to their doctor&rsquo;s office. Degenerative conditions of the spine can lead to chronic pain...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
HSS Stamford Outpatient Center<br />1 Blachley Road<br />Stamford,&nbsp;CT&nbsp;&nbsp;06902<br />
<a href="http://maps.google.com/maps?q=1 Blachley Road+,+Stamford,+CT+06902&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: HSS<br />Telephone: 203-705-2956<br />Contact Name: Pamela Villagomez<br /><strong><a href="http://www.hss.edu/Stamford" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20668">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20498">
          				<span class="event-time">6:00 PM - 8:00 PM</span><span class="event-title">Oscar-Nominated Film Edith+Eddie Screening and Discussion</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20498" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Come see&nbsp;Edith+Eddie, a&nbsp;2018 Academy Award&reg;&nbsp;nominated best documentary short film,&nbsp;followed by a&nbsp;panel discussion of esteemed experts&nbsp;in the fields of estate...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
The Ferguson Library<br />One Public Library Plaza<br />Stamford,&nbsp;CT&nbsp;&nbsp;06902<br />
<a href="http://maps.google.com/maps?q=One Public Library Plaza+,+Stamford,+CT+06902&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: SilverSource, Inc.<br />Telephone: 203-324-6584<br />Contact Name: Kathleen Bordelon<br /><strong><a href="http://SilverSource.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20498">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20586">
          				<span class="event-time">6:00 PM</span><span class="event-title">Donate Your Perennials, Pots and Planters to Keeler Library to Create a Friendship Garden</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20586" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>By donating your perennials, pots and planters to the library to be resold, you will be minimizing waste and giving your unwanted perennials, pots and planters a second life. When spring arrives...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Keeler Library<br />276 Titicus Road<br />North Salem,&nbsp;NY&nbsp;&nbsp;10560<br />
<a href="http://maps.google.com/maps?q=276 Titicus Road+,+North Salem,+NY+10560&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Keeler Library<br />Telephone: 914-274-7206<br />Contact Name: Cynthia<br /><strong><a href="http://www.ruthkeelermemoriallibrary.org/news/donate-your-perennials-pots-and-planters-to-the-library-to-create-a-friendship-garden/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20586">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20597">
          				<span class="event-time">6:00 PM</span><span class="event-title">Caregiver Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20597" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mondays, April 2&nbsp;through May 21&nbsp;@6pm
Caring for a loved one who is ill is stressful and exhausting. It can be a profoundly isolating and lonely experience.

Visiting Nurse &amp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20597">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20598">
          				<span class="event-time">6:00 PM</span><span class="event-title">Loss of a Spouse Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20598" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wednesdays,&nbsp;April 4 through May 23&nbsp;@1pm

​Grief is invisible and often misunderstood. It can be a profoundly isolating and lonely experience. Visiting Nurse &amp; Hospice of Fairfield...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20598">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20559">
          				<span class="event-time">6:30 PM - 7:30 PM</span><span class="event-title">Monthly Guided Meditation and Sound Healing</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20559" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Curious about meditation? Come experience an hour of guided meditation and sound healing aimed to help you release tension, sleep better, and cultivate overall happiness. No prior experience...</p>
<p><strong>Cost: 15.00</strong></p><p><strong>Where:</strong><br />
New Morning Market<br />129 Main St N<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=129 Main St N+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: New Morning Market<br /><strong><a href="http://www.newmorn.com/classes-events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20559">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20570">
          				<span class="event-time">6:30 PM - 7:30 PM</span><span class="event-title">Guided Meditation and Sound Healing</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20570" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Curious about meditation? Come experience an hour of guided meditation and sound healing aimed to help you release tension, sleep better, and cultivate overall happiness. No prior experience...</p>
<p><strong>Cost: 15.00</strong></p><p><strong>Where:</strong><br />
New Morning Market<br />129 Main St N<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=129 Main St N+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: New Morning Market<br /><strong><a href="http://www.newmorn.com/classes-events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20570">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20553">
          				<span class="event-time">7:00 PM - 9:00 PM</span><span class="event-title">American Growth and Global Leadership | A Conversation with General Wesley Clark</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20553" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join Grace Farms Foundation and New Canaan Library for an insightful conversation about global policy and America&rsquo;s potential for growth and leadership with retired United States Army General...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Grace Farms<br />365 Lukes Wood Road<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=365 Lukes Wood Road+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Grace Farms Foundation & New Canaan Library<br />Telephone: 203-920-1720<br />Contact Name: Regan Hayes<br /><strong><a href="http://gracefarms.org/events/general-wesley-clark/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20553">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_19968">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Worth A Thousand Words” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_19968" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The winter exhibit at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery entitled, &ldquo;Worth a Thousand Words&quot; features artists&rsquo; renderings that convey...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19968">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20477">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Good Purpose Gallery to Support Autism Awareness Month</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20477" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each April, the College Internship Program (CIP) supports Autism Awareness Month by participating in autism-related events across the country. These events are uniquely designed to shine a light on...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Good Purpose Gallery<br />40 Main Street<br />Lee,&nbsp;MA&nbsp;&nbsp;01238<br />
<a href="http://maps.google.com/maps?q=40 Main Street+,+Lee,+MA+01238&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 141-339-45045<br /><strong><a href="http://goodpurpose.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20477">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20556">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">April Crumrine in the Loft Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20556" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Loft Gallery will host Washington CT abstract artist, April Crumrine. April&rsquo;s series of brightly colored paintings will be on view from April 12 through May 20, 2018.

An artist&rsquo;s...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Loft Gallery at The Smithy<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: (860)868-9003<br />Contact Name: Susan<br /><strong><a href="http://www.thesmithystore.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20556">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20508">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"18-3838" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20508" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;We are living in a time that requires inventiveness and imagination,&rdquo; Leatrice Eiseman, PANTONE Color Institute.

Zeitgeist is descending to downtown New Canaan this season with...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20508">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_20654">
          				<span class="event-time">11:00 AM - 5:30 PM</span><span class="event-title">3EXHIBITS 6ARTISTS: Linda Puiatti & Rich Alexander </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_20654" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&quot;3EXHIBTS 6ARTISTS&quot;&nbsp;a series of three shows featuring&nbsp;two artists each, started in March and it will continue until June.&nbsp; Second &nbsp;exhibit will open on Friday April 20...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Oak&Oil Gallery <br />89 Katonah Avenue<br />Katonah,&nbsp;CT&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=89 Katonah Avenue+,+Katonah,+CT+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oak&Oil Gallery <br />Telephone: 914-232-8100<br />Contact Name: Giovanna <br /><strong><a href="http://www.oakandoil.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20654">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Wed_20" href="#Wed_20_event_19460">
          				<span class="event-time">8:00 PM - 11:00 PM</span><span class="event-title">Open Mic</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Wed_20_event_19460" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Weekly fun and friendly open mic with some great local talent.
</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
The Barn at Egremont Village Inn<br />17 Main Street<br />South Egremont,&nbsp;MA&nbsp;&nbsp;01258<br />
<a href="http://maps.google.com/maps?q=17 Main Street+,+South Egremont,+MA+01258&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Barn<br />Telephone: 141-352-81570<br />Contact Name: Jenny Rubin<br /><strong><a href="http://www.theegremontbarn.com/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19460">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Thu_20" class="tab-pane active"><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20610">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">Shepaug Student Brings Prisoners’ Art to Gunn Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20610" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>For her senior project, Shepaug Valley High School student and artist Sierra Soletsky researched art rehabilitation programs, a topic that reflects both her love for art and her interest in...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20610">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20633">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Vernal Pool Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20633" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecticut&#39;s vernal pools are about to fill with life! Vernal pools are used by many species and are essential to supporting the health and biodiversity of our forests. Animals that rely on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /><strong><a href="http://weantinoge.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20633">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20681">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">Guild of Artists Presents 2-1-2: A Juried Small Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20681" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists presents its juried small group exhibition &quot;2-1-2&quot; in the main gallery, opening Saturday, April 21 with a reception from&nbsp;4-6pm. It is free and open to...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.rgoa.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20681">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20584">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Kim Keever: Landscape Dreams I Remember </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20584" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR arts presents the&nbsp;work of renowned artist and visionary&nbsp;Kim Keever&nbsp;

Opening reception is on Saturday April 7th at 3-6 p.m.&nbsp;

Keever&#39;s landscapes evoke the aesthetic...</p>
<p><strong>Cost: Free </strong></p><p><strong>Where:</strong><br />
KMR Arts <br />2 Titus Road<br />Washington ,&nbsp;CT&nbsp;&nbsp;06794 <br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington ,+CT+06794 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20584">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20486">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Harrison "Whitey" Jenkins new work</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Harrison &ldquo;Whitey&rdquo; Jenkins new artwork opens on Friday April 6 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20662">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">"CREATIVITY - THE ESSENCE OF LIFE"</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20662" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Discovery Museum Art Exhibition

The Paintings of Dr. Jeffrey Rosenthal

Reception and Viewing of Dr. Rosenthal&#39;s Art - 22 Inspiring Paintings

Thursday, April 26, 2018

5:00...</p>
<p><strong>Cost: Donation</strong></p><p><strong>Where:</strong><br />
The Discovery Museum Of Bridgeport<br />140 Sherman Street<br />Fairfield,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=140 Sherman Street+,+Fairfield,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Discovery Museum<br />Telephone: 203-335-3223<br />Contact Name: Jeffrey Rosenthal<br /><strong><a href="http://www.artofplasticsurgery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20662">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20586">
          				<span class="event-time">6:00 PM</span><span class="event-title">Donate Your Perennials, Pots and Planters to Keeler Library to Create a Friendship Garden</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20586" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>By donating your perennials, pots and planters to the library to be resold, you will be minimizing waste and giving your unwanted perennials, pots and planters a second life. When spring arrives...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Keeler Library<br />276 Titicus Road<br />North Salem,&nbsp;NY&nbsp;&nbsp;10560<br />
<a href="http://maps.google.com/maps?q=276 Titicus Road+,+North Salem,+NY+10560&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Keeler Library<br />Telephone: 914-274-7206<br />Contact Name: Cynthia<br /><strong><a href="http://www.ruthkeelermemoriallibrary.org/news/donate-your-perennials-pots-and-planters-to-the-library-to-create-a-friendship-garden/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20586">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20597">
          				<span class="event-time">6:00 PM</span><span class="event-title">Caregiver Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20597" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mondays, April 2&nbsp;through May 21&nbsp;@6pm
Caring for a loved one who is ill is stressful and exhausting. It can be a profoundly isolating and lonely experience.

Visiting Nurse &amp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20597">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20598">
          				<span class="event-time">6:00 PM</span><span class="event-title">Loss of a Spouse Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20598" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wednesdays,&nbsp;April 4 through May 23&nbsp;@1pm

​Grief is invisible and often misunderstood. It can be a profoundly isolating and lonely experience. Visiting Nurse &amp; Hospice of Fairfield...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20598">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20682">
          				<span class="event-time">6:00 PM - 9:00 PM</span><span class="event-title">Meals on Wheels Guest Bartender Night with The Rotary Club at Gallo Restaurant</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20682" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Thursday April 26, 6-9PM

Gallo Ristorante,&nbsp;5 Grove Street, Ridgefield

Guest Bartenders from the Ridgefield Rotary Club:

Robert Herber, Rainer Gonet, Kristina Kelly,&nbsp;

Ralph...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gallo Restaurant<br />5 Grove St.<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=5 Grove St.+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-431-7726<br /><strong><a href="http://www.galloridgefield.com/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20682">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20511">
          				<span class="event-time">6:30 PM - 7:30 PM</span><span class="event-title">The Perfect Omelet </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20511" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Professionally trained chef and CT author, John E. Finn will deliver a talk and demonstration on his recently published book, The Perfect Omelet: Essential Recipes for the Home Cook.&nbsp;&nbsp;...</p>
<p><strong>Cost: Free and open to the public.</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20511">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20636">
          				<span class="event-time">7:00 PM - 8:30 PM</span><span class="event-title">Emerging Artists Concert:  Julian Shively, Cellist</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20636" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Support your local artists! Pequot Library is proud to partner with Music for Youth with this concert series. Each artist is an emerging and extraordinary talent who is either attending a music...</p>
<p><strong>Cost: Free and open to the public.</strong></p><p><strong>Where:</strong><br />
Pequot Library<br />720 Pequot Avenue<br />Southport,&nbsp;CT&nbsp;&nbsp;06890<br />
<a href="http://maps.google.com/maps?q=720 Pequot Avenue+,+Southport,+CT+06890&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Pequot Library<br />Telephone: 203-259-0346<br />Contact Name: Tracy Steneken<br /><strong><a href="http://www.pequotlibrary.org/index.php/calendar-events/icalrepeat.detail/2018/04/26/18815/-/emerging-artists-concert-julian-shively-cellist" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20636">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20689">
          				<span class="event-time">7:45 PM - 10:30 PM</span><span class="event-title">Jonathan Edwards at FTC StageOne</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20689" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The rustic Jonathan Edwards typified the young, folkie troubadours of the early &#39;70s. It&#39;s fair to say that Jonathan Edwards&#39; claim to fame as a recording artist rests upon...</p>
<p><strong>Cost: $38  Members Save:$3 /tckt </strong></p><p><strong>Where:</strong><br />
Fairfield Theatre Company StageOne<br />70 Sanford Street<br />Fairfield ,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=70 Sanford Street+,+Fairfield ,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203 259 1036<br /><strong><a href="http://fairfieldtheatre.org/shows/stageone/johnathan-edwards?promo=35376" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20689">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_19968">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Worth A Thousand Words” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_19968" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The winter exhibit at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery entitled, &ldquo;Worth a Thousand Words&quot; features artists&rsquo; renderings that convey...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19968">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20477">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Good Purpose Gallery to Support Autism Awareness Month</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20477" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each April, the College Internship Program (CIP) supports Autism Awareness Month by participating in autism-related events across the country. These events are uniquely designed to shine a light on...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Good Purpose Gallery<br />40 Main Street<br />Lee,&nbsp;MA&nbsp;&nbsp;01238<br />
<a href="http://maps.google.com/maps?q=40 Main Street+,+Lee,+MA+01238&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 141-339-45045<br /><strong><a href="http://goodpurpose.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20477">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20556">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">April Crumrine in the Loft Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20556" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Loft Gallery will host Washington CT abstract artist, April Crumrine. April&rsquo;s series of brightly colored paintings will be on view from April 12 through May 20, 2018.

An artist&rsquo;s...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Loft Gallery at The Smithy<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: (860)868-9003<br />Contact Name: Susan<br /><strong><a href="http://www.thesmithystore.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20556">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20508">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"18-3838" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20508" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;We are living in a time that requires inventiveness and imagination,&rdquo; Leatrice Eiseman, PANTONE Color Institute.

Zeitgeist is descending to downtown New Canaan this season with...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20508">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20654">
          				<span class="event-time">11:00 AM - 5:30 PM</span><span class="event-title">3EXHIBITS 6ARTISTS: Linda Puiatti & Rich Alexander </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20654" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&quot;3EXHIBTS 6ARTISTS&quot;&nbsp;a series of three shows featuring&nbsp;two artists each, started in March and it will continue until June.&nbsp; Second &nbsp;exhibit will open on Friday April 20...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Oak&Oil Gallery <br />89 Katonah Avenue<br />Katonah,&nbsp;CT&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=89 Katonah Avenue+,+Katonah,+CT+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oak&Oil Gallery <br />Telephone: 914-232-8100<br />Contact Name: Giovanna <br /><strong><a href="http://www.oakandoil.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20654">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_20545">
          				<span class="event-time">1:00 PM - 5:00 PM</span><span class="event-title">"Pastel on Sheetrock" by Ian James Roche at Five Points Gallery Annex </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_20545" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Five Points Gallery Annex will be showing selected works from Ian Roche&#39;s Pastel on Sheetrock Series II&nbsp;beginning April 19th.&nbsp; The 4&#39;x8&#39; pieces&nbsp;are based on people...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Five Points Gallery Annex<br />17 Water Street<br />(2 Doors Down from Main Gallery)<br />Torrington,&nbsp;CT&nbsp;&nbsp;06790<br />
<a href="http://maps.google.com/maps?q=17 Water Street+(2 Doors Down from Main Gallery),+Torrington,+CT+06790&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor:  Five Points Gallery Annex<br />Telephone: 917-301-4397<br />Contact Name: Pamela McCann<br /><strong><a href="http://ianjamesroche.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20545">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Thu_20" href="#Thu_20_event_19832">
          				<span class="event-time">7:30 PM - 10:00 PM</span><span class="event-title">Open Mic Night</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Thu_20_event_19832" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>EVERY THURSDAY | 7:30 PM - 10:00 pm
Music | Spoken Word | Comedy | More

Hosted by Don Lowe

Hunt Hill Farm is excited to announce OpenMic night every Thursday night.&nbsp; Please stop by to...</p>
<p><strong>Cost: donation</strong></p><p><strong>Where:</strong><br />
Hunt Hill Farm<br />44 Upland Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=44 Upland Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Hunt Hill Farm<br />Telephone: 860.355.0300<br />Contact Name: John C. Maxwell III<br /><strong><a href="http://thesiloct.org/calendar/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19832">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Fri_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20610">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">Shepaug Student Brings Prisoners’ Art to Gunn Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20610" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>For her senior project, Shepaug Valley High School student and artist Sierra Soletsky researched art rehabilitation programs, a topic that reflects both her love for art and her interest in...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20610">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20633">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Vernal Pool Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20633" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecticut&#39;s vernal pools are about to fill with life! Vernal pools are used by many species and are essential to supporting the health and biodiversity of our forests. Animals that rely on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /><strong><a href="http://weantinoge.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20633">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20681">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">Guild of Artists Presents 2-1-2: A Juried Small Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20681" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists presents its juried small group exhibition &quot;2-1-2&quot; in the main gallery, opening Saturday, April 21 with a reception from&nbsp;4-6pm. It is free and open to...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.rgoa.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20681">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20584">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Kim Keever: Landscape Dreams I Remember </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20584" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR arts presents the&nbsp;work of renowned artist and visionary&nbsp;Kim Keever&nbsp;

Opening reception is on Saturday April 7th at 3-6 p.m.&nbsp;

Keever&#39;s landscapes evoke the aesthetic...</p>
<p><strong>Cost: Free </strong></p><p><strong>Where:</strong><br />
KMR Arts <br />2 Titus Road<br />Washington ,&nbsp;CT&nbsp;&nbsp;06794 <br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington ,+CT+06794 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20584">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20486">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Harrison "Whitey" Jenkins new work</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Harrison &ldquo;Whitey&rdquo; Jenkins new artwork opens on Friday April 6 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20586">
          				<span class="event-time">6:00 PM</span><span class="event-title">Donate Your Perennials, Pots and Planters to Keeler Library to Create a Friendship Garden</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20586" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>By donating your perennials, pots and planters to the library to be resold, you will be minimizing waste and giving your unwanted perennials, pots and planters a second life. When spring arrives...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Keeler Library<br />276 Titicus Road<br />North Salem,&nbsp;NY&nbsp;&nbsp;10560<br />
<a href="http://maps.google.com/maps?q=276 Titicus Road+,+North Salem,+NY+10560&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Keeler Library<br />Telephone: 914-274-7206<br />Contact Name: Cynthia<br /><strong><a href="http://www.ruthkeelermemoriallibrary.org/news/donate-your-perennials-pots-and-planters-to-the-library-to-create-a-friendship-garden/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20586">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20597">
          				<span class="event-time">6:00 PM</span><span class="event-title">Caregiver Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20597" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mondays, April 2&nbsp;through May 21&nbsp;@6pm
Caring for a loved one who is ill is stressful and exhausting. It can be a profoundly isolating and lonely experience.

Visiting Nurse &amp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20597">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20598">
          				<span class="event-time">6:00 PM</span><span class="event-title">Loss of a Spouse Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20598" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wednesdays,&nbsp;April 4 through May 23&nbsp;@1pm

​Grief is invisible and often misunderstood. It can be a profoundly isolating and lonely experience. Visiting Nurse &amp; Hospice of Fairfield...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20598">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20717">
          				<span class="event-time">7:00 PM - 8:30 PM</span><span class="event-title">Growing an Agricultural Economy</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20717" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Hardwick, Vermont is an example of how farmers, entrepreneurs, citizens, government, and educators, working together, can effectively build a vibrant local economy that respects the region&#39;s...</p>
<p><strong>Cost: $10 or 10 BerkShares at the door. </strong></p><p><strong>Where:</strong><br />
First Congregational Church<br />251 Main Street<br />Great Barrington,&nbsp;MA&nbsp;&nbsp;01230<br />
<a href="http://maps.google.com/maps?q=251 Main Street+,+Great Barrington,+MA+01230&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Berkshire Community Land Trust<br />Telephone: 413-528-4472<br />Contact Name: Rachel Moriarty<br /><strong><a href="http://berkshirecommunitylandtrust.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20717">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20679">
          				<span class="event-time">7:30 PM - 9:30 PM</span><span class="event-title">David Davis and the WRB Concert</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20679" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>David Davis &amp; The Warrior River Boys Concert &nbsp;Advanced Tickets available.&nbsp;...</p>
<p><strong>Cost: $20</strong></p><p><strong>Where:</strong><br />
Dewey Hall<br />91 Main Street<br />Sheffield,&nbsp;MA&nbsp;&nbsp;01257<br />
<a href="http://maps.google.com/maps?q=91 Main Street+,+Sheffield,+MA+01257&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oldtone Productions<br />Telephone: 413-429-1176<br />Contact Name: Beth Carlson<br /><strong><a href="http://www.oldtonemusicfestival.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20679">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20537">
          				<span class="event-time">8:00 PM - 10:00 PM</span><span class="event-title">Live Jazz Night</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20537" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Join us Friday, April 27 from 8pm &ndash; 10pm for a Live Jazz Night at the Carriage Barn Arts Center. Performing jazz musicians are Rob Duguay&rsquo;s &ldquo;Songevity Trio&rdquo; featuring Noah...</p>
<p><strong>Cost: Advance tickets $15 / $20 at the door</strong></p><p><strong>Where:</strong><br />
Carriage Barn Arts Center<br />681 South Ave.<br />Waveny Park<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=681 South Ave.+Waveny Park,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://carriagebarn.org/jazz-april-2018/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20537">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20675">
          				<span class="event-time">8:00 PM - 9:30 PM</span><span class="event-title">Music of Scandinavia</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20675" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Music on the Hill&nbsp; celebrates&nbsp;&quot;Music of Scandinavia&quot; in a concert combining the&nbsp;Festival Chorus and professional Chamber Chorus, led by Artistic Director David H. Connell....</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Wilton Presbyterian Church<br />48 New Canaan Road<br />Wilton,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=48 New Canaan Road+,+Wilton,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Music on the Hill<br />Telephone: 203-529-3133<br />Contact Name: Music on the Hill<br /><strong><a href="http://www.musiconthehillCT.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20675">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20691">
          				<span class="event-time">8:00 PM - 11:00 PM</span><span class="event-title">FTC Celebrates Disco in The Warehouse </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20691" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Our 2nd Annual Dance Party celebrates disco and the dance-floor divas, one-hit wonders, and out-and-out legends who made the music that, to this day, signifies nothing less than good, clean,...</p>
<p><strong>Cost: $100 Single Admission + Open Bar / $50 Single Admission </strong></p><p><strong>Where:</strong><br />
The Warehouse at Fairfield Theatre Company<br />70 Sanford Street<br />Fairfield ,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=70 Sanford Street+,+Fairfield ,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203 259 1036<br /><strong><a href="http://fairfieldtheatre.org/celebrates/?promo=35376" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20691">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_19968">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">“Worth A Thousand Words” Exhibit at the Maritime Garage Gallery  </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_19968" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The winter exhibit at the City of Norwalk Parking Authority&rsquo;s Maritime Garage Gallery entitled, &ldquo;Worth a Thousand Words&quot; features artists&rsquo; renderings that convey...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Maritime Garage Gallery<br />11 North Water Street<br />Norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=11 North Water Street+,+Norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Parking Authority<br />Telephone: 203-831-9063<br />Contact Name: Maritime Garage Gallery<br /><strong><a href="http://www.norwalkpark.org/public-art" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19968">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20477">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Good Purpose Gallery to Support Autism Awareness Month</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20477" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each April, the College Internship Program (CIP) supports Autism Awareness Month by participating in autism-related events across the country. These events are uniquely designed to shine a light on...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Good Purpose Gallery<br />40 Main Street<br />Lee,&nbsp;MA&nbsp;&nbsp;01238<br />
<a href="http://maps.google.com/maps?q=40 Main Street+,+Lee,+MA+01238&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 141-339-45045<br /><strong><a href="http://goodpurpose.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20477">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20554">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Connecticut Artists' 2018 Spring Show at Fine Line Art Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20554" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Fine Line Art Gallery in Woodbury is excited to announce its annual event, Connecticut Artists&rsquo; Spring Show, on April 27, 28, and 29.&nbsp; This exhibition draws crowds from the tri-state...</p>
<p><strong>Cost: Admission Free</strong></p><p><strong>Where:</strong><br />
Fine Line Art Gallery<br />319 Main Street South<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=319 Main Street South+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Fine Line Art Gallery<br />Telephone: 203-266-0110<br />Contact Name: Mally DeSomma<br /><strong><a href="http://www.finelineartgallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20554">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20556">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">April Crumrine in the Loft Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20556" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Loft Gallery will host Washington CT abstract artist, April Crumrine. April&rsquo;s series of brightly colored paintings will be on view from April 12 through May 20, 2018.

An artist&rsquo;s...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Loft Gallery at The Smithy<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: (860)868-9003<br />Contact Name: Susan<br /><strong><a href="http://www.thesmithystore.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20556">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20508">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"18-3838" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20508" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;We are living in a time that requires inventiveness and imagination,&rdquo; Leatrice Eiseman, PANTONE Color Institute.

Zeitgeist is descending to downtown New Canaan this season with...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20508">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20654">
          				<span class="event-time">11:00 AM - 5:30 PM</span><span class="event-title">3EXHIBITS 6ARTISTS: Linda Puiatti & Rich Alexander </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20654" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&quot;3EXHIBTS 6ARTISTS&quot;&nbsp;a series of three shows featuring&nbsp;two artists each, started in March and it will continue until June.&nbsp; Second &nbsp;exhibit will open on Friday April 20...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Oak&Oil Gallery <br />89 Katonah Avenue<br />Katonah,&nbsp;CT&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=89 Katonah Avenue+,+Katonah,+CT+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oak&Oil Gallery <br />Telephone: 914-232-8100<br />Contact Name: Giovanna <br /><strong><a href="http://www.oakandoil.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20654">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20137">
          				<span class="event-time">7:00 PM - 9:00 PM</span><span class="event-title">Cladies Night at Clay Art Center</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20137" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>One-Time Cladies Night for Adults Interested in Learning to Use the Potter&rsquo;s Wheel

Looking to get your hands dirty and learn how to use the potter&rsquo;s wheel? Try Clay Center&rsquo;s...</p>
<p><strong>Cost: $50</strong></p><p><strong>Where:</strong><br />
Clay Art Center<br />40 Beech Street<br />Port Chester,&nbsp;NY&nbsp;&nbsp;10573<br />
<a href="http://maps.google.com/maps?q=40 Beech Street+,+Port Chester,+NY+10573&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.clayartcenter.org/adult-classes/cladies-night" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20137">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Fri_20" href="#Fri_20_event_20476">
          				<span class="event-time">4:30 PM - 5:30 PM</span><span class="event-title">KIDS - Marble Paper Workshop</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Fri_20_event_20476" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ages: K-5

Registration Closes: Wednesday, April 25th

In this workshop, Lil’ Dreamers will have a ton of fun learning marbling techniques while creating their own unique papers.  Each artist...</p>
<p><strong>Cost: $30.00</strong></p><p><strong>Where:</strong><br />
DayDreamer Studio<br />@ The Yellow Monkey Antiques<br />792 Route 35<br />Cross River,&nbsp;NY&nbsp;&nbsp;10518<br />
<a href="http://maps.google.com/maps?q=@ The Yellow Monkey Antiques+792 Route 35,+Cross River,+NY+10518&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: DayDreamer Studio<br />Telephone: 914-977-4243<br />Contact Name: Nicole Mata<br /><strong><a href="http://www.daydreamerstudio.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20476">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div><div id="Sat_20" class="tab-pane "><style>
@media(min-width: 979px){
    div.accordion{
        max-height: 250px !important;
    }
}
</style>
<div class="accordion calendar-events-list" style='max-height: 250px;' data-maxheight="250px;">
       	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20610">
          				<span class="event-time">9:00 AM - 5:00 PM</span><span class="event-title">Shepaug Student Brings Prisoners’ Art to Gunn Library</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20610" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>For her senior project, Shepaug Valley High School student and artist Sierra Soletsky researched art rehabilitation programs, a topic that reflects both her love for art and her interest in...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Gunn Memorial Library<br />5 Wykeham Road<br />Washington,&nbsp;CT&nbsp;&nbsp;06793<br />
<a href="http://maps.google.com/maps?q=5 Wykeham Road+,+Washington,+CT+06793&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Gunn Memorial Library<br />Telephone: 860-868-7586<br />Contact Name: Sharon Morrissey<br /><strong><a href="http://gunnlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20610">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20231">
          				<span class="event-time">10:00 AM - 11:00 AM</span><span class="event-title">Introduction to Fly Tying</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20231" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Saturday April 28 from 10 &ndash; 11 a.m. veteran fly-tier New Pond Farm Program Director Tim Laughlin, would like to introduce you to the art of fly tying. Learn to tie a &ldquo;Woolly...</p>
<p><strong>Cost: $15 per New Pond Farm member child, $20 per non-member child</strong></p><p><strong>Where:</strong><br />
New Pond Farm Education Center<br />101 Marchant Road<br />Redding,&nbsp;CT&nbsp;&nbsp;06896<br />
<a href="http://maps.google.com/maps?q=101 Marchant Road+,+Redding,+CT+06896&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: (203) 938-2117<br /><strong><a href="http://newpondfarm.org/programs-and-events/register-for-current-programs/adult-programs/#knitting" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20231">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20633">
          				<span class="event-time">10:00 AM - 12:00 PM</span><span class="event-title">Vernal Pool Walk</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20633" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Connecticut&#39;s vernal pools are about to fill with life! Vernal pools are used by many species and are essential to supporting the health and biodiversity of our forests. Animals that rely on...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Smyrski Farm<br />237 Merryall Road<br />New Milford,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=237 Merryall Road+,+New Milford,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Weantinoge Heritage Land Trust<br />Telephone: 860-927-1927<br />Contact Name: Elizabeth<br /><strong><a href="http://weantinoge.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20633">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20541">
          				<span class="event-time">10:30 AM</span><span class="event-title">NORWALK CITY HUNT</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20541" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Take Part in this Entertaining and Interactive Afternoon of

Clues, Challenges, and a Race to the Finish Line and After Party!

Saturday, April 28, Meet-up&nbsp;10:30 AM, Hunt&nbsp;11 AM-1 PM,...</p>
<p><strong>Cost: $40</strong></p><p><strong>Where:</strong><br />
??? :-)<br />Norwalk,&nbsp;CT<br />
</p>
<p><strong></strong><br />
<strong><a href="http://WWW.NORWALKNOW.ORG" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20541">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20575">
          				<span class="event-time">10:30 AM - 3:00 PM</span><span class="event-title">Norwalk Now City Hunt</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20575" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Norwalk Now Presents a City-Wide Adventure

NORWALK CITY HUNT

Saturday, April 28, Meet-up 10:30 AM, Hunt 11 AM-1 PM, After Party 1-3 PM

Norwalk Now presents Norwalk City Hunt, an...</p>
<p><strong>Cost: $40</strong></p><p><strong>Where:</strong><br />
93 N Main St<br />norwalk,&nbsp;CT&nbsp;&nbsp;06854<br />
<a href="http://maps.google.com/maps?q=93 N Main St+,+norwalk,+CT+06854&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Norwalk Now<br />Telephone: 203-561-9878<br />Contact Name: Linda Kavanagh<br /><strong><a href="http://norwalknow.org/news/norwalk-city-hunt-a-city-wide-adventure" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20575">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20572">
          				<span class="event-time">11:00 AM - 12:00 PM</span><span class="event-title">Spring Into Better Health</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20572" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Spring is the season of rebirth, renewal and regrowth.&nbsp;A time to renew our body and mind. It is never too late to begin healing. We must begin caring for ourselves in a way that will promote...</p>
<p><strong>Cost: 15.00</strong></p><p><strong>Where:</strong><br />
New Morning Market<br />129 Main St N<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=129 Main St N+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: New Morning Market<br /><strong><a href="http://www.newmorn.com/classes-events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20572">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20678">
          				<span class="event-time">11:00 AM - 2:00 PM</span><span class="event-title">Outdoor Living BBQ Extravaganza @ Ridgefield Supply</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20678" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Learn how you can transform your yard
into an outdoor living OASIS!

Vendors of the latest and greatest outdoor living products will be onsite Saturday, April 28th at Ridgefield Supply to answer...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Ridgefield Supply<br />29 Prospect Street<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877-0519<br />
<a href="http://maps.google.com/maps?q=29 Prospect Street+,+Ridgefield,+CT+06877-0519&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-438-2626<br />Contact Name: Krystal Lugo<br /><strong><a href="http://www.ridgefieldsupply.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20678">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20703">
          				<span class="event-time">11:00 AM - 5:00 PM</span><span class="event-title">Exhibit Tjasa OWEN</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20703" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>With crisp and delineated horizons, these sunlit pastorals of Tjasa OWEN are the self-authored landscapes of seas and undulating hills, of farmlands and country-sides, well-traveled and recalled....</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Canfin Gallery<br />39 Main Street<br />Tarrytown,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=39 Main Street+,+Tarrytown,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Canfin Gallery<br />Telephone: 914-332-4554<br />Contact Name: Jean-Claude Canfin<br /><strong><a href="http://www.CanfinGallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20703">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20681">
          				<span class="event-time">12:00 PM - 5:00 PM</span><span class="event-title">Guild of Artists Presents 2-1-2: A Juried Small Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20681" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ridgefield Guild of Artists presents its juried small group exhibition &quot;2-1-2&quot; in the main gallery, opening Saturday, April 21 with a reception from&nbsp;4-6pm. It is free and open to...</p>
<p><strong>Cost: 0</strong></p><p><strong>Where:</strong><br />
Ridgefield Guild of Artists<br />34 Halpin Lane<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=34 Halpin Lane+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.rgoa.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20681">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20087">
          				<span class="event-time">12:45 PM - 3:45 PM</span><span class="event-title">Met Opera LIVE in HD: Cendrillon (Massenet)</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20087" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;Glorious,&rdquo; raved the&nbsp;New York Times&nbsp;when Joyce DiDonato sang the title role of&nbsp;Cendrillon&nbsp;at the Royal Opera in 2011. &ldquo;Her performance was thoroughly...</p>
<p><strong>Cost: $25</strong></p><p><strong>Where:</strong><br />
The Ridgefield Playhouse <br />80 EAST RIDGE <br />RIDGEFIELD,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=80 EAST RIDGE +,+RIDGEFIELD,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://ridgefieldplayhouse.org/events/met-opera-cendrillon/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20087">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20230">
          				<span class="event-time">1:00 PM - 2:00 PM</span><span class="event-title">Ladies Fly Casting</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20230" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>On Saturday April 28 from 1 &ndash; 2 p.m. join New Pond Farm Program Director, Tim Laughlin, and learn how to fly cast. Fly-fishing is becoming a very popular sport for ladies. Once you learn the...</p>
<p><strong>Cost: $15 per New Pond Farm member and $20 per non-member</strong></p><p><strong>Where:</strong><br />
New Pond Farm Education Center<br />101 Marchant Road<br />Redding,&nbsp;CT&nbsp;&nbsp;06896<br />
<a href="http://maps.google.com/maps?q=101 Marchant Road+,+Redding,+CT+06896&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: (203) 938-2117<br /><strong><a href="http://newpondfarm.org/programs-and-events/register-for-current-programs/adult-programs/#knitting" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20230">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20571">
          				<span class="event-time">1:00 PM - 2:00 PM</span><span class="event-title">Potato Planting Primer</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20571" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Interested in growing your own potatoes? Join us for an informative session! Experienced organic grower Holli will go over prepping, planting, cultivation, and harvest. Each participant will leave...</p>
<p><strong>Cost: 25.00</strong></p><p><strong>Where:</strong><br />
New Morning Market<br />129 Main St N<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=129 Main St N+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: New Morning Market<br /><strong><a href="http://www.newmorn.com/classes-events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20571">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20594">
          				<span class="event-time">1:00 PM - 3:00 PM</span><span class="event-title">What is Ayurveda and What Can it Do For You?</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20594" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ayurveda is thought to be the world&rsquo;s oldest healing system and is referred to as

&ldquo;mother of all sciences.&rdquo; It encompasses life in its totality and epitomizes a true body-mind...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Katonah Pharmacy<br />202 Katonah Ave<br />Katonah,&nbsp;NY<br />
<a href="http://maps.google.com/maps?q=202 Katonah Ave+,+Katonah,+NY+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Dr. Somesh N. Kaushik<br />Telephone: 914-875-9088<br />Contact Name: Dr. Somesh N. Kaushik<br /><strong><a href="http://drkaushik.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20594">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20415">
          				<span class="event-time">2:00 PM - 6:00 PM</span><span class="event-title">Kent Art Association Turns 95 Roaring Twenties Party</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20415" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Our 95th Anniversary Celebration begins with a circa 1923 Roaring Twenties Cocktail Party from 2-6 on Saturday, April 28 at the opening of our Spring Juried Show. Guests are being asked to come...</p>
<p><strong>Cost: suggested donation of $10</strong></p><p><strong>Where:</strong><br />
Kent Art Association Gallery<br />21  So. Main St.<br />Kent ,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=21  So. Main St.+,+Kent ,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 860-927-3989<br /><strong><a href="http://www.kentart.org/calendar.html" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20415">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20590">
          				<span class="event-time">2:00 PM - 4:00 PM</span><span class="event-title">Gallery Exhibit - Erika Crofut</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20590" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Opening Reception: Apr 28 at 2:00 PM
Date of Show : Apr 28 - May 27&nbsp;

See the artists website at&nbsp;www.erikacrofut.com

Each month the&nbsp;Sandisfield&nbsp;Arts Center proudly...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Sandisfield Arts Center<br />5 Hammertown Rd.<br />Sandisfield,&nbsp;MA&nbsp;&nbsp;01255<br />
<a href="http://maps.google.com/maps?q=5 Hammertown Rd.+,+Sandisfield,+MA+01255&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Sandisfield Arts Center<br />Telephone: 413-258-4100<br />Contact Name: Marcella Smith<br /><strong><a href="http://www.sandisfieldartscenter.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20590">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20584">
          				<span class="event-time">3:00 PM - 6:00 PM</span><span class="event-title">Kim Keever: Landscape Dreams I Remember </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20584" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>KMR arts presents the&nbsp;work of renowned artist and visionary&nbsp;Kim Keever&nbsp;

Opening reception is on Saturday April 7th at 3-6 p.m.&nbsp;

Keever&#39;s landscapes evoke the aesthetic...</p>
<p><strong>Cost: Free </strong></p><p><strong>Where:</strong><br />
KMR Arts <br />2 Titus Road<br />Washington ,&nbsp;CT&nbsp;&nbsp;06794 <br />
<a href="http://maps.google.com/maps?q=2 Titus Road+,+Washington ,+CT+06794 &hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20584">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20672">
          				<span class="event-time">3:00 PM - 5:00 PM</span><span class="event-title">Free Screening of Coco- Movie Afternoon at Keeler Library on April 28th</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20672" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Saturday, April 28th at 3:00

Rated PG

Open to everyone, no registration required

For questions, please call the library at 914-669-5161 or email at keelerlibrary@wlsmail.org

To learn...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Keeler Library<br />276 Titicus Road<br />North Salem,&nbsp;NY&nbsp;&nbsp;10560<br />
<a href="http://maps.google.com/maps?q=276 Titicus Road+,+North Salem,+NY+10560&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Keeler Library<br />Telephone: 914-669-5161<br />Contact Name: Carolyn Reznick<br /><strong><a href="http://www.ruthkeelermemoriallibrary.org/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20672">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20746">
          				<span class="event-time">3:00 PM - 5:00 PM</span><span class="event-title">Little Free Library Pop-Up Event</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20746" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Little Free Library at StoneHill, an official partner with the global nonprofit littlefreelibrary.org, has built, painted, planted and registered 50+ small lending library boxes throughout the...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
St. Michael's Community House<br />23 South Street<br />Just off the Litchfield Green<br />Litchfield,&nbsp;CT&nbsp;&nbsp;06759<br />
<a href="http://maps.google.com/maps?q=23 South Street+Just off the Litchfield Green,+Litchfield,+CT+06759&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Little Free Library at StoneHill<br />Telephone: 860-567-4456<br />Contact Name: Jo Ann Jaacks<br /><strong><a href="http://www.stonehillhomeandgarden.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20746">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20450">
          				<span class="event-time">5:00 PM - 7:30 PM</span><span class="event-title">Empty Bowl Project</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20450" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Empty Bowl is a community fundraiser in support of the New Milford Food Bank. Gather to share soup &amp; bread provided by the generosity of local restaurants, bakers and caterers and served by...</p>
<p><strong>Cost: $20</strong></p><p><strong>Where:</strong><br />
Hunt Hill Farm<br />44 Upland Road<br />44 Upland Road<br />NEW MILFORD,&nbsp;CT&nbsp;&nbsp;06776<br />
<a href="http://maps.google.com/maps?q=44 Upland Road+44 Upland Road,+NEW MILFORD,+CT+06776&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 860-355-0300<br /><strong><a href="http://hunthillfarm.org/event/empty-bowl-project/?instance_id=2201" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20450">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20486">
          				<span class="event-time">5:00 PM - 7:00 PM</span><span class="event-title">Harrison "Whitey" Jenkins new work</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20486" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Byrde + the b is pleased to announce an exhibit of Harrison &ldquo;Whitey&rdquo; Jenkins new artwork opens on Friday April 6 from 5-7:00pm at Byrde + the b, 10 Titus Rd, Washington Depot, CT...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Byrde + the b<br />10 Titus Road<br />Washington Depot,&nbsp;CT&nbsp;&nbsp;06794<br />
<a href="http://maps.google.com/maps?q=10 Titus Road+,+Washington Depot,+CT+06794&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Byrde + the b<br />Telephone: 212 255 6247<br />Contact Name: Steven Miller<br /><strong><a href="http://www.byrdeandtheb.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20486">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_19577">
          				<span class="event-time">6:00 PM - 10:00 PM</span><span class="event-title">Ridgefield Library 2018 Great Expectations Gala</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_19577" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Ridgefield Library&#39;s 2018 Great Expectations Gala will honor The Couri Family - John and Elaine Couri and Chris and Megan Couri with the Hope H. Swenson Visionary Award for their many...</p>
<p><strong>Cost: $250</strong></p><p><strong>Where:</strong><br />
Ridgefield Library<br />472 Main Street<br />Ridgefield,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=472 Main Street+,+Ridgefield,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Ridgefield Library<br />Telephone: 203-438-2282 X11029<br />Contact Name: Laureen Bubniak<br /><strong><a href="http://www.ridgefieldlibrary.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19577">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20586">
          				<span class="event-time">6:00 PM</span><span class="event-title">Donate Your Perennials, Pots and Planters to Keeler Library to Create a Friendship Garden</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20586" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>By donating your perennials, pots and planters to the library to be resold, you will be minimizing waste and giving your unwanted perennials, pots and planters a second life. When spring arrives...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Keeler Library<br />276 Titicus Road<br />North Salem,&nbsp;NY&nbsp;&nbsp;10560<br />
<a href="http://maps.google.com/maps?q=276 Titicus Road+,+North Salem,+NY+10560&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Keeler Library<br />Telephone: 914-274-7206<br />Contact Name: Cynthia<br /><strong><a href="http://www.ruthkeelermemoriallibrary.org/news/donate-your-perennials-pots-and-planters-to-the-library-to-create-a-friendship-garden/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20586">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20597">
          				<span class="event-time">6:00 PM</span><span class="event-title">Caregiver Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20597" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Mondays, April 2&nbsp;through May 21&nbsp;@6pm
Caring for a loved one who is ill is stressful and exhausting. It can be a profoundly isolating and lonely experience.

Visiting Nurse &amp;...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20597">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20598">
          				<span class="event-time">6:00 PM</span><span class="event-title">Loss of a Spouse Support Group</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20598" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Wednesdays,&nbsp;April 4 through May 23&nbsp;@1pm

​Grief is invisible and often misunderstood. It can be a profoundly isolating and lonely experience. Visiting Nurse &amp; Hospice of Fairfield...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road<br />Wilton,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road+,+Wilton,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20598">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20516">
          				<span class="event-time">7:00 PM - 10:00 PM</span><span class="event-title">Spring Spirits!</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20516" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Litchfield Jazz will team up with (and at) the Litchfield Distillery and its community-minded founder, Jack Baker, to put on&nbsp;Spring Spirits, an evening of drink, food, jazz and a select...</p>
<p><strong>Cost: $75</strong></p><p><strong>Where:</strong><br />
Litchfield Distillery<br />569 Bantam Road<br />Litchfield,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=569 Bantam Road+,+Litchfield,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://litchfieldjazzfest.com/?event=spring-spirits-fundraiser-litchfield-jazz-camp" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20516">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20573">
          				<span class="event-time">7:30 PM - 9:00 PM</span><span class="event-title">Singer/Songwriter Series</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20573" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Come join your community and enjoy an evening of live music performed by four singer songwriters in our spacious community room! Donations are graciously accepted, and snacks are available for...</p>
<p><strong>Cost: Free - donations graciously accepted</strong></p><p><strong>Where:</strong><br />
New Morning Market<br />129 Main St N<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=129 Main St N+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: New Morning Market<br /><strong><a href="http://www.newmorn.com/classes-events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20573">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20648">
          				<span class="event-time">7:30 PM - 9:30 PM</span><span class="event-title">New Perspectives Film Series—Asperger's Are Us</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20648" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>In this coming of age documentary, four friends on the Autism spectrum whom have bonded through humor and performed as the comedy troupe &#39;Asperger&#39;s Are Us&#39; will prepare for one final,...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Wilton Library<br />137 Old Ridgefield Road, Wilton<br />Wilton,&nbsp;CT&nbsp;&nbsp;06897<br />
<a href="http://maps.google.com/maps?q=137 Old Ridgefield Road, Wilton+,+Wilton,+CT+06897&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 203-762-3950<br /><strong><a href="http://www.wiltonlibrary.org/events/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20648">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20751">
          				<span class="event-time">7:45 PM - 11:00 PM</span><span class="event-title">Jeff LeBlanc at FTC StageOne</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20751" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Jeff LeBlanc returns for his ninth headlining show on StageOne. Jeff graduated from Sacred Heart University but his discovery of songwriting led him down a different path. Since releasing his first...</p>
<p><strong>Cost: $20-$25</strong></p><p><strong>Where:</strong><br />
FTC StageOne<br />70 Sanford St<br />Fairfiled,&nbsp;CT&nbsp;&nbsp;06824<br />
<a href="http://maps.google.com/maps?q=70 Sanford St+,+Fairfiled,+CT+06824&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://fairfieldtheatre.org/shows/warehouse/jeff-leblanc​" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20751">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_19020">
          				<span class="event-time">8:00 PM - 9:30 PM</span><span class="event-title">Brooklyn Rider</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_19020" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>WHAT: As part of its 2017-2018 concert series, Friends of Music will host Brooklyn Rider on Saturday, April 28th. The breakout ensemble, whose performances attract legions of fans from classical...</p>
<p><strong>Cost: $35</strong></p><p><strong>Where:</strong><br />
Kusel Auditorium at Sleepy Hollow High School<br />210 N. Broadway<br />Sleepy Hollow,&nbsp;NY&nbsp;&nbsp;10591<br />
<a href="http://maps.google.com/maps?q=210 N. Broadway+,+Sleepy Hollow,+NY+10591&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://www.friendsofmusicconcerts.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=19020">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20163">
          				<span class="event-time">8:00 PM - 10:00 PM</span><span class="event-title">Livingston Taylor & Karla Bonoff</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20163" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Livingston Taylor is part of musical royalty &ndash; with James Taylor as his brother and Ben Taylor as his nephew, Livingston lives up to the Taylor name and more! From Top-40 Hits: &ldquo;I Will...</p>
<p><strong>Cost: $75</strong></p><p><strong>Where:</strong><br />
The Ridgefield Playhouse <br />80 EAST RIDGE ROAD<br />RIDGEFIELD,&nbsp;CT&nbsp;&nbsp;06877<br />
<a href="http://maps.google.com/maps?q=80 EAST RIDGE ROAD+,+RIDGEFIELD,+CT+06877&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://ridgefieldplayhouse.org/events/livingston-taylor-karla-bonoff/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20163">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20540">
          				<span class="event-time">8:00 PM - 11:00 PM</span><span class="event-title">An Evening with Valerie Simpson, Paul Shaffer & Darlene Love</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20540" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Children&rsquo;s Learning Centers of Fairfield County to Honor Margaret Keane at Benefit Concert 

Children&rsquo;s Learning Centers of Fairfield County (CLC) will honor Synchrony Financial CEO...</p>
<p><strong>Cost: $55</strong></p><p><strong>Where:</strong><br />
Palace Theatre<br />61 Atlantic Street<br />Stamford,&nbsp;CT&nbsp;&nbsp;06901<br />
<a href="http://maps.google.com/maps?q=61 Atlantic Street+,+Stamford,+CT+06901&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Children's Learning Centers of Fairfield County<br />Telephone: 203-653-1369<br />Contact Name: Mike<br /><strong><a href="http://www.clcfc.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20540">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20710">
          				<span class="event-time">8:00 PM - 11:00 PM</span><span class="event-title">Ephrat Asherie: Odeon </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20710" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Co-presented with Jacob&rsquo;s Pillow Dance.

Bessie Award-winning choreographer Ephrat Asherie offers a sneak peek at her work-in-progress Odeon, a dazzling exploration of breaking, hip-hop,...</p>
<p><strong>Cost: $5-$30</strong></p><p><strong>Where:</strong><br />
MASS MoCA<br />1040 MASS MoCA Way<br />North Adams,&nbsp;MA&nbsp;&nbsp;01247<br />
<a href="http://maps.google.com/maps?q=1040 MASS MoCA Way+,+North Adams,+MA+01247&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
<strong><a href="http://massmoca.org/event/ephrat-asherie-dance-odeon/" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20710">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20117">
          				<span class="event-title">Ability Beyond's Masquerade Gala Fundraiser</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20117" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Ability Beyond&#39;s signature&nbsp;annual black-tie&nbsp;&ldquo;Masquerade Gala&quot;&nbsp;fundraiser seeks&nbsp;to&nbsp;unmask the ability in everyone.&nbsp;The elegant evening will feature both...</p>
<p><strong>Cost: Individual tickets are $250</strong></p><p><strong>Where:</strong><br />
Amber Room Colonnade<br />1 Stacey Rd<br />Danbury,&nbsp;CT<br />
<a href="http://maps.google.com/maps?q=1 Stacey Rd+,+Danbury,+CT+&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Ability Beyond<br />Telephone: 203-826-3183<br />Contact Name: Kelsey Rondeau<br /><strong><a href="http://www.abilitybeyond.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20117">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20477">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Good Purpose Gallery to Support Autism Awareness Month</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20477" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Each April, the College Internship Program (CIP) supports Autism Awareness Month by participating in autism-related events across the country. These events are uniquely designed to shine a light on...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Good Purpose Gallery<br />40 Main Street<br />Lee,&nbsp;MA&nbsp;&nbsp;01238<br />
<a href="http://maps.google.com/maps?q=40 Main Street+,+Lee,+MA+01238&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Telephone: 141-339-45045<br /><strong><a href="http://goodpurpose.org" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20477">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20554">
          				<span class="event-time">10:00 AM - 4:00 PM</span><span class="event-title">Connecticut Artists' 2018 Spring Show at Fine Line Art Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20554" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>Fine Line Art Gallery in Woodbury is excited to announce its annual event, Connecticut Artists&rsquo; Spring Show, on April 27, 28, and 29.&nbsp; This exhibition draws crowds from the tri-state...</p>
<p><strong>Cost: Admission Free</strong></p><p><strong>Where:</strong><br />
Fine Line Art Gallery<br />319 Main Street South<br />Woodbury,&nbsp;CT&nbsp;&nbsp;06798<br />
<a href="http://maps.google.com/maps?q=319 Main Street South+,+Woodbury,+CT+06798&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Fine Line Art Gallery<br />Telephone: 203-266-0110<br />Contact Name: Mally DeSomma<br /><strong><a href="http://www.finelineartgallery.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20554">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20556">
          				<span class="event-time">10:00 AM - 5:00 PM</span><span class="event-title">April Crumrine in the Loft Gallery</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20556" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>The Loft Gallery will host Washington CT abstract artist, April Crumrine. April&rsquo;s series of brightly colored paintings will be on view from April 12 through May 20, 2018.

An artist&rsquo;s...</p>
<p><strong>Cost: free</strong></p><p><strong>Where:</strong><br />
Loft Gallery at The Smithy<br />10 Main Street<br />New Preston,&nbsp;CT&nbsp;&nbsp;06777<br />
<a href="http://maps.google.com/maps?q=10 Main Street+,+New Preston,+CT+06777&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: The Smithy Store<br />Telephone: (860)868-9003<br />Contact Name: Susan<br /><strong><a href="http://www.thesmithystore.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20556">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20508">
          				<span class="event-time">10:30 AM - 5:30 PM</span><span class="event-title">"18-3838" Group Exhibition</span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20508" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&ldquo;We are living in a time that requires inventiveness and imagination,&rdquo; Leatrice Eiseman, PANTONE Color Institute.

Zeitgeist is descending to downtown New Canaan this season with...</p>
<p><strong>Cost: Free</strong></p><p><strong>Where:</strong><br />
Heather Gaudio Fine Art<br />66 Elm Street<br />New Canaan,&nbsp;CT&nbsp;&nbsp;06840<br />
<a href="http://maps.google.com/maps?q=66 Elm Street+,+New Canaan,+CT+06840&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Heather Gaudio Fine Art<br />Telephone: (203)801-9590<br />Contact Name: Rachael Palacios<br /><strong><a href="http://www.heathergaudiofineart.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20508">More information</a>                    </div>
                </div>
    		</div>
    	        	    		<div class="accordion-group ">
    			<div class="accordion-heading">
          			<a class="accordion-toggle" data-toggle="collapse" data-parent="#Sat_20" href="#Sat_20_event_20654">
          				<span class="event-time">11:00 AM - 5:30 PM</span><span class="event-title">3EXHIBITS 6ARTISTS: Linda Puiatti & Rich Alexander </span><span class="caret-wrapper"><span class="caret"></span></span>
          			</a>
        		</div>
        		<div id="Sat_20_event_20654" class="accordion-body collapse">
                	<div class="accordion-inner">
                    	<p>&quot;3EXHIBTS 6ARTISTS&quot;&nbsp;a series of three shows featuring&nbsp;two artists each, started in March and it will continue until June.&nbsp; Second &nbsp;exhibit will open on Friday April 20...</p>
<p><strong>Cost: FREE</strong></p><p><strong>Where:</strong><br />
Oak&Oil Gallery <br />89 Katonah Avenue<br />Katonah,&nbsp;CT&nbsp;&nbsp;10536<br />
<a href="http://maps.google.com/maps?q=89 Katonah Avenue+,+Katonah,+CT+10536&hl=en" target="new"><b>View map &raquo;</b></a>
</p>
<p><strong></strong><br />
Sponsor: Oak&Oil Gallery <br />Telephone: 914-232-8100<br />Contact Name: Giovanna <br /><strong><a href="http://www.oakandoil.com" target="_blank">Website &raquo;</a></strong></p>
<a class="event-link btn btn-small" href="/Things-To-Do/index.php?view=view_event&itm=20654">More information</a>                    </div>
                </div>
    		</div>
    	    </div>

<br />
<div class='btn calendar-show-more'>Show More...</div>
<div class='btn calendar-show-less' data-max-displayed="">Show Less...</div></div></div></div><div class="ajaxloader"></div></div></div>

<script>
	RivistaAjax.bindCalendarEvents(20,'15215','93');
</script>
	<div class="calendar-view-search-form">
	<form method="get" name="event" action="/Things-To-Do/">
	  	<input type="hidden" value="search_event" name="view" />
	  	<div class="form-row">
          <div class="form-input"><input class="span12" type="text" name="search" id="search" placeholder="Search" /></div>
          <div class="form-button"><button class="btn btn-block" type="submit"><i class="icon-search"></i></button></div>
        </div>
                <div class="form-row">
          <div class="form-label"><label for="categoryfilter">Category:</label></div>
          <div class="form-select"><select name="categoryfilter" id="categoryfilter"  class="span12" ><option  value="All">All</option><option  value="Art">Art</option><option  value="Community">Community</option><option  value="Dance">Dance</option><option  value="Education">Education</option><option  value="Families">Families</option><option  value="Film">Film</option><option  value="Food">Food</option><option  value="Music">Music</option><option  value="Nature">Nature</option><option  value="Outdoors">Outdoors</option><option  value="Performing Arts">Performing Arts</option><option  value="Shopping">Shopping</option><option  value="Sports">Sports</option><option  value="Talk/Lecture">Talk/Lecture</option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
        </div>
                                                        <div class="row-fluid">
                <div class="span3"><label for="calendarfilters_region">Region</label></div>
                                <div class="span9"><select name="calendarfilters_region" id="calendarfilters_region"  class="span12" ><option  selected="selected"  value=""></option><option  value="Bedford">Bedford</option><option  value="Berkshire">Berkshire</option><option  value="Fairfield">Fairfield</option><option  value="Litchfield">Litchfield</option><option  value="Ridgefield">Ridgefield</option><option  value="Wilton">Wilton</option></select></div>
                        </div>
                            </form>
    
    
    <ul>
      <li><a href="/Things-To-Do/">View all listings &raquo;</a></li>
	 
	  <li><a href="/Things-To-Do/index.php?view=new_event">Submit an event &raquo;</a></li>
	    </ul>
</div>  </div>
</div><a href="#" class="edit_from_site" media_id="97" content_id="1050">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1050">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1050_5ae241f6a5561" class="rad module">
				<div class="dfp" id="google_dfp_1050_5ae241f6a5561" style="height:135px; width: 285px;"></div>
	</div>
		</div>
			</div>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1049">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1049">Show Tags</a>
		<style type="text/css">
									@media (max-width:740px) {
					#google_dfp_container_1049_5ae241f6a6979 {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1049_5ae241f6a6979" class="rad module">
				<div class="dfp" id="google_dfp_1049_5ae241f6a6979" style="height:90px; width: 728px;"></div>
	</div>
		</div>
	</div>
	</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Menu</h5>
    <ul class="nav">
    <li><a href="/Issue-Archive/">Magazines</a></li><li><a href="/Things-To-Do/">Things To Do</a></li><li><a href="/People/">People</a></li><li><a href="/Food/">Food</a></li><li><a href="/Home-Garden/">Home & Garden</a></li><li><a href="/Shop/">Live</a></li><li><a href="/Outdoors/">Outdoors</a></li><li><a href="/Resources/">Resources</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>More</h5>
    <ul class="nav">
    <li><a href="/">Townvibe</a></li><li><a href="/About-Us/">About Us</a></li><li><a href="/Advertise/">Advertise</a></li><li><a href="/Subscribe/">Subscribe</a></li><li><a href="/Contact-Us/">Contact</a></li><li><a href="/My-Account/">My Account</a></li><li><a href="/FAQ/">FAQ</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2018&nbsp;TownVibe. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->

         
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-16245068-5', 'townvibe.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                     
                    // GA tracking for publisher.
                    ga('create', 'UA-33020302-1', 'townvibe.com', {'name': 'pubTracker'});
                    ga('pubTracker.require', 'displayfeatures');
                    ga('pubTracker.require', 'linkid', 'linkid.js');
                    ga('pubTracker.send', 'pageview');
                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 18203
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/captcha.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/ContentItemListArranger.class.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaGoogleDFP.js?ver=1489610021"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"1048_5ae241f636a7c":{"height":90,"width":728,"slotname":"Townvibe_728x90_Top","min":1024},"1051_5ae241f637417":{"height":50,"width":300,"slotname":"Townvibe_300x50_1","max":600},"1046_5ae241f63c09d":{"height":250,"width":300,"slotname":"Townvibe_300x250_1"},"1047_5ae241f6741d4":{"height":600,"width":300,"slotname":"Townvibe_300x600_1"},"1050_5ae241f6a5561":{"height":135,"width":285,"slotname":"Townvibe_285x135_1"},"1049_5ae241f6a6979":{"height":90,"width":728,"slotname":"Townvibe_728x90_Bottom","min":740}},
			"adCategory": "community",
			"publisherId": 158660349,
			"postId" : 18203,
            "listing_id" : 0});
	</script>

<!-- godengo-monitor --></body>
</html>

